Sony PUA-1500S Hydraulik - Öl austauschen

  • Hallo,
    Ich habe einen Tonarm von Sony, den PUA-1500S. Erst hier im Forum habe ich festgestellt wie gut der eigentlich ist. Leider komme ich trotz einiger Threads nicht weiter.
    Der Lift ist schon seit einiger Zeit nicht mehr optimal. Er senkt den Tonarm viel zu schnell ab. Unten am Hebel ist, so wie es aussieht, auch etwas Öl ausgetreten. Ich habe sogar noch die Unterlagen wiedergefunden, aber aus der Betriebsanleitung geht leider nicht hervor wie das Hydraulik - Öl auszutauschen wäre. Auf einem Bild sehe ich jetzt allerdings eine Schraube im oberen Teil. Bevor ich damit herumspiele, wäre ich sehr froh eure Tipps zu hören. Ich werde in 1-2 Stunden auch Bilder hier einstellen.
    mfg Klaus

  • Hallo,
    anbei aus der Betriebsanleitung ein Detailbild des Liftes auf dem eine Schraube sichtbar ist.
    Hier könnte man u.U. das Hydraulik - Öl einfüllen. Das ist aber nur meine Vermutung.


    Den Sony TTS-2250 mit dem PUA-1500S habe ich am 06.09.1977 in einem kleinen Laden für 600.- DM fertig montiert gekauft. Seitdem habe ich das Hydraulik - Öl nie ausgetauscht. In einem Thread entnahm ich das man mindestens eine Viskosität von 500.000 verwenden sollte. Ich habe einen qualifizierten Link entdeckt. 100g sind sicher viel zu viel, aber kleinere Einheiten von 5ml kosten auch nicht viel weniger.


    http://www.silikon-profis.de/S…g-500-g-oder-1-kg-Gebinde


    Hier eine spezielle Übersicht:
    http://www.silikon-profis.de/OEle-fuer-Plattenspieler


    Wenn die Gewindeöffnung zum Auffüllen des Hydraulik - Öls vorgesehen ist, stellt sich noch die Frage, wie bekomme ich das alte Öl heraus?
    mfg Klaus

    Dateien

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von KlaRa5 ()

  • Hallo,

    gute Nachricht an alle mit dem SONY PUA-1500L oder SONY PUA-1500S.


    Der Tonarmlift läßt öffnen und mit neuem Silikonöl füllen! :)


    Im Grunde genommen habe ich schon seit über 10 Jahren nach einer solchen Möglichkeit gesucht. Es hieß auch hier in einem Thread, der Lift des PUA-1500 wäre verpresst und nicht zu öffnen. Das entmutigt natürlich. :(


    Ich hatte im Februar 2017 noch einmal einen Anlauf begonnen, habe mir danach Material besorgt um durch das oben aufgezeigte Schraubloch zu agieren, auch wenn es sehr mühsam sein sollte. Es war aber eine Sackgasse. Jedoch hatte ich etwas Silikonöl durch das Loch einfüllen können. Am nächsten Tag wollte ich weitermachen und bemerkte, da bewegt sich etwas! ^^


    IMGP1730k.jpg



    Das war der Anfang. Obwohl ich auch die Explosionszeichnung von SONY kannte, hatte ich mir den Aufbau ganz anders vorgestellt. Das passierte mir auch noch später. Ich wollte das Silikonöl schon nur unten durch die Öffnung des Lifthebels einfüllen, bis mir über Nacht klar wurde, das kann es auch nicht sein.


    IMGP1788k.jpg


    Ich hatte eigentlich bedenken den Lift weiter zu demontieren und befürchtet ihn nicht wieder zusammenbauen zu können. Letztlich habe ich mich doch dazu durchgerungen und gewonnen! ^^


    IMGP1862k.jpg 


    Oben sieht man den Liftkolben. Er ist bereit zum Einbau.


    Ich habe den ganzen Vorgang detailliert mit einigen Bildern zusammengestellt und hier als PDF-Datei hochgeladen. Da die maximale Dateigröße auf 1 MB begrenzt ist habe ich die PDF-Datei in drei Teile gegliedert.


    Sony PUA-1500S Hydraulik - Öl austauschen_22_S1-4.pdf

    Sony PUA-1500S Hydraulik - Öl austauschen_22_S5-8.pdf

    Sony PUA-1500S Hydraulik - Öl austauschen_22_S9-12.pdf


    Ich bitte um rege Diskussion. Zum einen war ich anfangs unsicher welche Menge Öl denn nötig wäre. Letztlich habe ich es vermutlich doch genau getroffen. Zumindest lief der Lift nach einem Tag wie er sollte, Alles braucht eben seine Zeit.


    mfg Klaus

  • Hallo Klaus,


    toller Bericht, vielen Dank! Ich habe es mir gleich ausgedruckt, falls ich es für meinen PUA 1500 mal benötigen sollte.

    Solche How-To-Berichte sollte es viel mehr hier geben.


    Viele Grüße


    Frank

  • Hallo Stefan und Frank,

    ich war selber sehr froh ein altes Problem mit etwas Glück lösen zu können. Der "SONY PUA Thread" hatte mich auch noch einmal richtig motiviert weiter zu machen. Aber der Tonarm ist es auch Wert. SONY hat da sehr gute Arbeit geleistet. Das man dann dem Forum auch gerne etwas wieder gibt liegt auf der Hand.

    mfg Klaus

  • Ja, der Arm ist wirklich eine Freude für alle Sinne. Er fühlt sich gut an, klingt gut und ist besonders schön anzusehen. Nur ob er auch schmeckt, weiss ich noch nicht^^


    Wie bei vielen Dingen, bedarf er im Alter aber auch etwas Zuwendung. Bei meinem Exemplar hatte sich das Armrohr am Lager gelöst und der Lift wird schön langsam wieder schnell (der Vorbesitzer hatte den Lift in den 90ern schon mal getauscht).

    Da ich das nun, dank Deiner Anleitung, auch selber in Angriff nehmen kann, wird der Arm wohl dann doch erst in vielen, vielen Jahren eine große Revision bekommen. Denn die Lager fühlen sich wie neu an, von daher besteht also keinerlei Handlungsbedarf.

  • Ja, der Arm ist wirklich eine Freude für alle Sinne.

    Solch ein positives Gefühl durchfuhr mich auch, als ich verstand wie die Dämpfung eigentlich funktionierte. Nur wenige Teile, robust aber fein abgestimmt und langlebig. Die Japaner haben sich da 1977 wirklich etwas raffiniertes einfallen lassen.

    mfg Klaus

  • Hallo Klaus,

    auch von meiner Seite, herzlichen Dank für den schönen und vor allem informativen Bericht.


    Ich habe ebenfalls diesen Tonarm. Allerdings funktioniert mein Lift bisher noch perfekt, aber bei dem Alter des Arms ist es absehbar, daß er in bälde seine Funktion einstellen wird.

    Dann werde ich mit Freude Deine Anleitung nutzen.

  • Darf ich hier kurz vom Liftproblem auf das "Wandern" des Tonarms bei hochgestellter Liftbank in Richtung außen , driften . Bei mir taucht dieses Problem , gerade in Richtung Plattenmitte bei meinem PUA 1500 S in letzter Zeit verstärkt auf. Habt ihr hier auch ein paar Tips?

    Freundliche Grüße

    Wolfgang

    No Guru,No Method,No Teacher.............

  • Hallo Wolfgang,

    das könnte einmal an einer zu geringen Auflagekraft liegen und/oder an der Antiskating-Vorrichtung. Diese soll die nach innen gerichtete Zugkraft bei Auflage des Arms auf der Platte aufheben. Jedenfalls dürfte das mit der Justierung des Tonarms zu tun haben. Aber auf diesem Gebiet bin ich nicht der Profi.


    Der SONY PUA-Thread könnte weitere Infos haben.

    mfg Klaus

  • Ich habe ebenfalls diesen Tonarm. Allerdings funktioniert mein Lift bisher noch perfekt, aber bei dem Alter des Arms ist es absehbar, daß er in bälde seine Funktion einstellen wird.


    Bei mir war es so, daß zersetztes Silikonöl als schmierige, klebrige Flüssigkeit ganz unten durch das feine Loch der weißen Plastikkappe austrat und auch am Liftarm. Dann dürfte das Absenkverhalten schon nicht mehr in Ordnung sein. Aber anfangs gewöhnt man sich ja noch eine gewisse Zeit daran.

    mfg Klaus

  • das könnte einmal an einer zu geringen Auflagekraft liegen und/oder an der Antiskating-Vorrichtung. Diese soll die nach innen gerichtete Zugkraft bei Auflage des Arms auf der Platte aufheben.

    nee, das stimmt alles .... 2g Auflagegewicht - 2 Antiskating. Muß was anderes sein, dennoch vielen Dank.


    Freundliche Grüße

    Wolfgang

    No Guru,No Method,No Teacher.............

  • nee, das stimmt alles .... 2g Auflagegewicht - 2 Antiskating. Muß was anderes sein, dennoch vielen Dank.

    Die Antiskating Einstellung wäre bei Dir korrekt. Bei mir liegt das optimale Auflagegewicht bei 1,5 Gramm. Ich habe die Einstellung bei 1,5. Wenn der Plattenspieler waagerecht steht und der Tonarm senkrecht eingebaut, dann bleibt eigentlich nur die Antiskating-Vorrichtung übrigt. Ist das Auflage-Gummi womöglich zu gut geölt?;)

    mfg Klaus

  • Nur den Gummi der Liftbank (!) um den Arm festzuhalten (am besten mit Alkohol und Löschpapier, das reicht - es muss kein Schleifpapier sein).


    Aber: Ich kann mir ganz gut vorstellen, dass die AS Vorrichtung Dein Problem verursacht - ist ja nicht so simpel wie woanders mit Hebel oder Seilzug. Eventuell kann es helfen, mal auf 0 und dann auf Maximum zu drehen und dann neu einzustellen, also den "Zwirn mal neu aufzuwickeln"...

  • Ich würde es erst einmal nur mit reinigen versuchen. Das Schleifpapier müßte schon recht fein sein, so ab 600er aufwärts. Aber dieses Aufrauen war je beim Neugerät auch nicht nötig gewesen. Allerdings könnte sich im Laufe der Jahre die Auflagefläche etwas verdichtet haben und damit glatter geworden sein. U.U. wäre auf eine feine Diamantfeile für Fingernägel etwas, die schon so ziemlich aufgebraucht ist. Jedenfalls immer ganz vorsichtig darangehen.

    mfg Klaus