Brumm aus der Kette EMM290HB30 am Nuwave Phono Converter

  • Hallo zusammen,


    ich habe ein leises Brummproblem, deswegen hätte ich gerne Euren Rat.

    I would like some help in identifying if and how to reduce a slight electric hum that comes out of my NPC (you can hear it from the speakers, predominantly from the left speaker).


    Meine Kette sieht so aus von der Quelle bis zu den Lautsprechern:

    - Tonabnehmer Elac EMM290HB30 (low power MM für MC low input mit 0,3mV Ausgangsspannung)

    - SME 3009/III arm mit den Original SME Cinch Kabeln

    - montiert auf Thorens TD321 mit Steckernetzteil

    - Nuwave Phono Converter (NPC, aufgrund der niedrigen Ausgangsspannung des Systems auf +78db Verstärkung eingestellt, was mir nur ca. 58% Pegel bringt bezüglich auf 0dB)

    - XLR Klotz MikrofonKabel zum

    - Abacus Preamp 14 preamp

    - XLR Kabel zu den

    - Aktiv Lautsprechern AGM 5.4, wo vor allem aus dem linken Lautsprecher bei relativ hoch aufgedrehter Lautstärke (am Preamp) ein Brumm kommt.

    Der NPC steht auf dem Abacus.

    Was ich alles ausprobiert habe an Veränderungen.

    1) Ausstecken der Cinch Kabel des Plattenspielers am NPC - Brummen wird stärker, also wieder eingesteckt,

    2) Ein-und Ausstecken der Masseleitung vom Plattenspieler zum NPC - keine Änderung,

    3) Netzkabel des NPC invertiert - keine Veränderung

    4) Ausstecken des Netzteils des Thorens aus der Netzsteckdose- keine Änderung,

    5) Verändern der Position des NPC auf dem Abacus und auch Hochheben - keine Änderung,

    6) Berühren des Tonarms und auch des Tonabnehmers am Metallgehäuse - keine Änderung.


    Ich habe den Verdacht, dass die Sache von der extrem hohen Verstärkung kommt, und ich damit nicht wirklich etwas verbessern kann, bin mir aber nicht sicher.

    Vor allem wollte ich mir ein AT33PTG/II kaufen, da das aber auch keine höhere Ausgangsspannung hat im Vergleich zum Elac EMM290 HB30, habe ich jetzt bedenken, ob das mit dem AT33 passt. Das AT33 sollte auf meinem TD2001RDC oder TD3001 SF Platz nehmen und mit dem TP 90 spielen.

    Was kann ich sinnvollerweise noch probieren? Oder ist das halt so mit den Low power MC Systemen?

    Ich frage mich auch, ober der NPC das richtige Gerät für MC Systeme ist, oder ob ich zusätzlich noch einen besseren Phono-Pre benötige?

  • 78dB sind natürlich ne Menge Holz! Üblicherweise haben MC-Phonostufen etwa 60-65dB gain.

    Hast Du mal mit dem Abschlußwiderstand experimentiert? MC-Ketten sind normalerweise relativ brummfrei weil die Kette sehr niederohmig ist: niedrige Quellimpedanz und niedrige Abschlußimpedanz. Ins Kabel eingestreute Störungen werden dadurch im Gegensatz zu MM-Ketten recht zuverlässig bedämpft.

    Was mir auch aufgefallen ist: der NPC hat auch einen AD-Wandler an Bord. Digital (Taktfrequenz!) und Phono (Demodulation der Digitalsachen und extrem hohe Verstärkung) vertragen sich eigentlich nicht sonderlich gut und führen fast zwangsläufig zu einem gewissen Störgrund. Allerdings würde ich da eher ein gewisses Rauschen erwarten. Und der NPC scheint auch einen gewissen Anspruch zu verkörpern so daß da einiger Aufwand getrieben worden sein dürfte, die Geschichte vernünftig zu entstören. Dennoch: im Verbund mit der unüblich hohen Verstärkung...


    Gruß

    Andreas

    Die Natur ist zwar nicht unfehlbar, doch hält sie stets an ihren Fehlern fest. (Saki)


    Optimist: "Geil, schon Mittwoch.",
    Pessimist: "Scheiße, erst Mittwoch.",
    Realist: "Noch 8252 Arbeitstage bis zur Rente."

  • Klar, 78dB Verstärkung ist schon extrem, aber ich wollte halt nicht bei unter 10% Maximalpegel anfangen zu digitalisieren. Selbst mit den 78dB bekomme ich mit dem EMM290HB30 nicht mehr als 58% Pegel im Vinyl Studio raus.

    Ich werde ja noch rausfinden, ob man den Brumm durch andere Kabel verringert kriegt, oder ob er halt mit einem richtigen MC System (AT33PTG/II) weniger wird als mit dem low output MM-System Elac EMM290HB30, wenn's das AT33 nicht bringen sollte, dann kann ich ja immer noch ein VM750 oder VM760 nehmen, die sind ja in der Nadelnachgiebigkeit nicht anders.

  • Hallo Jörg


    Wen du Cinch stecker vom NPC zum Abacus rechts nach links tauschst, brummt dann rechter Kanal mehr,

    Verstärkung des NPC weniger eintellen , dann dein Vorverstärker lauter gestellt , brummt

    mehr oder weniger ??

    Hast du schon mal einen Step-up Trafo ausprobiert ??


    Grüsse auch aus Luxemburg


    Patrick

  • Hallo Patrick,


    Ich bin überzeugt davon, dass sich die Seite des Brummens ändert, wenn ich die Verbindung NPC zum Abacus vertausche, werde das aber mal probieren. Diese Verbindung funktioniert übrigems über XLR Mikrofonkabel von Klotz, die sind zwar eigentlich zu lang, aber daran kann's nicht liegen, da wenn der NPC abgeschaltet ist, weder Brumm noch Rauschen vorhanden ist.


    Wenn ich die Verstärkung beim NPC zurücknehme und beim Abacus den Lautstärkeregler aufdrehe bleibt Brumm und Rauschen gleich laut, jedenfalls wenn ich mich im Rahmen von +-6dB mache.

    Einen Stepup Trafo habe ich noch nicht probiert, da ich keinen habe und nicht ins Blaue rein eine kaufen wollte.


    Léif Gréiss

  • Hallo Jörg


    Und wenn du die Kabel am NPC und am Abacus tauschst muss es wieder links brummen, sonst ist die Wahrscheinligkeit sehr gross dass es das Kabel selbst ist was das Brummen auf einem Kanal bewirkt. Ich hatte so ein Problem mit einem Kabel was einfach angefangen hat(nach ca 2 Jahren in Betrieb) leicht zu brummen.

    Ich selbst habe einen Tonabnehmer mit ca 0,38 mV Ausgangsspannung und benutze einen Step-up Trafo.


    grüsse

    Patrick

  • Moie Patrick,


    Du hast recht, den Test muss ich noch doppelt über Kreuz machen, dann habe ich einen weiteren potentiellen Fehler ausgeschlossen. Mal sehen, wann ich das schaffe, denn da muss ich den die Bodenwanne des TD321 demontieren. Um dies wiederum machen zu können muss ich das Gefäß mit der Dämpfungsflüssigkeit des SME3009/III demontieren, denn sonst kann ich den TD321 nicht auf die Seite legen. Und wenn ich dann schon mal dabei bin, kann ich auch noch das Lager reinigen und schmieren... Ich denke, das wird vor dem nächsten Wochenende nichts, und dann hätte ich verschiedene Alternativkabel zum SME-Kabel hier.

    Wenn dann da nix rauskommt, könnte es nur noch am Tonabnehmer, der Verkabelung in Tonarm oder aber am NPC liegen. So ist das halt mit der Technik der Fehlersuche per Elimination.