brauche Hilfe, Okki Nokki will nicht mehr

  • Hallo in die Runde,


    meine ON will nicht mehr nachdem ich den Tank nach mehreren Wäschen entleert habe, und zwar so.

    350ml heisses Wasser im Tank gefüllt, Maschine gerüht (waagerecht), nicht hoch und runter geschüttelt. Ein paar mal, bis das der Schnodder raus ist. Anschliessend Probelauf und absolut nichts tut sich mehr. Sicherung ist ok.

    Tank und Ablaufschlauch können doch mit der Elektrik nichts zu tun haben.

    Es ist das ALU Modell.

    Was nun ???


    Danke und Gruß,

    Uwe

  • Uwe there`s a floater in the Tank. That`s your problem. Remove it and your O-N will work again.

  • Hi Uwe,


    das könnte in der Tat der Sensor für den Tank sein. Das Ding ist bei halbwegs regelmäßiger Entleerung des Tanks recht überflüssig und hat immer schon mehr Probleme als Freude

    verursacht. Wenn sich irgendwelche Verschmutzungen davor absetzen, ist Schicht im

    Schacht, da kannst du leeren wie du willst.


    Die Okki vorsichtig auf die Seite legen und dann die Verschraubung der Bodenplatte lösen.

    Soweit ich mich erinnere sind das 4 Schrauben in den Standfüßen und 2 mittig in der

    Bodenplatte. Vorher bitte den Lüftungsauslass herausziehen, dann kannst du durch das

    entstehende Loch bequem die beiden Platten entfernen.


    Vom Tank geht nur ein Kabel zum Verteiler weg, das ist dort als reine Steckverbindung leicht

    abzuziehen. Und das wars auch schon.


    Beschreibung bezieht sich auf Modelle, die vor ca. 2 Jahren produziert wurden. Keine Ahnung

    ob sich da inzwischen etwas verändert hat.


    Eher unwahrscheinlich sind die Sicherungen. Gab mal eine Produktionslinie, die mit zu

    schwachen Sicherungen ausgeliefert wurde, die bei jedem Luftzug auslösten. Ich habe

    damals wie die meisten Händler die Dinger vor Auslieferung getauscht.


    Viele Grüße


    Jörg

  • Ich hatte auch schon dieses Problem. In irgend einem Forum las ich, dass man destiliertes Wasser durch den Ablasschlauch einfüllen soll. Hab auch schon gelesen, dass es manche Isoprop hernehmen um den Sensor gleichzeitig zu reinigen.

    VG Ferdl

  • Ich hatte auch schon dieses Problem. In irgend einem Forum las ich, dass man destiliertes Wasser durch den Ablasschlauch einfüllen soll. Hab auch schon gelesen, dass es manche Isoprop hernehmen um den Sensor gleichzeitig zu reinigen.

    VG Ferdl

    Remove the sensor!!!


    Please d`nt like to be smart, y`re not!


    Sent the RCM to your dealer or the German distributer if it`s a problem to do it by yourself.

  • Hab die ON wieder am laufen.

    Mit ein Holzstäbchen bin ich durch die Absaugöffnung bis auf den Tankboden gekommen und hab da vorsichtig rumgepult. Durch die Öffnung kann man kaum was sehen, gespürt habe ich aber irgendein Teil aus Gummi was evtl der Störfaktor durch angepappten Schmodder ( am Sensor ? ) sein könnte.

    Mein Gerät ist von 2012 im Alugehäuse, angeblich schwer zu demontieren wegen der Dichtmasse am Gehäuse.

    Der Hersteller gibt ja an das nach 15 Wäschen der Tank entleert werden soll, was schon mal einige Wochen dauern kann. Besser wäre es mMn einmal pro Woche entleeren, damit sich nichts festsetzen kann.


    Danke für die Tipps,

    Uwe

  • Hi Uwe,

    vielleicht ist der Schmodder ja auch eingetrocknet.

    Da könntest du etwas Wasser mit Reinigunsmittel in den Tank befördern, den Schmodder auflösen lassenund dann ablassen.

    Dazu könntest du eine Art schmalen Trichter benutzen.

    Einen Trichter aus Blech könntest du flachdrücken, damit er in den Saugschlitz passt.


    Tschau,

    Frank

    ] Vorhandensein von Musik - Zuhandensein von Klang [