Trigon Vanguard II: Mysteriöses Erdungsproblem

  • Liebe Analogisten,


    ich habe folgendes Problem: ich habe einen gebrauchten Trigon Vanguard II (plus Volcano III) erworben. So weit, so gut. Weniger gut: das Prachtstück brummt. Wie ich inzwischen weiß, ist das bei Phono-Pres kein seltenes Verhalten und kann viele Ursachen haben (Einstreuung etc. pp.). Was die ganze Sache allerdings - zumindest für mich - wenig nachvollziehbar macht: er brummt auch, wenn der noch nicht mit dem Plattenspieler verbunden ist. Er brummt außerdem unabhängig von der Aufstellung. Er brummt egal ob er mit dem Volcano verbunden ist oder nicht. Und er brummt an zwei verschiedenen Plattenspielern (und Verstärkern).


    Und jetzt wird's vollkommen grotesk: er brummt NICHT, wenn ich die Erdung des Plattenspielers NICHT mit dem Vanguard, sondern mit dem Verstärker verbinde. Er fängt allerdings das Brummen wieder an, sobald ich - lacht nicht - die Platte umdrehe. Äh? Was dann hilft: den Vanguard aus und wieder einschalten. Dann ist er wieder ruhig und spielt problemlos. Bis zum nächsten Seitenwechsel.


    Weiß irgendjemand Rat?


    Der Verzweiflung nah,

    Jens

  • Hallo Jens

    ich würde weitere Erdungsversuche machen. Das Erdungskabel an den Verstärker statt an den Phono ist schon mal gut. Man kann zusätzlich noch ein Kabel vom Phono zum Verstärker legen. Oder eines vom Plattenspieler zum Verstärker, an dem das Massekabel vom Phonokabel bereits anliegt. Auch die Stecker nochmal prüfen, ob sie wirklich richtig drauf sind.

    Gruss

    Knut

  • Danke, Knut, für die Tipps! Werde das am Wochenende mal ausgiebig testen. Komisch ist halt, dass das Ding schon brummt, bevor es überhaupt mit dem Plattenspieler verkabelt ist. Oder ist das normal und ein Pre braucht zwingend immer Masse, weil er sonst brummt?

  • Moinsen Jens!

    Hast du mal über die Möglichkeit nachgedacht, das die Kabel oder Stecker einen (Wackelkontakt) haben könnten ?? Netzwerkkabel (Nicht gedrehte Anschlüsse) sind doch an jeder Ecke zu finden und einen Versuch ist es Wert

    Wünsche dir trotz alledem Viel Spass mit deinem Gespann

    Ich weiß das einen so was in den Wahnsinn treiben kann, wenn man den Grund nicht finden kann, und dieser auch noch relativ nervend ist.

    Viel Erfolg


    Ahoi


    Jürgen

    Alles was Spaß macht ist entweder "unmoralisch","macht dick" oder ist "zu teuer!!!"

    (War da etwa Haschisch in dem Schokoladenei)

  • Moin Jens, wenn ich am Verstärker auf Phono stelle und es ist keine Verbindung dran, brummt es auch. Also auf jeden Fallanschliessen und dann die Massekabelvarianten ausprobieren und was ich auch schon hatte wie Jürgen beschrieben ein defekter Cinchstecker. Bei leichtester Bewegung war schon Brumm da oder eben weg, dann aber nur auf dem Kanal des defekten Steckers.

    Viel Glück

  • Die Spur von Indie Röhre ist heiß! Habe nun zusätzlich die Erde vom Pre mit der des Vollverstärkers verbunden. Und siehe da: klingt alles schon sehr viel besser. Mal schauen, ob das so bleibt. Gestern, als ich nur die Erde vom Vollverstärker dran hatte, ist mir ab und an der Sound weggebrochen und es klang wie aus einer Blechbüchse... habe ich so auch noch nicht erlebt. :)

  • Jens !

    Wie ist es??

    Heilung in Sicht oder brummt es immer noch???


    Würde gern mal wissen was weiterhin so geht??


    Ahoi


    Jürgen

    Alles was Spaß macht ist entweder "unmoralisch","macht dick" oder ist "zu teuer!!!"

    (War da etwa Haschisch in dem Schokoladenei)

  • Moin Jürgen,

    im Prinzip haben wir "The End" erreicht. Seit meiner "Quervererdung" läuft das Teil stabil. Der Sound bricht nicht mehr weg und es brummt auch nicht mehr. Was geblieben ist: ein ganz leichtes Grundrauschen - aber damit kann ich leben.


    Da ich den Vanguard ja an zwei verschiedenen Anlagen in zwei unterschiedlichen Räumen meiner Wohnung getestet habe, schiebe ich die oben beschriebenen Probleme größtenteils auf die Hauselektrik (file under: Altbau).


    Beste Grüße

    Jens

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Hans_Humus ()

  • hallo Namensvetter ....

    Wenn dein Haus die klassische Nullung hat, mach mal den Versuch eine Erdung an die Heizungsrohre (unlackierte Stelle) zu testen. Gerade in alten Häusern wurde der Erdanker und der Hausanschlusskasten mit allen Metallischen besser in der Ausgleichsleitung verbunden und durchgeschliffen. Vielleicht ist hierduch der Netzmüll zu umgeheben. Gerade Dimmer sind in dem Netz die Störgrösse.


    Gruss Jens

    Ich bin leider nicht intellektuell genug, um BBC Monitore mein eigen zu nennen……:sorry: