leichtes Summen phonopreamp

  • Hallo zusammen! Ich hatte mir vor einer Weile einen neuen phonopreamp gegönnt... Nun ist mir aufgefallen das er leicht summt. Das hört man erst wenn ich den Regler etwas lauter drehe und mal bisl lauter hören will... Besonders bei pink Floyd the Wall.. In den leisen Passagen sehr nervig. Hatte vorher einen cambridge 640p... Jetzt ist es ein primare r32... Kabel burmester und netzkabel. Auch ein hochwertiges... Wenn ich umstöpsel auf den alten ist das summen weg... Nicht extrem aber ich höre es halt... Der Dreher ist von marantz tt15. Mit original System... Kann es am wiederstand liegen? Oder muss ich mich damit abfinden... Komisch nur das es bei dem einen ist und bei dem anderen nicht... Danke für eure Hilfe

  • moin moin


    vielleicht eine brummschleife.


    klebe doch mal versuchsweise die erde vom phonopre ab.


    hattest du denn die burmester kabel vorher auch schon????


    wie gesagt
    klebe mal versuchsweise die erde ab oder probiere doch mal ein anderes chinch??? kabel.


    gruß
    tom009

  • Kann es am rauschabstand liegen? Der ist beim primare kleiner als beim cambridge... Habe gelesen je höher der ist um so weniger hört man das rauschen...

  • Kann man die Erde vom phonopreamp auch dauerhaft weg lassen? Was für eine Funktion hat die? Werde es heute mal probieren... Aber ich denke es liegt am rauschabstand oder das der cambridge eine externe Stromversorgung hat und man die interne einfach mit hört

  • Du kannst das Massekabel weglassen; und wenn es mit schlechter ist als ohne, dann lieber ohne. Phono steht im Verhältnis zum Plattenspieler auf welcher Seite? Kann man die wechseln?

  • Plattenspieler steht ganz oben auf dem rack phonopreamp ganz rechts unten neben verstärker... Kabel sind zu kurz um zu tauschen... Danke für die Antworten

  • Hallo,


    einige Phonoverstärker reagieren empfindlich auf Einstreuungen anderer Geräte.


    Wenn z.B. der Phono auf oder unter dem Vorverstärker steht, kann es leicht zu Brummeinstreuungen kommen.


    Manchmal hilft es, den Phono einfach auf die andere Seite des VV zu stellen.


    Freundlich


    Frank

  • Habe alles versucht.... Umstellen Kabel...das leichte summen bis fieben ist weiter da... Masse ab dann ist es ein starkes brummen... Daran liegt es auch nicht...der Support von primare sagt er kann nix machen da ich das Gerät in bratislava gekauft habe... Über eBay... Es ist vier Monate alt.... Juhu. Wie gesagt klanglich ist es dem cambridge um Welten überlegen... Muss ich wohl mit leben... Oder wieder verkaufen... Danke an alle

  • Nicht so schnell die Flinte ins Korn werfen .. mir scheint der Massebezug bei dir für Einstreuungen "geöffnet" zu sein. Sprich: nicht die Signalleiter sondern der Masseleiter überträgt diese Störung, und da er nunmal als Bezug zur Signalmasse auch noch mißbraucht wird .. hier könnte der Aufbruch der Verbindung von Plattenspieler- und Tonarmmasse gegenüber der Signalmasse Sinn machen. Die Signalmasse wird durch die Verbindung zu den RCA-Steckern an der Primare sowieso hergestellt und ist meiner Erinnerung nach bei dem Gerät von der Gerätemasse getrennt. Man könnte also die Plattenspieler- und Tonarmmasse separat über einen eigenen Draht an das Primare Gehäsue führen .. ein Versuch wäre das (in meinen Augen) noch wert.

  • Hallo was meist du mit Aufbruch? Sorry wenn ich doof frage... Danke dir :merci:

  • Ich vermute, dass die Signalmasse an irgendeiner Stelle fernab vom Phono-Pre auch mit der Gerätemasse des Plattenspielers oder des Tonabnehmergehäuses bzw. der Tonarmmasse verbunden ist. Und da fängst Du dir dann Einstreuungen ein, die z.B. vom Antrieb des Plattenspielers - aber auch aller in der Nähe verlaufenden Stromversorgungsleitungen und Transformatoren - herrühren können. Das ist jetzt nur eine Vermutung, aber evtl. mit überschaubarem Aufwand zu beheben.
    Beispielsweise wäre zu prüfen, ob und inwiefern auf der Tonarmbasis (die ja eigentlich potentialfrei sein sollte) noch eine induzierte Restspannung rumwabert, die über Phono- und Massekabel in den Primare ein"dringt". Natürlich ist ebensowenig auszuschließen, dass der Trafo im Primare wegen einem Defekt oder einer Modifikation in die Signalmasse einstreut.


    Man sollte versuchen, das Problem erst einmal sicher und reproduzierbar einzugrenzen. Wenn der Primare am Verstärker hängt, eingeschaltet ist und NICHTS am Eingang angeschlossen ist, ist er dann vollkommen problemlos? Wenn Du mit ausgeschaltetem Plattenspieler eine Verbindung herstellst (einmal rechts und einmal links solo probieren), tritt dann schon eine Störung auf? Zuletzt: ist die Störung bei angeschalteten Geräten schon vorhanden, wenn Du NUR die Massekabelverbindung zum Plattenspieler herstellst und die Signalverbindung getrennt hältst. Ist die Störung auch nur auf einem der Kanäle verursacht oder ist es vollkommen egal, welche Verbindung(en) zwischen Primare und Plattenspieler bestehen.


    Sind bei getrennten Signalleitungen Störpotentiale zwischen Gehäusemasse von Plattenspieler und Primare .. also irgendwie müsste das Problem eingegrenzt werden, um einen Anhaltspunkt zu bekommen. Zuletzt würde ich vor einem Weiterverkauf mit anderen Plattenspielern versuchen vergleichsweise Störungen zu entdecken .. ich bin aber eigentlichj der falsche Ansprechpartner für Ferndiagnosen, da gibt es sicherlich fähigere Berater hier.

  • beim Burmester lila wird das Abschirmgeflecht nicht als Masse verwendet, sondern dient wirklich nur der Abschirmung. Das Abschirmgeflecht wird jedoch auf der Empfängerseite auf Masse gelötet (auf der Senderseite besteht keine Verbindung zum Stecker), somit ist das Kabel richtungsgebunden einzusetzen. Vielleicht hast du ja den Stecker mit der Verbindung zum Abschirmgeflecht auf der Senderseite. Das Problem kann daher rühren, auch ein leichter Brumm ist eine Folge dieses falschen Anschlusses. Ändere mal die Laufrichtung des Kabels - vielleicht ist das Problem dann Geschichte.


    Gruss Stephan

    AVID Diva II SP+Moth RB 2000 Cardas+v.d.Hul MC10
    auralic aries mini

    cambridge audio azur 851D

    Audionet SAM G2 + phono
    Sonus Faber Olympica 1+ Olympia 1 Stand

    IsoTek Evo 3 Sigmas + Synchro Uni

    WSS, Audioquest, IsoTek Kabelage (XLR, NF, LS, Ethernet, Netz)

  • Tag,
    etwaige Versuche unter den hier versammelten Hinweisen stehen vielleicht noch aus, so füge ich doch noch eine Bemerkung hin zu. Das Störgeräusch als ein "Summen und Fiepen" lässt weniger eine Masseschwierigkeit erwarten als eine Einkopplung oder Einstreuung oder Interference. Insoweit - Einkopplung oder Einstreuung in die Verkabelung oder Imperfektibilität des Anschlusses - liegt es nahe, sich hinsichtlich der Verkabelung an die Empfehlungen aus Henry W. Ott, Electromagnetic Compatibility Engineering, aus den Kapiteln Cabling sowie Grounding, zu erinnern: wonach in Fällen des Kabelaufbaus mit Abschirmung einseitig nur angeschlossen, die angeschlossene Seite vorzüglich an den Sender gehört. So werden auch die Pfeile auf dem Burmester Lila angebracht sein. Also empfehle ich, die Anschlussweise dem entsprechend zu wählen - an den Primare R32, wenigstens für einen Versuch.
    Ferner möchte ich fragen, ab welcher Stellung des Volumereglers die Störung hörbar wird, vor der Mittenposition (12:00 Uhr-Position)? Und ergänzend noch, ob in der Nähe (1 m oder darunter) des Audio-Racks irgend Geräte mit Schaltnetzteil stehen, deren Schmutz könnte das Summen und Fiepen auslösen.
    Freundlich
    Albus

    The post was edited 2 times, last by Albus2 ().

  • Hallo Zusammen,


    ... wird das Abschirmgeflecht nicht als Masse verwendet, sondern dient wirklich nur der Abschirmung. Das Abschirmgeflecht wird jedoch auf der Empfängerseite auf Masse gelötet (auf der Senderseite besteht keine Verbindung zum Stecker), somit ist das Kabel richtungsgebunden einzusetzen.


    Normalerweise sollte bei einseitiger Belegung des Abschirmgeflechts das auf der Senderseite erfolgen, da es dort in der Regel niederohmiger ist. Ist bei meiner durchgehenden SME309 Verkabelung nicht so, funktioniert trotzdem einwandfrei.


    Ansonsten würe ich es mal so testen, wie matadoerle beschrieben hat. Evtl. auch mal mit Kurzschlußstecker, statt offenem Eingang testen.


    Viele Grüße,
    Martin

  • Die Geräusche werden ab der 30 hörbar und bis 18 immer mehr... Gut da ist eh ein Grundrauschen aufgrund der Lautstärke Vorhanden aber ist halt mehr als beim cambridge... Sicher ist auch jedes Gerät anders..habe den primare jetzt links nach oben neben dem Plattenspieler gestellt... Dafür ist das burmester eh zu kurz... Werde mir mal später ein neues Kabel für die länge holen... Das rack ist von creativ 3 breit und 3 hoch von daher habe ich genug Möglichkeiten die Geräte zu stellen



  • Hallo Martin,


    wenn du die SME Verkabelung anschaust siehst du, dass bei einem sogenannten parallelsymetrischen Kabel die Abschirmung immer am Empfänger auf Masse liegt. Das ist bei allen ab Werk konfektionierten v.d.Hul Kabeln wie auch bei Black&White Kabeln von Inakustik sowie bei den SommerCable so - die Richtungsangaben sind eindeutig. Ich konfektioniere solche Kabel seit gut 30 Jahren und höre zum ersten Mal, dass das anders sein sollte. Auch haben Versuche ergeben, dass je nach Gerätekonstellation, genau bei der Variante Schirmung beim Sender auf Masse leichte Brummstörungen aufgetreten sind.


    Also ich habe ausschliesslich parallelsymetrische Kabel im Einsatz, die mit der Abschirmung beim Empfänger auf Masse angeschlossen sind - und das passt perfekt.


    Da der Fred-Ersteller sagt dass es kein Brummen sondern eher ein fiepen scheint mir der Einwurf mit einem streuenden Schaltnetzteil realistischer zu sein.


    Gruß Stephan

    AVID Diva II SP+Moth RB 2000 Cardas+v.d.Hul MC10
    auralic aries mini

    cambridge audio azur 851D

    Audionet SAM G2 + phono
    Sonus Faber Olympica 1+ Olympia 1 Stand

    IsoTek Evo 3 Sigmas + Synchro Uni

    WSS, Audioquest, IsoTek Kabelage (XLR, NF, LS, Ethernet, Netz)

    The post was edited 1 time, last by klangvolltt ().

  • Tag,
    danke für die mitgeteilten Volumepositionen 30 bzw. 18 - wenn mit Bezug auf die üblichen Skalierungen eines Drehpotentiometers, dann ist das Überschreiten der Hörgrenze bei -30 dB Skalenwert in der Tat viel zu früh und dysfunktional. Ich nehme an, die Verstärkung ist mit 41,5 dB für einen MM-Tonabnehmer gewählt - oder gar die per internen Jumper auf enorme 46,5 dB erhöhte Verstärkung?
    Was man äußerlich noch mehr oder weniger vorbeugend tun könnte: Die Einsteller auf der Rückseite, also MM/MC sowie die Impedanz-Drehschalter, mehrfach über die Stellwege bewegen und einrasten lassen. Es könnte nämlich auch ein Fall von Kontakt-Noise vorliegen. Und dann, falls doch die hohe Verstärkung per Zusatzjumper gewählt sein sollte, zu kontrollieren sind die beiden Jumper auf festen und korrekt positionierten Sitz. Ferner, weil simpel gemacht, für den Primare auch einmal den Netzstecker in der Netzleiste umdrehen (Polarität tauschen).
    Ist ein Koaxialkabel zur Hand, dann dieses verwenden, das Lila beiseite lassen.
    Im Übrigen bemerkt, die Daten der Spezifikationen zum Störspannungsabstand (MM/MC) des R32 sind durchaus anspruchsvoll, weil ungewichtet; es könnten je 10 dB oder mehr noch für den gewichteten Geräuschspannungsabstand (dann dBA) dazu gegeben werden. Wenn nach IHF - dort ohne Bezug - dann wären die >80 dBA für MM bzw. >70 dBA für MC wirklich gut, jedenfalls anspruchsvoll.
    Freundlich
    Albus

    The post was edited 2 times, last by Albus2 ().