Linn Akito MK1 - wie auseinander nehmen?

  • Hi,



    musste leider feststellen das mein Akito etwas an Gehschwäche leidet.
    Das Vertikallager läuft soweit smooth aber wie ich finde zu schwergängig.
    Das Horizontallager ist bis auf die Endpunkte gängig.
    Heisst unmittelbar an der Auflageraste scheint ein leichter Klemmer zu sein, der aber nicht stört.
    Störend dagegen ist ein Klemmer, bzw. regelrechter Einraster zum Plattenende bei ca. 60-70mm Radius.



    Nun haben sich zwar viele Leute zu der Lagerqualität geäussert, aber die wenigsten haben wohl mal die Kiste auseinander gepflückt.
    Genau das würde ich gerne machen.
    Ein erster Versuch scheiterte aber und zwar so:



    Stecker entfernen, da ich vermutete, das darin sich darüber im Schaft eine Mutter/Befestigung befindet, die das Horinzontallager mit dem Gelenk und dem Armrohr fixiert.
    Gibt es Bilder oder Anleitungen dazu, wie das Horinzontalgelenk und der Arm fixiert sind?
    Der Stecker im Tonarmschaft lässt sich durch Entfernen zweier Madenschrauben leicht lösen, jedoch nicht ganz heraus ziehen und entfernen, weil die TA-Kabel offenbar zu kurz sind.
    Meine Idee war dann die TA-Kabel am Headshell zu lösen.
    Das Headshell ist mit einer kleinen Schraube am Armrohr fixiert.
    Anscheinend ist das Headshell aber noch zusätzlich verklebt? Jedenfalls rührte es sich keinen Mucks.
    Vorläufiges Ende dieser Aktion. Wie ist den Zustand der Verbindung und wie könnte man das HS lösen um an die TA-Kabel zu gelangen?



    Weiter dann die Schraube auf der Unterseite des Antskating-Auslegers gelöst und die Abdeckung (Bodenplatte) heraus gezogen.
    Der Antskatingmachanismus liegt offen ... ein Feder-getätigtes Kunststoffärmchen, das gegen eine am TA-Gelenk befindliches Metallstäbchen drückt.
    Einfache Konstruktion ... schaut problemlos aus.
    Man erkennt auch, das der Schaft hier einen kleineren Durchmesser hat, sodaß das Antiskating-Gehäuse bei der Montage vor dem Gelenkteil offenbar ´von oben´ einfach aufgesteckt wird.
    Zusätzlich scheint das Plastik-Gehäuse durch zwei Schräubchen seitlich gesichert zu sein, die mit Plastikpfropfen abgedichtet sind.
    Scheint hartes Plastik zu sein, das nicht ohne etwas Gewalt und Zerstörung heraus kommt. Wer weiss etwas dazu?



    Letzter Punkt wären die Vertikallager.
    Wie mir scheint sind in die beiden Bohrungen der Lagergabel einfach Kunststoffpropfen eingepresst/geklebt, die zu den Kugellagern hin konisch zulaufen.
    Der Kunststoff stört mich dabei erstmal nicht. Das Problem der mangelnden Gängigkeit scheint mir durch zu weit eingepresste Pfropfen und damit zu starker Vorspannung der Kugellager zu entstehen.
    Wenn das so wäre ließen sich die Pfropfen vorsichtig ausbohren und entfernen und durch neue Teile ersetzen.
    Dabei ließen sich die Kugellager bei Bedarf auch ersetzen.



    Ich hoffe jemand kennt diese Prozeduren und kann Tips geben ... auch per PN und evtl Tel.



    Danke schon mal und jauu
    Calvin



    Bild1: Aufsicht auf Gelenk.
    analog-forum.de/wbboard/gallery/index.php?image/88828/
    Sicht auf Lager und Abdeckungen Befestigungsschrauben Anstiskating-Gehäuse
    analog-forum.de/wbboard/gallery/index.php?image/88827/
    Ansicht Unterseite Antiskating-Gehäuse mit Befestigungsschraube untere Abdeckung
    analog-forum.de/wbboard/gallery/index.php?image/88830/
    Ansicht Stecker Inlet im TA-Schaft
    analog-forum.de/wbboard/gallery/index.php?image/88833/
    Ansicht Befestigungsschräubchen Armrohr-Headshell
    analog-forum.de/wbboard/gallery/index.php?image/88831/
    Ansicht Vertikallager
    analog-forum.de/wbboard/gallery/index.php?image/88829/
    Vertkallager des Akito MK2B
    analog-forum.de/wbboard/gallery/index.php?image/88834/

    ..... it builds character!


    gewerblicher Teilnehmer

  • Wie ist den Zustand der Verbindung und wie könnte man das HS lösen um an die TA-Kabel zu gelangen?


    Entweder vorsichtig erwärmen und wenn das nix hilft vorsichtig mit 'ner Einwegspritze ein paar Tropfen Aceton einbringen. WD 40 ginge evtl. auch, das Öl unterwandert manche Klebersorten. Aceton oder Universalverdünnung aber nicht verwenden wenn das Headshell aus Kunststoff ist!

  • Hallo Calvin,


    ich habe Dir ein Bild meines zerlegten Akito I angefügt. Darauf kannst Du erkennen wie der Akito prinzipiell aufgebaut ist. Das Zerlegen erfordert etwas Geduld, jede Form von Gewaltanwendung bei einem feinmechanischen Teil sollte unbedingt vermieden werden!
    Ich bin wie folgt vorgegangen.

    • Der Antiskating-Ausleger ist von oben durch 3 Schrauben mit dem Schaft verbunden! Da kommst Du erst später dran, die beiden seitlichen Kappen haben keine Bedeudung, also dran lassen.
    • Der eingebaute Tonarmstecker ist verklebt und durch eine ebenfalls verklebte seitliche Madenschraube gesichert. Tonarmschaft in ein Tablettenröhrchen stellen; "Kontakt Sprühwäsche WL" bis auf ca. 15 mm Abstand zum Antiskating-Ausleger auffüllen. Auf gute Standfestigkeit des Aufbaus achten. Das ganze mit etwas Klarsichtfolie abdecken um die Vedunstung etwas zu reduzieren. Ca. 1 Tag warten, dabei gelegentlich den Füllstand wieder herstellen. Dann Tonarm aus dem "Lösungsbad" herausnehmen und abtropfen lassen. Nicht zu lange warten, den Tonarmkabelstecker wieder aufstecken und die seitliche Madenschraube herausdrehen. Durch vorsichtige leichte Verdrehung am Tormarmkabelstecker sollte sich jetzt die Aluhülse mitsamt der Steckereinheit ganz leicht lösen. Wenn nicht, zurück ins Lösungsbad und noch mal warten. Bemerkung: Der Schaft ist aus Zinkdruckguß, die Außenseiten sind lackiert - es kann passieren, dass der Schaft partiell etwas Farbe verliert!
    • Tonarmkabel ablöten.
    • Jetzt ist die Sicherungs-/Einstellmutter des Horizontlagers sichtbar. Es ist eine verklebte Sechskantmutter aus Messing Schlüsselweite 8 mm !? (ich bin mir mit der SW nicht mehr ganz sicher) Diese Mutter mit einem langen Steckschlüssel lösen. Es sollte ganz leicht gehen weil das Lösungsbad hoch genug aufgefüllt war um auch den Mutternklebstoff anzulösen. Wenn nicht, wieder ins Lösungbad und warten.
    • Der Lagerschaft sollte sich jetzt leicht herausziehen lassen (oder Bad und warten). Man hat jetzt zwei getrennte Hauptteile, den Tornarmschaft mit Antistating-Ausleger und das Tormrohr mit der Vertikallagereinheit. Jetzt sind die 3 Schrauben zum lösen des Antiskating-Auslegers sichtbar.
    • Die Vertikallager sind mit Feingewindemessingmadenschrauben (M10x0,5 !?) mit angedrehtem Lagerzapfen (6 mm) versehen. Um an diese Schrauben zu kommen müssen zuerst die kleinen Kunststoffabdeckkappen mit dem "Linn-Logo" entfernt werden. Das geht wenn man vorsichtig mit einem Cuttermesser von oben leicht dazwischen hebelt. Die Abdeckkappen haben einen Zapfen der in der Zentrierbohrung der Madenschraube sitzt. Bitte aufpassen das der Zapfen nicht "gekillt" wird.
    • Jetzt ist sehr viel Geduld gefragt! Mit einer kleinen Spritze etwas Sprühwasche WL auf den Gewindeansatz geben und abdecken. Warten, wieder etwas WL draufgeben und warten usw.. Wenn das Lösungsmittel durch das Gewinde gekrochen ist und am Lagerzapfen austritt ist es soweit. Die erste Madenschraube kann gelöst werden (großer Schraubendreher). Dann alles bei der zweiten Madenschraube wiederholen. Ich habe das ganze Abends beim Fernsehgucken gemacht und ca. 3 Abende gebraucht.

    Die Lager sind auch verklebt, da hilft ebenfalls WL. Das gleiche gilt auch für die Headshellsteckereinheit.
    Damit sollte der Akito soweit zerlegt sein, dass eine gründliche Revision möglich wird.


    Nochmal der Hinweis: Keine Gewalt, Geduld und WL führen hier zum Ziel!
    Der Antiskating-Ausleger ist aus Kunststoff, beim Zusammenbau die 3 Schrauben nur ganz vorsichtig anziehen, der Kunststoff bricht sehr leicht.
    Die Lagerqualität des Akitos I gibt öfters Anlass zu Diskussionen. Ich habe dazu schon mal in einem anderen Thread etwas gesagt. Vielfach liegt es an verharztem Lagerschmierstoff oder am "anknallen" der Schaftschraube.
    Viel Erfolg und Spass mit dem hoffentlich dann wie neu spielendem Akito
    Ulrich

    Files

    • IMG_7561a.jpg

      (105.55 kB, downloaded 388 times, last: )
  • Hi,


    danke, das sind schon mal sehr wertvolle Antworten. :thumbup::thumbsup:
    Karl01, Dein Bild zeigt einen Akito MK2, der im Vertikallager die Lagerschalen(?) aus Messing hat.
    Beim Akito MK1 (vergleich meine beiden letzen Bilder) sieht man, das diese beiden Teile schwarz sind und wohl aus Kunststoff gefertigt sind.
    Meine Vermutung ist, das hier auch kein Gewinde dran ist, ebenso nicht in den Löchern im Joch, sondern einfach eine Pressung oder Klebung in einer einfachen Bohrung im Joch erfolgte.
    Ist dazu etwas bekannt und wie man diese Kunststoff-Lagerschalen entfernt?


    Bezüglich Punkt 2) ist bei meinem Akito MK1 die Steckerhülse nur mit der Inbus-Made fixiert, keine Klebung.
    Das Problem ist also hier nicht den Stecker zu lösen, sondern die zu kurzen TA-Innenkabel, sodaß der Stecker nicht weit genug aus dem Schaft gezogen werden kann, das man die Kabel vom Stecker ablöten könnte.
    Daher die Idee die TA-Innenkabel an der Headshell zu lösen und das ganze Geraffel schaftseitig mit dem Stecker heraus zu ziehen.
    Wie lässt sich sonst das Steckerproblem lösen?


    jauu
    Calvin

    ..... it builds character!


    gewerblicher Teilnehmer

  • Hallo Calvin,


    Du kannst mir ruhig glauben, mein Tonarm ist ein Akito Mk1. Ich habe ihn zusammen mit meinem LINN Basik im Jahr 1991 gekauft, da war noch lange kein Mk2 in Sicht. Die Vertikallagerkonstruktion ist bei beiden Versionen vermutlich weitgehend identisch. Die sogenannte "Lagerschale" ist in Wirklichkeit ein Lagerzapfen! Beide Lagerzapfenversionen sind Feingewindemadenschrauben aus Messing mit angedrehtem zylindrischen Schaft welcher in den Innenring des Rillenkugellagers passt. Durch vorsichtiges Anziehen der "Maden" wird die Vertikallagereinheit justiert und mit etwas Klebstoff gegen lösen bzw. verstellen gesichert. Der einzige Unterschied, den ich von außen betrachtet feststellen kann ist, dass der Lagerzapfen bei der Mk1-Version im Bereich wo er im Lagerjoch sichtbar ist schwarz lackiert ist (erstes Bild). Die Mk2-Version ist dagegen unlackiert messingfarbig. Die Kunststoffkappe mit dem Linn-Logo ist nur aufgesteckt und verklebt. Mit einem kleinen Cuttermesser oder einem sehr kleinen Schraubendreher kann man vorsichtig von oben am Joch die Kappe etwas anhebeln und ggf. etwas von dem genannten Sprüh WL einträufeln. Immer etwas Geduld haben, die Kappe lässt sich dann abziehen und die "Made" wird wie auf dem letzten Bild sichtbar.


    Normalerweise sind die Tonarmkabel lang genug um auf der TA-Steckerseite an die Lötstellen zu kommen. Da Dein TA-Stecker auch nicht verklebt war hat vielleicht schon vorher mal jemand "Hand" angelegt und dabei die Kabel gekürzt. Der von Dir beschriebene Weg auf der Headshellseite das Problem zu lösen ist in diesem Fall genau richtig. Die Verklebung lässt sich ebenfalls durch Einsatz von "WL" (ich bin kein Vertreter dieser Firma aber ich liebe das Zeugs) lösen. Dazu den Tonarm mit der Headshell nach unten aufhängen. Durch die kleine Bohrung (wo die Tonarminnenkabel vom Joch des Vertikallagers in das Tonarmrohr eingeführt sind) etwas "WL" einfüllen. Das Zeugs fließt dann im Rohr herunter bis zum Headshellkontaktstiftträger. Nach etwas Einwirkzeit sollte sich der gesamte Träger durch leichtes Drehen lösen lassen. Ich hatte mir damals extra ein Werkzeug gebaut um alle 4 Kontaktsifte gleichzeitig zu "packen" und möglichst schonend ohne die Stifte unnötig zu belasten drehen zu können. Es ging dann aber praktisch von alleine los.


    Hinweis: Im Tonarmrohr sind 5 Leitungen verlegt. 4 gehen zum Tonabnehmer, die 5 Leitung ist über einen kleinen Federkontakt am Headshellkontaktstiftträger mit dem Tonarmrohr verbunden. Eine weitere Leitung (Nr. 6) ist mittels eines kleinen federnden Kabelschuhs in der Bohrung der Horizontallagerwelle des Vertikallagerjochs befestigt. Die Leitungen 5 und 6 sind gemeinsam auf den mittleren Pin des TA-Steckers gelötet und stellen das "GND" her.

    Files

    • IMG_7564a.JPG

      (50.74 kB, downloaded 233 times, last: )
    • IMG_7613c.JPG

      (34.27 kB, downloaded 197 times, last: )
  • Hi,


    das messingene glänzen der Zapfen hat mich getäuscht, das Deiner ein MK2 wär.
    nach Abnehmen der Schutzkappen war klar, das auch der MK1 Messingzapfen hat.
    Wie wohl die Leutz nur auf Kunstsstoff gekommen sind??


    Sodale der Arm ist soweit gestrippt.
    Sogar die Überwurfmutter der Tonarmwelle ging gut ab.
    Jetzt habe ich aber das Problem, das ich das Gebilde nicht aus dem Schaft gezogen bekomme.
    Hab schon stundenlang WD40 einziehen lassen, aber die Welle rührt sich kein Stück.
    Ebenso sitzen die Vertikal-Zapfen noch fest im Joch.
    Muss nun erst einmal diese Sprühwäsche WL von CRC besorgen.
    Greift die den Kunststoff und/oder den Lack an den ´sichtbaren´ Stellen des Armes an, oder nur die Lackierung des Schaftes?


    jauu
    Calvin

    ..... it builds character!


    gewerblicher Teilnehmer

  • Hallo Calvin,


    das "WL" wird u.a. zum entfernen von Flussmittelresten auf gelöteten Platinen benutzt. Ich habe dabei noch keinerlei "Verluste" gehabt, weder die Kunststoffe von Kondensatoren und IC´s noch die Farbringe auf den Widerständen werden angegriffen. Ich habe aber z.B. die Beschriftung auf einigen "Boutique-Kondensatoren" damit entfernen können. Mein Akito hat die Prozedur bis auf die partiellen Farbablösungen am Schaft unbeschadet überstanden.
    Ich habe aber auch Vorsicht walten lassen und längere Einwirkzeiten auf dem Tonarmrohr und dem Antiskating-Ausleger vermieden (Abwischen).


    Mit dem "WL" solltest Du ans Ziel kommen.


    Um die Horizontallager zu lösen solltest Du die Methode mit dem Tablettenröhrchen o.ä. anwenden. Wenn Du dabei den Füllstand bis auf wenige mm zum Antiskating-Ausleger "einpendelst" wird auch die Verklebung des oberen Lagers sicher mit angelöst und das Joch kann dann mit sehr geringer Kraft aus dem Schaft gezogen werden. Du kannst mit leichtem Druck auf das untere Ende der Horizontallagerwelle nachhelfen (z.B. mit einen kleinen Stückchen Rundholz).
    Die Vertikallagerzapfen sitzen leider immer bombenfest! Da helfen wirklich nur Geduld und Ausdauer (siehe Pkt. 7 meiner ersten Antwort). Wenn Du lange genug wartest lassen sich die Zapfen mit dem Schraubendreher ganz leicht rausdrehen. Ich würde so weit gehen zu sagen, dass fast ein kräftiger Fingernagel reicht! Leider heißt lange genug wirklich Tage!


    Gutes gelingen!
    Ulrich

  • Hi,


    Danke nochmals, Deine Tips sind auf den Punkt und wertvoll.
    Wenn Fortschritt einsetzt, melde ich mich wieder.


    jauu
    Calvin

    ..... it builds character!


    gewerblicher Teilnehmer

  • Hi,


    Zwischenstand:
    Konnte nur eine kleine 100mL Dose Wl bekommen. Das dürfte zu wenig sein um den Akito Schaft stehend zu ´baden´.
    Habe daher den Akito auf dem Kopf stehend immer wieder etwas WL auf das Horizontallager und die Messingwelle gesprüht, sodaß es dauernd feucht bleibt.
    Bis jetzt, am 3ten Tag hat sich immer noch nichts gelöst. ?(


    jauu
    Calvin

    ..... it builds character!


    gewerblicher Teilnehmer

  • Hallo Calvin,


    die 3 Tage sollten eigentlich reichen. Wenn du von unten durch den Schaft das WL einfüllst müßte es direkt am Übergang zwischen Antiskating-Ausleger und Lagerjoch austreten, die Original-Lager sind offen (keine Deckscheiben). Versuch mal mit einem kleinen Rundholz (z.B. Holzdübel) durch den Schaft von unten auf die Achse des Lagerjochs zu drücken. Die Messingschraube ist ja bereits gelöst!? Ist Dein Akito im Originalzustand oder hat vorher schon mal jemand an der Lagerung gearbeitet?


    Beste Grüße und hoffentlich gutes gelingen
    Ulrich

  • Hi,


    ja, es tritt immer wieder etwas aus dem kleinen Loch aus und ich sorge dafür, das immer etwas Suppe auf dem Kugellagerkäfig und am der Messingwelle ist.
    Die Überwurfmutter ist schon am ersten Tag relativ schnell und leicht abgegangen ..... das nährte ja meine Hoffnung, das es mit den restlichen Klebestellen ähnlich gut ginge.
    Trotzdem steckt das gesamte Drehteil samt Kugellagern noch fester im Schaft als mit händischem Zug lösbar.
    Ich merke noch auch kein Aufweichen des Klebers.
    Naja, noch ist WL in und Druck auf der Dose .. also wird weiter gesprühwäscht :thumbup:


    Vom Zustand her schätze ich den Akito als unmodifiziert ein.
    Habe ihn vor gefühlten Ewigkeiten ja schon gebraucht von einem Händler erworben.


    jauu
    Calvin

    ..... it builds character!


    gewerblicher Teilnehmer

  • Hallo Jungs,


    wollte mal ein paar Infos beisteuern, ich verwende zum lösen der geklebten Lager ein Heizgaslötkolben ( Warmluft Weller ) mit Feindüse.


    Somit erwärme ich kurz die Lagerstellen und man kann dan problemlos die Schaftschrauben am Horizontallager sowie


    am Vertikallager lösen. Was auch zsätzlich hilft ist auch Feinöl mit Lösungsmittel wei z.B. Rivolta TRS plus löst zumindest keine Farbe an


    und schmiert fein die Lager. Kombination ist auch teilweise von Vorteil erst ein bischen Kriechöl zu verwenden.


    Wenn der Tonarmstecker mit der Aluhülse festsitzt bzw. nicht weit genug heraus kommt, wäre es unter umständen ratsam erst mal das Vertikallager


    zu lösen und zu schauen ob genug kabellänge vorhanden ist. Falls das Kabel zu kurz ist würde ich die Kabel schneiden und wir ich es bei meinen


    ganzen TA mache HF Litze 7 * 07 einfügen ist eh halt besser.


    Gruß Thomas

    Freundliche Grüße ins Forum


    Gruß Thomas

  • Es kann sein das der Schaft aufgrund von nicht ganz axial verbauten Lager eine leicht verklemmte Welle besitzt, manche Wellen / Schäfte muß man


    mit etwas Druck heraus drücken, wie beschrieben Holz oder Kunststoff verwenden.


    Gruß Thomas

    Freundliche Grüße ins Forum


    Gruß Thomas

  • Hi,
    weiterer Teilerfolg ...
    Die Lagerzapfen sind gelöst und entfernt.
    Sind die Vertikallager im Armrohr-Teil auch verklebt, oder nur gesteckt?
    Wie bekomm ich die am günstigsten raus?
    Sprühwasche, warten und mit Druck von der Gegenseite durch den Lagerblock?


    Die Horizontallager im Schaft rühren sich noch keinen mm.
    Es scheint mir, das ich bisher etwas sparsam mit der Wäsche zu Werke ging.
    Hoffe nur, das die Dose Sprühwäsche noch reicht.


    jauu
    Calvin

    ..... it builds character!


    gewerblicher Teilnehmer

  • Hallo Calvin,


    das freut mich das jetzt zumindest ein Teilerfolg erzielt ist. Ich hatte schon an meinen eigenen Ratschlägen gezweifelt, vielleicht hat ja LINN irgendwann den Klebstoff geändert und ich hatte nur Glück gehabt!?


    Alle Lagerringe sind sowohl außen als auch innen verklebt! Jetzt wo die Lagerzapfen gelöst sind kann man das Lösungsmittel sehr gut in das "Tonarmgehäuse" einträufeln. Die Vertikallager sind 2Z-Ausführungen; die haben beidseitig Deckscheiben als Staubschutz. Ein winziger Luftspalt bleibt damit sich das Lager reibungsarm drehen kann. Die Lager haben einen Bund der außen am Lagergehäuse anliegt (siehe Bild). Wie Du schon angemerkt hast, solltest Du nicht zu sparsam mit dem WL umgehen.
    Irgendwie mußt Du durch den Innenring des ersten Lagers hindurch versuchen das 2. Lager heraus zu drücken. Falls Du keinen Erfolg hast melde Dich bitte per PN, ich habe damals ein kleines Hilfswerkzeug gebastelt, das würde ich Dir zuschicken.


    Bei der festsitzenden Horizontallagereinheit hilft wahrscheinlich nur "Baden" in Lösungsmittel. Das obere Lager sitzt direkt unter dem Antiskating-Ausleger. D.h. der Schaft sollte bis unmittelbar dahin "Eintauchen" damit der Kleber des oberen Lagers auch angelöst wird. Irgendwie sollte sich doch ein geeignetes "Tauchgefäß" finden lassen.


    Beste Grüße
    Ulrich

    Files

    • IMG_7561b.jpg

      (36.54 kB, downloaded 142 times, last: )
  • Hi,


    sodale, das Horizontallager ist auch gelöst.
    Musste aber kräftig mit dem Holzlöffel drohen und lange böse gucken.
    Das obere Lager hängt noch an der Welle, hoffe aber, das es auch bald herunter kommt.
    Ich habe übrigens nicht den Eindruck, das die Sprühwäsche den Kleber wirklich anlöst.
    Auf den Laufflächen befanden sich hellgraue Reste einer harten spröden Masse, die durch zusätzliche Wäsche nicht abgingen.
    Mit dem Fingernagel kratzend löste es sich fast pulvrig ab.


    Jedenfalls läuft ohne das untere Kugellager der Arm nun sauber durch.
    Mit unterem Kugellager darf man aber nur einen Ticken Kontakt zuviel mit der Überwurfmutter machen und so sofort kommen die Klemmer wieder.
    Die Vertikallager sind ebenfalls deutlich leichtgängiger.
    Mein Akito war also ein Beispiel für grobmotrische Monteurfinger am falschenObjekt.
    Werde wohl zumindest ein neues Kugellager bestellen und muss neue Kabel einziehen.
    Aber ich weiss nun, das ich den Akito retten kann, selbst falls das obere Horizontallager und die Vertikallager nicht heraus kämen. :)


    jauu
    Calvin

    ..... it builds character!


    gewerblicher Teilnehmer

    Edited 2 times, last by Calvin ().

  • Glückwunsch zum erfolgreichen Auseinandernehmen des Tonarms!
    Welche Industrielagertypen sind im Akito verbaut?

    "And sometimes there are barely perceptible nuances in its sound which do not allow it to cross the fine line between the good and the great sound."

    Edited once, last by citationfan ().

  • Hallo Calvin,


    das mit der harten spröden Masse kann ich auch bestätigen. Es handelt sich vermutlich um einen Füllstoff (Aluminiumoxid?) der dem Kleber beigemischt wird um zu einer besseren Spaltfüllung zu kommen. Das Zeug selbst ist unlösbar und trocknet nach dem Verdampfen des Lösungsmittels sofort wieder an. Die Herstellung der Lagersitze mit den erforderlichen Einbau-, Form- und Lagetoleranzen im µm-Bereich ist sehr aufwändig und erfordert Maschinen allerhöchster mechanischer Präzision. Bei dem recht günstigen Akito MK1 (damals 580 DM) und ähnlichen Tonarmkonstruktionen ist das wirtschaftlich nicht machbar. Daher werden die Toleranzen durch verkleben der Lager ausgeglichen. Ein feinmechanisch perfekt konstruierter und gefertigter Tonarm benötigt keinerlei Klebstoff an den Lagersitzen!
    Das Einstellen der Lager ist sehr knifflig! Die Gewindesteigung der Einstellschrauben beträgt 0,5 mm. D.h. eine Drehung um gerade mal 7,2° bedeutet das das Lager um 1/100 mm verstellt wird. Das ist gefühlt ein "Ticken"! Ein Lagerspiel beim Tonarm von 1/100 mm ist noch deutlich fühlbar. Der Grat zwischen nahezu spielfrei und klemmen ist daher sehr klein.
    Wenn das Lager ganz ganz gering zu fest justiert ist ist die Reibung spürbar größer, es sollten aber keine "Rastpunkte" fühlbar sein. Falls doch ist vermutlich ein Lagerschaden vorhanden.


    citationfan


    Die Lager-Nr. ist 686. Je nach Lagerhersteller / Lieferant kann man dann diverse Zusatzoptionen wählen.


    Beste Grüße
    Ulrich

    Edited once, last by Karl01 ().

  • Hi,


    oberes Horizontallager und die Vertikallager wehren sich immer noch :(
    Habe Kugellager gefunden. Bei Ebay gibt es IBU (vermutlich China-Ware) SSF686ZZ für knapp über zwei €.
    SSF (Edelstahlllager mit Flansch, 686 Baugrösse und ZZ beidseitig Stahlblechabdeckungen)
    Ein SKF Lager W 628/6 2ZR kostet dagegen weit über 20€. :evil:
    HF-Litze für di neue Tonarminnenverkabelung erfahr ich morgen (10x 0,05mm/AWG44, 0,02mm², Grade 1, Seide umsponnen, ca. 0,8-0,9Ohm/m)
    Davon werden zwei Adern verdrillt für eine Leitung.
    Das ist shön flexibel und hat sich exzellent in meinem Rega RB300 bewährt.
    Tonabnehmerkontakte habe ich hier noch liegen (DSub FK20SL von FCT electronic)


    Da der ganze Arm aus Metall besteht frage ich mich, ob ich den nicht ganz in Aceton einlegen sollte?
    Vielleicht löst das die Lager besser?
    Der Arm würde dann später neu lackiert


    Dann gibt es noch ein kleineres Problem mit dem Armlift.
    Der dämpft kaum noch die Abwärtsbewegung.
    Meine Vermutung ist, das die Schmiere eingerocknet ist.
    Beim Akito MK1 ist das Gehäuse aus einem Stück.
    An der Oberseite findet sich ein schwarzer, glänzender Deckfläche, durchbrochen vom Stempel.
    Auf der Unterseite scheint aus gleichem Material ebenfalls ein Deckel eingesetzt, oder aber eher aus einem fliessfähigen Kunststoff-Material gegossen.
    Reicht es die Unterseite aufzubohren, oder ist der Lift irreparabel als Wegwerfteil konstruiert?


    jauu
    Calvin

    ..... it builds character!


    gewerblicher Teilnehmer

  • Hallo Calvin,


    bei den Preisen für die IBU-Lager kann man eigentlich nichts falsch machen. Falls die Qualität nicht stimmt einfach doch die besseren Lager nachkaufen. Ich habe alle Lager in 2Z-Ausführung eingebaut, da ist auch die Horizontallagereinheit besser gegen eindringenden Schmutz / Staub geschützt. Wichtig ist noch der Schmierstoff! Fett ist bestimmt zu zäh, die Lager sollten mit einem dünnflüssigen Feinöl geschmiert sein. Je nach Lieferzustand mußt Du ggf. das Fett auswaschen und nachölen. Das ist bei den 2Z-Lagern nicht einfach, vielleicht hilft ein Ultraschallbad. Dabei ist peinlichst auf Sauberkeit zu achten, jeder kleine Krümel im Lager bildet einen Stolperstein. Ist der Schmierstoff weg laufen die Lager "laut" und etwas "Klapprig" das Feinöl bringt dann den "smoothen" Lauf zurück. Probier das doch einfach mal an einem ausgebauten Lager aus.


    Bei der Aceton-Methode habe ich "Bauchschmerzen". Der Lack wird wahrscheinlich aufgelöst und auch der Schriftzug auf dem Vetikallagergehäuse ist dann unwiederbringlich weg. Wegen der Hartnäckigkeit der Verklebungen bei Deinem Arm vermute ich das doch schon mal jemand die Lagereinheit überarbeitet hat und dabei leider einen sehr "festen" Kleber benutzt hat. Ob der Kleber von Aceton aufgelöst wird bleibt offen. Der Originalkleber jedenfalls ist tiefschwarz glänzend. Ich würde dann eher die Wärmemethode, wie von Thomas vorgeschlagen, versuchen.


    Zur Lifteinheit kann ich leider nichts sagen. Ich habe noch nie eine Lifteinheit zerlegt und weis gar nichts zu den Konstruktionsdetails.


    Beste Grüße
    Ulrich

    Edited once, last by Karl01 ().