Frage an ReVox-B215-ler

  • Kann natürlich auch die Motorsteuerung sein, die über den Wiedergabekopf einstreut.


    Ich habe bei Vorband keinerlei Brummen, nur bei Hinterband.


    Nach dem Austausch aller erdenklichen Elkos ist das Brummen nur noch ganz minimal bei Vollaufdrehen zu hören.


    Ich vermute, dass das, als das Gerät seinerzeit Mitte der 80er Jahre konstruiert wurde, bauartbedingt Stand der Technik war.


    Bei meinem Sony ES-Tapedeck, das Mitte der 90er Jahre mit Dolby S aufwartete, brummt nichts.

    Gruß Remo
    -----
    Erwin Lehn: Color In Jazz

  • Dann hilft es nur, mit dem Oszi das Signal zu verfolgen. Wenn der Brumm hörbar ist, sollte er ebenso messbar sein, die Frequenteinstellung am Oszi sollte nur so sein, das die Welle gut aufgelöst wird. Vielleicht ist es auch nur ein korridierter Massekontakt, der einen Widerstand bildet.

  • An Remo: Vorband hab ich auch ncihts. Siehe Beschreibung Messaufbau.
    An Captn Difool: hab mal mein Oscar drangehangen. Ist wie vermutet ein ähnliches Signal wie tachosignal. Kein 50 oder 100Hz sondern deutlich drüber. Ob ich mit noch etwas Abschirmung was machen kann weiss ich noch nicht. Ich denke hier eben Stand des damaligen Geräuschspannungsabstandes.


    Gruß
    Peter

    Freundliche Grüße


    Peter

  • Hm, da wirds dann schwieriger. Hab gerade keine B215er da. Die B710 ist noch nicht betriebsfähig. Bei denen, die ich zum Service hatte, ist mir kein solcher Brumm aufgefallen.

  • Achte mal drauf. Monitor auf tape schalten, aber keine band laufen lassen, sonst hörst du das Rauschen. Dann ordentlichen Vorverstärker dran. ich habe meistens nen accuphase 280er oder 260er. volle Verstärkung. Dann hast du die Geräusche. Bei Monitor auf source ist es weg. Auf tape kannst du dann mit den Dolby´s das Geräusch auch reduzieren. Das entspricht dann auch den Geräuschspannungsangaben von Revox -mal so lala gemessen gegen 775mV.


    Interessant ist eben, dass der Wiedergabeverstärker auch ohne Bandlauf durchgeschaltet wird. Das hab ich bei anderen tapedecks eben nicht, daher ist es mir dort auch nicht aufgefallen.


    Gruß Peter

    Freundliche Grüße


    Peter

  • Zu dem Brummen am B215 bei Wiedergabe ist mir folgendes aufgefallen:


    Ich habe eine Passage von Kassette digitalisiert. Mein Digitalisierungs-Programm hat ein Filter für Netzbrummen. Beim ersten Durchlauf mit der zweiten Oberwelle (100 Hz) war das Netzbrummen noch da. Ich habe dann die dritte Oberwelle (150 Hz) eingestellt, und siehe da, das Brummen ist KOMPLETT weg. Dann bin ich auf folgenden Bericht gestoßen: http://www.demvt.de/publish/vi…95f_4d48_acc6830258f3b47c


    Mein Vedacht:


    An meinem B215 wurde seinerzeit der Original zweipolige Netzstecker gegen einen modernen dreipoligen Netzstecker, wie man ihn bei Computer-Netzteilen hat, ausgetauscht. Entweder liegt es an diesem "Umbau", oder das Netzteil an meinem B215 hat einen Schuss ab. Hat das Netzteil nicht auch Siebelkos verbaut, die das Netzbrummen filtern?

    Gruß Remo
    -----
    Erwin Lehn: Color In Jazz

    The post was edited 1 time, last by Remo ().

  • Quote

    An meinem B215 wurde seinerzeit der Original zweipolige Netzstecker gegen einen modernen dreipoligen Netzstecker, wie man ihn bei Computer-Netzteilen hat, ausgetauscht.


    Habe ich an meinen Geräten teilweise auch gemacht. Wichtig dabei ist, dass der Schutzleiter keinerlei Verbindung zu Metallteilen im Gerät hat und nicht mit dem Chassis verbunden ist.

    [align=center]Alfred E. Neumann, das Maskottchen des Mad Magazins und die Symbolfigur für ewigen und unnötigen Schwachsinn...
    [align=center]

  • Da ist nichts mit dem Chassis verbunden, und der Schutzleiter hat auch keinerlei Verbindung zu Metallteilen.


    Auffallend ist, dass das Gerät auch dann - nur bei Wiedergabe - brummt, wenn es alleine an die Stromdose angeschlossen ist und keine Cinch-Stecker gesteckt sind. Das Brummen hört man auch am Kopfhöreranschluss.

    Gruß Remo
    -----
    Erwin Lehn: Color In Jazz