Brummen und Schnarren seit dem Umzug

  • Wenn du nicht vom Fach bist hol dir zuerst einen gelernten Elektriker, der kann dir ganz schnell sagen ob da was nicht stimmt.
    Es könnte dann auch und gerade mit Röhrengeräten im falle eines falles zbs. ohne Masseableitung gefährlich werden :!: da nützt dir auch der Fehlerstromschutzschalter nichts.


    viele grüße
    volkmar

    AAA Mitglied


    Röhren Endstufen von Burkhardt Schwäbe- Röhren Kopfhörerverstärker von Werner Zühlke - Röhren Phonovorstufe Puresound P10- Laufwerke Thorens TD-2001 RDC + DIY- Masterbandmaschine Teac X-2000M- Systeme: Audio Technica AT-160ML + AT-ML180



  • Hallo Michael,


    ich habe mit einem Gerät von Audio Innovations (First) ebenfalls einen vorzüglichen Indikator für Masseschleifen.
    Welche Komponenten haben ebenfalls einen Schukostecker?
    Hängt da irgendwo eine Antennenanlage dran?
    Im Zweifelsfall solltest Du das fragliche Gerät mit entsprechenden Übertragern galvanisch entkoppeln.
    Gurgel doch mal "brummschleifen filter".


    Gruß
    Erhard

    The post was edited 3 times, last by erhard ().

  • Hallo in die Runde,


    Danke nochmal an alle für die "mahnenden Worte" , natürlich hege ich weder suizidalen Absichten noch mordlüsternde Gedanken gegenüber meinem röhrenbestückten Liebling, welcher seit etwa 26 Jahren seinen Dienst klaglos verrichtet hat.... (Herrje, wie die Zeit vergeht - für den damaligen Kaufpreis von 3000 DM kratzte ich alles zusammen was ich hatte und die restlichen 2500 DM lieh mir mein Vater) :D


    Nun ja, eben war ein Telekom-Techniker in anderer Sache im Haus und hörte sich das Dilemma an. Er meinte, dass es sich anhört, als ob der Bass übersteuere ... und das triffts auch. Er vermutet, wie ich ja auch, einen Defekt meines Röhren-Beaus. Und da Erde in den Steckdosen anliegt, bringe ich ihn zur Reparatur.
    Ich hoffe inständig, das er reparabel ist und sich die Kosten im überschaubaren Rahmen halten.


    Mit Brummschleifen hatte ich übrigens noch nie Probleme....


    In schrecklicher Ungewissheit ob der Diagnose verbleit leidend aber Euch dankend,


    Michael

  • Was meinst du? Wenn der Verstärker an ist und die Lautsprecher angeschlossen sind, hab ich z.B. In Stellung Aux, wo ich die phonovorstufe betreibe, ein leichtes Rauschen, gleichmäßig rechts und links.... Ganz normal. Auf Stellung CD herrscht absolute Ruhe... Also auch wie immer.


    Das läßt aber nicht auf einen Defekt des Verstärkers schließen!
    Auch wenn Du bisher keine Probleme mit Brummschleifen hattest- vielleicht jetzt doch!
    Also ein Gerät nach dem anderen anschließen und schauen, wann es brummt.


    Gruß
    Erhard

  • Ein Zwischenstand für Euch, Ihr Guten,


    Ich hatte meinen Verstärker zur Durchsicht gebracht und, damit ich in der Zeit der Reparatur nicht auf dem Trockenen sitze, einen Sony-Verstärker überlassen bekommen. Diesen also angeschlossen und ...... Das selbe "übersteuernde" Schnarren aus beiden Kanälen.
    Hab heute meinen Röhrenverstärker wieder abgeholt - drei Kondensatoren und zwei Widerstände wurden gewechselt - und ihn angeschlossen. Na klar schnarrt es weiter, da deutete ja schon der Sony drauf hin, dass es nicht am Verstärker liegt.


    Zu meinen Lautsprechern: Es sind semiprofessionell gefertigte "Selbstbaulautsprecher" im halben Kühlschrankformat, gebaut von einem lieben Freund, der sein halbes Leben Lautsprecher fertigt. Die jeweiligen Chassis bestehen aus Saba-Blackcones, also ein Koax-System, bestehend aus einem 10cm-Hochtöner mit einem 26cm-Mitteltöner sowie, darunter angebracht, einem separaten 26cm-Tieftöner.... Die Chassis, alle mit Alnico-Magneten, stammen wohl aus dem Röhrenradio Saba-Freudenstadt aus Mitte der 50-iger Jahre. Das übersteuernde Schnarren kommt von den Mitteltönern, ich meine vornehmlich im Bereich des Oberbasses.
    image.jpeg
    Ich hab eben mal die Koax-Chassis abgeschraubt und etwas rausgezogen, eben soweit, wie die Kabel es erlaubten. Die Kabel liegen innen nicht an der Pappe an und verursachen so das Schnarren. Die Pappen der Chassis sind ebenfalls intakt.
    Die Steckdosen sind geerdet und eine Antenne oder so findet sich auch nicht in Reichweite.....




    Ich bin ratlos und hoffe, dass der liebe Boxenbauer Georg sich bei mir meldet.... oder hat hier noch jemand eine Lösung parat?


    Mit bestem Gruß....


    Michael

    The post was edited 2 times, last by boxer800 ().

  • Drück mal vorsichtig die Membran nach innen. Dabei am besten flächig am Schwirrkonus ansetzen (vielleicht ne CD zur Kraftverteilung nehmen). Hörst Du dabei irgendein Kratzen? Außerdem: klopf mal vorsichtig mit der Fingerkuppe an die Membran (wenn es ansonsten absolut still ist!). Hörst Du dann vielleicht ein leises rascheln?
    Im ersten Fall (Kratzen) scheuert die Schwingspule am Magnetsystem. Dann stimmt was mit der Zentrierung nicht mehr oder die Spule bzw. deren Träger ist irgendwie deformiert (vielleicht mal angeschlagen??). Im zweiten Fall hat sich der Draht vom Schwingspulenträger gelöst (passiert meist bei thermischer Überlastung - vielleicht hat Deine Endstufe mal DC ausgegeben??).


    Gruß
    Andreas

    Die Natur ist zwar nicht unfehlbar, doch hält sie stets an ihren Fehlern fest. (Saki)


    Optimist: "Geil, schon Mittwoch.",
    Pessimist: "Scheiße, erst Mittwoch.",
    Realist: "Noch 8252 Arbeitstage bis zur Rente."

  • Hey Andreas,


    was ist nen Schwirrkonus? Soll ich die Membrane leicht drücken, wenn Musik spielt? Und dagegen klopfen... Wenn der Lautstärkeregler auf Null ist oder z.B. Der Tonarm In der Auslaufrille? Ich bin leider technisch ne Niete und weiß auch nicht, was DC sein soll....
    Mit z.B. einer CD kann ich nicht gegen die Membran drücken, weil der Hochtöner ja im Wege ist....

  • Bei ausgeschaltetem Verstärker natürlich - Du sollst ja hören, was die Schwingspule an Nebengeräuschen von sich gibt...
    DC ist Gleichstrom. Ziemlich schädlich für einen Lautsprecher bei längerer Einwirkungszeit da Gleichstrom nicht zu einer Zwangskühlung der Schwingspule durch die hin und her wackelnde Membran sorgt. Bei Gleichstrom wird die Membran nur nach vorne oder nach hinten geschoben und verharrt in dieser Position.


    Gruß
    Andreas

    Die Natur ist zwar nicht unfehlbar, doch hält sie stets an ihren Fehlern fest. (Saki)


    Optimist: "Geil, schon Mittwoch.",
    Pessimist: "Scheiße, erst Mittwoch.",
    Realist: "Noch 8252 Arbeitstage bis zur Rente."

  • Andreas,


    Es ist, wie Du vermutet hast. Wenn ich die Membrane beider Mitteltöner nach innen drücke, kratzt es -laut und vernehmlich. Beim Bass-Chassis nicht. Wat nu?


    Viele Grüße,


    Michael

  • Hallo in die Runde,
    also eigendlich hader ich ein bißchen hier zuhelfen. Warum? Diese Lautsprecherchassies gehören wie Du schon vermutet hast zu einem Saba-Röhrenradio. Ich als Radiosammler ärgere mich immer wenn ich das entsprechende Modell eben ohne die Lautsprecher, also gefleddert 8| bei eBay sehe. Nun ist in Deinem Fall das Radio sowieso nicht mehr zuretten.
    Deshalb: Da ist entwerder Dreck (zB. Rost) im Luftspalt zwischen Magnet und Spule oder
    die Wicklung/Spule hat sich durch was auch immer gelöst und reibt im Magnet oder
    die Zentrierung der Membrane und damit auch der Spule an deren Ende ist nicht mehr richtig zentriert.
    Meines Wissens kann man bei diesem LS die Zentrierung verändern, was ja auch bei den großen Pappmembranen sinnvoll ist.
    Vielleicht traut sich Dein Boxenbauer ja da ran oder Du findest hier jemanden der das gut ausführen kann.
    Du kannst vorab ja mal selber ein wenig googlen und die den Sachverhalt veranschaulichen, wahrscheinlich gibt es auch DIY-Anleitungen im Netz.
    Wenn Du zur Recherche das genaue Radiomodell brauchst dann schreib mir mal ne PN.
    Ansonsten gilt: Sabachassies gehören in eben diese Radios. :evil:
    Viele Grüße Tobias.

    Dies ist alles nur mein Senf, ohne Anspruch auf universelle Richtigkeit...

  • Es gibt spezialisierte Betriebe, die Lautsprecherchassis reparieren können. Üblicherweise beschränken sich die Reparaturen auf neue Membransicken aber auch der Tausch der Schwingspule sollte möglich sein. Dazu muß aber das genze Chassis zerlegt werden, die Klebenähte von Sicke und Zentrierspinne müssen gelöst werden. Dann kann man nach dem Lösen der Lötstellen am Anschlußterminal die gesamte Schwingeinheit herausnehmen. Dann kann der Techniker eine neue, möglichst identische Schwingspule aussuchen und an die Membran kleben. Ich gehe mal stark davon aus, daß es da "Normteile" zu kaufen gibt (vielleicht von Dr. Müller?? - von dem gibt's Membranen, Sicken usw.).
    Kennt vielleicht jemand einen empfehlenswerten "Reconer"?


    Gruß
    Andreas

    Die Natur ist zwar nicht unfehlbar, doch hält sie stets an ihren Fehlern fest. (Saki)


    Optimist: "Geil, schon Mittwoch.",
    Pessimist: "Scheiße, erst Mittwoch.",
    Realist: "Noch 8252 Arbeitstage bis zur Rente."

  • Moin


    afaik sind bei den GC die Schwingspulen und die Membran nicht folgenlos zu trennen.
    Mit dem 'eindrücken' der MT als Diagnosemittel wäre ich vorsichtig, der maximal mögliche Hub liegt unter 1mm, da kratzt es schön, wenn eine adipöse Hummel drauf landet- das würde ich also nicht als Kriterium nehmen.


    Ich würde im Zweifel http://www.ebay.ch/itm/171998978691 lieber 'neue' kaufen als jemanden an den GCs rumfrickeln lassen - das ist beim schmalen Luftspalt solcher Chassis selten von Erfolg gekrönt.

  • Hallo,


    Tobias, ich sehe das nicht so extrem, kann Deiner Argumentation aber durchaus folgen. Auch mein altes Krad ist total umgebaut, Original fände ich es scheisse (naja, nicht ganz) und mit einem Röhrenradio möchte ich nicht Musik hören, aber in der Küche z.B. fände ich es auch schön.
    Die Lautsprecher besitze ich schon seit etwa sieben Jahren und wusste auch von Anfang an, dass es Saba-Freudenstadt-Chassis sind, nur eben nicht von wann genau.
    Aber danke für Deine Antwort und den Tip....


    Greencones sind das nicht, falls das Kürzel GC das meint, sondern recht seltene Blackcones.... Ich gucke eigentlich immer mal bei eBay, ob jemand so etwas verkauft, dann hätte ich schon zugeschlagen und mir die als Ersatz zurück gelegt.


    Jedenfalls klingt das alles nicht so toll.... Ich hoffe, dass raetsken recht hat, denn das würde ja bedeuten, das der Fehler woanders zu suchen ist. Wobei, wenn daran nicht rumgefrickelt werden soll obwohl die kaputt sind?? Da ist doch dann nichts mehr zu versauen, oder?


    Also, sollte es unter der geneigten Forumsgemeinde jemanden geben, der tagaus tagein die Luftspule an alten Pappen demontiert, und repariert, so möge er sich doch bitte bei melden.... ich hätte da nen Job..... ;)


    Beste Grüße bis dahin

  • Hallo,
    ok hier treffen sich verschiedene Weltanschauungen, die der Radioliebhaber die eins der besten Großsupermodelle von Saba ungern gefleddert sehen und die der Boxenbauer die an Breitbandchassies mit hohem Wirkungsgrad rankommen möchten aufeinander.
    Das Chassis ist ein Breitbänder mit aufgesetztem Hochtonchassie, also Koax.
    Ich habe es jetzt aktuell nicht nochmal querrecherchiert, aber aus der Erinnerung läßt sich die Membran auch zerstörungsfrei Demontieren. Wie gesagt, ich kann mich an detaillierte DIY im Netz erinnern.
    Meiner Meinung nach sind entweder Rostbröckel/Fremdkörper im Luftspalt oder die Membrane hat sich aus der Zentrierung gearbeitet.
    Übrigens das Model ist nicht der Freudenstadt.
    Ich würde mich mal über die Reparaturmöglichkeiten schlau lesen, ehe ich das nächste Radio fleddere :pinch:
    Viele Grüße Tobias.

    Dies ist alles nur mein Senf, ohne Anspruch auf universelle Richtigkeit...

  • Och Tobias,


    Ich fleddere keine Röhrenradios... hab die Lautsprecher seinerzeit bei meinem lieben Nachbarn gehört, war begeistert und sie ihm aus dem Kreuz gelaiert.... Erst später erfuhr ich von der Herkunft der Chassis. Aber ich hätte sie dennoch gekauft, wenn ich auch gleich davon gewußt hätte :D


    Und ja, hab nen bisschen gegoogelt und bin auf die Seite von Jogis Röhrenbude gestoßen... das lässt mich hoffen.


    http://www.jogis-roehrenbude.de/LS-Box/Rep/Rep.htm


    Du hast glaube ich recht... demnach gibt es zwei Schrauben, über die man die Zentrierspinne recht leicht reparieren kann - hoffentlich.


    Im Glauben, dass Du deine Meinung in meinem speziellen Fall relativieren würdest, könntest Du meine Lautsprecher hören (natürlich im intakten Zustand), verbleibe ich mit bestem Dank und vielen Grüßen,


    Michael

  • Hallo Michael,
    ich will hier niemanden an den Karen fahren, allerdings ist der Handel mit den Chassies nur über das fleddern des entsprechenden Radios möglich.
    Das bzw. die Chassies sind nur in einem einzigen Spitzenmodel (vielleicht noch ne zeitgleiche Musiktruhe) verbaut und diese Radios sind nun auch schon als Seltenheit anzusehen.


    Klanglich kenne ich die Chassies aus dem entsprechendem Radio, welches sich in meiner kleinen Sammlung befindet.


    Ich würde Dir halt einfach raten die LS, bei jemandem der vielleicht Übung darin hat, revidieren zulassen.
    Eine Anlaufstelle hast Du ja schon selbst ergoogelt..... :thumbup:
    Neugekaufte Chassies müßen nähmlich nicht zwingend fehlerfrei sein......


    Viel Erfolg Tobias.

    Dies ist alles nur mein Senf, ohne Anspruch auf universelle Richtigkeit...

  • Danke in die Runde und ein besonderes Dankeschön an Tobias,


    mein Boxenbauer des Vertrauens, der Liebe Georg, war eben hier und er hat mir die Dipolchassis zentriert. Das ging tatsächlich ganz einfach mittels zweier Justierschrauben, wie bei allen Sabachassis - siehe hierzu den Link auf "Jogis Röhrenbude" .
    Georg hatte beide Schrauben leicht gelöst und dann die Zentrierung leicht bewegt, anschließend die Membrane leicht gedrückt... solange, bis kein kratzendes Geräusch mehr zu hören war. Dann die beiden Schrauben wieder handfest angezogen und jetzt spielen beide Lautsprecher wieder einwandfrei. Beim Transport der Lautsprecher müssen sich dann doch beide Zentrierungen leicht verzogen haben... nunja.


    Guter Tobias, auch wenn Du Dich mit Magenschmerzen hier gemeldet hast, so danke ich Dir doch für den entscheidenen Tip!!!
    Hab mit Georg noch etwas Musik gehört und auch er war wieder erstaunt, wie toll diese Lautsprecher klingen - wir haben mal recherchiert, ich hab sie jetzt seit acht oder neun Jahren... wie doch die Zeit vergeht. Ich hatte Dir übrigens mal ne pn geschrieben gehabt, weiß nicht, ob sie angekommen ist.....


    Danke nochmal,


    Michael