EAR 834 unausgewogenes Klangbild

  • Hallo zusammen,


    ich habe seit einiger Zeit nach dem einschalten meines Verstärkers EAR 834 ein sehr

    unausgewogenes Klangbild, natürlich warte ich mindestens 30 Min bevor ich eine LP auflege,

    aber das Klangbild ist sehr sehr rechtslastig, vor einigen Monaten fing das an, besserte

    sich aber immer nach weiteren 30 Min, aber jetzt dauert es 3 Stunden bis rechter und linker Kanal

    einigermaßen ausgewogen sind.


    Kann das ein Zeichen defekter Röhren sein, oder was würdet ihr tippen, ich muss dazu sagen,

    dass ich keinerlei Ahnung vom Messen, der Elektrik usw habe, deshalb kann ich mich nur auf

    mein Gehör verlassen


    Vielleicht sagt ihr ja auch..................eindeutig ...............Röhren defekt,

    dann würde ich mir neue bestellen und austauschen, obwohl ich hier

    schon gelesen habe, dass man da auch auf einige Dinge achten muss :wacko:


    Gruß Bodo

    Ich höre mit:


    VPI Aries, JMW 10.5, Koetsu Rosewood, E.A.R 834p deLuxe, E.A.R 834, HGP Corda ST,
    HMS Steckdose , keine Netzleiste,
    Netzkabel Nordost Vishnu, Phonokabel Nordost Frey, Cinchkabel Nordost Frey, Lautsprecherkabel Nordost Frey BiWi

  • Hallo Bodo,

    hatte ich auch, war bei mir der Umschalter zwischen MM und MC,

    probier da mal während des Betriebes zum Umschalten.

    Hab dann Kontaktspray rein gesprüht (vorher abstecken) und einige Male

    hin und her gedrückt....hat geholfen :-)

    lg

    Tom

  • Hallo Tom,


    ich habe an dem Verstärker 834 keinen Umschalter, der ist eigentlich am EAR 834 P, meinst du es würde daher kommen, probieren kann ich das einmal, das ist ja was

    einfaches


    Danke für die schnelle Antwort


    Gruß Bodo

    Ich höre mit:


    VPI Aries, JMW 10.5, Koetsu Rosewood, E.A.R 834p deLuxe, E.A.R 834, HGP Corda ST,
    HMS Steckdose , keine Netzleiste,
    Netzkabel Nordost Vishnu, Phonokabel Nordost Frey, Cinchkabel Nordost Frey, Lautsprecherkabel Nordost Frey BiWi

  • Hallo Michael,


    alt.................bestimmt 6 - 10 Jahre, ich habe den EAR gebraucht gekauft, seitdem sind bestimmt 5 oder auch 7 Jahre vergangen, ich muss dazu sagen, dass ich aber manchmal

    monatelang nicht höre, da ich zur Zeit einfach noch nicht die nötige Zeit finde, man braucht ja auch die Muse dazu.............


    Gruß Bodo

    Ich höre mit:


    VPI Aries, JMW 10.5, Koetsu Rosewood, E.A.R 834p deLuxe, E.A.R 834, HGP Corda ST,
    HMS Steckdose , keine Netzleiste,
    Netzkabel Nordost Vishnu, Phonokabel Nordost Frey, Cinchkabel Nordost Frey, Lautsprecherkabel Nordost Frey BiWi

  • Hallo Bodo,


    kann schon sein, das die Röhren etwas "in die Jahre gekommen sind". Möglicherweise liegt es aber auch an anderen Bauteilen.


    Gruß

    Michael


    PS: Ich habe deinen Verstärker wohl mit der Phonovorstufe verwechselt. :sorry:

    The post was edited 1 time, last by lexor ().

  • Hallo Michael,


    da muss ich erstmal sehen wie ich die Gitter abbekomme :wacko:


    das sind 8 Röhren drin, also dann die erste und die letzte, von links

    nach rechts meinst Du, oder von hinten nach vorne?


    Gruß Bodo

    Ich höre mit:


    VPI Aries, JMW 10.5, Koetsu Rosewood, E.A.R 834p deLuxe, E.A.R 834, HGP Corda ST,
    HMS Steckdose , keine Netzleiste,
    Netzkabel Nordost Vishnu, Phonokabel Nordost Frey, Cinchkabel Nordost Frey, Lautsprecherkabel Nordost Frey BiWi

  • Sorry Bodo,


    ich habe die 834 mit der 834P verwechselt und meinen Beitrag #6 korrigiert. Zu der 834 kann ich nichts sagen, da ich das Gerät nicht kenne.


    Hruß

    Michael

  • Hallo Michael,


    ich hatte die Korrektur schon gelesen ;)


    nicht schlimm, vielleicht hat ja noch ein anderes Forumsmitglied einen Tipp


    Gruß Bodo

    Ich höre mit:


    VPI Aries, JMW 10.5, Koetsu Rosewood, E.A.R 834p deLuxe, E.A.R 834, HGP Corda ST,
    HMS Steckdose , keine Netzleiste,
    Netzkabel Nordost Vishnu, Phonokabel Nordost Frey, Cinchkabel Nordost Frey, Lautsprecherkabel Nordost Frey BiWi

  • Die Gitter bekommst du nur so ab:

    Das Gerät auf den "Kopf"l legen, die Bodenplatte abschrauben (ich meine das waren 8 Schrauben) aund dann von innen die Gitter abschrauben.

    Im inneren sind dann noch 4 weitere Röhren, müssten 2 ECC83 und 2 ECC 85 sein. Die Endröhren sind meist 6L6, können aber auch EL34 oder KT66 sein.


    Ob der Fehler am Phonoteil liegt, bekommt ja ganz einfach raus, indem man z. B. mal CD hört. Ist da alles i. O. liegt der Fehler am Phonoteil, hast da ja vielleicht auch schon gemacht.

    Im Phonoteil simd dann 3 Röhren, meist 3 ECC83. Kann aber auch eine ECC82 drin sein, das war bei mir damals der Fall.


    Bei dem Alter kann es tatsächlich an den Röhren liegen. Wäre sicherlich kein Fahler sich da mal Ersatz zuzulegen.


    Viele Grüße

    Frank

  • Nach der Fehlerbeschreibung würde ich auf "kalte Lötstelle" auf einer Platine tippen. Gerade die Endröhren-Sockel und Kathodenwiderstände können viel Hitze abstrahlen. Auf die lange Dauer werden durch den Hitzestress (Kalt-Heiß Zyklus) Lötverbindungen unzuverlässig.


    Für einen einfachen Röhrendefekt ist die Stabilisierungszeit (30min bis 3h laut Beschreibung) viel zu lang. Im Regelfall merkt man nach wenigen Minuten ob die Röhren funktionieren (Musik ist klar) oder nicht (Knistern, Rauschen, oder Musik tot).

    Grüße Andreas


    --------------------------------------------------------------------------------------------------------------------------------
    no nonsense, no bullshit, physics rules!

  • Nachtrag: Jedenfalls ein Thema für fachkundige Hände, allein schon wegen der hohen Spannungen im Gerät.

    Grüße Andreas


    --------------------------------------------------------------------------------------------------------------------------------
    no nonsense, no bullshit, physics rules!

  • Hallo ,


    Danke für euere Infos, werde am Wochenende das Ausschlussverfahren durchführen

    und auch einmal versuchen die Gitter zu lösen, Dank der Beschreibung müsste ich

    das hinbekommen


    Ich melde mich dann wieder


    Gruß Bodo

    Ich höre mit:


    VPI Aries, JMW 10.5, Koetsu Rosewood, E.A.R 834p deLuxe, E.A.R 834, HGP Corda ST,
    HMS Steckdose , keine Netzleiste,
    Netzkabel Nordost Vishnu, Phonokabel Nordost Frey, Cinchkabel Nordost Frey, Lautsprecherkabel Nordost Frey BiWi

  • Öhm,

    wenn Du nicht wirklich weißt, wie und wo da Spanungen anliegen, solltest Du da mal die Finger von lassen.

    Auch nach lägerer Zeit ohne Netzverbindung kann in so einem Verstärker noch genug Saft am Start sein (Kondensatoren), dass es Dich dahin rafft.

    Also lieber nicht selber machen.

    Grüße

    Andreas

    Viele Grüße

    Andreas


    "Möchte bloß an manchen Tagen wenn Deutsche Ausländer erschlagen
    Kein Fremder und kein Deutscher sein"

    (Hannes Wader)

  • wenn das gerät nicht am netz hängt, rafft die gleichspannung der Cs wohl niemanden hin. da müsste er ja einen schluss über das herz schaffen. extrem unwahrscheinlich.

    und wenn er nur röhren zieht und tauscht - und das nur mit einer hand - käme er auch nicht damit in berührung.


    ps: sind bei "guten" geräten die netzteil-Cs nicht hochohmig kurzgeschlossen, damit sich die spannung nach dem ausschalten abbaut?


    The post was edited 3 times, last by hoersen ().

  • Hallo,


    klingt nach einem Kontaktproblem-kann muss nicht- also grundsätzlich gilt bei allen Schaltungen die einfach alt sind Elkos raus (sind in der EAR nicht viele).

    Ich hab da schon viele Dinge erlebt. Also raus mit dem alten Dreck 3 Stunden Arbeit und gut isses.



    Gruesse

    Peter


    Ausserdem sind da nur 3 Röhren drin -man kann da auch den russischen Vergleichstyp reinstecken-mit Adapter natürlich-im Ebay eingeben Adapter 5751/ECC83 oder russ. 6N....../Ecc83 etc

    da gibt es zahlreiche Adapter 807/6L6 etc. pp hab ich alles probiert funktioniert einwandfrei.

    Die Sockel würde ich putzen indem ich eine Art Q-Tip bastele aus einem Streichholz und dem abrasiven Zeug mit dem Kupferrohre vor dem Löten blank gemacht werden(Baumarkt) -nix Kontaktglibber...

  • w

    Quote

    Ausserdem sind da nur 3 Röhren drin -man kann da auch den russischen Vergleichstyp reinstecken-mit Adapter natürlich-im Ebay eingeben Adapter 5751/ECC83 oder russ.

    6N....../Ecc83 etc

    Hi


    Warum wenn ich fragen darf?

    Die Röhren sind immer noch in guter Qualität neu zu bekommen.

    Zudem kann man auch noch bezahlbare NOS Röhren kaufen.


    Denke das der Fragesteller keine großen Fähigkeiten auf dem Gebiet hat und sich nicht mehr zutraut als die Röhren zu wechseln. Kann mich natürlich auch irren.

    Dann würde ich mir bei dem Alter der Röhren auf jeden Fall mal Ersatz bestellen, denn die werden nicht mehr ewig halten, je nach Nutzung halt.


    Durch Umstecken der Röhren kann man schon herausbekommen, ob es wirklich die Röhren sind. Ist im Phonoteil etwas tricki, da dort eine Röhre für beide Kanäle zuständig ist.

    Denke aber das die nicht dieses Problem verursachen wird.

    Man kann die Kondensatoren auch mal optisch überprüfen, ob z. B. ein Elko sich aufgebläht hat.

    Wenn ja ist dort auch schneller Handlungsbedarf.


    Grüße

    Frank

  • Ich würd mal die Röhrensockel und die Röhrenstifte reinigen.

    Einfachste Methode, die Röhren ein paar mal ein- und ausstecken.

    Besser Interdentalbürste (mit etwas rückstandsfreien Kontaktreiniger, wie zB Tunerspray) für den Sockel und Glasradierer für die Röhrenstifte.


    Schönen Tag,

    Walter