Monomodul Phono-X von Thel

  • ok, ich werd mal schauen mit dem Auftrennen der Masse. Hatte da schon etwas rumprobiert, aber bin zu keinem Ergebnis gekommen.

    Verdrahtungsplan von Thel, quasi den, den es auch online zu sehen gibt. Weitere Doku habe ich nicht. Aber genau solche Punkte wie Buchsen isoliert, nicht isoliert werden da natürlich in keinsterweise behandelt.


    Nagut, alle Klarheiten beseitigt, aber es gibt nun zumindest paar neue ansatzstellen.

    Bei allen Geräten die besessen habe wurden die Cinchbuchsen immer isoliert eingebaut.


    VG


    jokeramik

  • Hallo,

    im Eingangsbereich der Phonovorstufe wird nichts mit dem Gehäuse verbunden.

    Die Buchsen z.B. von Neutrik haben keine Verbindung zum Gehäuse. Bei den XLR Buchsen gibt es die Möglichkeit dies über eine Brücke zu machen. Musst du aber nicht. Aufpassen musst du mit der Verbindung zwischen Cinch und XLR. Ich meine irgendwo gelesen zu haben das dort noch ein Widerstand reingehört.

    Leider habe ich meine Doku nicht zur Hand.


    Thomas

  • Ich glaub du meinst das Bild von Uwe, oder?

    Hallo Carsten,


    ja, bei mir läuft die Stromversorgung für den rechten Kanal unter den Buchsen an der Rückseite lang, ist aber durch den Alu-Kanal (direkte Verbindung mit dem Gehäuse erforderlich) ausreichend geschirmt!


    Wenn ich das Kabel an der Front verlegt hätte (habe ich ausprobiert) würde es direkt bei den Eingängen der Vorstufenplatinen liegen und das sorgt dann für richtig schöne Geräusche....


    Die Netzteile sollten grundsätzlich weiter auseinander liegen, damit sich diese nicht gegenseitig beeinflussen! Bei mir sind sie zusätzlich durch die Aluwinkel abgeschirmt.


    Von den beiden 0 der Phonoplatinen geht es bei mir direkt auf den Ground Loop. Die 100 Ohm- Widerstände entfallen deshalb!

    Wichtig ist einfach, dass nur EINE Masseverbindung zum Gehäuse besteht!
    Vielleicht hat ja eine Buchse doch Kontakt zum Gehäuse?

    Diesen Fehler hatte ich auch mal und der hat sich in Zwitschern und Brummen geäußert!


    In Anbetracht dessen, dass ich 3 Eingänge über einen Eingangswahlschalter laufen und keinerlei Brummprobleme habe, bin ich mir sicher, dass mein Masseaufbau korrekt ist.


    Gruß


    Uwe

    Schwarze Scheiben und braune Senkel reichen mir, um viel Spaß zu haben 😃

  • Hallo Uwe,


    aber nicht die 0 auf der Eingangsseite. Wenn dann doch die 0 die auf das Netzteil geht. Oder?


    Thomas

    Hallo Thomas,


    ja klar! Sorry, bin davon ausgegangen, dass das klar ist. Gut, dass Du so aufmerksam mitliest.


    Hoffe Dir und Deinen Lieben geht es gut?


    Gruß


    Uwe

    Schwarze Scheiben und braune Senkel reichen mir, um viel Spaß zu haben 😃

  • laut Herrn Hartig und auch der Schaltpläne soll die Masse Eingangsseitig bei den Phonoplatinen abgezweigt werden. Ihr sagt nun wieder genau das Gegenteil 😀


    Jetz hab ich von Eingang, Ausgang bis wird doch garnicht angeschlossen alles gehört. Was ist denn nun richtig?


    Bayernhifi kannst du nochmal eine kleine Zusammenfassung "Masseverbindung für Dummies" schreiben? So ganz detailiert 😁


    Denke das es bei dir richtig ist, aus genau den von dir genannten Gründen

  • Hallo,

    im Eingangsbereich der Phonovorstufe wird nichts mit dem Gehäuse verbunden.

    Die Buchsen z.B. von Neutrik haben keine Verbindung zum Gehäuse. Bei den XLR Buchsen gibt es die Möglichkeit dies über eine Brücke zu machen. Musst du aber nicht. Aufpassen musst du mit der Verbindung zwischen Cinch und XLR. Ich meine irgendwo gelesen zu haben das dort noch ein Widerstand reingehört.

    Leider habe ich meine Doku nicht zur Hand.


    Thomas

    Habe auch Neutrik gekauft und hatze sie deshalb zuerst unisoliert verbaut. Nur wegen den Problemen hab ich das dann geändert. Machte keinen Unterschied

  • Vielen Dank, Bild ist super 😁


    So macht das Ganze Sinn. Nun denke ich das mein Hauptproblem ist das ich die Masse an der Eingangsseite der Phonos abführe, zusätzlich aber über die Ausgangsseite eine Brummschleife produziere...oder so 😅

  • Gerne. Ich drück‘ Dir die Daumen, dass Du‘s jetzt hinbekommst und Dich dann endlich an dem wirklich klasse Klang erfreuen kannst!


    wünsche Dir viel Erfolg und noch einen schönen Abend.


    Grüße aus der Oberpfalz


    Uwe

    Schwarze Scheiben und braune Senkel reichen mir, um viel Spaß zu haben 😃

  • Wirklich schön hier...da werden sie geholfen :)


    Muss schauen das ich das in den nächsten Tagen mal hinbekomme. Erschwerend kommt noch hinzu das ich spontan meinen Vollverstärker verkauft habe und vorerst nicht testen kann. Und da es so ja nicht weiter gehen kann, kommen übermorgen meine neuen Aktivlautsprecher 8o

    Ich berichte dann.


    Falls jemand auf der Suche nach passiven Granitlautsprechern ist...:whistling:


    :sorry::off::24: