Einstieg in die Röhrenwelt - macht der Ear 834 Clone Sinn?

  • Ich kenne ja genau das Problem...

    Linker Kanal surrt im Studio, leise beim Ear, deutlich lauter beim Marantz.

    Im Wohnzimmer ist totenstille. Die Ursache ist, zumindest bei mir, externer Natur.

    Leider habe ich die Ursache da nie gefunden....


    Noch eine Ergänzung...

    Geschirmte Netzkabel sind sicher überbewertet, allerdings hat es bei mir beim

    Marantz den Burmm deutlich gesenkt, was ich so nie erwartet hätte. Ich hab diese Kabel mal vor ettlichen Jahren in einem schweren Vodooanfall gebastelt....

    Ferittkern über Alumiumschild & 4 Draht Kreuzverschaltung. Lässt sich für ein paar Euro

    basteln.


    Und alles ist im Wohnzimmer am Netzfilter, nix besonderes, standard IEC Filter.

    Bloß kein Hifi Netzfilter, etwa 1000% zu teuer. Einfach einen für PCs für paar Euro.


    Anderer Massepunkt könnte helfen, da aber eh schon alles in einer Steckdose hängt

    eher unwahrscheinlich, aber einen Versuch wert.


    Um sicherzustellen ob es das Netz ist - Galvanische Trennung, also Trenntrafo dazwischen

    schalten. Ist bezahlbar, aber Vorsicht!! Der PE ist dann weg...


    Vor kurzen hat ein Freund eine neue Anlage eingerichtet, analog aber nix mit Röhren.

    Es hat heftig gebrummt, aber alles war richtig. Am schluss mussten wur den Fernsehr

    ausstecken, und alles war gut. Da schaut man dann auch doof...


    Auf jeden Fall viel Erfolg, nach dem "trial and error" Prinzip vorgehen...

    Ich geh auch nur in die Schaltungen wenn es wirklich notwendig wird,

    denn ganz ehrlich, auch der Klon ist technisch erste Sahne und vermutlich nicht das Problem.

    Sicher werden Leute wiedersprechen, aber hey, hallo Forum...


    Gruß

    Lucas

    Feed your Demons with Music.In memory of Robert Johnson.

    The post was edited 2 times, last by doctor.funk ().

  • Quote

    Ist der Trafo näher am rechten Kanal? Ich würde mir auch die Schaltung selbst ansehen, bevor ich ausserhalb zu viel mache.

    Nein, ist er nicht. Der Trafo sitzt ganz vorne (Ringkern 100VA), die Ein und Ausgänge sitzen ganz hinten auf der anderen Seite - und dazwischen ist ein dickes Abschirmblech. Das sollte passen.


    Daniel

    Noch ein Tip zur Galvanischen Trennung - bei Internetbestellungen gibt es 14 Tage

    Rückgaberecht...dann weisst du wenigstens ob der Burmm vom Ear kommt, vermutlich

    ist es dann aber leise. Wenn nicht hast du tatsächlich ne Gurke erwischt, wobei natürlich die Frage

    nach dem Pegel offensteht - horst du den Brumm wenn die Nadel aufliegt, aber keine Musik spielt?


    Cheers.

    Feed your Demons with Music.In memory of Robert Johnson.

  • Hallo Peter,

    Der Eingangswiderstand hat thermisches Rauschen, dass die Röhren verstärken.

    Hhmm, und warum rauscht es dann genau so, wenn der Widerstand gar nicht da ist? Und warum rauscht es mit deutlich steileren Röhren dann deutlich weniger?


    Viele Grüße,

    Martin

  • Hhmm, und warum rauscht es dann genau so, wenn der Widerstand gar nicht da ist? Und warum rauscht es mit deutlich steileren Röhren dann deutlich weniger?

    Bei mir rauscht es bei einem kurzgeschlossenen Eingang deutlich weniger. Mit einem offenen Eingang mehr und mit Tonabnehmer dazwischen.


    Das kann ich bei allen meinen Phonopres immer wieder reproduzieren. Und das gilt sogar für meine Transtor und Röhrenpres gleich.


    Warum es bei dir mit deutlich steileren Röhren weniger rauscht, müsstest Du mal genauer untersuchen. Ich selbst tausche meine Röhren selten. Schaue eher nach meiner Schaltung.


    Freundliche Grüße


    Peter

  • Hallo Peter,

    Warum es bei dir mit deutlich steileren Röhren weniger rauscht, müsstest Du mal genauer untersuchen.

    Steile Röhren rauschen halt weniger.


    Nennt sich Rauschäquivalent. Frank Blöhbaum hatte dazu mal vergleichende Meßwerte veröffentlicht. Stehen oft auch im Datenblatt.


    Viele Grüße,

    Martin

  • kann ich als Netz(brumm)filter auch so was einbauen?

    diese Netzfilter filtern Frequenzen um 1MHz. Tiefe Frequenzen wie mehrere hundert Hz lassen Sie durch. Das 50 / 100Hz Brummen filterst Du damit nicht.


    Mach doch einmal ein Bild vom inneren Aufbau deines Gerätes. Ich hatte im Netz nun schon mehrere Geräte gesehen, wo der Trafo näher an einem Kanal ist. Das gilt auch, wenn z.B. ein Übertrager näher dran ist.

    Freundliche Grüße


    Peter

  • Vielen Dank,


    sehr schöne Anlagen. Wenn ich in das Innere schaue, sind die beiden Übertrager (Kupferfarben) hintereinander. Da ist einer näher am Trafo als der andere. Also möglicherweise ein Unterschied im Brumm. Auch wenn da ein Blech zwischen ist und die Übertrager abgeschirmt, kommt bei der hohen Verstärkung evtl. doch noch ein Restbrumm an. Und der würde aufgrund der Abstandsdifferenzen evtl. unterschiedlich wahrgenommen. Um das einmal zu testen, schau doch, dass du mal die Kanäle beide (Eingang und Ausgang) tauscht. Damit ist die Wiedergabe ja wieder rechts und links richtig. Wenn dann der Brumm wechselt, könnte das im Gerät die Ursache sein. Dann schaun wir weiter.

    Freundliche Grüße


    Peter

  • Im MM würde ich auch vermuten ohne Übertrager. Dennoch würde ich als erstes schliessen, dass es nicht vom Netz kommt. Daher auch eher kein NEtzfilter. Ist der Brummunterschied groß (kannst Du evtl. abschätzen wieviel dB)? Ist der Unterschied gleich bei MM und MC Betrieb? Hast Du Chinchbuchsen als Kurzschlussbuchsen, um den Eingang auf Null zu setzen? Wenn ja bitte mal hören, wie der Unterschied bei Anschluss der Kurzschluss-Buchsen ist.

    !!!Bitte Eingang kurzschliessen - nie Ausgang!!!

    Freundliche Grüße


    Peter

  • Hallo John-Doe,


    eine Anmerkung, obwohl Ferndiagnose so eine Sache ist, der Aufbau ist für ein Gerät ohne externer Stromversorgung prima, auch die Vorschläge (Eingänge kurzschließen, tauschen, nur erstmal MM testen). Was ich vermisse ist eine Abschirmung der Röhren V1, V2 mit Bechern und was auch hilft, alle Lötstellen, besonders die Massebezüge sauber nachlöten. An Leitungsführung ist ja kaum zu spielen. Ach ja, teste bitte kurzfristig ohne Schutzleiter, nur um auszuschließen, ob da Probleme herrühren. Und setze mal NOS Qualitäts-Röhren ein.


    Grüße,

    Holger