Hochtonprobleme nach Plattenwäsche

  • Hallo,


    ich bin neu hier im Forum und bitte daher um Verzeihung, falls dieses Thema bereits in der Vergangenheit besprochen worden ist. Habe aber überall gesucht und leider nichts gefunden, wo genau dieses Problem auftaucht.


    Ich werde versuchen mein Problem bestmöglich zu beschreiben und hoffe inständig, dass mir jemand helfen kann, denn es treibt mich fast in den Wahnsinn.


    Ich habe mir vor ca. 2 Monaten eine Okki Nokki zugelegt, weil ich um eine vernünftige Plattenwäsche (gerade bei teilweise über 60 Jahre alten Platten) nicht mehr umhin kam.


    Zunächst war ich von dem Ergebnis begeistert. Als ich dann meinen neuen Plattenspieler samt Tonarm/System vor ca. 5 Wochen in Betrieb nahm, fiel mir relativ schnell auf, dass auf manchen Platten der Hochton äußerst merkwürdig klang. Stellt Euch das so vor, als würdet Ihr mitten während des Abspielvorgang den Verstärker ausschalten - der Hochton würde schnell "bröselig" klingen, als würde er wegbrechen. Bildlich gesprochen würde die "Bildwiederholungsrate" zu niedrig sein, hauptsächlich bei den Becken.


    Nun ja, ich habe alles ausprobiert, neu justiert, am Azimuth gespielt etc.pp. Dann fiel mir auf, dass wenn ich lediglich die Nadel kurz hochnehme und sie bürste, das Problem für zumindest eine halbe Minute verschwunden ist. Mir schoss direkt ins Gedächtnis, dass ich dasselbe Problem mit der Original Knosti Reinigungsflüssigkeit hatte; beim Abspielen bildete sich ein großer, weißlicher "Ball" um die Nadel und nun ja, das klang dann auch so - an brauchbaren Hochton war nicht mehr zu denken.


    Ich war nun zwar froh, zumindest Fehler an der Tonarm/System Kombi ausschließen zu können, musste aber heute feststellen, dass auch ein erneute Wäsche mit der Okki Nokki mit nur max. 10% Isoporonal (99%) Anteil (also 50-max.100ml Isop. + 400 ml destilliertem Wasser) nur kurzzeitig Verbesserungen bringen. Vorhin hörte ich eine Platte, die ich mit dem geringeren Alkoholanteil erneut gewaschen und abgesaugt habe und schon kurz nach dem ersten Stück waren anscheinend bereits so viele Rückstände an der Nadel, dass der Hochton wieder "pixelig" klang. Wie gesagt: einmal kurz mit der Bürste an die Nadel und das Problem ist weg. Bei neuen Platten taucht das Problem ebenso wenig auf wie bei bisher ungewaschenen Gebrauchten.


    Jetzt stellt sich mir die Frage: was soll ich tun? Der Alkoholanteil ist doch bereits sehr gering. Ich benutze zwar bisher nur einfach destilliertes Wasser, habe aber noch nie von Problemen dieses Ausmaßes gehört von Leuten, die dasselbe Wässerchen benutzen. Oder könnte es daran liegen, dass zu viel Flüssigkeit auf die Platte beim Waschvorgang gegeben wurde? Kennt jemand dieses Problem auch?


    Ich habe jetzt ein paar Liter Laborwasser (also bidestilliertes Wasser) gekauft - wäre es ratsam, die bereits geschwaschenen Platten nochmal ausschließlich damit (also komplett ohne Isop.) zu waschen ? Oder würde mich ein Netzmittel weiterbringen (habe Mirasol 2000 bestellt). Ich habe nur Angst, dass ich bereits gewaschene Platten jetzt noch zig mal waschen/absaugen muss, bevor das Problem endlich gelöst ist...


    Ich wäre für jeden Rat bzw. für jede Erklärung sehr dankbar!


    Viele Grüße,

    Milan

  • Moin,

    ich mixe mir immer 140ml dest. Wasser, 60ml Isopr. 2ml Dr.Wack, und 2ml Netzmittel an.

    Und das funzt ganz prima. Mach das mal, dann klappt das auch mit dem absaugen richtig bei dir.

    was sich nicht umbauen lässt, ist kaputt :D
    Gruß
    Werner

  • Moin,

    ich mixe mir immer 140ml dest. Wasser, 60ml Isopr. 2ml Dr.Wack, und 2ml Netzmittel an.

    Und das funzt ganz prima. Mach das mal, dann klappt das auch mit dem absaugen richtig bei dir.


    Hallo Grauer,


    besten Dank für den Ratschlag. Möglicherweise liegt es tatsächlich am fehlenden Netzmittel, dass eine einwandfreie Absaugung unterbleibt. Ich kann mir beim besten Willen nicht vorstellen, dass 100ml Isopropanol + 400ml destilliertes Wasser von sich aus zu viele Rückstände hinterlassen. Vielleicht saugt sich der Samtstreifen am Absaugrohr aufgrund der zu hohen Oberflächenspannung des Gemischs einfach zu schnell voll, ohne dass die Rille wirklich "geleert" wird. Bekomme gleich mein Mirasol 2000 und werde es (auf 500ml Flüssigkeit ca. 15-20 Tropfen) dazugeben.

  • Ach ja, ich habe eben mit Juwelierslupe die Nadel untersucht - wenn der Hochton "bröselt" bzw. unsauber wird, sieht die Nadel wieklich dreckig aus - mit ein bis zwei Bürstenstrichen sieht sie wieder aus wie neu. Aber selbst wenn die Okki Nokki nicht die gesamte Feuchtigkeit absaugen kann, wieso macht das überhaupt was aus, wenn doch Alkohol und dest. Wasser praktisch rückstandslos verdunsten?


    Oder liegt der Grund tatsächlich in den vllt. mittlerweile viel zu dreckigen Samtstreifen am Absaugrohr, die bei Absaugung einen Schmutzfilm hinterlassen?


    Viele Grüße,

    Milan

  • Hi Milan,

    reinige doch einfach mal die Samtstreifen (mit Dest. Wasser) und wasche mal mit der Standardlösung (1/3 Isoprop + 2/3 Dest. Wasser + Netzmittel). Auch solltest Du mal deinen Plattenspieler prüfen ob nicht eine Antistatikproblematik (Erdung) besteht.

  • Hallo,


    genau das denke ich auch. Das wurde nur der Schmutz angelöst.


    Zum besseren Verständnis versuche ich Beispiele aus dem Haushalt zu nehmen.


    Stark, mit eingetrockneten Speiseresten verdrecktes Geschirr weicht man auch ein um den Schmutz in der Spülmaschine besser zu lösen und zu reinigen. Also langes Einweichen der LP (meine laufen oft 10 Minuten oder sogar noch länger mit der Rundbürste) löst den Dreck besser als nur kurzes Nassmachen. Beim Spülen von Geschirr nehmen wir Spülmittel, ähnliches wird bei der Plattenwaschmaschine genommen, sonst kommt kein Wasser in die Rille!


    Dann langsam saugen. Wenn man mit den Bodenstaubsauger rasch über den Teppich fährt wird so mancher Dreck liegen gelassen. Auch hier gilt bei unseren LP's ...ganz langsam absaugen, dass der gelöste Dreck aber auch wirklich abgesaugt wird.


    Gruß aus Wien


    Rudi

    Vertrauen ist gut....Kontrolle ist besser

  • Um was für eine Platte handelt es sich denn? Eine von den über 60 Jahre alten?

    Da kann alles mögliche drauf geschmiert worden sein (klassischer Dreck, frühere Wäschen, Nassläufer, Versiegelungen mit irgendwelchen Mitteln usw.). Solche Kandidaten muss man oft mehrfach waschen, bis dieser Belang in Schichten abgetragen ist. Empfehlenswert ist auch langes Einweichen vor dem Bürsten und Absaugen. Mit dem Alkoholanteil hat das meiner Meinung nach nichts zu tun.


    Diese Ablagerungen an der Nadel kenne ich auch. Aus den oben beschriebenen Grüden.

    Viele Grüsse,
    Mario


    ٩(͡๏̯͡๏)۶
    "Denn der Grobianismus gehört zu den Deutschen, wie der Zwerg in den Garten. Wir sind die Meister der Pampigkeit! Wir sind Rüpel by nature.." (Ferda Ataman über 'Mürrische deutsche Leitkultur')
    ヽ(⌐■_■)ノ

  • Hallo allerseits,


    danke für die Ratschläge. Ich vermute es ist wohl eine Mischung aus mehreren Faktoren - fehlende Einweichzeit, fehlendes Netzmittel, sodass die Flüssigkeit nicht tief genug eindringt und immer wieder rausschwappt und möglicherweise auch zu dreckige Samtstreifen - alles zusammen bewirkt wohl, dass der Dreck nur oberflächlich angelöst, aber nicht wirklicht entfernt/abgesaugt wird. Ich werde berichten, was die Zugabe von Mirasol sowie verlängerte Einweichzeit bewirkt haben.


    Seltsam ist nur, dass eine dreckige, ungewaschene Platte diese Probleme nicht hervorruft. Sie knistert - aber der Hochton macht zumindest nicht so deutlich Probleme - vielleicht aber sorgt die suboptimale Wäsche dafür, dass dieser erst klebrig ubd somit zum Problem wird.


    Danke!

  • Das denke ich auch.


    Ich würde die Waschmschine definitiv erstmal nicht mehr benutzen, zumindest bis sicher gestellt ist das da innen drin Absolut alles sauber ist.

    Wenn du die nächste Scheibe reinlegst könnte dieses beschriebene milchige zeug auch da drauf kleben bleiben, das muss nicht mal sichtbar sein.


    Wenn bei irgendeinem Waschvorgang zuvor vielleicht mal eine alte Platte dabei war die irgendein unbekanntes agressives Chemisch klebriges zeug drauf hatte, könnte sich das jetzt vielleicht nur kurz angelöst in teilen in der ganzen Waschmaschine befinden, es gibt Chemische Verbindungen die weder mit Wasser oder nur schwer mit zbs Alkohol löslich sind, arbeite selbst beruflich mit Chemikalien und Beschichtungsstoffen.
    Aber wie gesagt, ist nur eine vermutung von mir weil sich dein Problem ziemlich ungewöhnlich anhört.


    Meine Platten wasche ich übrigens falls nötig nur mit der Hand, mit reinem Wasser und einen tropfen spüli, aber das kommt recht selten vor, meist bei knisternden Jaopanplatten.

    Wasch doch mal eine der besagten Platten nur per Hand intensiv mit Alkohol (VV 90% aus der Apotheke, oder mit dem viel stärkeren Isoprobanol mit erhötem Mischungsverhältniss) vielleicht bringt das ja schon was.


    gruß

    volkmar

    AAA Mitglied


    Röhren Endstufen von Burkhardt Schwäbe- Röhren Kopfhörerverstärker von Werner Zühlke - Röhren Phonovorstufe Puresound P10- Laufwerke Thorens TD-2001 RDC + DIY- Masterbandmaschine Teac X-2000M- Systeme: Audio Technica AT-160ML + AT-ML180



  • Hallo allerseits,


    da ich nun doch länger auf mein Mirasol 2000 warten muss, habe ich es nach der "alten" Methode probiert und der Iso/des. Wasser-Mischung noch einen Spritzer Spüli beigegeben. Darüber hinaus habe ich die Samstreifen gebürstet, ebenso die Ziegenhaarbürste. Zuletzt habe ich auch noch die Einwirkzeit DEUTLICH erhöht: nachdem die Flüssigkeit auf der Plattenseite verteilt ist, darf diese gut und gerne 5-10 Minuten einwirken.


    Siehe da, zumindest die Platte, die trotz mehrmaliger Waschgänge an derselben Stelle das Problem aufwies, lief komplett (beide Seiten) durch ohne das geringste Problem. Kurzer Check der Nadel mit der Lupe: absolut sauber. Auch eine weitere Platte, die ich nach dieser Methode gewaschen habe, lief absolut problemlos durch. Es scheint also wirklich die Einwirkzeit und eventuell noch ein dreckiger Samstreifen gewesen zu sein - alles zusammen führte wohl dazu, dass der Dreck nur oberflächlich abgelöst und durch die Samstreifen eher großflächig verteilt denn wirklich abgesaugt wurde.


    Ich werde weiter berichten wie es mit Mirasol klappt oder nicht klappt, denn eigentlich würde ich gerne auf die Verwendung von Spüli aufgrund der Duftstoffe verzichten...


    Besten Dank und viele Grüße,

    Milan

  • Ich benutze immer die Knosti Disco Antistat Mixture, Die antistatische Wirkung bleibt sehr lange erhalten. Nach der ersten Wäsche mit der Knosti hatte ich auch das Problem mit dem Dreck unter der Nadel. Nachdem ich Monate später die Scheiben nochmals gewaschen habe, waren keine Rückstände mehr vorhanden. Wichtig ist, die Scheibe erst mit einer Plattenbürste zu reinigen. Die Scheiben lasse ich ein paar Stunden im Abtropfständer stehen und wische sie anschließend mit einem Jemako Dustar Tuch nach. Dieses Tuch ist für besonders empfindliche Oberflächen geeignet.

    Pro-Ject Perspective Anniversary mit Ortofon 2M Black und Speed Box - Moon 110LP PhonoPre - Marantz SR 6011 A/V Receiver - Denon DCD 50 CD Laufwerk - Dali Fazon F5 in Piano Black

    Es grüßt Martin von der Kieler Förde.

  • Ich habe eine Hannl Mera. Dort war mal ein Problem, nachdem ich eine Mischung aus Knosti und LAD's angesetzt hatte. waren auch die Resultate nicht mehr gut. Das LAD's Mittel muss im Kühlschrank aufbewahrt oder immer neu angesetzt werden sonst gibt es so Schlieren auf der Oberfläche. Aber Du hast wohl kein LAD verwendet (L'art Du Son).

    Liebe Grüsse Peter

    Wem genug zu wenig ist, dem ist nichts genug. (Epikur Griechischer Philosoph 300 v. Chr)

  • Die Reinigungsbürste bzw. Absaugstreifen sauber zu halten, ist oberstes Gebot. Mit einem schmutzigen Lappen säubert man ja auch keine Oberflächen.


    Bei den PWM-Benutzern kommt das leider immer wieder vor, da habe ich schon so manchen "Dreckbalken" ausmachen dürfen. Was hilft mir so ein Maschinchen, wenn ich die Voraussetzungen nicht schaffe? Ist schon erstaunlich...


    Grüße aus Nettetal

    Stefan

    "Es ist schon alles gesagt worden, nur noch nicht von allen!" Karl Valentin

  • Hallo Ratfink,
    ein Kollege von mir hat sich mit einer LAD enthaltenden Lösung mal wirklichen "Pilzbefall" im Absaugtank einer VPI Plattenwaschmaschine eingehandelt. Wenn man das verwendet muss man wirklich schauen, dass es frisch angemischt wird und dann nicht zu lange bei Raumtemperatur rum steht. Wenn Du eine durchsichtige Flasche hast wirst Du schon nach ca. einer Woche bei Raumtemperatur so eine Art Fäden oder Schlieren in der Flüssigkeit sehen. Die können sich schon auf der Platte absetzen. Ich verwende bei der Plattenwäsche (neben original Flüssigkeit von Hannl) bei den letzten Durchgängen immer die Lösung Knosti (gemäss Anleitung gemischt) mit einem Tropfen LAD. Das wirkt super gegen Statische Aufladung und das LAD macht das die Höhen wirklich besser klingen. Danach absaugen und dann sind die Platten wie neu.

    Wem genug zu wenig ist, dem ist nichts genug. (Epikur Griechischer Philosoph 300 v. Chr)

  • Hallo,


    ich glaube mittlerweile aber, dass das Problem nicht ausschließlich auf die Plattenwäsche zurückzuführen ist. Denn verstelle ich den Azimuth leicht im Uhrzeigersinn, ist das Hochtonproblem bei den gewaschenen Platten wie weggeblasen. Höre ich dann eine neue aber ungewaschenene Platte (die ja nie Probleme machte), klingt es genauso wie bei den problematischen Platten (stotternder, flackernder Hochton). Da klingt es dann erst wieder normal, wenn ich den Tonarm um seine eigene Achse gegen den Uhrzeigersinn drehe. Vielleicht ist der Nadelträger beschädigt/verbogen oder das System insgesamt defekt, denn falsche Plattenwäsche hin oder her, dieses spezielle Problem bei neuen Platten mit anderem Azimuth kann nichts mit Rückständen mehr zu tun haben, sondern sind wohl eher systembedingt.


    Ich werde Ortofon mal kontaktieren bzw. meinen Händler und gegebenenfalls Ersatz verlangen, habe das System ja erst 5 Wochen...