Problem mit Korg DS-DAC-10r und Audiogate 4 Software als Phonopre

  • Hallo zusammen,


    Ich habe heute einen Korg DS-DAC-10r bekommen. Ich bekomme es nicht hin, ihn als Phonoverstärker zu nutzen. Plattenspieler ist angeschlossen, Korg über USB am Mac, Audiogate 4 läuft, zeigt Verbindung an. Line/Phono ist auf Phono. Wenn ich eine Platte auflege kommt kein Sound, wenn ich auf Input Monitor klicke. Wenn ich 2,8 oder 5,6 Mhz auswähle, gibt es einen Vollausschlag im Input Monitor und ein kurzes sehr leises Klicken im Kopfhörer, aber kein Signal. Auf niedrigeren Samplingraten passiert gar nichts.


    Kennt jemand von Euch den DS-DAC-10r, hat ihn vielleicht als PhonoPre laufen? Gibt es noch irgendeine Einstellung, die nötig ist, um das Signal angezeigt und zu hören zu bekommen? Ich glaube, ich habe alle möglichen Varianten ausprobiert. Entweder ich habe irgendetwas übersehen oder das Teil ist nicht in Ordnung.


    Wenn ich auf dem Mac Roon laufen lasse und den Korg als Ausgabemedium wähle, spielt der Korg tadellos. Als Kopfhörerverstärker klingt er sehr gut! Wollte eigentlich meinen Grado GH1 verkaufen, aber jetzt weiß ich, wie der klingen kann und so bleibt er.


    Viele Grüße

    Tom

  • Falls jemand irgendwann vor demselben Problem stehen sollte: es war ein Problem der Softwareaktivierung. So wurde kein Input zugelassen. Jetzt funktioniert es tadellos.


    Sehr abgefahren, Platten über Airplay zu hören!!!

  • Hallo tom_on_wheels,


    ich bin durch Googeln auf Deinen Beitrag gestoßen, da ich exakt dasselbe Problem habe: Vollausschlag in Audiogate4 beim Versuch, Platten mit meinem Mac Mini 2018 via DS-DAC-10r (am USB-Anschluss) aufzunehmen...


    Inzwischen habe ich Audiogate4 (nach Korg-Anleitung) zwar wiederholt neu installiert, bisher allerdings ohne Erfolg...


    Solltest Du diesbezüglich noch einen Tipp parat haben, danke ich Dir bereits vorab... 🤪


    Gruß,


    Oliver

  • Hallo Oliver,


    das habe ich im Aktiven Hören Forum zu dem Problem geschrieben und damit müstest Du etwas anfangen können:


    "nachdem ich heute bei JustMusic auf einen sehr kompetenten Verkäufer getroffen bin, läuft die Chose!!!

    Es gab irgendein Problem bei der Aktivierung der Software. Es ist uns nicht gelungen, durch Löschen in den Preferences (.plist) den Mac zu überlisten, aber es war klar, dass der AD-Wandler in Ordnung ist.

    Habe eben dem MacBook Air eine neue Partition verpasst und ein jungfräuliches Mojave draufgespielt. Dann ganz konzentriert Audiogate 4 installiert und aktiviert, ein paar Einstellungen gemacht und siehe da - läuft. Und gleich über Airplay an die Le Audiophil übergeben. Erste Behörung: es klingt super."

    Das Problem war, dass ich die Software installiert hatte, bevor ich das Gerät gekauft habe, um sie mir mal anzuschauen. Dabei konnte ich natürlich nicht "Software aktivieren" klicken. Und das liess sich nicht nachträglich erledigen. So wird es wahrscheinlich auch bei Dir sein. Also erst Software installieren, wenn der Korg angeschlossen ist und wirklich die Anleitung KONZENTRIERT befolgen, dann läuft es. Das klappt aber nur, wenn Du es auf einem OS machst, wo das noch nicht vorher drauf war. Oder Du musst Dich mit den Preferences eingehender beschäftigen...


    Hoffe das hilft...


    Viele Grüße

    Tom