Hilfe! Der Rega planar pr6 läuft nicht an

  • Ich benötige mal eure Hilfe!

    Ich habe gestern einem Rega PR6 erworben und heute bei mir angeschlossen jedoch scheint die Verbindung von dem Netzteil zum Plattenspieler nicht zu funktionieren oder sonstiges ich weiß nicht warum der Plattenteller nicht dreht, vielleicht hat jemand hier eine Idee würde mich freuen Lg

  • Dreht denn der Motor? Manchmal löst sich die Verklebung des Pulleys auf der Motorachse und der Motor dreht "leer".


    Gruß

    Andreas

    Die Natur ist zwar nicht unfehlbar, doch hält sie stets an ihren Fehlern fest. (Saki)


    Optimist: "Geil, schon Mittwoch.",
    Pessimist: "Scheiße, erst Mittwoch.",
    Realist: "Noch 8252 Arbeitstage bis zur Rente."

  • Hallo Leute, der Riemen liegt auf und mit Pullay ist vermutlich der Subteller gemeint. Gestern beim Verkäufer funktioniert und noch alles und heute nach dem Auspacken lief er nicht mehr an. Ich habe das Kabel kontrolliert die Stecker Netzstecker und so weiter ich komme einfach nicht dahinter vermute mal dass das Kabel vom Netzteil zum Plattenspieler ein Defekt hat oder sogar das Netzteil.

  • Mit Pulley ist der Aufsatz auf der Motorachse gemeint, nicht der Subteller!


    Gruß

    Andreas

    Die Natur ist zwar nicht unfehlbar, doch hält sie stets an ihren Fehlern fest. (Saki)


    Optimist: "Geil, schon Mittwoch.",
    Pessimist: "Scheiße, erst Mittwoch.",
    Realist: "Noch 8252 Arbeitstage bis zur Rente."

  • Hallo Leute Wünsche ein glückliches gesundes neues Jahr!

    Wir haben das Steuerkabel vom Netzteil zum Plattenspieler durchgemessen und es scheint einwandfrei zu sein mein Kollege kommt heute aus dem Wintersport und der sollte das Netzteil auch prüfen können als Elektroniker wenn das auch funktioniert muss ja der Antrieb von dem Plattenspieler defekt sein denke ich

    Der Pullay dreht sich nicht!

    Es wäre zu einfach gewesen - ein Kabelbruch aber das ist nach der Messung auszuschließen.

    Wenn das Netzteil Strom liefert bleibt ja nur noch ein Defekt am Antrieb vom Plattenspieler kann aber nicht nachvollziehen was durch einen Transport gut verpackt und pfleglich behandelt defekt gehen soll.

  • Also das Netzteil ist schon ziemlich aufwendig, könnte mir auf die schnelle nur noch vorstellen das da vielleicht intern eine mögliche Netzsicherung durch ist, glaub nicht das so ein wahnsinnsteil nicht abgesichert ist.


    Aufmachen und einfach mal nachschaun, auch an den kontakten der Stecker mal hinschauen, alles was mechanisch beansprucht wird könnte ganz panal auch hier kontakt verhindern, bei älteren Plattenspielern ist das Absolut normal wenn da mal die federwirkung der kontakte nachlässt, korridieren ect.


    War auch mal bei meinem TD 2001 der fall, beim vorführen vor dem kauf gieng alles einwandfrei, zu Hause rührte sich dann Absolut nichts||

    Hab sogar das Netzteil auseinandergenommen und alles mögliche durchgeprüft bis ich zufällig drauf kam das intern beim Laufwerksanschluss kein kontakt zustande kam.

    Muss aber jetzt nicht dein Problem sein, ist ja auch ein neuer und da sollte sowas nicht passieren, möglich ist aber alles.

    Ansonsten bliebe möglicherweise noch ein defekt im Steuergerät oder eben Antrieb.


    gruß

    volkmar



    ps..feines teil:)

    AAA Mitglied


    Röhren Endstufen von Burkhardt Schwäbe- Röhren Kopfhörerverstärker von Werner Zühlke - Röhren Phonovorstufe Puresound P10- Laufwerke Thorens TD-2001 RDC + DIY- Masterbandmaschine Teac X-2000M- Systeme: Audio Technica AT-160ML + AT-ML180



    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von volkmar II ()

  • ... noch ne Idee. Kontrolliere mal die Buchse am Laufwer und am REGA NT. Meist sind es die am meisten bewegten Teile die ggf. eine Kontaktproblem haben. Motordeckel mal runter nehmen und schauen ob sich ein Kontakt gelöst hat. Is ja nun auch keine Zauberei im Rega.

    VG Thorsten





    Lithophon / SPU / DHT - SE / OB

    AAA Mitglied

  • Hallo Leute Wünsche ein glückliches gesundes neues Jahr!

    Wir haben das Steuerkabel vom Netzteil zum Plattenspieler durchgemessen und es scheint einwandfrei zu sein mein Kollege kommt heute aus dem Wintersport und der sollte das Netzteil auch prüfen können als Elektroniker wenn das auch funktioniert muss ja der Antrieb von dem Plattenspieler defekt sein denke ich

    Der Pullay dreht sich nicht!

    Es wäre zu einfach gewesen - ein Kabelbruch aber das ist nach der Messung auszuschließen.

    Wenn das Netzteil Strom liefert bleibt ja nur noch ein Defekt am Antrieb vom Plattenspieler kann aber nicht nachvollziehen was durch einen Transport gut verpackt und pfleglich behandelt defekt gehen soll.

  • guten Abend, das Verbindungskabel vom Netzteil zum Plattenspieler war defekt an Pin Stecker somit funktioniert der Plattenspieler wieder und bin begeistert vom guten Klang!


    Ich suche eine original Verpackung für den rega RP 6 vielleicht möchte jemand seine abgeben bitte mit Preisvorstellung mitteilen.