Schiit Mani vs interne Phonostufe , Problemchen?

  • Hallo zusammen,


    bei mir ist heute eine Schiit Mani Phono Vorstufe eingezogen. Soweit so gut ;)

    Jetzt habe ich aber starke Nebengeräusche und starkes Rauschen, was ich bei der integrierten Phono Stufe meines alten Rotel RA 840 BX4 nicht annähernd so habe.

    Was steht bei mir:

    Akai AP100 mit AT 13EaX --> Mani --> Aux Eingang Rotel --> Wharfdale Diamond 10.4 . Als Kabel habe ich am Dreher ein Sinus Control von Sommer und zwischen Mani und Rotel Sommer Corona mit Neutrik Steckern.

    Habe die Kabel auch schon getauscht, kein Unterschied. Wenn ich den Tonarm oder den Pre berühre, wird es besser. Aber nicht gut.

    Einstellungen am Mani sind Load 47k ohm und zZ der Standard MM Mode mit 42 db (Gain1 low, Gain2 hi), habe auch schon 30db und 48 db ausprobiert. Da ändert sich natürlich die Lautstärke, aber das Problem bleibt.


    Schließe ich alles wieder direkt an die MM Stufe des Rotel, ist direkt Ruhe im Karton.


    Habe ich mir jetzt zuviel vom Mani versprochen? Liegt ein Defekt vor? Bin ich zu blöd zum anschließen (ist jetzt nicht die abwegigste Möglichkeit)?


    Schöne Grüße und einen guten Rutsch!


    Pascal

  • Hallo Pascal,


    falls Du Deinen Mani vom niederländischen Schiit-Vertrieb gekauft haben solltest, würde ich Dir empfehlen, das Gerät möglichst innerhalb der Rücksende- bzw. gesetzlichen Widerspruchsfrist (ich glaube 14 Tage) zurückzusenden. Natürlich nur, wenn Du wirklich merkst, dass es am Mani selbst liegt. Nach meinen Erfahrungen mit Schiit (Magni 3) und deren Vertrieb in Holland kann ich nur sagen, besser Produkte anderer Hersteller kaufen. Im Netz gibt es ziemlich viele Hinweise auf mangelnde Qualitätskontrolle, der Kundenservice von Schiit in Holland versucht, alle Reparaturen usw. erstmal abzublocken, darum besser in der Frist bleiben.

    Der Service in den USA soll dagegen besser sein, aber da lohnt sich die Hin- und Herschickerei natürlich weniger.

    Aber vielleicht löst sich Dein Problem ja noch ohne Rücksendung.


    Viel Erfolg und guten Rutsch

    Martin

    eine Stereoanlage, zwei Ohren und viele Platten

  • Puh, wenn ich die Mani in die Hand nehme wird es eben etwas besser. Der Abstand macht dann, würde ich sagen, keine wirklichen Unterschied mehr. Allerdings ist das Kabel auch nicht besonders lang :D

  • Hallo Pascal,

    vielleicht hat Dein Mani das gleiche Problem, wie Meiner damals nach dem Kauf (direkt aus USA).

    Innen drin war schlicht das Kabel, welches die Massbuchse mit der Schaltungsmasse

    verbindet, nicht angelötet. Für mich als E-Komiker war es kein Problem - kurz "Lötlampe"

    an und fertig...seit dem läuft der Mani ohne Probleme. :)


    Gruß Björn

  • Hallo Björn,


    Gute Idee ;)

    Habe den Mani von einem netten Member hier im Forum und da lief wohl alles wie es soll. Hab trotzdem gerade mal den Deckel abgemacht, ein Kabel kann ich auch noch anlöten :p

    "Leider" ist das Kabel vom Masse Terminal zu TP1 aber feste...


    Danke schon mal für den Input bisher!

  • Hallo Björn,


    dann würde das Störgeräusch eher ein Brummen sein oder hattest Du auch ein Rauschen? Für mich liest sich das eher wie eine HF-Einstreuung. Vielleicht hat ein Kondensator eine kalte Lötstelle?

    Viele Grüße

    Thomas


    „Quod gratis asseritur, gratis negatur.“

  • Möglich. Ändere mal während des Betriebs den Abstand zum Verstärker und achte darauf ob sich am den Sörgeräuschen etwas ändert.

    Das musste ich mit meinem Pre auch machen.

    Bis Ruhe war...


    Gruß

    Andreas

    Technics SL 1710 - AT 33 PTG II - Nagaoka MP 150 - Phono Box DS - Octave V70 - Marantz SACD SA 7001 - Streaming über Raspberry Pi 2 mit V90 DAC - Harbeth Shl 5:love:

  • @ Ronny : zusätzlich zum vorhandenen Massekabel? Das hab ich mal noch schnell versucht, konnte keinen nennenswerten Unterschied feststellen. Musste jetzt aber auch los und werde morgen nochmal versuchen.


    @ Andreas: wie weit bist du jetzt entfernt? Werde mir mal noch ein längeres Kabel konfektionieren...

  • Frohes Neues zusammen!


    Ich hab mal ein paar Bilder vom offenen Mani gemacht. Bin mir aber nicht wirklich sicher was zu sehen sein soll ;) Um die untere Seite ganz zu sehen, muss ich das Massekabel ablöten, da hab ich mal noch drauf verzichtet.


    Macht es Sinn mir mal die MF V90 zu bestellen um zu gucken ob es besser ist?


    Massekabel habe ich mal noch zusätlich vom Mani zum Verstärker gezogen --> Wird besser, aber auch nicht wirklich gut. Wenn die Nadel nicht aufliegt, gibt es einfach zuuuu viele Störgeräusche. Es knistert auch immer mal wieder, als wenn die Nadel schon auf einer alten Platte läge, nur da passiert noch garnichts. Wenn ich den Mani mit allen Kabel dran bewege, gibts auch ein beeindruckendes Knister/Rausch Konzert...


    Mani_klein_01.jpgMani_klein_02.jpgMani_klein_04.jpgMani_klein_03.jpgMani_klein_05.jpg

  • Sorry, ich hatte die Aufstellsituation gemeint. Wenn Du MC nicht brauchst empfehle ich einen Albs RAM4. Der toppt den wirklich guten Mani in meinen Ohren nochmal deutlich.

    Wenn Du löten kannst würde ich mir die gesamte Platine mal von unten ansehen und prüfen ob ein Bauteil eine kalte Lötstelle hat.

    Viele Grüße

    Thomas


    „Quod gratis asseritur, gratis negatur.“

  • die Mufi V90 macht klanglich überhaupt keinen Sinn .

    Wie verhällt es sich denn wenn der Dreher am Eingang des Mani abgezogen wurde? Ist dann Ruhe?

    Nicht, daß es doch vom Dreher selbst kommt