Plattenspieler-Ton kippt hin und wieder auf eine Seite

  • hallo, habe einen (billig-)plattenspieler seit über 10 jahren sporadisch in gebrauch. nun trat plötzlich hin und wieder das phänomen auf, dass der ton auf den linken kanal kippt, sprich aus dem rechten lautsprecher war nichts oder nur noch leise was zu hören. nach 1-2 mal nadel neuaufsetzen ging es dann meist wieder. da ich zuerst vermutete, dass es sich um verschleißerscheinungen des tonabnehmers bzw. der nadel handelt und ich sowieso auf ein höherwertiges system aufrüsten wollte, hab ich mir einen neuen tonabnehmer gekauft (reloop concorde vibe). hier tritt das phänomen allerdings auch hin und wieder auf - nur andersherum: der ton kippt auf die rechte seite, anstatt auf die linke.


    das auflagegewicht habe ich gemäß packungsangabe auf 3g gestellt und antiskating auf den gleichen wert. wenn ich frontal auf die nadel schaue, scheint sie senkrecht zu stehen, soweit ich das beurteilen kann. abgesehen von der beschriebenen gelegentlichen disbalance ist der klang sehr gut (zumindest im vergleich zum vorgängersystem).


    der fehler tritt wie gesagt nur ab und zu auf, die meiste zeit werden die platten korrekt abgespielt. dennoch würde ich dem gerne nachgehen.

  • Versuche mal mit dem Antiskating zu variieren. Meiner Erfahrung nach trifft Auflagekraft = Antiskating nur für Rundnadeln zu. Elliptische Nadeln fahre ich mit ca. 0,8 mal Auflagekraft und schärfere Nadeln mit ca. 0,6 mal AK. Das ist zumindest der Ausgangswert für die gehörmäßige Optimierung aber in der Regel bin ich da nicht weit weg vom Optimum.

    Bei der Optimierung bitte in winzige Schritten vorgehen, gerade so, daß der Regler einen klitzekleinen Ruck weitergeht. Sonst justierst Du Dir nen Wolf...


    Gruß

    Andreas

    Die Natur ist zwar nicht unfehlbar, doch hält sie stets an ihren Fehlern fest. (Saki)


    Optimist: "Geil, schon Mittwoch.",
    Pessimist: "Scheiße, erst Mittwoch.",
    Realist: "Noch 8252 Arbeitstage bis zur Rente."

  • Sorry, aber wenn ein Kanal zeitweise komplett ausfällt, dann hat das nichts mit der Antiskating-Einstellung zu tun.

    Das klingt eher nach Kabelbruch, Wackelkontakt oder einer kalten Lötstelle irgendwo.


    Viele Grüße,

    Sebastian

  • Hallo,

    sehe ich auch so. Bei mir waren es die Ausgangs-Relais des Verstärkers... nach 30 Jahren kann man die mal erneuern...

    Laufen denn andere Quellen wie CD, Radio oder andere störungsfrei? Ansonsten würde ich mal an den Kabeln wackeln und auf festen Sitz prüfen oder mehrmals an- u. abstecken (Buchsen/Stecker reinigen). Wenn der Verstärker schon etwas älter ist gerne auch mal alle Schalter jeweils 20-30 mal nacheinander betätigen (auch das reinigt die Kontakte).


    Mit analogen Grüßen

    Clemens

  • Könnte ein Problem mit den SME-Anschlüssen am Tonarm sein, also die 4 Kontakte, die du siehst, wenn du den Tonabnehmer vom Tonarm abnimmst.


    Gruß,

    Uli

    "Der Horizont der meisten Menschen ist ein Kreis mit dem Radius 0. Und das nennen sie ihren Standpunkt." - Albert Einstein

  • beim plattenspieler handelt sich um den reloop rp-1000 mk3. der verstärker ist aus den 90ern, läuft aber noch tadellos.


    würde auch auf die sme-anschlüsse am tonarm tippen - optisch fällt mir jedoch nichts auf.

  • Das dürfte bei diesem System schwierig sein - das ist eins von diesen DJ-Systemen, wo das Gehäuse direkt auf den SME-Anschluss geht.


    Ich würde erstmal alle Steckverbinder bis zum Verstärker checken und während der Wiedergabe mal vorsichtig an den Kabeln wackeln, um das Problem zu reproduzieren.

    Wenn der alte Tonabnehmer noch vorhanden ist, baue den mal testweise wieder ein und beobachte, ob das Problem wieder auf den anderen Kanal wechselt.


    Evtl. ist die Isolation der Verkabelung im Tonarm nicht mehr ganz astrein und es berühren sich Litzen unter bestimmten Bedingungen.


    Einen Fehler bei der Headshell-Verkabelung kann man bei diesen DJ-Systemen vermutlich ausschließen.


    Viele Grüße,

    Sebastian

  • Rauchst Du?

    Aus meiner Werkstattpraxis kenne ich den Fall, daß Nikotin die

    Kontakte am Systemträger verklebt hat.

    Mit einem Q-Tipp und Nagellackentferner/Alkohol ließ

    sich das Problem beheben.

    Das Problem kann auch an anderen Kontakten auftreten!


    Gruß,

    Fernseheumel

    Scotty beam me up, there is no more AM radio and 4/3-ratio-television in Germany! ;(

  • bin nichtraucher. also rütteln am kabel hat nichts gebracht, eher scheint der ton wieder auf den rechten kanal zurückzukommen, wenn ich ein paar mal mit den fingern auf das plattenspielergehäuse neben dem pitch-regler klopfe.

  • nachdem ich vor ein paar tagen den tonabnehmer nochmal besonders fest geschraubt hab, ist das problem nicht mehr aufgetreten.


    beim platten digitalisieren ist mir jetzt allerdings aufgefallen, dass linke kanal konstant etwas lauter ist, laut rms-abgleich in wavelab meist um die 2 db (die genaue zahl variiert je nach platte).

  • Ich tippe auf die Kontakte im Bajonett-Verschluss!!

    Ballistol auf Q-tipp und rein damit

    Es geht natürlich auch Isopropanol!!!


    Ahoi


    Jürgen

    Alles was Spaß macht ist entweder "unmoralisch","macht dick" oder ist "zu teuer!!!"

    (War da etwa Haschisch in dem Schokoladenei)