Störgeräusche

  • Hallo Uwe,


    ich fahre im laufe der Woche noch zu einen Freund der in einem anderen Stadtteil wohnt.

    Der erste Test war drei Häuser entfernt, der zweite 1,5km.

    Rundsteuersignale sollten eigentlich ausgeschlossen sein laut Ernergieversorger.

    Die Singnale werden in anderen Intervallen gesendet.


    Könnte ich die Pulsare und den Ringkerntrafo zum Test durch zwei 9V Blöcke in Reihe ersetzen?


    Gruß

    Thomas

  • Hallo Thomas,

    bei so einem Problem sollte man eh immer mit dem Netzteil beginnen. Und je zwei mal 9V (für 2x18Volt nehme ich an) ist da schon mal der richtige Schritt. Möglich ist auch ein Fehler im Netzteil selbst.


    Gruß


    Matej

    Gewerblicher Teilnehmer

  • steht zufällig ein TV zu nahe am Dreher?

    Meine Klotze stört auch in das MC System wenn sie zufällig noch nebenbei läuft.

    Würde auch mal das Erdungskabel vom Plattenspieler von der Thel entfernen und direkt an eine Chinchmasse des Verstärkers legen. Einfach mal alles weiter testen


    Antennen/SAT kabel auch mal entfernen

  • Hallo,


    nach dem ich die Phonovorstufe HQX vom Hersteller ohne Befund zurück bekam habe ich bei einem Mitbewerber um Hilfe gebeten. Dieser konnte Bestätigen das die Vorstufen einen Defekt aufweisen. Es handelt sich wohl um einen Spannungseinbruch. Dieser wird entweder durch das Design welcher Schaltungselemte von Röhrentechnik beinhaltet oder nicht richtig bemessenen Bauteilen hervorgerufen. Ein defekt in einem Bauteil ist auch nicht aus zu schließen. Es soll wohl kein Wunder sein, das die ultimative HQX so schnell durch eine neue Vorstufe ersetzt wurde.


    Gruß

    Thomas

  • vielleicht kommen deine Störungen auch vom Plattenspieler selbst oder von Erdungsproblemen?


    Glaube nicht das Herr Hartwig hier Fehler macht und seine Netzteile sind allererste Güte.

  • Hallo Thomas,

    na sowas? Saublöd...

    Thel sollte dir das Phono-Modul gegen ein neues tauschen, bestenfalls zu einem geringem Aufpreis. Aber ob die sich darauf einlassen?


    Gruß


    Matej

    Gewerblicher Teilnehmer

  • vielleicht kommen deine Störungen auch vom Plattenspieler selbst oder von Erdungsproblemen?


    Glaube nicht das Herr Hartwig hier Fehler macht und seine Netzteile sind allererste Güte.

    Glauben heisst nicht wissen. Niemand trägt einen Heiligenschein und jeder kann mal einen Fehler machen. Was das richtige Bemessen von Bauteilen angeht, so sind OP-Schaltungen keinesfalls so einfach wie es auf dem ersten Blick aussieht. Ist eine Wissenschaft für sich, ganz besonders dann wenn es um Filterschaltungen geht.


    Gruß


    Matej

    Gewerblicher Teilnehmer

  • Ist ein zyklischer Netzbrumm. Würde den Phonopre erstmal tauschen.Wenn MC die Problematik nicht hat, wird es ab diesem bzw. die Verkabelung zwischen Tonabnemer und Pre sein.

    erschreckend ist, das immer noch kein Ergebnis zustande kam. Bei Thel könnten sich die Besitzverhältnisse geändert haben, weshalb man sich nicht auf eine vernünftige Vorgehensweise einigen kann. Nach allem, was ich jetzt hier gelesen habe, schließe ich einen Fehler außerhalb dieses RIAA-Mainboards nahezu aus.


    Eine Schaltungs-Analyse ist unumgänglich - ich vermute nicht optimal angesteuerte MOSFETs in der Push-Pull Ausgangsstufe, die für ein sporadisch auftretendes hochfrequentes Schwingen verantwortlich sind. Dadurch wiederum erfolgt eine erhöhte Stromaufnahme während der Zeit der auftretenden Schwingung und ein einhergehendes hörbares 100-Hz Brummen. Vielleicht fehlen die Gate-Blocker Widerstände. Oder die OPAs sind nicht optimal kompensiert. Oder die MOSFETs liegen in der NFB-Schleife und zusätzlich notwendige Kompensationsnetzwerke fehlen. Viele andere Möglichkeiten könnte es geben.


    Auch wenn nur selten (z. B. bei nur einem von 100 Exemplaren) dieser Effekt im Einzelfall bzw. unter bestimmten Randbedingungen auftritt, kann das Schaltungsdesign gravierende Mängel aufweisen, das zu solchen Effekten führt.

    Ich bin mir fast sicher, das dies bei dem Konzept unter

    http://www.thel-audioworld.de/module/phono/Phono-HQX.htm

    der Fall ist.

    Wenn nichts hilft, die Schaltung bei Thel anfordern oder selbst herauszeichnen (einfache Struktur durch die OPAs) und hier einstellen.

    == Gewerblicher Teilnehmer ==

    The post was edited 2 times, last by A.K. ().

  • vielleicht kommen deine Störungen auch vom Plattenspieler selbst oder von Erdungsproblemen?


    Glaube nicht das Herr Hartwig hier Fehler macht und seine Netzteile sind allererste Güte.

    ersteres kann nach allem, was getestet wurde, ausgeschlossen werden;

    letzteres schließe ich dagegen speziell bei diesem Baustein keinesfalls aus.

    == Gewerblicher Teilnehmer ==

  • Volltreffer! Und noch einige andere "Nachlässigkeiten"


    Gruß


    Matej

    Gewerblicher Teilnehmer

  • Hallo,


    ich wollte mich bei allen die mich hier bei meinem Problem untstütz haben bedanken.

    Ganz besonden Dank gilt natürlich dem Forianer der wie ich denke alles mögliche versucht hat

    durch Analyse und Umbau der Schaltungen dem Problem auf den Grund zu kommen.

    Ich finde eine solche Hilfsbereitschaft beispielhaft für dieses Forum.


    Gruß

    Thomas

  • Hallo,


    letztendlich konnte das Problem nicht gelöst werden.

    Es gab aber etliche Probleme bei der Stromversorgung und in der Schaltung selber.

    Diese waren messbar so das ein Vergleich vorher zu nachher nachvollziebar ist.

    Die Änderungen im einzelnen kann ich als Laie nicht wirklich beschreiben.

    Desweiteren wurde die Verkabelung audiogerecht geändert. Die Module selber haben eine Umhausung bekommen.

    Klanglich ist alles top. Nur dieses zyklische Geräusch können wir uns nicht erklären.


    Gruß

    Thomas