Thorens TD320 - Netzgeräte Serienkiller

  • Hallo in die Runde,


    ich habe vor 3 Monaten einen TD320 MK Nix erstanden und bin unglaublich glücklich damit. Es tut sich eine Welt auf :)


    Der einzige Wermutstropfen ist der Netzgeräteverbrauch. Ja, ihr habt richtig gelesen, ich bin aktuell bei Nr. 6 und trau mich gar nicht mehr den Dreher einzustecken. Folgendes Problem: Nach ca. 3 Wochen war plötzlich das kleine Thorens Originalnetzteil kaputt. Ok, ist alt, habe ich mir gedacht, also ein neues aber mit mehr Power (also 16V AC 1,5A). Das lief dann auch mehrere Wochen, plötzlich war dann auch das kaputt. Ich dachte zuerst an den Verteilerstecker (und ev. ein Fehlstrom bzw. den Zentralschalter davor), und habe die Steckdose gewechselt und keinen Verteilerstecker mehr dazwischen. Dann war schon das nächste Netzgerät kaputt.


    Ich irgendwann in der Zwischenzeit den Dreher neu verkabelt (um die alten Tonarm/Cinchkabel zu ersetzen). Sommer Albedo pseudo-symetrisch von der Tonarmplatine hinausgeführt. Abschirmung der Kabel an die Masse des Plattenspielers (nicht Platine!) und auf der Steckerseite nicht verbunden. Sackschirm an der Plattenspielererdung sozusagen (Ich weiss, da gibt es unterschiedliche Meinungen dazu, soll nicht das Thema sein). Soweit ich verstehe sind aber Tonarmverkabelung und Elektronik des Drehers/Motors getrennt, sollte also mit dem Problem nicht zusammenhängen. Ich habe schon geschaut, es gibt auch keine unabsichtlichen offenen Stellen an der Verkabelung, alles sauber verarbeitet bzw. mit Schrumpfschlauch abgedichtet.


    Was mir noch aufgefallen ist, dass wenn ich den Dreher starte und den Knopf auf Stop zurückdrehe, dreht sich der Motor weiter, als ob nichts wäre. Das ist mir vor ca. 2 Wochen aufgefallen, das ist aber auch das einzig sonderbare Verhalten.


    Hatte jemand anderer das Problem auch? Kann ich den Fehler ev. irgendwie eingrenzen? Ich will endlich wieder Vinyl hören ;(


    Vielen dank für eure sachdienlichen Hinweise!

    Christian

  • Jo, hätte auch das TD-interne Netzteil - vulgo Gleichrichter und Elko - in Verdacht. Was mich nur stutzig macht: Steckernetzteile sind im Allgemeinen kurzschlussfest bzw. sollten es sein. Dass gleich sechs davon "gegrillt" werden, ist höchst seltsam.

    Gruss,


    Hendrik
    ---
    Die Schallplatte ist das Tollste, auf das sich je eine Nadel gesenkt hat, seit Marilyn Monroe gegen Pocken geimpft wurde.
    ---
    Mitleid ist die subtilste Form der Verachtung, und Neid die plumpeste Form der Bewunderung.

  • Hallo Christian,


    bei der Vinylengine gibt es das TD320 Servicemanual. Schaut man sich die Schaltung an erfährt man, dass das vermeintliche Steckernetzteil "nur" einen Trafo nebst Primärsicherung enthält und kein vollständiges Netzteil, denn Gleichrichtung usw. geschehen auf der Elektronikplatine im Dreher. Hattest Du die Primärsicherung mal geprüft bzw. getauscht? Von daher ist der Kaputtzustand des Originalsteckertrafos noch nicht endgültig klar...


    Gleich hinter der Netzteileingangsbuchse ist der mit dem Drehzahlschalter auf einer Achse befindliche Einschalter angeordnet. Um Ein-/Ausschaltstörungen zu minimieren ist zwischen den zwei Ein-Schaltstellungen ein Kondensator geschaltet. Macht dieser einen "Schluss", hält der Dreher in Aus-Schaltstellung nicht an, weil das Netzteil weiter An bleibt. Soweit die Theorie. Kondensatoren können schonmal kaputtgehen, also rate ich diesen (nicht teuren!) Kondensator zu erneuern und zu sehen ob's/wie's geht. Zuvor natürlich den Stecktrafo prüfen ;)


    Soviel als mit Vorsicht zu genießende Ferndiagnose...


    Grüße,

    Winfried

    Einer Behauptung ohne Beleg darf man auch mit einem Widerspruch ohne Beleg entgegnen. (Volksweisheit)
    Ich habe im Biete-Bereich eine wenig gelaufene, revidierte A-77 im Angebot

  • Hallo Hendrik und Voffi,


    danke für die Hinweise, dann werd ich mir mal die Bauteile anschauen. Da ich nur über ein sehr begrenztes Voltmeter verfüge, werde ich die Teile gleich einmal sicherheitshalber austauschen.


    Es hat nicht jemand zufälligerweise die technischen Daten der beiden Bauteile parat? (Hab erst morgen Zeit den Dreher zu öffnen).


    Liebe Grüße,

    Christian

  • Der TD 320/520 hat kein Steckernetzteil, sondern lediglich einen Trafo auf 16V~. Wenn der also regelmäßig abraucht, besteht Überstrom. Da ist am Netzteil ein "Fastkurzschluß". Das sollte dann aber von einem Elektroniker gemacht werden, eh es noch verschlimmbessert wird. Leider sind die Boards des TD 320 etwas anfällig auf Elektronikfehler.

    Gruß André


    Gewerblicher Teilnehmer
    (Reparaturen, Service, Modifikationen)
    Keine Emails mehr, nur PN. Emailfunktion ist deaktiviert.


  • André,


    ja, das meine ich auch, aber die Primärsicherung des Trafosteckteils zu prüfen wäre sicher ein guter Anfang, auch für Nicht-Elektroniker ;)


    Grüße,

    Winfried

    Einer Behauptung ohne Beleg darf man auch mit einem Widerspruch ohne Beleg entgegnen. (Volksweisheit)
    Ich habe im Biete-Bereich eine wenig gelaufene, revidierte A-77 im Angebot

  • Die wird nicht durchgeknallt sein, sonst würden die Trafos nicht abrauchen. Die dienen nur der Kurzschlußvermeidung und sind träge. Gegen Überlast müßte man deutlich schwächere Sicherungen nehmen. Ist aber lange her wo ich einen 320 hatte und kann mich an eine Sicherung gar nicht mehr erinnern.

    Gruß André


    Gewerblicher Teilnehmer
    (Reparaturen, Service, Modifikationen)
    Keine Emails mehr, nur PN. Emailfunktion ist deaktiviert.


  • Hallo an Alle,


    kurze Rückmeldung zur Problemlösung, danke für die vielen Anregungen!


    1. TD320 läuft wieder, ich habe folgende Teile rund um die Spannungsversorgung (wie von wgh52 vorgeschlagen) getauscht:

    - GR 101: Brückengleichrichter B80C800DM-E3/45 DIP-4 VIS

    - C101: ELKO AXIAL 85° 1000µ 25V

    - C102: Kondensator 0.047µF -20% +80% 25V Z4V RAD

    - C105: ELKO NHG-R 10µF50V105C

    - C103+C104: Kondensator FKS 3 0,015uF 5% 100V


    Die Bauteil-Daten habe dazugegeben, falls sie in Zukunft noch jemand braucht.


    2. Verursacher

    Ist höchstwahrscheinlich gar nicht der TD320 sondern ein TD160S MK V. Den baue ich parallel dazu auf (gröberes Problem mit der Endabschaltung und jetzt auch mit dem Motorlauf) und habe ihn immer wieder ans Netzgerät vom 320er angesteckt. Jedenfalls ist letzte Woche beim Test mit dem TD160 wieder ein Netzgerät flöten gegangen. Alles sehr seltsam.


    @Primärsicherung des Trafosteckteils: Ich habe 2 von denen geknackt, habe kein Anzeichen einer Sicherung gefunden, dass sind nur "einfache" Trafos soweit ich das erkennen kann.


    Liebe Grüße,

    Christian

  • Also ich halte die Dimensionierung von C101, 102 und 105 im Schaltplan mit 25V für total unterdimensioniert. Laut Schaltbild liegen am Ausgang vom Gleichrichter 18V an (effektiv). Die Sinusspitze liegt dann aber bei ca. 25,5V, das muss der Kondi aushalten. Vorausgesetzt der Trafo liegt in der Norm.


    Um es mal klar zu formulieren, welcher Trottel entwickelt so einen Mist. Ist das Chinamüll? Da gehören Kondis mit mindestens 35V rein, besser 50V. Das das nicht lange hält ist klar. Ist das denn wirklich ein Thorens, oder wurde der nur so gelabelt?

    Gruß Stephan


    Strom macht klein, schwarz und häßlich.

  • Also ich halte die Dimensionierung von C101, 102 und 105 im Schaltplan mit 25V für total unterdimensioniert. Laut Schaltbild liegen am Ausgang vom Gleichrichter 18V an (effektiv). Die Sinusspitze liegt dann aber bei ca. 25,5V, das muss der Kondi aushalten. Vorausgesetzt der Trafo liegt in der Norm.


    Gute Frage, ich habe mich einfach streng nach dem Schaltplan bzw. den verbauten Teilen gehalten. Bis jetzt läuft es einwandfrei. Falls sie nochmal den Geist aufgeben werden sie wie von Stephan vorgeschlagen größer dimensioniert.


    @Chinamüll, soweit ich weiss ist der TD320 MK nix noch alte Thorens Schule ...


    Liebe Grüße,

    Christian

  • Ich wollte deinen Thorens ja nicht schlecht machen, aber die Dimensionierung ist schon merkwürdig. Du könntest glück haben, da viele Bauteile mehr aushalten als draufsteht.


    Du solltest auch darauf achten, dass der Trafo auch die Spannung abgibt die draufsteht. Zu empfehlen wäre ein Ringkerntrafo. Die sind nicht kurzschlussfest, haben dafür aber eine stabile Ausgangsspannung. Kurzschlussfeste Trafos variieren in ihrer Ausgangsspannung stark je nach geforderten Strombedarf. Im Leerlauf kann die Spannung dann zu hoch für die OPs sein.

    Gruß Stephan


    Strom macht klein, schwarz und häßlich.

    The post was edited 1 time, last by radiobastler: Abschnitt hinzugefügt... ().

  • Ich wollte deinen Thorens ja nicht schlecht machen, aber die Dimensionierung ist schon merkwürdig. Du könntest glück haben, da viele Bauteile mehr aushalten als draufsteht.


    Du solltest auch darauf achten, dass der Trafo auch die Spannung abgibt die draufsteht. Zu empfehlen wäre ein Ringkerntrafo. Die sind nicht kurzschlussfest, haben dafür aber eine stabile Ausgangsspannung. Kurzschlussfeste Trafos variieren in ihrer Ausgangsspannung stark je nach geforderten Strombedarf. Im Leerlauf kann die Spannung dann zu hoch für die OPs sein.

    Kein Problem, er nimmt es nicht persönlich ;)


    Danke für die Tipps, radiobastler. Bei mir geht inzwischen die Bordspannung über eine Pro-ject Speedbox rein. Die sollte stabiler sein (und liefert tatsächlich etwas weniger Spannung als das Billignetzteil)

  • Du schaltest die Geschwindigkeit über die Speedbox um?

    Wie das funktioniert würde mich interessieren, da die Elektronik im Thorens ja das Drehfeld mit passender Frequenz erzeugt. Zumindest laut des Planes weiter oben. Würde der Motor direkt an der Wechselspannung hängen, wäre es ja klar, aber so....?

    Gruß Stephan


    Strom macht klein, schwarz und häßlich.

  • Du schaltest die Geschwindigkeit über die Speedbox um?

    Wie das funktioniert würde mich interessieren, da die Elektronik im Thorens ja das Drehfeld mit passender Frequenz erzeugt. Zumindest laut des Planes weiter oben. Würde der Motor direkt an der Wechselspannung hängen, wäre es ja klar, aber so....?

    Die Speedbox habe ich primär für den TD160S gekauft (den ich hoffentlich bald wieder zum Drehen bringe, siehe anderer Thread), da läuft die Geschwindigkeitsumschaltung wunderbar, und er läuft gefühlt auch gleichmässiger. Beim TD320 habe ich die Umschaltung noch gar nicht probiert. Da ich aber wegen altem Parkett auf eine Wandhalterung angewiesen bin, kann immer nur einer laufen :)

  • Am TD320 wird sie mit Sicherheit nicht funktionieren, da hier die Eingangsspannung erst mal gleichgerichtet wird um daraus wieder die entsprechenden Wechselspannungen für den Motor zu erzeugen. Im TD320 steckt also sowas wie eine Speedbox schon drin!


    Voffi

  • Hallo zusammen,

    nochmals zum TD 320: ein spärlicher Trafo am Eingang kann in der Tat Probleme machen. Sinnvoller wäre ein DC-Netzteil, einstellbar auf 18,6 Volt, dann ist ein für allemal Ruhe. Könnte sich auch im Bezug auf den Gleichlauf positiv bemerkbar machen.


    Gruß


    Matej


    PS.: und selbstverständlich wird die Speedbox niemals am TD 320 funktionieren...

    Gewerblicher Teilnehmer

  • Hallo Matej, dazu muss der TD doch umgebaut werden, da er einen AC-Eingang hat.

    Das ist nicht notwendig, der verbaute Gleichrichter fungiert dann als Verpolungsschutz. Es fallen lediglich etwa 0,6 bis 0,9 Volt über den Gleichrichter ab. Deshalb eben 18,6 Volt oder auch gleich 19 Volt.


    Gruß


    Matej

    Gewerblicher Teilnehmer