Thorens TD160S MK V schaltet sich nach kurzer Zeit ab

  • Hallo an alle,


    habe ein Problem mit der Elektronik bei meinem TD160S MK V. Er schaltet sich unregelmäßig von selbst ab. Manchmal nach ein paar Sekunden, manchmal nach 15 Minuten. Die Endabschaltung ist deaktiviert, die ist nicht das Problem.


    Das Problem scheint ja nicht ganz neu zu sein, ich habe schon einige Threads dazu durchforstet, bin aber auf keine endgültige Lösung gestossen, aber habe einige Tipps mitgenommen (TD160 MK V und TD147 scheinen hier fast ident zu sein):

    TD 160 S MK V möchte nicht mehr.....

    TD 160

    Endabschaltung TD 147 überbrücken?

    Thorens TD-147 - Motor schaltet nach kurzer Zeit aus

    Thorens TD 147 Motor läuft nicht an


    Die meisten haben auf die Elkos/Kondensatoren getippt, daraufhin habe ich:

    - Die beiden Elkos gegen hochwertige Neuteile getauscht (Werte und Polung korrekt)

    - Alle Folienkondensatoren getauscht (Werte korrekt)

    - Den Transistor getauscht


    Hoffnungsfroh wieder den Dreher angeschlossen und nach ein paar Sekunden schwer enttäuscht, schon wieder abgeschaltet X/

    Dann habe ich den Entstörkondensator (C101, 47nF) bei der Schalteinheit gefunden und diesen auch noch getauscht. Mit der Folge, dass der Motor gar nicht mehr anläuft :(


    Bin am Ende meiner Ideen und kurz vor dem Aufgeben, aber ein paar Fragen stellen sich mir doch:

    - Kann das Relais das Problem sein, habe es noch nie als Problemquelle genannt gesehen?

    - Können die Zener-Diode oder die anderen Dioden das ev. auslösen?

    - Die Widerstände sollten doch ewig halten, oder - soll ich "einfach" alle Bauteile austauschen?

    - Muss bei den beiden ICs (LM324N und TL71CP) die Bezeichnung genau passen z.B. LM324N vs. LM324DP (war installiert)

    - Wie kann der simple Austausch des Entstörkondensators dazu führen, dass der Motor gar nicht mehr anläuft?


    Vielleicht kann noch jemand Erfahrungen beisteuern oder hat noch Empfehlungen parat.


    Herzlichen Dank,

    Christian


    ps. falls noch jemand eine funktionierende Platine herumliegen hat, bin ich auch nicht abgeneigt.

  • - Muss bei den beiden ICs (LM324N und TL71CP) die Bezeichnung genau passen z.B. LM324N vs. LM324DP (war installiert)

    In der Vergangenheit konnten die Codes hinter der eigentlichen Typenbezeichnung für den Hausgebrauch überwiegend ignoriert werden. (Ausnahme Logik-ICs, doch Du hast hier Allerwelts-OP-Amps genannt.) Heutzutage kann sich jedoch teilweise die Bauform im Code verbergen.


    Beim LM324 beeichnen die Buchstaben nach der eigentlichen Typenbezeichnung die Gehäuseform:


    N = ist ein DIP14 (also das, was Du willst) und

    D = ist ein SMT-Bauteil (das willst du nicht).


    Ich vermute, Du meinst den TL071 und keinen TL71.


    Achte darauf, dass Du jeweils DIP bekommst.

  • In der Vergangenheit konnten die Codes hinter der eigentlichen Typenbezeichnung für den Hausgebrauch überwiegend ignoriert werden. (Ausnahme Logik-ICs, doch Du hast hier Allerwelts-OP-Amps genannt.) Heutzutage kann sich jedoch teilweise die Bauform im Code verbergen.

    Danke Hollinger, dann kann ich das wenigstens als Problemquelle ausschliessen.

  • Wie kann der simple Austausch des Entstörkondensators dazu führen, dass der Motor gar nicht mehr anläuft?

    Vielleicht eine kalte Lötstelle oder Du hast den Kondensator beim Löten gegrillt?


    Gruß

    Andreas

    Die Natur ist zwar nicht unfehlbar, doch hält sie stets an ihren Fehlern fest. (Saki)


    Optimist: "Geil, schon Mittwoch.",
    Pessimist: "Scheiße, erst Mittwoch.",
    Realist: "Noch 8252 Arbeitstage bis zur Rente."

  • Es kann laut Schaltbild nur daran liegen, dass das Relais wieder abschaltet. Nachdem Du die Endabschaltung sowieso schon deaktiviert musst Du nur den Relaiskontakt rs überbrücken.


    Voffi

  • Soll die Endabschaltung denn wieder funktionieren, wenn nicht, kann man den Kontakt natürlich überbrücken.

    Ansonsten,

    die Sendediode der Lichtschranke bringt nicht mehr die benötigte Helligkeit, weil verbraucht oder verdreckt, eher letzteres (Dreck auf der Empfängerdiode). Mechanische Justage der beiden Dioden zueinander überprüfen. Die Betriebsspannung der OPs kontrollieren (ca 4,7V). Wenn Kondensatortausch dann nur Elektrolytkondensatoren tauschen. Folienkondis halten bei den niedriegen Spannungen ewig. Die OPs kann man auch Tauschen, kosten ja fast nix. Eine andere Möglichkeit wäre die Diode D110 parallel zum Relais und in folge der Transistor BC547.

    Edit:

    Wackelkontakt am Poti R102?

    Gruß Stephan


    Strom macht klein, schwarz und häßlich.

    The post was edited 1 time, last by radiobastler ().

  • C101 ist laut Plan kein Entstörkondi. Und hat auch keine 47nF, sondern 4,7müF. Der ist zur Erzeugung des Drehfeldes für den Motor. Der Enstörer ist C1 und hat 47nF. Solltest du das verwechselt haben, kann der Motor nicht mehr .

    Sorry, falsche C Nummer erwischt. Ich meinte C1 47nF auf der Schalteinheit. Wie empfindlich sind die normalen Kondis bei Überhitzen? Bin kein Lötmeister, 3-5 Sekunden habe ich die beiden Lötstellen schon erhitzt. Ist ja nicht auf der Platine sondern auf der Schalteinheit mit dicken „Lötzinnzapfen“.

  • Soll die Endabschaltung denn wieder funktionieren, wenn nicht, kann man den Kontakt natürlich überbrücken.

    Ansonsten,

    die Sendediode der Lichtschranke bringt nicht mehr die benötigte Helligkeit, weil verbraucht oder verdreckt, eher letzteres (Dreck auf der Empfängerdiode). Mechanische Justage der beiden Dioden zueinander überprüfen. Die Betriebsspannung der OPs kontrollieren (ca 4,7V). Wenn Kondensatortausch dann nur Elektrolytkondensatoren tauschen. Folienkondis halten bei den niedriegen Spannungen ewig. Die OPs kann man auch Tauschen, kosten ja fast nix. Eine andere Möglichkeit wäre die Diode D110 parallel zum Relais und in folge der Transistor BC547.

    Danke Radiobastler, werde also RS überbrücken und vorsorglich D110 und den Transistor tauschen. @Folienkondis, danke für den Tipp, wusste ich nicht - hätte ich mir also sparen können ;)

  • Bei alten Röhrengeräten muss man eventuell Folienkondis und auf jeden Fall Papierkondis tausch. Da reden wir aber über Spannungen bis 300V und mehr.


    Elkos trocknen mit den Jahren gerne aus. In Netzteilen drehen die sich dann schonmal auf links, was dann eine tierische Sauerei werden kann.

    Dann nehmen sie auch gerne andere Baiteile mit in die ewigen Jagdgründe, bsonders gerne Spannungsregler.

    Deshalb die Überprüfung der Betriebspannungen.

    Gruß Stephan


    Strom macht klein, schwarz und häßlich.

  • Danke Radiobastler, werde also RS überbrücken und vorsorglich D110 und den Transistor tauschen. @Folienkondis, danke für den Tipp, wusste ich nicht - hätte ich mir also sparen können ;)

    Kurzer Lagebericht. Ein Drama. Ich habe jetzt getauscht:

    - D110, D111, D106, D107

    - Zenerdiode D108

    - Transistor T101

    - Widerstand R118 (270 Ohm)

    - Alle Kondensatoren, Folienkondensatoren und Elkos

    - Alle ICs gegen neu mit Originalbezeichnung

    - Komplette Schalteinheit (gegen Neuteil von Dualfred), auf Verdacht mechanisches Problem


    Die einzigen Bauteile, die ich noch nicht getauscht habe sind:

    - D101 - D104 (sind 1N4150 und nicht griffbereit)

    - Die Widerstände


    Das Verhalten hat sich NICHT verändert. Weiterhin schaltet sich der Dreher nach unregelmäßigen Zeitabständen ab, dh. Relais klickt, der Arm hebt sich und der Motor geht aus. Das einzige was mir auffiel, ist dass der Zeitraum bis zum Ausschalten länger scheint, wenn der Dreher länger unbenutzt/kalt ist. Wenn er schon länger gelaufen ist, dann ist dauert es nicht so lang bis zum nächsten Ausschalten (kann mir das aber auch nur einbilden).


    Ich bin echt am Verzweifeln und kann nicht glauben, dass das Problem an den nicht getauschten Bauteilen liegt (wäre zuviel von Murphys Law). Habt Ihr noch Lösungsvorschläge?


    Als nächstes werde ich wohl das Relais überbrücken (obwohl das das ursprüngliche Problem ja nicht löst, aber nur um zu schauen, ob es damit stabil ist), eine Frage dazu an Radiobastler/alle: Wie genau überbrücke ich das Relais RS? Die Platine schaut etwas unübersichtlich aus, bin mir nicht sicher, was ich machen muss.


    pasted-from-clipboard.png



    Liebe Grüße,

    Christian

  • Hallo Christian,

    ich hatte mal das gleiche Problem bei meinem TD 146 MK V.

    Auf der Reparaturrechnung stehen:

    1 IC LM 324

    4 Dioden 1N 4007

    Vielleicht hilft die das ja irgendwie weiter.


    Ciao, Benedikt

    Shure V 15 V-B , Thorens TD 146 MK V mit TP 28 , Lehmann BC SE II

    Shure V 15 V-MR , Thorens TD 126 MK III mit SME 3009 III

    Dynavector 10X5 , Thorens TD 160 mit TP 16 , Aikido Phono 1

    Audionet SAM G2

    Dali Rubicon 8

  • Hallo Benedikt,


    gut, das deutet doch auf die Dioden hin. 50/50 Chance, dass es die noch nicht getauschten sind :) Ich halte Euch auf dem Laufenden.


    Lg

    Christian

  • 4 Dioden 1N 4007

    Vielleicht hilft die das ja irgendwie weiter.

    Und genau das war es auch! Die letzten 4 verbliebenen Dioden haben das Problem schlussendlich gelöst. Höre gerade das 5te Album (Nils Frahm - All Melody) in Folge ohne jede Unterbrechung zu Ende. Endabschaltung funktioniert top.


    Für alle Hilfesuchenden in der Zukunft - die Lösung:

    - Austausch der 4 Dioden D101 - D104. Original 1N4150. Ersetzt durch 4 wesentlich potentere 1N4007, kosten ca. € 0,1 das Stück.



    Ich habe übrigens von allen Bauteilen mehrere Stück bestellt. Wenn jemand einen Reparatursatz braucht, bitte melden. Gebe ich gerne zu Selbstkosten weiter, die Odysee muss niemand nochmal mitmachen. Nachdem jetzt wirklich alle Bauteile getauscht sind, ist das wohl eine Art Verjüngungskur.


    Danke Euch allen für die vielen Anregungen & Liebe Grüße aus Wien,

    Christian

  • Hätte nicht an den Gleichricher als Fehlerquelle gedacht. Da da aber 4150er drinnen waren, kommt es mir doch wieder schlüssig vor. Diese Dioden sind dafür ungeeignet, viel zu wenig Strom und Spannung. Das ist eine schnelle Kleinsignaldiode.

    Die 1N4007 ist super 1000V und 1A.

    Die 50V der 4150 können schon durch Schaltspitzen des Motors überschritten werden.

    Gruß Stephan


    Strom macht klein, schwarz und häßlich.