Ich finde das Brummen nicht ... ?

  • Hallo zusammen


    Aus meinen Lautsprechern brummt es.


    Spatial M3 Lautsprecher, also hohe Empfindlichkeit

    Röhrenendstufe

    Lampizator Dac

    Streamer

    Das war der Musikzweig


    9fach Steckerleiste

    Da hängen noch TV, Apple TV, ein günstiger Onkyo 2:Kanal AV Receiver und der Sat Receiver dran.


    Der Musik und TV Zweig hängt zwar an der selben Netzleiste, ist aber untereinander nicht mit Signalkabeln verbunden.



    Wandsteckdose ist separat abgesichert.


    Das Brummen aus den Lautsprechern tritt ab halber Potistellung an der Endstufe auf und wird bis Volllast lauter.

    Ziehe ich das Cinch Kabel an der Endstufe ab ist Ruhe.

    Lass ich das Cinch Kabel an der Endstufe dran und ziehe es am Dac ab, brummt es genau so laut.


    Koax Kabel zwischen Dac / Streamer abstecken keine Auswirkung.


    Die Netzstecker sind ausgephast.

    Stecker drehen bringt nix.


    Sat Kabel abziehen bringt nix.


    Stecke ich den Lampi Dac testweise an den billigen Onkyo an, brummt es nur ganz ganz leise.


    Wackeln an sämtlichen Verbindungskabeln ändert den Brumm nicht.


    Die Endstufe hat noch einen Ground Lift Schalter, betätigen ändert nix.

    Das Cinch Kabel ist einmal ein WSS Platin mit Bulletplugs

    Und zum gegentesten ein Reson ( keine Bullet, Original von Reson )


    Mit Beginn der Wiedergabe hört das Brummen nicht auf, auf normaler Lautstärke hört man es nicht mehr.

    Aber allein zu wissen das es da ist und beim Umschalten zum nächsten Titel es jedesmal zu hören ... nervt :)


    So ... mehr fällt mir nicht ein.


    Hat jemand ne Idee ?


    Grüße Christian

  • Die Endstufe ist unschuldig.


    Hört sich so an, als wäre das Kabel zwischen DAC und Endstufe eine Antenne.

    Hast du die Möglichkeit, probeweise eine andere Quelle anzuschließen?

    Was ist, wenn du die Kabel zur Endstufe kurzschließt? Eines, beide?


    Wenn du die offenen Cinchkabel bewegst, z.B. weg von Trafos, was passiert dann?


    Du könntest noch probeweise zum Testen den Schutzleiter am DAC abkleben, aber nur kurz, um zu testen. Mit dem Abkleben setzt du einen wichtigen Personenschutz außer Kraft. Deshalb nur ganz kurz zum Testen. Wahrscheinlich ändert das aber nix.

    ] Vorhandensein von Musik - Zuhandensein von Klang [

  • Hallo Frank


    Wie genau schließe ich das NF Kabel kurz ?


    Eine andere Quelle habe ich leider nicht hier.

    Ich hatte vorher einen Lyngdorf Vollverstärker über den Pre Out an der Endstufe, da war das Brummen nicht vorhanden, nur ab Dreiviertel Potistellung ein zunehmendes Rauschen.

    Rauschen tut es zusätzlich zum Brumm übrigens auch, wird synchron zum Brumm lauter.



    Der Onkyo AV Receiver hat analoge Eingänge .

    Würde es helfen einen Eingang mit nem Eingang testweise zu verbinden ?


    Die offenen Cinchkabel : damit meinst du das Kabel am Amp stecken zu lassen und vom Dac abziehen ?


    Also irgendwie muss das Problem zwischen Lampi und Endstufe liegen.

    Lampi am Onkyo brummt zwar auch, ist aber dann am Hörplatz nicht mehr zu hören.


    Grüße Christian

  • Trat das brummen plötzlich auf? Es könnte eine Röhre sein... Ansonsten Potenzial ausgleich schaffen, habe das schon mal so ähnlich bei einem Bekannten gehabt, der hat sämtliche Geräte untereinander einfach mit klingekdraht verbunden und ist damit Erde auf Steckdose gegangen.

  • http://www.hifizubehoer24.de/Cinch-Abschlussstecker


    ,,,,, oder selber löten :) .

    MfG , Alexander .

    EMT 927 mit Ortofon und DL 103 / SPU, EMT 948 , EMT 938 , 1 x TD 124 , Transrotor AC , RIAA - VV mit D3a , V 73 , V 81 , V 69 in TFK O 85 , Eintakt mit RE 604 und E406N , VOTT , Eckmiller O 15 , MTA Endstufe nach Frank Blöhbaum , TFK M 12a , R+S EU 6201 mit MSDC , EBU 3137/3 mit TAB USDC und ca . 8000 Röhren zum Basteln...und zum Messen ein UPL von Rohde + Schwarz

  • Läuft der Streamer standalone mit eigener HDD oder ist er mit dem Netzwerk verbunden (WiFi oder LAN)?

    Ist ein Streamer nicht immer mit dem Netzwerk verbunden ? Ohne Netzwerk kein streamen ...


    Oder vielleicht verstehe ich die Frage auch falsch ?


    Der Streamer, Auralic Femto, ist per WLAN verbunden. Keine Kabelvernindung zum Router.

    Der Router hängt an der Steckdose im Flur.

    Am Streamer hängt per USB eine kleine Festplatte dran.


    Grüße Christian

  • Er könnte auch ohne Netzwerkverbindung von einer USB-Festplatte spielen. Bedienung dann direkt am Gerät.


    Da du aber über WiFi mit dem Netzwerk verbunden bist ist mein Gedanke hinfällig. Mitunter bildet sich eine Brumschleife über das Ethernet-Kabel. In diesem Fall können entsprechende Trenntrafos Abhifle schaffen.


    Micha

  • "Seit mein Lampizator Dac dran hängt."


    also scheint dieser das Brummen zu verursachen. Man könnte veruschen diesen an einer anderen Steckdose zu betreiben oder mal eine einfache Litze am Gehäuse zu machen und damit auf ein anderes Gerät oder der Erde an einer Steckdose.

  • Ich habe nun versucht den Dac mit der Endstufe per Litze am Gehäuse zu verbinden, das verändert das Brummen nicht.


    Eine andere Steckdose versuche ich später noch wenn ich wieder daheim bin. Brauche dazu ein Verlàngerungskabel.


    Ich habe auch alle anderen Geräte aus der Steckerleiste entfernt und nur Endstufe und Dac eingeschaltet.


    Der Dac hat an der Rückseite einen harten On / off Schalter.

    So lange dieser auf OFF steht, und die Endstufe an ist — Cinchkabel sind angeschlossen —- brummt und rauscht nix.

    Schalte ich den Dac hinten auf ON fängt es an, der DAC geht dann auf Standby und muss vorne eingeschaltet werden . Das ändert dann nix mehr.


    Ich denke der Fehler ( Brummen / Rauschen ) kommt vom Dac.

    Ich werde das Gerät wohl nach Polen zum Hersteller schicken.

    Lampizator bietet das für Second Hand Geräte eh an, kostenlos. Man zahlt nur den Versand.


    Eigenartig finde ich nur das die Störgeräusche viel geringer ausfallen wenn ich den Dac an einen anderen Verstärker anschließe.

    Der Röhrenamp selbst rauscht und brummt gar nicht wenn keine Quelle angeschlossen ist.


    Grüße Christian

  • So, die andere Steckdose ausprobiert, hilft nix.


    Kann es sein das es was mit der Röhrenheizung im Dac zu tun hat ?


    Wenn die Endstufe an ist, ich den Dac hinten am Hauptschalter einschalte, dann fängt das Brummen leise an und wird dann kontinuierlich lauter.

  • Oder klassische Brummschleife. Nimm mal beide Netzstecker (DAC, Verstärker) in eine Netzleiste und dicht zusammen. Probiere die Stecker in den Dosen mal um 180Grad jeweils zu drehen.


    Bist du in der Lage den Schutzleiter vom DAC am Stecker zu isolieren. Aber Vorsicht, wenn du ne Grätsche machst, du schaufelst selbst.

  • Ein Trenntrafo wäre auch noch eine Option! Vor dem DAC möglicherweise ohnehin sinnvoll!


    Grüße von Doc No


    P.S. Welcher Lampi denn?

    "Das Volk hasst die Geniessenden wie ein Eunuch die Männer." Georg Büchner