Problem TD 2001

  • Hallo an Alle,

    ich(Klaus) habe einen TD 2001/TP 50 und damit ein Problem. Noch während der Garantiezeit(1994)

    lief er plötzlich ohne Kraft. Er kam mit der Bemerkung zurück, das bei Thorens nichts kaputt geht.

    Er lief und lief und lief.

    2016, nach 20jährigem -Schlaf, angeschlossen (mit neuem Riemen) und er lief.

    Plötzlich das gleiche Problem-keine Kraft. Die Fachfirma schrieb auf die Rechnung "gereinigt".

    Was es war, konnten(wollten?) sie mir nicht sagen.

    Nun das gleiche Problem. Zur Erklärung. Mir tat das quälerische Anlaufen immer leid, deswegen

    Anschub durch meine Hand. Dabei ist ein kleiner Gummiring zum Vorschein gekommen( ca. 17

    mm x 5 mm). 2x geöffnet, alles genau angeschaut, ich weiß nicht wo dieser Gummiring hingehört.

    Kann mir da jemand weiter helfen? Liegt es auch daran?

    Vorab vielen, vielen Dank

    Klaus

  • Hallo, Klaus,


    Ferndiagnosen sind immer schwierig. Ein paar Fragen zuvor:


    Was meinst du bei dem Gummi mit 17mm x 5 mm? 17 mm (Innen- oder Außen-) Durchmesser und 5 mm Dicke des Gummis? Oder seine Breite (wenn es ein Flachriemen ist)?

    Läuft das Lager denn frei und ruhig? Nimm mal den Treibriemen ab und setze den Teller per Hand in Bewegung. Läuft er längere Zeit oder bremst er sehr früh ab?

    Macht der Motor Geräusche oder läuft er ruhig?

    Wie ist denn die Verfassung des Antriebsriemens? Wirkt er ausgeleiert? Ist es ein Originalriemen oder ein billiger Nachbau?


    Gruß


    Frank

  • Ein Gummiring mit diesen Abmessungen ist mir nicht bekannt und gebe zu dass ich meinen TD2001 bislang noch nicht geöffnet habe :)


    Aber wenn der Motor den Teller nicht mehr in Schwung bringt (also aus eigener Kraft nicht auf Drehzahl kommt), tippe ich eher auf ein elektrisches Problem.


    Gruß Stefan

    Malerei verwandelt den Raum in Zeit,
    Musik die Zeit im Raum :)

  • hallo


    td 2001 kenn ich nicht wirklich - doch von 1994...


    da kann es sein, dass kondensatoren trocken sind und keinen strom mehr speichern können. beim 320 habe ich immer den hauptelko 1000yf vorab erneuert... kostet ca. 1 euro.


    wenn das in seinen frühen jahren auch schon war ist möglicherweise eine lötstelle kalt.... sprich kontaktlos...gelegentlich...


    der gummi....


    fandest du ihn zwischen Tellerunterseite und Holzoberfläche ???


    könnte über dem pulley angebracht worden sein, falls das pulley durchgedreht und nicht den teller beschleunigt hätte..eben um bessere kraftübertragung zu garantieren.


    geschwindigkeit konnte man an der platine 320 fein anpassen, denke beim 2001 war das auch so.


    viele grüße


    josef

  • Gebe Stefan Recht. Gummiringe kennt der TD 2001 nicht. Ich vermute aber, dass jemand am Pulley einen Gummiring angebracht hat, um das Abfallen des Riemens beim Start zu verhindern.


    Ein Foto würde an der Stelle viel helfen. Die Kraftlosigkeit kann man auch durch die falsche Justierung des Subchasisbrettes und des Motorpulleys passieren. Entweder reibt der Riemen an der Führungsschiene neben dem Motor und kommt nicht weiter und/oder bekommt der Riemen minimal zu wenig Spannung, dass er abfällt. Erst in der Bewegung wandert der Riemen am Pulley hoch, daher das Gefühl, dass das Anschubsen etwas bringt.

    Wenn die Elektronik in Ordnung ist (fast immer der Fall) und die Drehzahl korrekt eingestellt ist, sind es Anzeichen für schlechte Justierung. Außerdem sollte das Lager des Motors etwas Öl verkraften. Ohr auf die Zarge und dem Kaffeemühlengeräusch lauschen. Ich vermute, dass die meisten TD2001 -User über die Jahre noch nie dem Motor etwas Öl gespendet haben. Alles Autofahrer nehme ich an.


    Die Blattfederung des TD 2001 gibt im Laufe der Zeit nach. Wer also sein Laufwerk alle Paar Jahre nicht neu justiert, dann passiert das so gut wie sicher. Der klassiche Riemenabwurf, mit dem so viele überfordert sind.


    Lösung: den Hauptteller umdrehen und auf den Kopf stellen, um zu schauen, ob das Subchasis plan mit der Zarge ist. Ist es der Fall, im laufenden Betrieb an der äußeren Schraube des Motors mit viel Feingefühl drehen (die Schraube, die am nächsten am außeren/hinteren Rand der Zarge liegt, da ist meistens ein blauer Farbfleck drauf), bis der Riemen während des Laufs mittig auf dem Knickpunkt des Pulleys liegt. Schon 1mm Abweichung kann zum Aufschaukeln des Laufwerks beim Start führen, wodurch der Riemen herunterfallen kann (=zu wenig Spannung).


    Die Steuerung geht ohne Gewalteinwirkung am Schalter kaum kaputt und vor allem, wenn man die Endabschaltung mit dem Netzanschluss nicht verwechselt hat. Das riecht man aber sehr schnell ;)

    Gruß

    Michael

    Ich habe nichts mit der gleichnamigen Firma zu tun.

  • Zu den Elkos auf der Steuerung. Der Austausch der Kondensatoren macht zwar Sinn, die Dinger trocknen alle aus. Habe allerding eine Messung der Kapazität der Elkos der Steuerung eines TD 2001 durchgeführt. Diese lag meistens bei über 90% der Nennkapazität. Das entsprach den "normalen" Abweichungen und war so eigentlich ok. Hatte ehrlich gesagt einen deutlichen Kapazitätsverlust nach 20-25 Jahren erwartet.

    Ich habe nichts mit der gleichnamigen Firma zu tun.

  • Was meinst du bei dem Gummi mit 17mm x 5 mm?

    Der Riemen gehört wie Michael schon meint mit sicherheit an den oberen oder untere Pulleyrand welcher den Antriebsriemen eben nicht mehr abfallen lassen soll ihr Banausen.

    Ich hab zwei dieser dinger bei meinem TD2001 mitbekommen, der Antriebsriemen wird wie gesagt dadurch (theoretisch) vor dem abfallen bewahrt, hab die aber noch nie gebraucht.


    Der Kraftlose Antrieb könnte vom Motor kommen.

    An meinem alten TD320 hatte ich mal eine Zeitlang dieses Phänomen weil ich ihn mal öffnete und nie mehr genau so perfekt wie er war zusammenbauen konnte.

    Es äusserte sich dahingehend, das der Motor beim Start zwar anlief, aber nicht genug Kraft hatte auf Touren zu kommen, mit etwas anschieben gieng es dann wieder. Irgendwann war es dann weg und er lief wieder Einwandfrei.

    Es könnte also sein das deine Motorachse innen minimalst "schief" steht und die Magnete dadurch vielleicht irgendwie durcheinander kommen, ist jetzt aber nur eine vermutung von mir, vielleicht ist es ja doch was anderes.


    gruß

    volkmar

    AAA Mitglied


    Röhren Endstufen- Röhren Vorvorstärker - Röhren Kopfhörerverstärker- Röhren Phonovorstufen -Laufwerke Thorens TD-2001 RDC + DIY- Masterbandmaschine Teac X-2000M- Systeme Audio Technica AT-160ML + AT-ML180


  • Die Kapazität hat in meiner Gegenwart ein Elektrotechnik-Student gemessen, den ich beauftragt habe, die Elkos auszutauschen. Gemessen wurde nur aus Neugier nach dem Ausbau, also nicht im laufenden Betrieb. Die Kondensatoren sollten eh alle raus.


    Die ca. 10 Steuerungsplatinen, die ich schon in meinen Händen hatte, hatten fast alle gewisse Alterserscheinungen gezeigt (z.B. Rostspuren auf den Drähten). Die funktionierten alle dennoch zuverlässig. Unter Umständen gibt es Oxidationsspuren auf den Kontaktflächen der Stecker am Netzanschluss. Hatte auch schon mehrfach Aussetzer am Stecker für das Netzteil am Gehäuse, obwohl die Verbindung da war, nachdem man das Netzteil angeschlossen hatte (einfache Kontaktverbindung). Am Netzteil oder dessen Kabel lag es nicht. Sollte es an der Steuerung liegen, wäre es am einfachsten, eine irgendwo auszuleihen, um es damit zu testen.


    Den Motor würde ich an der letzten Stelle als Problemquelle betrachten. Bis auf den Tropfen Öl auf das obere und untere Ende der Achse alle Paar Jahre braucht das Ding keine weitere Pflege.

    Grüße

    Michael

    Ich habe nichts mit der gleichnamigen Firma zu tun.

  • Hallo Klaus,

    um den Fehler einzugrenzen sollte man als erstes alle Spannungen überprüfen. Insbesondere die beiden Phasen der Motorspannung. Wenn diese die Nennwerte erreichen müsste es am Motor bzw Steckverbindungen liegen. Das Manual mit Schaltplan für den TD2001 findest du in der Vinylengine Database.

    Gruß

    Lothar

    Musica Nova Poenix & Pandora, Lundahl L1933, Silvercore One to Ten, Audiolabor Fein, OSAWA PL500 Audiocraft AC33, TD126 Audiocraft AC300MKII, Benz ACE SL & Wood SL, Ortofon MC15Super, Jecklin Float Elektrost., CocktailAudio N15D, Lautsprecher Diy.


  • Den Zustand der Elkos kann man durch messen der Kapazität nich beurteilen. Wenn sich im Kondi ein Übergangswiderstand bildet, hat das auf die Kapazität nicht zwangsläufig Einfluß. Teils wurden in der Elektronik Elkos mit zu knapp bemessener Spannungsfestigkeit eingebaut. Beim Wechsel der Elkos ist es dann wichtig, auf ausreichende Spannungfestikeit zu acht. Hierbei kann man sagen, mindestens doppelte Spannungsfestigkeit.

    Gruß Stephan


    Strom macht klein, schwarz und häßlich.

  • Hallo an Alle

    Erst einmal vielen Dank ob der vielen Beiträge. Echt beeindruckend.

    So, jetzt erst mal der Reihe nach.

    Der Gummiring hat die Außenmaße 17mmx 5 mm (hoch und ca. 1mm dick). Evtl.gehört er gar nicht dazu. Er fiel mir auf, als ich nach dem Grund schaute, warum mein Thorens nicht mehr lief.

    Während ich den Plattenteller anschubste kam sofort der Gedanke, das es diesmal zu fest wahr.

    Das hören einer weiteren LP war daraufhin nicht mehr möglich. Ich hob den Plattenteller ab und auf diesem Schwingchassie lag dieser Gummiring. Ich habe mir mittlerweile die Explosionszeichnung des 2001/50 mehrfach angeschaut; ich kann da auch keinen Gummiring finden. Nicht das ich damit jemand auf die falsche Fährte locke.

    Nein, der Gummiring passt nicht auf den Pulley und kommt auch nicht daher.

    Auch das Lager bekam nach Reinigung neues Öl(ca. 2 Tropfen), da schleift nichts und der Plattenteller läuft sehr lange nach. Der Riemen ist jetzt ca. 2 Jahre alt (ca. 30 Betriebsstunden).

    Jedes mal wenn mein Td aus der Reparatur zurück kam, konnte ich den Motor kaum festhalten.

    Jetzt genügen zwei Finger ohne Kraftanstrengung.

    Ich gehe (hoffe)davon aus, das es nur eine Kleinigkeit ist. Wohl gemerkt auf der Rechnung steht Reinigung, nicht Reparatur.

    Augenscheinlich wurde auch nichts ausgetauscht (habe den Td geöffnet).

    So, bevor ich sehnsüchtig der Antworten harre, einen Wermutstropfen gibt es dann doch noch,

    elektrisch habe ich zwei linke Hände.

    Schon vorab vielen,vielen Dank.

    Klaus

  • Hallo Klaus,


    Also wenn er schon mehrmals in der Werkstatt war und es wurde (auch an der Elektronik?) nichts gefunden bzw nur gereinigt, bliebe als letzte alternative weiter an der Elektronik zu suchen oder vielleicht mal versuchsweise den Motor auszutauschen, falls du zum ausprobieren so einen zur probe irgendwo mal herbekämmst, sind nur drei Schrauben und der Stecker innen, dann weißt du zumindest das es 100% an der Elektronik liegt.

    Es müsste übrigens auch der 24 Polige Motor vom TD320 MKIII (aber nur der MKIII) welcher wohl identisch zum TD 2001 ist gehen, beide Laufwerke hatte ich, bzw den TD2001 betreibe ich auch noch mit begeisterung:)


    Ansonsten fällt mir auf die schnelle nichts mehr ein:/


    gruß

    volkmar

    AAA Mitglied


    Röhren Endstufen- Röhren Vorvorstärker - Röhren Kopfhörerverstärker- Röhren Phonovorstufen -Laufwerke Thorens TD-2001 RDC + DIY- Masterbandmaschine Teac X-2000M- Systeme Audio Technica AT-160ML + AT-ML180


    The post was edited 1 time, last by volkmar II ().

  • Hallo Klaus,


    hat dein 2001 das Motorpulley aus Alu oder Kunststoff? Bist du sicher das es noch fest auf der Welle des Motors sitzt?


    Viele Grüße,

    Bertel

    No chains around my feet, but I'm not free...
    Concrete jungle - Robert Nesta Marley

  • Meines Wissens nach ist der verbaute Berger Motor ein Schrittmotor.

    Das Drehmoment von Schrittmotoren ist von der Ansteuerung abhängig. Strom und Schrittweite

    Ich vermute das der Fehler woanders liegt, auf der Platine z.B. oder vielleicht ein Kontaktproblem an dem Stecker vom Motor. In etwa als ob beim Drehströmer eine Phase fehlt.


    Als backup habe ich mir schon vor Jahren einen Ersatzmotor (mit Plastik-Pulley) besorgt, ein Tausch ist aber nicht nötig gewesen. Weiß aber auch nicht mehr von welchem Modell :/

    Music is magick, a religious phenomena, that short circuits control through human response. Let's go out of control. Experience without dogma... A morality of anti-cult. The ritus of youth. Our alchemical human heritage...(Genesis P-Orridge)

  • Dieser geheimnisvolle Ring könnte ursprünglich auch am Gewicht eines Tonarms angebracht gewesen sein...aber nicht am TP50 :) .

    Beim Problem spricht (fast) alles für die elektrischen Teile. Ich würde testweise mit dem Anschluss einer anderen Steuerung beginnen. Dazu muss man den Plattenspieler nicht auseinanderbauen, sondern nur den Motor an eine auf dem Tisch liegende Steuerung anschließen und schauen, was passiert.

    Gruß

    Michael

    Ich habe nichts mit der gleichnamigen Firma zu tun.

  • Das ist tatsächlich der Fall. Das gilt auch beim TD 320 MKIII. Beim TD 2001 hat man (wenigstens früher in der Zeit mir Pulleys aus Metall) selektierte Motoren ausgewählt, die weniger Geräusche produziert haben und etwas "glatter" liefen - allerdings nur bei 33 Umdrehungen, zmindest so mein subjektives Gefühl. Diese hat man mit einem hellgrünen Aufkleber markiert. Das scheint mir Ende der 90er Jahre aber nicht mehr der Fall gewesen zu sein. Bei der Steuerung hat man sich auf den Motor bezogen und weniger auf das Modell.


    Der einzige Unterschied zwischen den Modellen liegt an der Überbrückung des Start-Knopfs, den es beim TD 3001, 2001 BC, Ambiance, Phonosophie No. 3 auf der Bedienleiste nicht gibt. Der Startknopf ist bei den Steuerungen dieser Modelle meistens (oder soger immer) drauf so auch bei meinem No. 3 und dem TD3001. Ich habe im Laufe der Zeit tatsächlich einen Motor eines TD 280 gefunden, der runder und besser lief als alle anderen der TDs 2001, 3001, Phonosophie, die ich hatte (etwa 10 Stück). Die Steuerungen sind austauschbar.


    Als Beispiel hier ein Foto einer möglichen Versuchsanordnung für Klaus. Ist zwar ein Phonosophie No. 3 aber der hat den gleichen Motor und die gleiche Steuerung mit angelöteten Kabeln. Da sind mir die Thorens-Komponenten viel wartungsfreundlicher. Was man sich leicht merken kann sind die Anschlüsse. Sie liegen beide auf der gleichen Längstseite der Steuerungsplatine und direkt neben den Abstandshaltern aus Metall. Sofern man normale Vorsichtsmaßnahmen beachtet (keine Tassee Kaffe und keine Katzen auf dem Tisch), dürfte die Testanordnung bei 16 Volt ungefährlich sein.

    Gruß

    Michael

    Files

    Ich habe nichts mit der gleichnamigen Firma zu tun.

    The post was edited 6 times, last by analogis ().

  • Hallo zusammen


    1.Das Plastikpulley sitzt fest auf der Welle.

    2. Ich glaube nicht, das es am Motor liegt, er wurde nicht ausgetauscht. Ansonsten wäre dies sicherlich auf der Rechnung vermerkt worden.

    3. Das Kontaktproblem scheint mir möglich, habe noch eine Dose TUNER 600 und werde alle Stecker/Kabel checken.

    Sollte dies nicht helfen, werde ich mir zunächst eine neue Platine besorgen.


    Gruß an Alle

    Klaus

  • Laut Schaltplan ist der Motor ein 2 Phasen Wechselstrommotor. Die Elektronik erzeugt dann das Drehfeld. Wenn der Motor zu wenig Drehmoment hat, stimmt was mit der Elektronik nicht. Das kann man bestimmt reparieren, man benötigt aber einige Messgeräte und Kenntnisse. Ein kompletter Tausch der Elektronik wäre in deinem Fall sinnvoll. Oder du hast jemanden in deiner Nähe, der das machen kann, vielleicht hier jemand aus dem Forum.

    Das der Motor defekt ist, halte ich für äußerst unwahrscheinlich.

    Gruß Stephan


    Strom macht klein, schwarz und häßlich.