KT88 "überläuft" eingestellten Bias nach einigen Minuten, bleibt dann aber stabil.

  • hallo experten,


    eine meiner nagelneuen KT88 verhält sich merwürdig in sachen vorruhestrom. stelle ich den gewünschten wert ein, sinkt bzw. steigt der eingestellte wert dann nach einigen minuten um ca. 5 mA, bleibt dann aber - bei dem nun inkorrekten wert - stabil. die steigende tendenz kann man nach dem höher drehen des bias beobachten, die fallende nach dem schwächer stellen. einen stabilen wunschwert kann man zwar auch erreichen aber eben nur durch mehr oder weniger probieren.


    weiß jemand, was da mit/in der röhre los ist? kann sich das im laufe weiterer betriebsstunden noch normalisieren?


    horst

    Was den Anschein eines Systems, einer Verschwörung oder Methode hat, IST wahrscheinlich eine solche.

  • Hi Horst,


    ich würde auf einen eventuell zu hohen Strom durch das Bias-Poti tippen - es wird warm und ändert dann leicht den Widerstandswert...


    Gruß Björn

  • Hallo Björn ,


    es scheint ja nur eine Röhre zu betreffen ...


    ich würde mal vorsichtig die Röhre öffnen und schauen ob alle Gitter fest angeschweisst sind. Wichtig natürlich , vorher Fenster und Türen schliessen und die Luft aus dem Raum pumpen.


    Man könnte die Röhre auch einfach reklamieren und umtauschen.


    gruss

    juergen

  • hallo björn,


    es sind nur 35 mA bias vorgesehen.

    was mich wundert, dass sie den eingependelten wert hält und auch anstandslos mucke macht!


    und nein, es ist keine EH sondern eine GEKT88 (= penta labs).


    h.

    Was den Anschein eines Systems, einer Verschwörung oder Methode hat, IST wahrscheinlich eine solche.

  • Hallo hoersen


    ich hatte das selbe Problem, nur driftete die Röhre mit der Zeit immer weiter ab. Hab die dann getauscht aber es fing immer wieder eine an zu driften. Hersteller war ein anderer als die von euch erwähnten.

    Bin dann auf JJ umgestiegen und die sind von Anfang an über die letzten Jahre komplett stabil.


    Beste Grüße

    Oliver

  • Man könnte die Röhre auch einfach reklamieren und umtauschen.

    toller tipp! besonders hilfreich, wenn der händler in china sitzt und sich wenig hilfsbereit zeigt.. mehr davon bitte!

    Was den Anschein eines Systems, einer Verschwörung oder Methode hat, IST wahrscheinlich eine solche.

  • ich würde mal vorsichtig die Röhre öffnen und schauen ob alle Gitter fest angeschweisst sind. Wichtig natürlich , vorher Fenster und Türen schliessen und die Luft aus dem Raum pumpen.

    aufdrehen wie ein Glas Spreewaldgurken?

    Grüße

    Knut



    "Pokal oder Spital"

  • toller tipp! besonders hilfreich, wenn der händler in china sitzt und sich wenig hilfsbereit zeigt.. mehr davon bitte!

    du hättest ja auch gleich ein paar Cent mehr ausgeben können und die Röhre bei einem seriösen Händler kaufen können.


    Nochmal klar um sicher zu sein das ich nichts falsch verstanden hab :
    Alle andren Röhren lassen sich in deinem Amp problemlos einstellen , richtig ?

    Der Strom läuft nicht während der (auch längeren) Aufheizphase weg , sondern immer nur wenn du ihn am Poti verstellst, richtig ?

    Wenn Du meine Fragen 2 mal mit ja beantwortet hast kommt für mich nur die Röhre in Betracht.

    Wenn die Röhre nach dem fummeligen Einstellen dann problemlos läuft , lass sie drin und gut ist.

    Ich persönlich würde es nicht machen.


    gruss

    juergen

  • du hättest ja auch gleich ein paar Cent mehr ausgeben können und die Röhre bei einem seriösen Händler kaufen können.

    ich weiß - und wenn meine oma ein omnibus gewesen wäre, hätte ich mal mitfahren können.:D


    ein defekte KT88 habe ich auch schon von einem seriösen händler erhalten. ich wette, dass "seröse" händler ihre röhren auch nur zum kunden durchreichen

    Was den Anschein eines Systems, einer Verschwörung oder Methode hat, IST wahrscheinlich eine solche.

  • Hallo,


    Bias sollte man auch nachstellen / End-Einstellen WENN dann Röhren Betriebswarm ... wenn die vorher beim warm werden bisserl zappelt kann das durchaus normal sein wenn sie später stabil sind. Das kann auch an mangelhafter Aussenbeschaltung / Schaltungsdesign / Heizparameter liegen und nicht nur an der armen Röhre. Auch mal im Dauerberieb ordentlich Betriebsstunden geben und einschaltverhalten dann später beobachten wenn die Röhre schon was geleistet hat. Eventuell auch mal drüber nachdenken ob so grundlegend un-perfekte Bauteile wie Röhren etwas für dich sind. ^^


    Echte naturgetreue stimmige Klangwiedergabe außerhalb der Esoterik-Welt macht man heute durchaus über getaktete Endstufenmodule mit Wandlernetzteilen. Heizen ist mit knisterndem Holzofen auch viel schöner ...


    ;) Wellenfront

    Auch Gewerblich tätig

    The post was edited 1 time, last by Wellenfront ().

  • die besagte röhre verhält sich an allen anderen positionen ähnlich.

    der amp scheint also nicht das problem zu sein, da ja sich einwandfreie röhren in ihm auch einwandfrei benehmen.


    da ich noch eine fitte ersatzröhre habe, diente meine frage auch eher dem erkenntnisgewinn. was ist in einem solchen schätzchen los, das sich so verhält?(dazulernen/neugier/nicht dumm sterben wollen...)

    Was den Anschein eines Systems, einer Verschwörung oder Methode hat, IST wahrscheinlich eine solche.

  • An die Möglichkeit "Fertigungstoleranz" hat natürlich niemand gedacht.

    Es kam und kommt immer wieder einmal vor, dass sich eine Röhre nicht so verhält wie gewünscht oder erhofft. Man(n) sollte immer bedenken, dass derartige Gebilde von Menschenhand zusammengebaut werden. Und Menschen neigen zu...?

    Neue Röhre des gleichen Herstellers rein und fertig.
    Blöd natürlich, wenn man da - weil Geiz geil ist - importieren muss.