Line Magnetic LM 211IA EL34

  • Es geht um die Treiber Röhre, meist ist ein Triodensystem von zwei (in einer Röhre) ist nicht gleich, 1. steuert push für die Endröhren , das 2 Pull , Gegentakt,

    anders ausgedrückt, in Endröhren werden nicht gleichmässig ( un symetrisch)

    angesteuert .

  • bloß bei einem Röhrentausch muss du wider einstellen,

    Wäre auf jeden Fall optimal. In einer Service-Anleitung fand ich den zusätzlichen Hinweis, daß das Poti in Mittelstellung gebracht werden solle, falls kein Meßequipment zur Verfügung stehe.


    Zitat

    ist stell die ein, ca. 6% Abweichung, am Besten kannst du bei 1 kHz sine wave das auf einem Spectrum Analyzer am Ausgang mit Lastwiderstand sehe .

    Diesen Passus habe ich leider nicht verstanden :/


    Gruß Klaus

  • audio Spectrum Analyzer,

    z.B.: arta oder Clio, DAAS32+

    Wäre auf jeden Fall optimal. In einer Service-Anleitung fand ich den zusätzlichen Hinweis, daß das Poti in Mittelstellung gebracht werden solle, falls kein Meßequipment zur Verfügung stehe.


    Diesen Passus habe ich leider nicht verstanden :/


    Gruß Klaus

    audio Spectrum Analyzer,

    z.B.: arta oder Clio, DAAS32+

    https://artalabs.hr/

    Mittelstellung sagt nicht aus, was hinten am Ausgang mit 8 Ohm Lastwiderstand rauskommt,die sichtbare Anzeige geht nur mit einem Audio Spectrum Analyzer,V1.jpg

    beim verstellen des Potis müssten dann die Signal amplituden k2,k3,k4 sich ändern

  • Schon klar, aber m.W. ist damit nicht garantiert, daß sich eine subjektiv "beste" Wiedergabe einstellt. Ein gleichmäßig abfallendes Spektrum der Harmonischen wird bereits recht lange als ein Schlüsselaspekt für "guten Klang" eingeschätzt. Soweit erinnerlich wurde dies vor 30...35 Jahren z.B. in der stereoplay dargelegt (zugegeben "Regenbogenpresse"...).


    Gruß Klaus

  • habe jetzt alle Vorstufenröhren auf Genalex Gold Lion umgerüstet und es klingt mit der Klipsch Forte genauso wie ichs will :)


    Was ich nicht so toll finde: der mittlere Trafo hat nach 2,5 Stunden Spielzeit wirklich beachtliche Temperatur gekriegt, gut, man kriegt keine Blasen beim Drauflangen, aber es ist schon unangenehm heiß.

    Obwohl der Amp völlig frei mit guter Lüftung steht. :(



    Woran liegt das? Hat das irgendwelche negativen Folgen? =O

    --------------------------------------------------------

  • Hallo Karl-Heinz,

    Was ich nicht so toll finde: der mittlere Trafo hat nach 2,5 Stunden Spielzeit wirklich beachtliche Temperatur gekriegt, gut, man kriegt keine Blasen beim Drauflangen, aber es ist schon unangenehm heiß.

    Obwohl der Amp völlig frei mit guter Lüftung steht.



    Woran liegt das? Hat das irgendwelche negativen Folgen?

    ist konstruktionsbedingt völlig normal. Kein Grund sich Sorgen zu machen.


    Gruß Stephan

    __
    Nemu

  • Schönen Abend!


    Noch mal ne Frage zum Röhrenwechsel der EL34 Röhren beim LM 211iA:


    -mir ist weder der Hersteller noch der Bias-Wert der Werksröhren bekannt. Steht nicht im Manual. Der Bias soll in einem bestimmten grünenBereich am Poti stehen; Zahlenwerte sind nicht auf der Skala

    -wenn ich jetzt eine andere EL34 einstecke zb die Tung-Sol 34B, hat die dann die gleichen Werte der Werksröhre und der Bias ist in dem grünen Bereich einzustellen?


    -Also haben alle EL34 prinzipiell die gleichen Bias Werte?

    Wenn der Bias falsch ist , zu hoch, wird die Kiste dann zu heiß?


    Gruß Costa

    --------------------------------------------------------

  • Hallo Costa,


    das Instrument zeigt (indirekt**) den Strom an, welcher durch eine Röhre fließt (**: via Spannung, welche an einem im Kathodenkreis befindlichen Meßwiderstand abfällt).


    Insofern ist diese Anzeige unabhängig von der jeweils eingesteckten Röhre, es könnte sogar eine völlig andere pinkompatible Type sein.


    Wenn in der BDA keine Grenzwerte für den "grünen" Bereich angegeben sind, könnte man sie nur im Gerät selbst messen.

    Vielleicht einfach mal den Hersteller fragen, bevor man die Kiste aufschraubt.


    Grundsätzlich entsteht natürlich im Gerät und den Röhren selbst eine höhere Verlustleistung, wenn es mit höherem Ruhestrom betrieben wird. Üblicherweise wird die maximale Anodenverlustleistung der Endröhren nicht unnötig ausgereizt, weil sich dann die Lebensdauer verkürzt.


    Gruß Klaus

  • Guten Tag Zusammen,


    bei diesem Verstärker sind ja nur EL 34 zulässig.

    Diese sind von unterschiedlichen Herstellern zwar nicht unbedingt 100% gleich aber durch Ihre durch den Typ definierten Specs doch sehr ähnlich.


    Das Prozedere der Biaseinstellung ist wie folgt:


    1. Gerät ausschalten und neue Röhren stecken.

    2. Gerät einschalten

    3. Das Zeigerinstrument für die erste Röhre zuordnen und den Wert mittels passendem Schraubendreher von oben ohne das Gerät zu öffnen in die optimale Position des Zeigerinstrumentes bringen( welche das ist bitte der Betriebsanleitung entnehmen oder zur Not beim Vertrieb erfragen).

    Das Prozedere muss mit allen End-Röhren gemacht werden, also vier mal.


    Dann sollte das Gerät auf die gesteckten Röhren optimal eingestellt sein.


    Dabei sollte es nicht zu ungewöhnlichen Hitzeentwicklungen kommen, da der Verstärker ja nur für EL34 vorgesehen und für diese optimiert ist.

    Heiß werden die Röhren allerdings schon.

    Wenn das Gerät neu ist kann es sein, dass der Lack auch eine gewisse Geruchsbelästigung durch das "Einbrennen" mit sich bringt.

    Die sollte aber, weil Du den Amp ja bereits ein paar Tage betreibst, abgeschlossen sein.

    Durch das Zeigerinstrument und die von oben zugänglichen Spindelschrauben sollte die Biaseinstellung auch für Leien durchführbar sein.


    Die Gedanken sollte man bei diesen Arbeiten immer zusammen halten und nicht noch nebenbei telefonieren, aber das ist klar denke ich....


    PS. Bei Röhrengeräten sollte immer eine Last am Ausgang hängen, wenn es eingeschaltet wird! Am besten die Lautsprecher angeschlossen lassen, damit den AU nichts passiert.

    Beste Grüße


    Thomas

  • Ergänzung: es ist ratsam, vor dem Einschalten mit NEUER Röhrenbestückung die BIAS-Potis so einzustellen, daß sich der geringstmögliche Strom ergibt; das kann noch mit dem alten Röhrensatz erfolgen.
    Andernfalls kann es passieren, daß die neuen Röhren bereits mit zu hohem Ruhestrom laufen und womöglich gleich überlastet werden.

    Falls das Spindeltrimmer für die Einstellung sind, hat man die nicht so rasch alle zurückgedreht.


    Gruß Klaus

  • Vielen Dank für eure ausführlichen Infos!


    Das Messinstrument sieht so aus su.

    Laut BDA sollen die Röhren so mit dem jeweiligen Poti eingestellt werden, dass der Zeiger im grünen Bereich ist.Habe ich getestet, alle Röhren sind im grünen Bereich.


    Wenn ich jetzt Tung Sol stecke und der Zeiger ist im grünen Bereich, ist dann alles ok oder braucht Tung Sol eventuell nen anderen Bias :/


    Irgendwie habe ich kein so gutes Gefühl beim Tube Rolling der Endröhren. LM hat seine EL34 wohl optimal ans Gerät angepasst.

    Ist eher der Spieltrieb ;)

    Wenn ich nicht 100prozentig sicher bin, dass ne Fremd EL34 passt, lasse ichs lieber

    Dateien

    • P1040015.jpg

      (246,14 kB, 18 Mal heruntergeladen, zuletzt: )

    --------------------------------------------------------

  • Hallo Costa,


    der grüne Bereich ist ja der vom Hersteller vorgesehene Ruhestrombereich ( z.B. 35...43mA )

    Durch eine beliebige andere EL34 wird der gleiche Strom fließen, wenn das Instrument den gleichen Skalenwert anzeigt.

    Am Poti wird lediglich die hierzu erforderliche negative Gitterspannung eingestellt. Diese varriiert wegen der unvermeidlichen Toleranzen der Produktionschargen.

    Eine EL34 sollte - innerhalb der Toleranzen - immer gegen eine El34 eines anderen Herstellers austauschbar sein.

    Ich habe selbst keine Erfahrung damit, aber man hört gelegentlich, daß es Geräte gab (gibt?), in denen die Röhren sehr nahe an den Grenzwerten betrieben wurden und dies nur z.B. die guten alten Mullard schaffen, während neuere Produktionen vorzeitig ausfallen.


    Da der LM211 ein modernes Gerät ist, kann man eher davon ausgehen, daß es hier nicht zu solchen Problemen kommt.

    Sicherheitshalber könntest Du beim Hersteller nachfragen oder die benötigten Werte am Gerät selbst ermitteln - Routine für Servicetechniker, wenn ein Verstärker durchgesehen/repariert/neu bestückt wird.


    Gruß Klaus

  • Mach Dich nicht verrückt, Costa! Da passiert nix! Trau Dich!


    Grüße von Doc No


    P.S. Auch „Originalröhren“ wechseln im Laufe der Zeit - abhängig vom geforderten Preis des Lieferanten für die gewünschte Stückzahl. Da legt der Hersteller plötzlich ggf. andere Fabrikate als sog. Originalröhren bei.


    P.P.S. Ist doch toll das der Amp so

    leicht einzustellen ist

    "Das Volk hasst die Geniessenden wie ein Eunuch die Männer." Georg Büchner