Ortofon Blue brummt in leisen Passagen

  • Nein.

    Das Bild mag täuschen.

    Das obere Drittel des Plattentellers hat einen Absatz . Dort ist der Durchmesser etwas geringer.

    Im Grunde wäre es egal , über welche Fläche der Riemen läuft , weil die Drehzahl des Motors reguliert werden kann .

  • Kannst du dann den Motor von der Konsole trennen?

    Sonst vielleicht einfach etwa Tartan (Anschlagpuffer) 3mm unter den Motor geklebt??


    Ahoi


    Jürgen

    Alles was Spaß macht ist entweder "unmoralisch","macht dick" oder ist "zu teuer!!!"

    (War da etwa Haschisch in dem Schokoladenei)

  • Na dann ...

    Ausprobieren , was geht!

    Kork ist in diesem Fall sehr gut!

    Versuch macht kluchhhhhhhh


    Viel Erfolg


    Jürgen

    Alles was Spaß macht ist entweder "unmoralisch","macht dick" oder ist "zu teuer!!!"

    (War da etwa Haschisch in dem Schokoladenei)

  • Wenn der Motor rupft,dann schüttelts den ganzen Dreher mit. Das hörst du ja gut.


    Also ist der Motor sauer oder ein Kondensator in der Motorsteuerung macht Faxen, oder die Steuerung selbst.
    Oder das ist einfach so von Haus auf.

    Ich tippe auf Kondi.

    Gewerblicher Teilnehmer (Nebenbei)

    Mein Stereo ist zweikanalig! Echt!
    Und bitte deute mit deinem Zeigefinger doch mal auf die Stelle, an welcher dir die Aliens das Metallteil reingesteckt haben, welches nicht rauszukriegen ist!

  • Moin.


    Ja , deine Vermutung teile ich.

    Ich werde jedoch nicht selber Hand anlegen, da der Plattenspieler ganz neu ist.


    Was mich sehr wundert, ist die Angehensweise des Herstellers.

    Nachdem auch der zweite Motor das Chassis inklusive Tonarm merklich und hörbar zu Vibrationen anregt, scheint man mit dem Latein am Ende zu sein.


    Nachdem der Austauschmotor keine Verbesserung gebracht hat, soll ich den Plattenspieler wieder zurrück schicken.

    Der geleistete Rechnungsbetrag werde ohne jegliche Überprüfung des Fehlers umgehend überwiesen.


    Darüber darf man mal die Stirn runzeln ...

  • das stimmt, die Herangehensweise ist etwas befremdlich.

    Ich hätte auch eher mit einer detaillierten Fehleranalyse im Werk inkl. Leihgerät

    während der Analysephase gerechnet.

    Ist ja kein 100,- EUR Dreher.

  • Hi,


    an meinem AS 113 lief der Motor auch sehr Rau zu Anfang. Lösung: ca 5 Tropfen Öl von oben in die Bohrung des Riemenrads und ein paar Stunden laufen lassen. Ich danach Ist es deutlich ruhiger geworden. Seitdem, immer wenn es anfängt zu brummen nachölen und 1 mal im Jahr Dose reinigen.

  • Ich würde das Angebot des Herstellers annehmen und die Kiste retournieren. Hat ja keinen Zweck, an einem neuen Plattenspieler rumzubasteln. Ist auch nicht der erste AS, der so ein Verhalten an den Tag legt.

  • ...

    Setze ich die Nadel (ganz vorsichtig) auf eine Fingekuppe , brummt es wieder.

    Danke für den Hinweis mit der Fingerkuppe :thumbup:

    Das mit dem leichten Brummen habe ich auch. Ich habe es genau so an meinem Plattenspieler nachvollziehen können. Motor an und vorsichtig mit der Fingerspitze an die Nadel - es brummt. Motor aus, mit der Fingerspitze auf die Nadel, nur leichtes Rascheln von der Berührung aber kein Brummen! Und ich habe auch keine Erklärung dafür. Es tritt nur auf, wenn Motor an ist.

    Ganz anderer Plattenspieler mit ganz anderem TA. Schräg.

    Nochmals Danke für den Hinweis, da ich zuerst den Plattenteller im Verdacht hatte. Ich gehe der Sache nach.

  • Hallo Sam.


    Im Grunde ging es darum herauszufinden , wie sich die Laufgeräusche des Motors ins Klangbild einschlichen.

    Ich wusste mir dieses Phänomen anfangs nicht zu erklären.


    Nimm dazu zuerst den Riemen ab.

    Senke anschließend die Nadel auf eine LP ab und starte den Motor .

    Der Teller dreht sich dann natürlich nicht , aber du hörst , ob sich Motor Laufgeräusche über den Tonarm und/oder Teller in den Tonabnehmer übertragen.

    Bei mir war das ganz deutlich der Fall .


    Welchen Plattenspieler nutzt du ?

  • Was mich sehr wundert, ist die Angehensweise des Herstellers.

    Nachdem auch der zweite Motor das Chassis inklusive Tonarm merklich und hörbar zu Vibrationen anregt, scheint man mit dem Latein am Ende zu sein.


    Nachdem der Austauschmotor keine Verbesserung gebracht hat, soll ich den Plattenspieler wieder zurrück schicken.

    Der Acoustic Solid 110 ist das Einsteigermodel aus der Aluminium Line Serie von AS, und das einzige Model, bei dem der Motor mit dem Laufwerk verbunden ist, bei allen anderen Modellen steht der Motor daneben und das wohl nicht ohne Grund.


    Die Herangehensweise an das Problem wirft mMn. kein gutes Licht auf das Produkt. Dem Angebot das Laufwerk zurück zu schicken würde ich nachkommen und mich für ein anderes Laufwerk entscheiden, andere Mütter haben auch hübsche Töchter.


    Ein Kollege hat sich für den Acoustic Solid Classic Wood MPX Xtended endschieden, ebenfalls mit WTB 370 und 2M System, da brummt nichts und er ist sehr zufrieden, ist aber alles eine Frage des persönlichen Geschmacks.

    Gruß Martin


    Sony TTS-8000 - Pio PA-5000/Ortofon MC30 Super II - Ortofon T-20 - Phonomopped MK2B14
    DIY Laufwerk Pioneer MU-70 - Groovemaster II 12"/Ortofon Venice - Ortofon TA-210/Ortofon MC30 Super - Silvercore mc25 - Phonomopped MK2B14

  • ...

    Nimm dazu zuerst den Riemen ab.

    ...

    Das habe ich natürlich alles schon gemacht. Das ist das schräge an der Sache.


    Teller ab, Riemen ab, Tonarm von der Ruheposition nach links versetzt, damit der Motor läuft (es gibt keinen dedizierten Schalter für den Motor, der Läuft an sobald man den Tonarm in die Schallplattenrichtung bewegt), alles ruhig, aber sobald man die Nadel berührt, brummt es.


    Es ist ein ganz einfacher Plattenspieler, ein Tesla NC 500, mit Linn K5. Ich kann es mir fast nicht vorstellen, dass den hier jemand kennt ;-)

  • Der Acoustic Solid 110 ist das Einsteigermodel aus der Aluminium Line Serie von AS, und das einzige ...

    Ich habe mich hier "reingehängt" weil ich offensichtlich das gleiche Problem mit ganz anderem Plattenspieler habe. Auch ganz anderer Aufbau.

    Aus meiner Sicht kann es nicht am AS generell, sondern an dem speziellen Stück vom Oliver gelegen haben.

  • Hallo Oliver, mir erscheint der Ausleger auf dem der Motor ruht etwas lang und könnte dadurch eine Schwingneigung unterstützen. Vielleicht kannst du den Motor mittels Langem Spike abstützen, das würde ich mal probieren.

  • System richtig verkabelt?????

    Wenn das Phasen-falsch angesteckt wurde ist die Abschirmung nicht wirksam.....
    Mir auch schon passiert!!!!!


    Rot= rechts +

    Grün=rechts -

    Weiß= links+

    blau=links-


    Ahoi


    Jürgen

    Alles was Spaß macht ist entweder "unmoralisch","macht dick" oder ist "zu teuer!!!"

    (War da etwa Haschisch in dem Schokoladenei)

  • Der Thread hier hat ja eigentlich schon einen Bart .

    Ich selber habe keinerlei Probleme mehr , da ich den Motor auf einem Messingsockel thronend, neben den Plattenspieler gestellt habe .

    So ist der Spuk Geschichte.