Kabelverlegung diagonal führt zu Störarmut

  • Hallo zusammen,

    durch Anschaffung eines TD 124 hatte ich mir auch einen Trenntrafo zusätzlich zugelegt um etwas weniger Spannung dem armen alten Motor zuzumuten:). Nachdem ich das Projekt fertig gestellt hatte, habe ich natürlich an meinem Mischpult ein wenig getestet und gemessen. Mischpult ist Studer MR8 (also das große A779). Am Kanal 1 und 2 habe ich einen symmetrischen Phonovorverstärker für den TD 124. Dann ne Menge sonstiges und am Kanal 6 betreibe ich eine clearaudio Phonostufe, die ich unsymmetrisch über den Kanal als Stereosignal einmische. Das Ganze geht über ca. 10m zu einer Accuphase Endstufe über symmetrisches Kabel. Dann habe ich einmal den Monitor voll aufgedreht.

    Nun Kanal 1/2 auf 0 dB hochgezogen - normales leichtes Rauschen des Phono VV (echter symmetrischer). Dann wieder runter.

    Dann das gleiche mit Kanal 6 . Ab ca. -10 dB Brummen. Das kam mir komisch vor und ich schaltete den Trenntrafo spannungsfrei- - Brumm war weg - auch hier so nur leichtes Rauschen.

    Nun untersuchte ich die Störquellen und stellte fest. dass der Trenntrafo je nach Lage das symmetrische Kabel zwischen Mischpult und Endstufe (also das symmetrische Hochpegelsignal) störte. Aber nur wenn ich den Mixereingang 6 nutzte, nicht beim Mixereingang 1/2.


    SAM_1717.JPGKabel diagonal über dem Trafo ist die symmetrische Verbindung Mixer Ausgang zur Endstufe


    Wenn ich dann das Kabel exakt diagonal, so wie auf dem Bild, gelegt habe, sind die Störfelder weg. Das die Störfelder weg sind, ist mir soweit klar. Aber warum stört es bei dem Eingang 6 hochgezogen und nicht bei den Eingängen 1/2 hochgezogen?


    Habt Ihr hierzu Ideen?


    P.S. Übrigens Kabel weiter weg, bringt nichts, da der Trafo sehr weit streut. Suche hier auch bereits was besseres.

    Freundliche Grüße


    Peter

  • Hallo Peter,

    auf jeden Fall hast du da eine Masseschleife in deiner Anlage und der Trafo streut da kräftig rein.

    Ein symmetrisches Kabel verhindert auch keine Masseschleife, sie soll ja nur davor bewahren, das sich eine Brummspannung dem Nutzsignal überlagert. Das das Brummen nur auftritt wenn du Kanal 6 benutzt und nur wenn du den Pegelregler hochziehst, spricht dafür das die Überlagerung innerhalb des Mischpultes passiert. Was ist denn, wenn den Clearaudio abziehst und dann den Kanal 6 hochziehst? Evtl. auch mal den Eingang kurzschließt und dann den Pegel hochziehst. Wenn es dann weg ist, dann schließt sich die äussere Brummschleife über den Clearaudio. Wenn das keinen Unterschied macht, ziehe auch mal die Eingänge am Kanal 1/2 ab. Auch darüber könnte sich die Brummschleife schliessen, auch wenn es sich im Kanal 6 bemerkbar macht.

    Wie es dann weitergeht, wenn das Gerät, das die Brummschleife schliesst identifiziert ist, ist natürlich eine andere Frage. Von einem geerdeten Gerät den Schutzleiter abzuklemmen wäre wohl nicht die beste Idee. Wahrscheinlich kommst du nicht darum, das Kabel oder den Trafo woanders hinzustellen.

    Viele Grüsse

    Jürgen

  • Habe gerade noch mal überlegt. Es kann auch sein, das der Clearaudio auf einem anderen Massepotential liegt als das Mischpult, wenn über den Massekontakt des Chinchkabels die Brummspannung abfällt, weil die Masseverbindung zu hochohmig ist. Du könntest dann mal mit einem dicken Draht die Massekontakte an beiden Enden des Cinchkabels überbrücken, indem du beiden blanken Enden auf die Masseringe der Cinchstecker drückst. Wenn das Brummen dann weniger wird, dann könntestest du versuchen, beide Geräte auf der Masse niederohmiger zu verbinden. Also kürzeres Kabel oder eines zusammenlöten mit einem dicken Massedraht. Eine Abschirmung wäre an dieser Stelle überflüssig.

    VG Jürgen

  • Vielen Dank für die Info Jürgen. Also ohne clearaudio dran ist natürlich beim hochziehen des Kanals 6 alles stumm, wie auch bei allen anderen Kanälen. Der clearaudio ist sehr kurz angebunden und hat eine gute Groundverbindung. Aber ich sehe auch die Möglichkeit einer Masseschleife. Nur kann ich mir die rückwirkende Auswirkung auf den clearaudio als einziges Element am Anschluss des Mixers nicht erklären. Die Chincheingänge an den unsymmetrischen Eingängen sind ja direkt auf Masse gelegt und im Eingang bereits "eins". Der Mixer selbst ist intern nach desymmetrierung für jeden Kanal gleich aufgebaut. Ich werde mal die abgehenden Kabel bezüglich Masse noch einmal trennen oder einen Übertrager dazu schalten. Kann erst einmal den Übertragerausgang nehmen, statt des elektrisch symmetrierten.

    Freundliche Grüße


    Peter

    The post was edited 1 time, last by peteroli ().

  • Übrigens Kabel weiter weg, bringt nichts, da der Trafo sehr weit streut. Suche hier auch bereits was besseres.

    Schon mal an eine Trafo-Abschirmung mit MU-Metall gedacht.

    Ich denke, ein Versuch ist es allemahl wert.


    MU-Metall in 0,5 mm Dicke hat eine enorme Abschirmwirkung.


    LG Rainer

  • Schon mal an eine Trafo-Abschirmung mit MU-Metall gedacht.

    Ich denke, ein Versuch ist es allemahl wert.

    Ja, ist aber nicht notwendig, da ich ja mit der gezeigten Kabelverlegung die Störung komplett weg bekomme. Mir geht es hier um die Frage zum Verständnis - also das "warum".


    Anbei noch einmal die Eingangssituation:

    Ausschnitt un_sym.jpg


    Nur bis C39/C40 werden die Signale unsymmetrisch /symmetrisch im Mixer unterschiedlich behandelt. Danach geht es noch durch diverse Verstärkerstufen und dann wieder symmetriert über das Ausgangskabel, dass über dem Trafo hängt. So weitreichende Rückwirkungen auf die Eingangsquelle?

    Freundliche Grüße


    Peter

  • Der an dem symmetrischen Kabel angeschlossene Endverstärker hat keine Masseschleife - habe ich gerade gemessen. Aber das Fritz-Fuss Netzteil für den Linn hat wegen dem 230V Linn Motor die Masse im Linn verlegt und geht dann noch einmal auf den Tonarm und dann wieder zurück über Phonostufe auf das Mischpult. Das wird die Schleife sein. Die Erklärung warum die Verlegung/Drehung des symmetrischen Ausgangskabels des Mixers dann diese erzeugt bzw. stumm schaltet bleibt leider noch offen.

    Freundliche Grüße


    Peter

  • Sehe ich das richtig, das das Signalkabel zur Endstufe direkt auf dem Trafo zu liegen kommt?


    Das ist natürlich nicht wirklich sinnvoll. So ein Trafo gehört so überhaupt nicht in Signalleitungsnähe.


    Wie ich das auf dem Bild sehe ist auch der Schutzleiter beideseitig des Kernpaketes miteinander verbunden. Damit ist die Wirkung des Trenntrafos aufgehoben. Bei einem Trenntrafo, der seiner Funktion auch wirklich gerecht werden soll, ist der Schutzleiter auf der Sekundärseite nicht mehr aufzulegen. So habe ich Michael (MVD) verstanden, da sonst die Trennwirkung vom Netz nicht gegeben ist. Damit ist wieder eine galvanische Verbindung zum Netz gegeben. Ausserdem hat jede Verbindung einen gewissen Widerstand, der einen Spannungsabfall erzeugt. Hier wird das Kernpaket zur Verbindung benutzt (zumindest so erkennbar), um den Schutzleiter auf die andere Seite zu transportieren.


    VG

    jokeramik

  • Doch,

    sobald man das Signalkabel entfernt ist die Einstreuung größer, bzw. die Diagonale nicht so exakt herzustellen. Ich hatte hier ursprünglich ja einen ordentlichen Abstand von 50 cm. Der Trenntrafo bedient nur den Motor vom TD 124 und soll die Spannung reduzieren (also normale 230V-210V Trafo-Eigenschaft) ohne irgendwelche Verbindungen zur Signalmasse.Daher habe ich mich entschieden, die Erde auf das Motorchassis zu legen. Hat aber mit dem Eingang 6 nichts am Hut, siehe Beschreibung #1.

    Ich werde mir mal als nächstes die Masseschleife zum Fritz Fuss Netzteil aufmalen und wie Jürgen schrieb macht der Trafo hier nur die Verstärkung der Störung in der Schleife.


    Ich meine, ich hatte im Linn auch schon mal Masse intern getrennt, aber dann verstärkt über den Tonabnehmer mir Störungen des Motors herein geholt, da nicht gleiche Abschirmpotenziale da waren. Das muss ich auch noch einmal testen.


    Ruhe ist ja erst mal über meine diagonale Verlegung und ich habe das "Warum" zu Eingang 6 analysiert. Hat also nichts mit dem Signal auf dem symmetrischen Ausgangskabel zu tun und auch nicht mit Rückwirkung auf dein Eingang 6, sondern nur mit dem Bilden einer Schleife, in der der Kanal 6 involviert ist und eine fremde Störquelle (hier zufällig an einem anderen Kanal) in diesen eine Störspannung induziert.

    Freundliche Grüße


    Peter

  • Hallo Peter,

    wenn es so ist, das der Linn geerdet ist und am Clearaudio hängt, dann ist das jetzt quasi ein Drittel der Stromschleife, die der eingestreute Brumm in der gesamten Masseschleife durchläuft. Das zweite Drittel ist die Verbindung Mischpult-Endstufen und das letzte Drittel das Netzkabel in der Wand zwischen den Steckdosen für Linn und Endstufen. Auch wenn die Endstufen nicht geerdet sind (?) können sie über ihre Trafos kapazitiv die Masseschleife schliessen. An welcher Stelle in so einer Schleife die Brummspannung induziert wird ist auch vollkommen egal. Deshalb kann sie sich auch weit entfernt in der Verbindung Linn-Clearaudio oder sonstwo bemerkbar machen.

    D.h. hiesse dann aber, wenn du die Verbindung Linn-Clearaudio trennst, müsste der Brumm auch verschwinden. Ich glaube jetzt nicht mehr sosehr, das das Problem im Mischpult liegt, ausser da ist evtl. ein Platinenstecker für die Masse durch Korrosion hochohmig geworden.

    VG Jürgen

  • Hallo Jürgen,


    Du hast das noch einmal von mir wiederholt. So ist es. Jedoch spielt die Endstufe keine Rolle. Die hatte ich zwischendurch bereits komplett getrennt. Ich muss nur sehen, ob ich den Tonarm von der Erdmasse des Chassis trenne. Wie gesagt, da war mal was in der Vergangenheit. Wenn ich Zeit habe, werde ich da noch einmal dran gehen.

    Freundliche Grüße


    Peter