Bräuchte mal hilfe?

  • Hallo Forumsmitglieder,

    an meinem Thorens TD520 habe ich das Model mit einem originalen SME3012R Tonarm. An dem Arm habe ich ein Headshell mit einem Tonabnehmer montiert (Headshell ist vom Krengelmüller, Tonabnehmer ist ein Shelter 201 MM).

    Seit einiger Zeit wenn ich den Fingerbügel berühre habe ich ein Brummen in den Lautsprechern, wenn ich das Tonarmrohr nutze um den Arm zu bewegen, dann brummt nichts. Find ich sehr komisch und ist auch störend und jedesmal wenn ich den Arm bewegen will, dann reisst es mich erst wegen dem Brumm!

    An was kann das liegen? Um Hilfe wäre ich sehr dankbar.

    Liebe Grüsse,

    Richi

    I hob koa Signatur, aber wenn i oane häd, nachad dad i's ah ned hischreim.

    AAA Mitglied seit 02.11.2019, unterstützt die AAA

  • Ich tippe darauf,das das System nicht richtig mit Erdung in Kontakt ist (Gehäuse)


    Viel Erfolg


    Ahoi


    Jürgen

    Alles was Spaß macht ist entweder "unmoralisch","macht dick" oder ist "zu teuer!!!"

    (War da etwa Haschisch in dem Schokoladenei)

  • Also der Bügel ist aus Metal, ja aber Jürgen welche Masse meinst du zu welchem Gehäuse? Also ich habe die TA Käbelchen vom TA zu, Anschluss am Tonarm durchgeklingelt. Das passt. Ist auch bei zwei TA so. Und wenn dieses Metallplättchen keinen Kontakt zur masse hat, dann wie soll das Brummen? So geladen bin ich ja dann auch nicht? Sollte tatsächlich eine Verbindung durch die Headshellschrauben zum Gehäuse entstehen, dann...?

    Was kann ich denn noch prüfen um dem Thema her zu werden?

    Merci für die Hilfe

    Richi

    I hob koa Signatur, aber wenn i oane häd, nachad dad i's ah ned hischreim.

    AAA Mitglied seit 02.11.2019, unterstützt die AAA

  • Hallo, Richi,


    den Metallbügel der Headshell kannst du als Fehlerquelle recht schnell ausschließen, indem du ihn, wenn möglich, mal abmachst, oder du ziehst ein Stück Schrumpfschlauch drüber.


    Gruß


    Frank

  • Hallo Frank,

    Abmachen ist so eine Sache, denke der ist geklebt und zwar gescheit, aber einen Schrumpfschlauch kann ich mal drüber machen. Mal schaun. Mach ich gleich.

    Sollte aber dennoch noch eine Fehlerquelle drin haben. Vielleicht mal Headshell wechseln??

    Merci und ich werde berichten.

    Richi

    I hob koa Signatur, aber wenn i oane häd, nachad dad i's ah ned hischreim.

    AAA Mitglied seit 02.11.2019, unterstützt die AAA

  • Hallo Horst,

    Dafür ist der Fingerbügel zu breit. Ich hab jetzt mal ein SME Headshell montiert und wenn es da immer noch so ist, dann muss es an der Arm Masse liegen. Wenn nicht dann am Headshell und dessen Verbindung zur Masse.

    Danke Horst, werde berichten

    I hob koa Signatur, aber wenn i oane häd, nachad dad i's ah ned hischreim.

    AAA Mitglied seit 02.11.2019, unterstützt die AAA

  • Nur um den Thread auch zu Ende zu bringen. Ich habe ein Jelco HS25 Headshell gekauft und da meinen Tonabnehmer installiert, und nun ist ruhe und nichts brummt mehr bei Berührung. Muss wohl irgendetwas an dem Headshell sein. Danke für Eure Hilfe.

    Kann geschlossen werden.

    Richi

    I hob koa Signatur, aber wenn i oane häd, nachad dad i's ah ned hischreim.

    AAA Mitglied seit 02.11.2019, unterstützt die AAA