300b 6C6 GZ34 Selbstbau frei nach WE91 u Frihu, Trafobrumm und find keinen Fehler..

  • Guten Tag,

    nachdem ich einen China 300b nach / umgebaut habe und noch einen weiteren Nachbau aus K+T realisiert hatte, wollte ich es nun wissen.

    Eine alte 300b Schaltung mit sehr guten Teilen musste her. Aus diversen Seiten Infos und Teile organisiert...

    Anbei das Ergebnis u der Schaltplan.

    Aber, es brummt der Trafo (zu sehr belastet?, aber wodurch.. 2x 300b a 70mA + 2x 6C6 a 2,5mA.. Trafo hat 180 mA) und bei angeschlossenen Lspr auch diese. Ich wäre als Anfänger für einen Tipp sehr dankbar!

    Eine Messung an der ersten Feinsicherung ergibt 434V und 245mA ,mmh..

    Vielen Dank fürs anschauen im Voraus,

    beste Grüße aus GE, jochen

    IMG_7889.jpegIMG_7888.jpeg

  • Hallo Jochen,

    durch die Wiederstände, die die Schirmgitterspannung definieren, fliessen auch noch 4ma pro Kanal. Das sind dann aber auch nur 8ma mehr. Wenn durch die Sicherung 80ma mehr fliessen als eigentlich sollen, dann sollten man dem schon auf den Grund gehen. Hast du mal den Verstärker ohne die 6c6 und 300b vermessen? Dann sollte ja eigentlich nur Strom aus B+ über die 180k im Netzteil und über die Schirmgitterwiederstände fliessen. Hinter der Sicherung also nur ca. 8ma. Die 600V-Kondensatoren sollten den Leerlauf ja vertragen.

    Viele Grüsse

    Jürgen

  • Hallo,

    danke für die schnellen Antworten.

    Andreas, ja, das hab ich auch schon des öfteren gelesen, schau ich mir nochmal an wenn der "Trafo" funktioniert.


    Juergen, ich hab soeben mal die 6c6 und 300b gezogen, den Widerstand entfernt u stattdessen das Amperemeter eingefügt.. 255mA ... jetzt versteh ich noch weniger!

  • Moin,


    Ich würde zunächst die beiden AÜ an "P" ablöten und schauen, was dann passiert.

    Ich könnte mir vorstellen, daß Du da einen Kurzen an einer oder beiden Fassungen der Endstufenröhren gebaut hast. Die Keramik-Dinger haben da Nieten die auf der Oberseite rausschauen... wenn das Loch nicht groß genug ist, können die auf Masseblech kommen...

    Dann fließt der Strom nur über den einen oder beide Übertrager... Die sich darüber nicht freuen.


    Gruß, Matthias

  • Hallo Jochen,

    Der Aufbau ist wohl nicht ganz geglückt,

    ein zweiter Versuch könnte nicht schaden.

    Gruß

    heinrich

    Hallo Heinrich,

    vielen Dank für Deinen Rat. Könntest Du spezifizieren was wohl nicht geglückt ist? Meinst Du ich sollte einfach von vorn aufbauen um den Fehler zu finden, oder gefällt Dir der Aufbau allgemein nicht?

    Der Kommentar ist für mich nicht recht verständlich ... aber Reibradi gefällt er..

  • Hallo Jochen ,

    er meint damit wohl , daß man sowas auch etwas übersichtlicher :D aufbauen könnte :


    http://tomo.fine.to/V.World/KKB-300B-J.html


    MfG , A .

    EMT 927 mit Ortofon und DL 103 / SPU, EMT 948 , EMT 938 , 1 x TD 124 , Transrotor AC , RIAA - VV mit D3a , V 73 , V 81 , V 69 in TFK O 85 , Eintakt mit RE 604 und E406N , VOTT , Eckmiller O 15 , MTA Endstufe nach Frank Blöhbaum , TFK M 12a , R+S EU 6201 mit MSDC , EBU 3137/3 mit TAB USDC und ca . 8000 Röhren zum Basteln...und zum Messen ein UPL von Rohde + Schwarz

  • Hallo,


    Brummen ist relativ. Solltest mal messen wieviel Brumm am Lautsprecher anliegt (vielleicht bist Du einfach zu empfindlich, so wie ich :) )


    Zwei Dinge sind mir aufgefallen:


    1) Die Heizung der Vorstufenröhre "hängt in der Luft". Das MUSS auf definiertes Potential gebracht werden, sonst kann es Brummen verursachen. Am besten, trotz der Indirekten Heizung mit einem Symmetrierpoti

    2) Die Heizung der 300B muss auch mit einem Poti symmetriert werden. Trotz der Gleichrichtung und trotz des Fetten Elkos ist noch Restbrumm vorhanden, der erfahrungsgemäss nicht bei 50:50 am kleinsten ist, somit ist hier ein Poti sinnvoll.

    Als Symmetrierpotis einfach ein 22k Drahtpoti mit enstsprechender Leistung nehmen


    Wegen des Stromverbrauchs: Ich würde hinter der Sicherung mal alles wegnehmen und dann Schritt für Schritt wieder alles anlöten (natürlich immer mit gezogenem Netzstecker und entladenen Kondensatoren). So muss sich der Fehler ja systematisch finden lassen.


    Grüsse
    Gerhard

  • Jup,


    könnte deutlich schöner und Sinniger verdrahtet sein ...


    Was auffällt das hier (Schutz)Erde und Signal- / Netzteil Masse im Grundaufbau stumpf alles auf alles gedreht ist und auch noch über all auf das Gehäuse. Vom Grundlegenden Aufbau sollte man IMMER Signal / Netzteil Masse zunächst getrennt von der Schutzerde verdrahten und dann später Masse und Erde definiert verbinden , 'Ground' Lift über bestimmten Widerstand und parallelem Kondensator ist so auch noch möglich. ( Bei möglichem 'Ground Lift' muß das Netzteil intern natürlich eine gewisse Schutzklasse erfüllen was Einzelbauteile wie Trafo und auch Verdrahtung angeht um hier unnütze Diskussionen zu vermeiden ... ) . Zudem sieht das so aus das der Masse Kupfer Draht auf BEIDEN Seiten des Drahtes auf Gehäuse liegt was unbedingt so auch zu vermeiden ist da der hoch stehende Draht zum Gehäuse schon magnetische Schleifen bilden kann bei magnetischer Einstreuung durch Trafo z.B.


    Viel Arbeit das noch ... oder gleich komplett neu machen.


    ;) Wellenfront

    Auch Gewerblich tätig

  • Männers, nun entmutigt doch den Jochen nicht gleich vom Start ab. Sicher ist da noch viel verbesserungswürdig, aber ich habe schon viel schlimmere Drahthaufen gesehen, die dann doch gespielt haben, sogar brummfrei. :)

    Vielleicht sollten wir erstmal den wichtigen Fehler suchen. Da brummt ein überlasteter Trafo... Nicht irgendwelcher Restbrumm wegen schlechter Masseverdrahtung.


    Gruß, Matthias

  • Hallo,


    genau.

    Als erstes ermitteln woraus der gemessen zu hohe Strom resultiert.

    Wenn der Trafo dann immer noch brummt ist er wohl zu knapp dimensioniert oder einfach von schlechter Qualität.

    Zu beachten ist auch das die Spannung nach einer Gleichrichtung auf den ca 1,4 fachen Wert der Trafowechselspannung steigt und dies bei der Berechnung der Leistungsabgabe des Trafos berücksichtigt werden muss.

    Im übrigen halte ich den Trafo selbst ohne diese Überlegung für reichlich knapp bemessen.


    gruss

    juergen

  • Männers, nun entmutigt doch den Jochen nicht gleich vom Start ab. Sicher ist da noch viel verbesserungswürdig, aber ich habe schon viel schlimmere Drahthaufen gesehen, die dann doch gespielt haben, sogar brummfrei. :)

    Vielleicht sollten wir erstmal den wichtigen Fehler suchen. Da brummt ein überlasteter Trafo... Nicht irgendwelcher Restbrumm wegen schlechter Masseverdrahtung.


    Gruß, Matthias

    Danke.
    Wenn Du es nicht gesagt hättest, ich war kurz davor... Und ich hätte noch viel härtere Worte, ob der Weisheit mit Löffelfresser, gefunden.

    Ich darf alle hier mal daran erinnern, dass wir alle mal blutige Anfänger waren und lernen mussten.


    frihu

  • Ich wieder, danke für den Zuspruch ;-)

    zur Info, die "Masseschiene" ist nirgends auf Gehäuse, sondern einseitig über 2 parallele 180Ohm auf die natürlich am Gehäuse anliegende Erde als einziger Massepunkt angeschlossen.


    Die Heizung der 6C6 sollte über zwei 47Ohm Widerstände symmetriert werde, hab ich gerade bei frihu gelesen.... kann man da jetzt auch mit so nem 22k "symmetrierpoti" arbeiten?wie?

    Die 300b nicht symmetriert weil ich dachte Gleichstrom, ne. mmh..ok


    Ob der Worte der von der japanischen Kabelknickkunst angetan wirkenden Menschen, die sicherlich großes Wissen verbergen , musste ich jetzt leider erstmal 2 Bier trinken und damit geh ich nicht mehr an 450V ;)

    Deswegen gehe ich dann morgen auf die Suche, beginnend mit den Fassungsnieten. Das wär ja einfach.

    Grüße jochen


    ach ja, warum erscheint der Trafo reichlich knapp bemessen? Durch die Betriebsdaten des ganzen Gedöns sollten ja 160mA reichen.. 180 sind doch dann dufte,oder hab ich da was übersehen?.

    Aus anderen Bereichen der Ingenieursbereiche kenn ich auch Dimensionierungen mit 2,2 facher Sicherheit, aber das ist ja hier kein SpaceShuttle...

  • Verständnis und Nachsicht für einen Anfänger

    ist ja lobenswert.

    Man sollte aber nicht vergessen das in diesem

    Verstärker über 500 Volt auftreten können !

    Der Brandermittler wird in seinen Bericht

    " grob Fahlässig" ankreuzen;)


    Gruß

    heinrich

  • Der Brandermittler wird in seinen Bericht

    " grob Fahlässig" ankreuzen;)


    Gruß

    heinrich

    Na so schlimm isses nu wirklich nich.

    ich sehe das Massekabel am AÜ sekundär nicht.

    Jep, damit ist die Gegenkoppelung wirkungslos... ist auch besser so. Der Hochton wird das vielleicht auch dankend quittieren. Allerdings, wenn ein AÜ durchschlägt, hat man evtl. die HV auf dem Lautsprecheranschluß... Besser Masse dran (und GK ab ;))


    Gruß, Matthias