300b 6C6 GZ34 Selbstbau frei nach WE91 u Frihu, Trafobrumm und find keinen Fehler..

  • Hallo,


    naja ganz Wirkungslos ist die Gegenkopplung dadurch nicht. Im Sinne einer Gegenkopplung schon , aber die Gegenkopplungsleitung inclusive der Lautsprecherleitungen ist eine prima "Antenne" für alle möglichen Störungen , so auch brummen.


    gruss

    juergen

  • Hallo Matthias,

    Wenn Du als Fachmann den Lötkolben in

    dieses Meisterwerk hälts, bist Du auch in

    Haftung.

    Ich bin mir sicher das Du es ablehnen würdest

    das zu tun.

    Nachsicht ist hier nicht angebracht.

    Gruß

    heinrich

  • Lieber Heinrich,

    ist dieses Forum nur für sehr erfahrene Anfänger? Dann möge man mir das mitteilen.

    Oder darf ich weiter, auch mal unqualifiziert, fragen - in der Hoffnung dass es Wissende gibt die

    es erfreut den "Nachwuchs" (ok , sehr alter Nachwuchs) teilhaben zu lassen an diesem sehr erfreulichen Hobby, und eine helfende, qualifizierte Antwort haben! UND, dass jene , die nichts zu sagen haben/wollen, dann auch hoffentlich dieses nicht lautstark tun...

    Ich korrigiere ja hier auch nicht die vier Rechtschreibfehler in Deinem Kommentar. Trotzdem habe ich ihn verstanden! ;-)

    Nun lass doch mal die Katze aus dem Sack, an welcher Stelle ist es denn grob fahrlässig und wird brennen??


    by the way, ich benutze natürlich nen Trenntrafo und habe alle zu findenden Sicherheitsanweisungen ordentlich gelesen und halte mich daran;)


    Und, die Masse am AÜ hab ich, wahrhaftig, vergessen. Unglaublich .

  • Juergen, ich hab soeben mal die 6c6 und 300b gezogen, den Widerstand entfernt u stattdessen das Amperemeter eingefügt.. 255mA ... jetzt versteh ich noch weniger!

    Hallo Jochen,

    das ist schon sehr merkwürdig. Wenn da tatsächlich ohne Verstärkerröhren 255mA bei knapp 500V fliessen, dann heisst das auch, das da irgendwo ca. 120 Watt verbraten werden. Da sollte dann irgendetwas mächtig warm werden. Vielleicht hat aber auch das Messgerät bei diesen Spannungen einen Aussetzer und die Angabe stimmt gar nicht.

    Man könnte aber auch mal ohne Spannungen prüfen: Hinter der Sicherung gibt es von B+ zur Masse ja nur zwei Kondis. Der 22yF an der 6C6 und der 10yF, der die Schirmgitterspannung puffert. Wenn man die mal ablötet, sollte man ab Sicherung im Verstärkerteil nur ca. 50k gegen Masse als Widerstand messen dürfen (Die beiden Schirmgitterwiderstände in Reihe pro Kanal). Wenn es deutlich weniger ist, dann gibt es einen Masseschluss. Wenn alles OK ist, würde ich hinter der Sicherung mal einen 10 Ohm Widerstand einlöten und darüber den Spannungsabfall messen anstatt den Strom direkt zu Messen.

    VG Jürgen

  • Im Gegentum. Mit Wonne. Allerdings würde es danach anders aussehen.:)

    Punkte, die ich anzumeckern hätte...

    Netzseitig sollten per Schalter beide Phasen geschaltet werden. Signalmasse und Schutzleiteranschluß am Gehäuse würde ich direkt, ohne irgendwelchen Widerstands-, Kondensator- antiparallelen Dioden- oder gar Groundliftschalter-SchnickSchnack verbinden.

    Um es aufgeräumter zu gestalten würde ich Bauteile entsprechend der erforderlichen Leistung und Spannungsfestigkeit einsetzen. Gitterableitwiderstände mit 5W? Da ghört vielleicht 1/4W hin. Und ja, einfach nur gediegene Industrieware. Keine Monster-Audiophil-Folien... die dann ob ihrer Baugröße weder gut unterzubringen, noch vernünftig zu befestigen sind. Und nein, Klebstoffe dienen nicht zur Befestigung. Die Schwerkraft obsiegt... immer! Bauteile sind sicher zwischen zwei Lötösen oder in Schellen untergebracht. Die HV-Leitungen sind nicht durch irgendwelche Nietenlöcher an Lötösen zu führen... könnte ja die Isolierung durchscheuern, wenn man damit mal zum Kumpel fährt...zum gemeinsamen Hören. Zudem scheinen mir die Drähte nicht ausreichend spannungsfest isoliert zu sein. Die Kondensatoren an den Kathodenwiderständen der Endstufe, wären bei mir spannungsfester.


    Viel geschrieben... nix gesagt. ;) Aber nicht einer dieser Punkte... und es gibt da sicher noch mehr zu bemäkeln, würde dazu führen, daß die Hütte abbrennt.

    Also, immer ganz locker...


    Gruß, Matthias

  • Hut ab Matthias,

    Wenn ich Dich richtig verstehe ist es dann ein

    Neuaufbau. So würde ich es auch machen.

    Was mich entsetzt ist die Blauäugigkeit mit

    der mache Selbstbauer an das Thema heran

    gehen. Ein halbes KV ist kein Kinderspielzeug

    Da sollte man schon wissen was man tut.

    Ich will mich nicht über Jochen lustig machen,

    aber seine Ratlosigkeit so einen Fehler zu

    finden zeigt das er sich übernommen hat.

    Das meine Rechtschreibung zu wünschen

    übrig lässt ist mir klar, das verursacht aber

    keine großen Schäden am Leib vielleicht

    bei einigen an der Seele.


    Gruß

    heinrich

  • Signalmasse und Schutzleiteranschluß am Gehäuse würde ich direkt, ohne irgendwelchen Widerstands-, Kondensator- antiparallelen Dioden- oder gar Groundliftschalter-SchnickSchnack verbinden.

    Gruß, Matthias

    Nö, das hat Jochen schon so richtig gemacht... ich gehe auch immer mit einem 22Ohm Widerstand von der Signalmasse auf die Gehäusemasse. So lässt sich die Brummschleife vermeiden.


    Die Kabel könntest du aber zuätzlich mit einem Silikonschutzschlauch versehen (die hohen Spannungen). Sowas ist auch gut um blanke Drähte darin zu verstecken...



    Jochen könntest du bitte noch eine Nahaufnahme von der Fassung der Treiberröhre machen ?

    Ich kapiere nicht ganz wie du da die Versorgungsspannung durchschleifst.


    Achso, pieps das Teil doch mal durch Ub (an den Übertragern und den Treiberröhren) gegen Masse ;)

    The post was edited 2 times, last by scylla ().

  • Nö, das hat Jochen schon so richtig gemacht... ich gehe auch immer mit einem 22Ohm Widerstand von der Signalmasse auf die Gehäusemasse. So lässt sich die Brummschleife vermeiden.

    Ich schrieb ja ganz bewußt "...würde ich direkt..." Daß das ein gängiges Vorgehen ist, irgendwas zwischen Signalmasse und Gehäusemasse zu klemmen, um Brummschleifen zu vermeiden, ist mir bekannt. Aber zum Einen, habe ich keine Brummschleifen-Probleme und zum Anderen, vertraue ich einem sicher verlöteten Draht gern mein Leben an, einem Widerstand nicht. Aber das ist eben Ansichtssache.


    Gruß, Matthias

  • Ich schrieb ja ganz bewußt "...würde ich direkt..." Daß das ein gängiges Vorgehen ist, irgendwas zwischen Signalmasse und Gehäusemasse zu klemmen, um Brummschleifen zu vermeiden, ist mir bekannt. Aber zum Einen, habe ich keine Brummschleifen-Probleme und zum Anderen, vertraue ich einem sicher verlöteten Draht gern mein Leben an, einem Widerstand nicht. Aber das ist eben Ansichtssache.


    Gruß, Matthias

    Man muss nichts ankreiden wenn es nicht flasch ist, zudem hat er zwei Widerstände parallel was ja zusätzliche "Sicherheit" bringt. Es geht hier um die Signalmasse... wichtig ist, dass das Gehäuse geerdet ist und das ist es.


    Was kann jetzt passieren ? Selbst wenn die Versorgungsspannung (Ub) am Gehäuse angeklemmt ist passiert nichts...........

  • Röhren-Endverstärker werden bei mir immer richtig (direkt) geerdet. Auch die LS Anschlüsse am AÜ.

    Brummschleife muss nicht.

    Wie sieht denn deine Kette aus ?

    Plattenspieler mit Eurostecker ?

    Phono mit einem 12V Anschluss ?

    Wenn nur die Endstufe an der Erde hängt brummt da natürlich nichts. ;)

  • 1) Die Masse muss Sternenförmig verlegt werden.

    Die Endstufe sollte ihr Masse-Potential nur über das abgeschirmte Eingangskabel erhalten.


    2) Es kann auch der Abstand Trafo zum Übertrager sein.


    Bei mir war es so.


    Gruß

    Henry

  • Wie sieht denn deine Kette aus ?

    Nicht so, dass sich eine Brummschleife ergeben kann.


    Da man einen Röhrenverstärker schlecht nach der Schutzklasse II, d.h. mit doppelter Schutzisolierung aufbauen kann, ist es sicherer den richtig zu erden.

  • ...und wem hilft das weiter?

    Es wäre nett, wenn Du Deine Sticheleien in meine Richtung mal einstellen würdest. Schaut man sich Deine Posting-Historie an sieht man, dass Du es öfter machst. Ich denke, es reicht jetzt mit solchen Sympathiebekundungen. ;)

  • Zu dem in Rede stehenden Verstärker:


    Zur Fehlersuche würde ich einzelne Einheiten ablöten und Spannungen und Ströme messen. Sollte eigentlich klar sein, dass man so vorgeht. Oder, anders gesagt Rückbau, bis auf einen Punkt an dem noch alles in Ordnung ist.


    Diesen Aufbau würde ich aber verwerfen und völlig neu machen, schon mit dem Chasiss würde ich mir mehr Mühe geben. (Saubere Ausschnitte usw.)


    Übung macht den Meister! :);)


    Die verwendeten Bauteile sind ja meist gut und teuer, da würde es sich m.E. umso mehr lohnen.


    Meine Devise bei eigenen Arbeiten - beruflich wie privat - war immer: Nur was schön ist, ist auch gut.

  • Moinmoin,

    die "Gegenkopplung" ist erstmal ab und die Sekundärseite AÜ ein Kabel zw 0 und Schaltmasse eingefügt!

    Den Widerstand zw Schaltmasse u Gehäuse kann ich messen, 91Ohm.. Also scheint ja die Masse ok.

    Auch die Nieten der Sockel sind mm vom Gehäuse entfernt, keine Brücke.


    Wenn ich den Verstärker komplett durch ziehen der 200mA Sicherung abtrenne, also nur die HV-Erzeugung in Betrieb ist und über den 180K Entladewiderstand messe, erhalte ich auch 255mA.. ?? Kann das sein?


    Die Widerstandsmessung mit den abgetöteten Kondis 22 u 10uF mach ich Heut Abend..

    Grüße jochen

  • also nur die HV-Erzeugung in Betrieb ist

    Hi Jochen


    ...dann sollte der 'Verbraucher' ja auch da stecken.


    Übrigens, nur am Rande: Falls Dein Netztrafo zu schwach ausgelegt ist, was von einzelnen schon vermutet wurde, könntest Du diesen dadurch entlasten, dass Du für die Heizung kleine Schaltnetzteile (bspw. Meanwell) verwendest. Dann brauchst Du auch keine Entbrummer-Potis, die ich bei Dir nicht sehe?


    Mir ist klar, dass SNT im Kontext bei vielen nicht gerne gesehen sind. Es funktioniert aber. Habe ich selbst schon so gemacht. Wie gesagt, nur ein Gedanke zur Entlastung des Netztrafos.