Thorens TD 1600 und Grado Sonata brummt

  • Einfach mal von Hand den Tonarm bis zur Mitte führen ( Nähe Motor). Wird das Brummen dann lauter, oder nicht? Wenn das Brummen in der Nähe das Motors nicht lauter wird, liegt es mMn nicht am Motor (oder Einstreuung).

    Das Grado hat doch 5mV Ausgangsspannung... Ich denke nicht, dass es am System liegt.

    Ich hatte mal ein Brummproblem mit einem alten Grado der Statement Serie 0,5mV, die anderen, neuen System waren problemlos.


    Was man alles im Netzt über Grado liest, ist mMn die Erfahrung von vor 10-20 Jahren... nicht nervös machen lassen. ;)

    Das Brummen wird lauter mit der Bewegung zur Plattenmitte hin (ich meine damit tatsächlich die Mitte der LP), ab dort wieder leicht leiser werdend bis zur Mittelachse des Thorens.

    Mein Grado ist ein Low Output 1 mV.


    Und nein, ich werde nicht in Aktionismus verfallen,

    Guten Morgen,


    wieso fragst Du nicht mal bei Thorens an?

    Der Thorens ist ja immerhin ein neuer Dreher und bei einem neuen Gerät hat man ja die Möglichkeit bei Problemen die Garantie in Anspruch zu nehmen.

    Vielleicht hat der Hersteller eine Lösung anzubieten...

    sondern in Ruhe zu meinem Händler gehen, der mir schon bei der ersten Reparatur des Thorens schnell und gut helfen konnte. Er hatte dabei auch Kontakt zu Thorens aufgenommen, die sehr behilflich sein konnten. Den direkten Kontakt zu Thorens kann ich ggf. immer noch aufnehmen.


    Und wenn ein anderer TA die Lösung sein sollte, gäbe es auch Schlimmeres.

  • Viel Spaß weiterhin mit diesem Spitzen Model

    Und auch weiterhin viel Atem bei der Bastelei an einem so Super gebauten Plattenspieler


    ich lass euch in Zukunft in Ruhe versprochen!!
    lese nur noch mit und denk mir meinen Teil !
    jeder ist seines Glückes Schmied

    Derweilen Höre ich entspannt eine Schallplatte


    Gruß freundlich gemeint Andreas


    nach einer gewissen Zeit wird der Ein oder andere an mich denken bin ich mir sicher

  • Ich habe am Revox B790 ein älteres Grado Reference Signature.


    Noch nie hatte ich dort irgendwelche Brumm-Probleme :meld:

    Es irritiert mich ja auch, dass ich rund 2 Monate lang die Kombination von Grado und Thorens TD 1600 brummfrei genießen konnte. Es brummt erst seit letzter Woche; nicht auszudenken, wenn der Brumm so plötzlich verschwinden täte, wie er gekommen ist ... aber noch hält er sich, leider.

  • Moin allerorten,


    ich hatte in der Vergangenheit mehrere Grados, von denen eines brummte, ich meine, es war ein Sonata.

    Das ist etwa drei Jahre her, von 10 bis 20 Jahren kann daher keine Rede sein, aber natürlich

    sind diese Pauschalurteile nicht förderlich.

    Bei mir jedenfalls liefen die leichteren (6 bis 7g) besser als die schweren mit 10 bis 11g.

    Dieses eine Sonata hab ich nicht in den Griff bekommen.

    Ich habs dann hier im Forum verkauft und der Käufer hatte das Problem nicht.

    Also handelt es sich wahrscheinlich um ein Missmatch mit dem Motor oder dem Tonarm des

    Thorens und die einzig sinnvolle Lösung wäre ein Austausch des Tonabnehmers.


    Gruß

    Frank

  • Moin CarlausKs,


    die Headshell hat beim TP92 doch ein eigenes Erdungskabel, hat sich das vielleicht gelockert?

    Probiere doch mal, alle Kontakte am Tonabnehmer (und an der Headshell) zu reinigen und neu zu stecken. Denn wenn es zu Anfang ohne Brummen ging, muss sich doch etwas verändert haben. Das sollte dann auch rückgängig zu machen sein.


    Viel Glück

    Thomas

  • Vielen Dank für den Hinweis, das werde ich heute Abend mal probieren!

  • Moin, hast du schon mal versucht den Dreher selber zu erden?
    Ich muss das bei meinem Statement Platinum 2 machen. Erdung über TA Kabel und zusätzlich noch die Plattenspieler Chassis auf Pre geerdet und der Brumm ist weg.

    Hatte auch schon das Phänomen des nicht brummen wie ich mal umgebaut hatte doch plötzlich war der Brumm wieder da ohne etwas geändert zu haben. Den Dreher wieder geerdet und gut wars.

    Gutes gelingen.
    Gruß Michi

  • ich vermute, allein aus der Beschreibung, dass es zur Platten-Mitte hin zunächst stärker und dann schwächer wird, eine Einstreuung vom Motor. Der liegt meines Wissens vorne links. ich selbst habe den "einfachen" TD 206 und da liegt der Motor vorne links. Übrigens betreibe ich ein AT OCX9SL am TD 206 mit TP90 Tonarm. Der TP90 unterscheidet sich nur unwesentlich vom TP92 am TD 1600. Und Thorens bietet ja seit kurzem das TAS 1600 an, was meiner Meinung nach weitestgehend identisch mit dem OCX9SL ist, außer das das Gehäuse anders ist und dadurch das Gewicht geringfügig höher ist. Alle anderen Daten sind identisch.

    Also, falls das Grado wegen seiner empfindlichen MI-Technik der Verursacher ist, dann kann ich das AT nur wärmstens empfehlen. Ich würde das TAS 1600 am TD 1600 einfach mal anhören und bei gefallen das AT nehmen, kostet halt grob nur die Hälfte. Fürs Grado findest du dann bestimmt auch noch eine Lösung (verkaufen, Zweitspieler, etc... )


    Viele Grüße

    Wido

    Thorens TD 206, Dual CS 505-4, Dual CS 522, Dual CS 721, Shure VM 15 III, AT OC9XSL, AT VM95SH, Ortofon 2M Blue, Ortofon OMB 10, Magnat MA 1000, Magnat MCD 1050, ELAC FS 407, ELAC Sub 2070

  • Probiere doch mal, alle Kontakte am Tonabnehmer (und an der Headshell) zu reinigen und neu zu stecken.

    Hallo Thomas, alles saß und sitzt nunmehr wieder straff, daran lag es nicht.


    Moin, hast du schon mal versucht den Dreher selber zu erden?

    Ja, gestern noch spät abends, quick and dirty mit einem Lampendraht, sonst hatte ich spontan nichts zur Hand, leider ohne Erfolg.


    Also, falls das Grado wegen seiner empfindlichen MI-Technik der Verursacher ist, dann kann ich das AT nur wärmstens empfehlen. Ich würde das TAS 1600 am TD 1600 einfach mal anhören und bei gefallen das AT nehmen, kostet halt grob nur die Hälfte.

    Fürchte fast, dass es darauf hinausläuft. Danke für den Tipp mit dem AT-System, das werde ich mir sicherlich mal näher anschauen!

  • Es irritiert mich ja auch, dass ich rund 2 Monate lang die Kombination von Grado und Thorens TD 1600 brummfrei genießen konnte. Es brummt erst seit letzter Woche.

    Hast du dir vor einer Woche vielleicht ein neues Elektrogerät gekauft, z.B. einen neuen Rechner, Kühlschrank, Herd oder sowas? Ich las mal von einem Fall, da war's der Fahrstuhlmotor der gewechselt wurde und zack hatte der betreffende Vinylfreund plötzlich Brumm im Analogbereich.

  • Hast du dir vor einer Woche vielleicht ein neues Elektrogerät gekauft, z.B. einen neuen Rechner, Kühlschrank, Herd oder sowas? Ich las mal von einem Fall, da war's der Fahrstuhlmotor der gewechselt wurde und zack hatte der betreffende Vinylfreund plötzlich Brumm im Analogbereich.

    Hmh, unsere Einfahrt wurde gepflastert ... :-) Fahrstuhl etc.? Nein, nichts dergleichen ...

  • Nicht dass die beim Pflastern eine Orgonenstrahlenquelle freigelegt haben!


    Also Brumm von Anfang an wäre ja wirklich einfach gewesen, ich hatte mal ein Grado Platinum Wood, das war da auch empfindlich. Aber wenn es erst nicht brummt und dann nach Wochen doch... seltsam. Nicht das sich im Tonarm zwei Kabel berühren je mehr man in die Mitte kommt und sich die Isolierung abgeschliffen hat. Halte ich eher für unwahrscheinlich, aber Fehler passieren bekanntlich auch in den besten Häusern.

  • Mein Tipp:

    1) Thorens zum Händler bringen und prüfen, ober er da auch brummt. Wenn es brummt....

    2) Das Grado in einen anderen Thorens einbauen. Wenn es dann nicht mehr brummt, liegt der Fehler woanders. Man muss den Tonabenehmer zwecks Überprüfung (Brumm) nur einbauen, und anschließen, nicht justieren.


    Viel Erfolg

    Horst

    LG


    Horst

  • ich würde auch mit dem 1600er zum Händler gehen. Dort das Grado mal an einem anderen 1600er montieren lassen und dann prüfen. Wenn das Brummen bleibt, liegts wohl am Grado, wenn es verschwindet, liegts wohl am 1600er. Und falls es am Grado liegt, höre dir einfach mal das TAS 1600 (bzw. das fast baugleiche AT OCX9SL) am TD 1600 (oder 1601) an.

    Thorens TD 206, Dual CS 505-4, Dual CS 522, Dual CS 721, Shure VM 15 III, AT OC9XSL, AT VM95SH, Ortofon 2M Blue, Ortofon OMB 10, Magnat MA 1000, Magnat MCD 1050, ELAC FS 407, ELAC Sub 2070

  • Nochmals vielen Dank für die vielen konstruktiven Tipps, da habe ich Mühe, sie alle abzuarbeiten :-)


    Eine Orgonenstrahlenquelle habe ich übrigens nicht gefunden, dafür aber beim Auskoffern mehrere alte Bahnschwellen nebst sonstigem Bauschutt.

    Den Weg zum Händler habe ich mittlerweile eingeschlagen, ich möchte seine Antwort auf jeden Fall abwarten. Dort werden vielleicht die von Euch vorgeschlagenen Überprüfungen stattfinden können. Und das TAS 1600 bzw. AT OCX9SL werde ich auf jeden Fall im Auge behalten.