Roksan, abklingender Pfeiffton nach Abschaltung der Endstufe

  • Moin zusammen,

    bei mir "piept dat".

    Ne, im Ernst, ca. 30 Sekunden nach dem Abschalten kommt deutlich hörbar ein abklingender Piep/-Pfeiffton zutage.

    Endstufe ist Roksan S 1.5 .

    Weiß jemand was sich da deutlich hörbar entläd?

    Was hat solch schadhafter "Elko" oder ähnlich für Auswirkungen auf den Klang? Was würde ggf. eine Reparatur kosten?

    Gibt es hierzu eine Vermutung? Ferndiagnosen sind natürlich fast unmöglich, aber einen kompetenten Reparateur gibt es hier vorort nicht.

    Auf Antworten freue ich mich sehr.

    Grüße vom Nord-Ostsee-Kanal

    Rolf

  • Wenn´s pfeift, dann entlädt sich da erstmal nix sondern da schwingt irgendwas.

    Was und warum ist an der Stelle kaffesatzlesen... Das kann man nur am lebenden Objekt mit nem Oszi rausfinden.

    Hast Du irgendwas in Deinem Setup geändert, was dann zu diesem Pfeifen geführt hat? Wenn ja - rückgängig machen und schaun, ob es weg ist...


    Gruß

    Andreas

    Die Natur ist zwar nicht unfehlbar, doch hält sie stets an ihren Fehlern fest. (Saki)


    Optimist: "Geil, schon Mittwoch.",
    Pessimist: "Scheiße, erst Mittwoch.",
    Realist: "Noch 8252 Arbeitstage bis zur Rente."

  • Hallo Andreas,

    danke für Deine Antwort.

    Vor einigen Jahren hat ein Löter mal bei den beiden Endstufen die Elkos erneuert, da die Endstufen schon recht alt sind. Der konnte aber diesen Ton nicht lokalisieren.

    Ich mußte kürzlich in eine Mietwohnung umziehen. Früher hatte ich für die Anlage extra einen Stromkreis ( Herdkabel/Schmelzdrahtsicherung / keine Netzstecker). Das geht in der neuen Wohnung nicht, da ist nur eine Steckerleiste angesagt.

    Am Setup hat sich sonst nix geändert. Plattenspieler / Bi-Amping/ Phonopre

    Dieser Ton ist hörbar ca. 1 Minute nach Ausschalten der Rok S 1.5

    Leider kenne ich hier vor Ort niemanden, der das messen könnte. Der nächstgelegene kompetente Löter sitzt in Schleswig, ob der Hausbesuche macht? ob ich mir das leisten kann?

    Na gut, manche Dinge sind schwer zu finden.

    Meine Holzohren hören bislang nix dramatisches, aber ich wollte fragen bevor es wieder teuer wird.

    Schönes Wochenende

    Rolf

  • Kannst Du denn ausschließen, daß es vielleicht von der Signalquelle kommt?


    Gruß

    Andreas

    Die Natur ist zwar nicht unfehlbar, doch hält sie stets an ihren Fehlern fest. (Saki)


    Optimist: "Geil, schon Mittwoch.",
    Pessimist: "Scheiße, erst Mittwoch.",
    Realist: "Noch 8252 Arbeitstage bis zur Rente."

  • Moinsen ake,

    als Laie schließe erst einmal nix aus.

    Ich hatte schon ein paarmal umgestöpselt, d.h. den Eingang gewechselt vom Mittel-Hochton und Tiefenbereich ( Bi-Amping) aber es zickt die 1.5 herum. Die zweite Endstufe ist eine 1.0 ( diese ist absolut still nach dem Abschalten).

    Mehr kann ich im Moment leider nicht dazu sagen.

    Vielen Dank für Deine Hilfe

    Rolf

  • Hallo Rolf,

    ich habe es mal bei meinen Denon Endstufen gehabt das diese direkt nach dem Einschalten so ein Phänomen zeigten, leises pfeifen und knistern.

    Das hat sich als Lötstellenbruch der Treibertransistoren raus gestellt, was dann auch durch einfaches entlöten und neu Löten behoben werden konnte.

    Kannst Du mal prüfen ob die Endstufe ohne Musiksignal klopf empfindlich ist.

    heißt bei klopfen auf Gehäuse oder Regalbrett auch mit Pfeifen oder Knacksen reagiert?

    Würde dann auch auf defekte Lötstelle mit hohen Übergangswiderstand hin weisen.

    Ansonsten würde ich schon auf veraltete Elektrolyt-Kondensatoren tippen, dann ungleichmäßiges entlade verhalten der Elkos und Spannungsversorgung.

    Wurden alle Elkos der Endstufe getauscht damals oder nur die großen Netzteil Elkos?

    Wo am Kanal wohnst Du, ich am Anfang;)

    Gruß Thies

    Dr Feickert Woodpecker II Jelco SA750LB Hana ML / C.E.C ST930_Jelco SA250 MC30 Super II / AudioLab 8000ppa / TD126III_SME3009-S2 Imp BronzeLager MC25 FL / SAC-Gamma / Audreal XA3200 MKII / Denon POA-4400A / ALR-Jordan Note7, meine OHREN ( :) )

    Sammlung

  • Moin Thies,

    schön daß Du Dich gemeldet hast.

    Welche Elkos genau neu eingelötet wurden, weiß ich nicht mehr genau, es waren aber die lütten auf den zwei (!) kleineren Platinen, die Endstufenelkos waren wohl auch dabei, aber nicht die ganz dicken Elkos. Es sollte eine Revision gewesen sein.

    Das ganze ist jetzt schon über 10 Jahre her. Das hatte ein Löter aus Bredstedt gemacht, der nicht mehr aktiv ist.

    Dem Herrn Thordsen aus SL eilt ein sehr guter Ruf als Löter highendiger Sachen voraus. Die Kieler HSG Löter sollen eher Mittelmaß sein und die Linn-Fraktion ist wahrscheinlich zu teuer.

    Ob bislang ein negativer Einfluß auf den Klang vorliegt, kann ich nicht beurteilen, glaube aber eher - nein.

    Eine Empfindlichkeit durch mechanische Einflüsse ist nicht gegeben. Das Geräusch tritt auf seit ich die 1.5 besitze (15 Jahre bei mir, damals aber auch schon ein alter Hirsch gewesen; Baujahr ca. Mitte 90ger, kam wohl noch aus dem Fundus von Bruhns in Hmb.) Nach dem Ausschalten ca 1 Minute später..

    Also, ich wohne in der Mitte des Kaiser-Wilhelm-Kanals, dort wo an der Reparatur eines Tunnels mehr Zeit vergangen ist, als die gesamte Dauer des Neubaus - an welchem Ende wohnt Du?

    Grüß´ mir die Schleuse!

    Rolf

  • Hallo Rolf,


    Also wenn das schon immer war würde ich jetzt auch nicht davon ausgehen das das mal große Probleme bereiten würde.

    Allerdings würde ich an deiner Stelle auch immer ein ungutes Gefühl haben, wenn man das nicht genau weiß, bzw. ausgeschlossen hat.

    Also wenn die Endstufe im eingeschalteten Betrieb ohne Signal Stumm ist, und sich auch kein Signal oberhalb des Hörbereiches vorhanden ist ( Hochfrequentes schwingen ), dann ist alles in Ordnung, und das Signal nach dem Ausschalten stellt sich nur kurz ein da sich die Arbeitspunkte nicht mehr stabil einstellen bzw. die Spannungsversorgung wohl tatsächlich ungleichmäßig entlädt.

    Der Spezi vom HSG in Kiel ist nicht mehr dort, ob dort Nachfolger in der Reparaturwerkstatt gibt weiß ich nicht.

    Wein dein Löter aus SL bei AP arbeitet dann ist das sicher eine Top Adresse.


    Ich wohne am Nördlichen Ende des Kanals, und wenn die derzeitige "Coronageißel" mal ein Ende nehmen würde, könnte ich dir zumindest mal die Messung anbieten.

    Basteln und löten mache ich tatsächlich nur bei eigenen Geräten.


    Gruß Thies

    Dr Feickert Woodpecker II Jelco SA750LB Hana ML / C.E.C ST930_Jelco SA250 MC30 Super II / AudioLab 8000ppa / TD126III_SME3009-S2 Imp BronzeLager MC25 FL / SAC-Gamma / Audreal XA3200 MKII / Denon POA-4400A / ALR-Jordan Note7, meine OHREN ( :) )

    Sammlung

  • Hi Thies,

    vielen Dank für Deine beruhigenden Worte.

    So wie Deine Aussage, erzählte mir der Löter aus Nordfriesland, daß es zu aufwendig sei die Ursache herauszufinden. Vielleicht war auch nur sein Ossi nicht einsatzfähig.

    Die golden Zeiten von HSG sind nach meiner Meinung lange vorbei, wo der Chef noch selbst verkaufte.

    Der Ruf des Schleswigers ist super, hatte schon mehrfach dort arbeiten lassen, das waren aber Gerätschaften von meinen Bekannten.

    Das gute an den alten Roksan-Teilen ist, Fachkundige können sie einfach reparieren, da diese schulbuchmäßig fabriziert wurden.

    Leider mußte ich in eine Mietwohnung umziehen. So war die Extra-Stromversorgung weg. Hier sind die Strippen in der Wand in also der Flaschenhals der Anlage. Laut hören geht auch nicht wirklich. Zum Glück kann der Stax da aushelfen.

    Täschen Kaffee für nette Gäste ist immer da - bitte melden, wenn Du mal in der Gegend bist.

    Grüße in die Stadt

    Rolf