300B Schaltung von Björn - Platinensatz gesucht oder gewünscht

  • Nichts für ungut, Meinolf,


    habe mich nach meinem Dafürhalten ebenfalls um eine differenzierte Darstellung dessen was ich herausgefunden habe, bemüht.


    Wünsche weiterhin viel Spaß mit den Teilen. :thumbup:

    Mit freundlichen Grüßen aus Görlitz, Jo

  • Warum kauft ihr denn die Chinesen immer in diesem haesslichen Schwarz?

    Die gibt es doch auch in schoen, sprich Silber :)


    Hat zufaellig jmd noch unbestueckte latinen und waere so nett den Durchmesser der Bohrungen fuer die Gleichrichterrohere zu mesen?


    Hat die zweite Charge der Platinen auch das Pin3/9 Problem? Oder ist das da im Layout schon geaendert?

    Falls nicht, sollte man dann nicht hier, im urspruengliche nThreat und auf der oben genannten Website nicht etwas deutlicher darauf hin weisen?


    Gruesse Joachim1

  • Hat die zweite Charge der Platinen auch das Pin3/9 Problem?

    Hallo,

    ja - auch die zweite Charge hat das Problem. Solange man die EL802 einsetzt, ist alles i.O.

    er aber auch mit anderen von mir in dem anderen Thread erwähnten geeigneten Röhren "spielen" möchte, muß die Leiterbahn durchtrennen - am besten mit einem Dremel.

    Gruß Björn

    AAA-Mitglied

  • Hallo Björn,

    Kann es sein das der 3 polige Steckverbinder

    für das Eingangs-Signal anders belegt ist ?

    Beim Original scheint die Mitte Masse und

    die beiden aussen Signal zu sein

    Oder mach ich einen denkfehler ?


    Gruß

    heinrich

  • Hallo Heinrich,


    in meinem Amp war eine 2-polige Stecker/Buchsen-Kombi verbaut. Im Layout waren aber drei Pins vorgesehen - sie sind so belegt, wie Du es beschrieben hast. Ich habe auch eine zweipolige Buchsen/Stecker-Kombi verwendet, allerdings mit Eingangspin in der Mitte.

    Man muß also die Dreh/Steck-richtung der Buchse ermitteln - je nachdem, wie rum der Stecker bestückt ist.


    Gruß Björn

    AAA-Mitglied

  • Noch ein Nachtrag: mir sind zwei unterschiedliche Versionen dieser Amps bekannt und es gibt Unterschiede - z.B. in der Ausführung der Anzeige und deren Beleuchtung. Es kann also sein, daß die in meiner Schaltplan-Version eingetragenen Werte nicht zum gewünschten Erfolg (z.B.Leuchtstärke) führen. Man sollte schon ein wenig Kenntnisse der E-Technik mitbringen, wenn man so einen Umbau wagen will...


    Gruß Björn

    AAA-Mitglied

  • Hallo Björn,

    Bei mir ist es ein dreipoliges Flachband Kabel

    und ein 3 poliger Steckverbinder.

    Aber ich hab schon wieder eine blöde Frage.

    Die Kabel vom Netztrafo habe zwar unterschiedliche

    Farben, Anfang und Ende sind aber nicht zu

    erkennen. Gibt es Probleme wenn die Belegung

    der Kanäle unterschiedlich sind.

    Also Laienhaft ausgetrügt die "Phase" unterschiedlich

    ist.

    Gruß

    heinrich

  • Hier müsstest Du umbauen, damit die Polarität stimmt - am besten einen 2-poligen Stecker verwenden.

    ...geht einfacher: den Stecker von der Platine abgezogen messen. Damit findet man an den 3 Kabeln (die mit Punkten markiert sind) einfach das masseführende und das signalführende Kabel.

    Der Stecker ist so konfektioniert, dass man die Kabel "ausklipsen" kann und dann "umgekehrt" wieder einstecken kann. So gedreht passt das Kabel auch auf Björns Platine.

  • Warum kauft ihr denn die Chinesen immer in diesem haesslichen Schwarz?

    Die gibt es doch auch in schoen, sprich Silber

    Angebot und Nachfrage ;-) .... Schwarz war als letztes Exemplar in D'land direkt lieferbar, Silber hätte aus Asien mit allen zugehörigen Dingen (Zoll, Zeit, ....) erworben werden müssen.

  • Ganz sicher weiß ich es nicht, bekam aber den Eindruck, nicht zuletzt durch verschiedene Bezeichnungen auf chinesischen Sites, dass es nicht nur im kleinen Details von einander abweichenden Ausführungen gibt, sondern womöglich verschiedene Produktionsstätten.

    ...das kann ich bestätigen:
    der eine Monoblock war vom Ausgangsübertrager auf die Platine mit steifen Draht verkabelt, der andere mit flexibler Litze.

    Der eine Amp hatte einen flugrostfreien AÜT, der andere nicht.
    Amp 1 liess sich ohne Probleme Öffnen, der andere hatte 3 fast unlösbar fest sitzende Schrauben.

    Die Farbcodierung der Litzen zwischen Platine und Anzeigeinstrument war verschieden belegt.

    Trotzdem klangen beide im Erstbetrieb gleich - und um es noch einmal deutlich zu sagen - schön! (aber nicht brummfrei).

  • Danke nochmals für Deine Ausführungen, Meinolf.


    Nach und nach kommen immer mehr Informationen über diese Geräte ans Licht. Finde ich gut!


    Meine sind zum Glück einheitlich und lupenrein sauber gefertigt, so wie es aussieht.


    Dass die Heizung der 300B Röhre nicht richtig entbrummt ist, scheint die am häufigsten auftretende Nachlässigkeit oder Schwachstelle zu sein. Bei einer Version ist offenbar der Entbrummer-Poti auf der Platine zwar vorgesehen, aber nicht bestückt. Kann man dann einfach nachrüsten.


    Bei der anderen Ausführung (die ich habe) ist kein Entbrummer auf der Platine vorgesehen. Hier könnte man einen konventionellen Entbrummer (s. eigenes Bild) nachrüsten.


    Einige wenige Besitzer berichten, dass ihre Exemplare nicht brummen. Das Brummen tritt natürlich umso mehr in Erscheinung, je empfindlicher die Lautsprecher sind. Ein bisschen Glücksspiel ist also auch noch dabei. :)


    entbrummer1980.jpg

    Mit freundlichen Grüßen aus Görlitz, Jo

  • Sind die Platinen der Monos für den Einsatz von Trimmern bereits vorbereitet, kann folgender Trimmer (Mittenabgriff mit einem End-Pin verbunden) mit etwas Geschick ohne Ausbau der Platine liegend eingelötet werden.


    pasted-from-clipboard.png


    Als Wert ist 500 Ohm zu empfehlen; damit bleibt genügend Abgleichreserve (27//500 = 25 Ohm) nach oben. Ideal zum Abgleich ist ein Spektrumanalysator, ansonsten bleibt nur das Ohr.

    Gruß

    Reiner