NAD Verstärker schickt brummen auf die Boxen

  • Hallo,

    hoffe hier hat jemand einen Tipp parat, der mich befähigt die Reparatur selbst auszuführen...
    Verstärker: NAD C 320
    Problembeschreibung:
    Nach dem Einschalten passiert 1-5 Minuten nichts.
    Dann kommt ein elektronisches Störgeräusch. Es startet leise wird dann laut während die Diode über dem Powerschalter in der Rhythmik des Geräusches flackert (rot/grün im Wechsel).
    Das Geräusch verschwindet nach wenigen Minuten plötzlich und der Verstärker läuft normal.
    ABER: über die Boxen kommt ein leises Brummen, welches nicht auf den Volumeregler reagiert. Es kommt auch nur aus den Boxen/Kopfhörer und geht nicht über die Tape-Outputs.

    Schalte ich den Verstärker aus und gleich wieder an läuft alles normal bis auf das Brummen. Das bleibt.
    Die Einschaltverzögerung und das Störgeräusch kommen nur, wenn der Verstärker längere Zeit aus war.

    Ich befürchte, das hängt mit der Endstufe zusammen. Aber davon habe ich nicht wirklich Ahnung...


    Freue mich über jeden Tipp.


    Vielen Dank in voraus!

  • Ja, das klingt interessant!

    Muss mal reinschauen. Wenn ich mir Deine Bilder anschaue könnte ja vielleicht eine Reinigung reichen. Ist ja auch schon über 20 Jahre alt und nie geöffnet worden.
    Andersherum könnte der Profi 2 andere Kleinigkeiten gleich mit beheben :)

  • Ich glaub' auch nicht, dass eine Reinigung die beschriebenen Fehler behebt.

    Ich auch nicht wirklich. Dürfte aber die Kosten ein wenig senken, wenn ich es reparieren lasse.

    Neu kaufen ist im Moment leider nicht drin. Mal abgesehen davon baut NAD anscheinend keine Tapeanschlüsse mehr ein, von denen ich aber 2 brauche. Zumindest nicht in der Preisklasse. Weiter geschaut habe ich aber auch noch nicht...


    Ich warte jedenfalls mal fr.jazbec's Antwort ab. Da der Fehler sicherlich auf der Platine zu suchen ist überschreitet es leider meine Fähigkeiten... :(

  • Die Reinigung ist lediglich ein Begleiteffekt der Reparatur/Überholung. Alle Teile mit einem roten Punkt wurden ausgetauscht, zu einem Preis von 90€.

    OK. Der Preis ist mehr als fair!

  • Mit Rechnung😜?

    LS: Klipsch Heresy III, Vollverstärker: Mission Cyrus II + PSX, CD: Creek CD42, Blu-Ray: Panasonic DMP-UB900EGK, Plattespieler: Reson RS1 m. Ortofon 2M Blue, Phonostufe: Albs RAM IV

  • Hallo zusammen,

    ich würde die Reparatur auf jeden Fall beim Profi machen lassen, schon allein wegen der alten Platine. Da bedarf es einiges an Erfahrung und technischer Ausrüstung wenn man Beschädigungen an dieser vermeiden möchte.


    Der Fehler ist wohl auf mehrere kalte Lötstellen zurückzuführen. Kommt bei den meisten Geräten aus dieser Zeit vor. Der Austausch einiger, wenn nicht gar aller Kondensatoren ist auch angebracht.


    Gruß


    Matej

    Gewerblicher Teilnehmer

  • Vorher

    Nachher

    ...und er ist andersrum :huh:;)


    wahrscheinlich klingt er wie einmal umgedreht ^^

    Musikmaschinen: Pro-Ject Xtension 10 / Benz ACE SL, Aikido MC Preamp, Sony CDP-XA555ES+Breeze Audio DAC, Musical, Fidelity M5si, Visaton Atlantis MKII mit Weichen von "Kalle MKII" - Dauertinnitus wegen Rock`n Roll^^

  • Die " Reparatur " als erstes und wahrscheinlich auch letztes Projekt selbst durchzuführen, kann bei vorheriger Auseinandersetzung mit den umfangreichen Gebiet Elektronik durchaus funktionieren, kann aber gründlich in die Hose gehen.


    Bei mir dauert der Lernprozess nun 2 Jahre und diverse Geräte später immer noch an.


    Per Ferndiagnose wurden Lötstellen genannt, die Siebelkos hindern Gleichrichter können es natürlich auch sein.


    Und wenn man in der Vorverstärkersektion auch gleich die kleinen Elkos im Signalweg gegen neue tauscht, könnte dies unter Umständen zu einem besseren Klang führen ( ausgetrocknete Elkos) muss aber nicht und wenn man..........


    Das ist mein Problem, wenn ich mit so einen Gerät starte, will ich es in neuwertigen Zustand versetzen, Trimpotis ausbauen und reinigen, alte Elkos, Tantal raus, evtl. Transistoren raus, neue rauschärmere rein, Einstellungen prüfen und abgleichen und und....


    Da gehen bei den Braun Geräten gerne 30- 50h drauf....

    Lautsprecher: Cabasse Murano, Spendor S25/1, KEF R200C, Subwoofer Heco Celan GT322A

    Denon AVR X6400hH, Sony UBP X1000ES, NAD T550, NAD T753, Pioneer N50, Synology NAS DS218+ , Kabel Cinch und Lautsprecher: Sommer und Oehlbach ohne Snake-oel

  • Hi,

    Transistoren gegen rauschärmere austauschen wäre m.M. nach nur eine Option, wenn man sich sehr gut auskennt. Nichts für einen Neuling.


    Alte Trimmer kann man gegen Spindeltrimmer austauschen. Da gibt es einen alten Beitrag bei TNT Audio darüber. https://www.tnt-audio.com/clinica/bias_e.html

    Dann muss man natürlich auch in der Lage sein, den Arbeitspunkt oder den Offset wieder einzustellen.


    Elkos zu ersetzen ist m.E. bei alten Geräten sinnvoll. Da habe ich positive Erfahrungen, mit gemacht. Alte Tantals sowieso. Am besten keine Tantals mehr verwenden.


    Elkos als Koppelkondensatoren sind nicht gut. Die sollten mindestens gebrückt werden, oder ersetzt und gebrückt, am besten durch eine Folie ersetzt. Wenn man sich den Schaltplan ansieht und dann mal die Grenzfrequenzen berechnet, kann man abschätzen, was machbar ist.

    Je nach Kenntnis kann man da ranlangen.

    Entspanntes Hören, Frank


    ] Vorhandensein von Musik - Zuhandensein von Klang [