Walkman Sony WM-6 läuft zu schnell

  • Hallo, ich habe einen alten Sony WM-6 in meinem Fundus ausgegraben und will ihn wieder aktivieren.

    Der alte Riemen war Brei. Den hab ich entfernt und einen neuen montiert.

    Leider läuft er zu schnell. Hat vielleicht jemand ein Pic wie der Riemen aufgelegt gehört oder kann es ein elektronisches Problem sein?

    Danke Dieter

    Monohörer

  • Ich würde eher auf ein ausgelutschtes oder verschmutztes Gummi bei der Andruckrolle tippen. Daß da zu viel Schlupf entsteht. Die Bandwickel müssen ja immer "zu schnell" drehen weil sich a) die benötigte Drehzahl je nach Spieldauer ändert und b) auch das Band auf Zug aufgewickelt werden muß. Die Bremse dabei ist eben der Capstan, der die tatsächliche Bandgeschwindigkeit vorgibt. Und das tut er zusammen mit der Gummirolle, die das Band an den Capstan drückt.


    Gruß

    Andreas

    Ich bin so alt, als ich damals zur Schule ging, gab es noch keine Handys. Wir haben dann Unterricht gemacht. Wir hatten ja sonst nichts.

  • Was heißt denn zu schnell? Nur ein bisschen oder haben alle Micky Mouse Stimmen? Ich hatte vor einiger Zeit auch mal meinen alten Walkman ausgegraben und der lief ebenfalls zu schnell, aber nur ein bisschen. Ich hatte den früher immer mit Akkus betrieben und diesmal zum testen normale Batterien eingesetzt und damit war er dann etwas zu schnell. Mit Akkus stimmte es dann wieder. Es gab allerdings auf der Platine auch einen Trimmer, mit dem man die Geschwindigkeit einstellen konnte. Wenn es viel zu schnell ist, hilft der natürlich nicht.


    Gruß

    Robert

    THIS MONOPHONIC MICROGROOVE RECORDING IS PLAYABLE ON MONOPHONIC AND STEREO PHONOGRAPHS. IT CANNOT BECOME OBSOLETE. IT WILL CONTINUE TO BE A SOURCE OF OUTSTANDING SOUND REPRODUCTION, PROVIDING THE FINEST MONOPHONIC PERFORMANCE FROM ANY PHONOGRAPH.

  • Ich hatte auch mal einen WM-D6C, der zu schnell lief. Da war die Capstanregelung hinüber. Hab ihn dann verschenkt.

    Reagiert deiner denn noch auf die "Speed Tune"? Das gäbe immerhin einen Hinweis, ob die Regelung noch anspricht.

    Blöderweise ist auch aus dem SM nicht zu erkennen, wie der Riemen gelegt werden muss, und ich weiß es längst nicht mehr ...

    Grüße, Peter

  • Sorry, nicht genau genug gelesen.

    Macht aber nichts: Die Motorsteuerung ist bei beiden Modellen unterschiedlich realisiert, die Funktion ist jedoch weitgehend dieselbe, nicht zuletzt beim Varispeed (±4%). Mich würde interessieren, ob der Capstan auf den Varispeed überhaupt reagiert ...

    Grüße, Peter

  • Danke an alle für die Tips. Er läuft wieder.

    Die Platine auf der der Regler befestigt ist hatte einen Haarriss. Nachgelötet und er funktioniert wieder.

    Bin nur drauf gekommen weil der KH Ausgang einen Wackler hatte. Da hab ich mir gedacht ich schau die Platine mit der Lupe an. Darauf wär ich nie gekommen.

    LG Dieter

    Monohörer