Lautsprecher korrekt angeschlossen? Brauche Hilfe

  • Hallo zusammen


    Ich brauche Eure Hilfe bei meinen Sabas.


    Folgendes: bei einem Lautsprecher sind die Anschlüsse weiss und Rot

    Das ist klar Weiss = Schwarz Rot=Rot


    Beim anderen Lautsprecher sind die Anschlüsse Dunkelgrau / Grau


    Bis anhin hatte ich da:

    Dunkelgrau = rot / grau = schwarz


    Nun habe ich mir Vovox Kabel zugelegt, und da sind die Anschlüsse Schwarz/grau


    Meine Befürchtung ist nun, dass ich den rechten Lautsprecher wohl falsch angeschlossen habe, aber ich habe ehrlich gesagt auch keine Nachteile gehört.


    Ich kann leider im Moment nicht testen, da meine Endstufen umgebaut werden.


    Nun zu meinen Fragen:

    Sind die wohl richtig angeschlossen, und wenn nicht, was müsste ich hören?

    Vielen dank für eure Antworten


    80CF01C2-98CE-463E-9AF0-DFED12D9FE89.jpg6B0CC51C-E7DF-4C12-81B9-841657D03E88.jpg

    Wer weiss dass er nichts weiss, weiss doch was

  • Hallo Unbekannter,

    nimm eine 1,5Volt Batterie und verbinde den Plus-Pol der Batterie mit dem Lautsprecher-Kabel Plus und dann Minus Batterie an Minus Kabel. Im Moment des Kontaktschließens sollte sich die Membran des Tieftöners nach vorn bewegen. Tut sie dies nicht und bewegt sich nach innen, ist die Polung verkehrt und du musst die Polung am Kabel tauschen.

    Grüße

    rolf

  • Hallo Unbekannter,

    nimm eine 1,5Volt Batterie und verbinde den Plus-Pol der Batterie mit dem Lautsprecher-Kabel Plus und dann Minus Batterie an Minus Kabel. Im Moment des Kontaktschließens sollte sich die Membran des Tieftöners nach vorn bewegen. Tut sie dies nicht und bewegt sich nach innen, ist die Polung verkehrt und du musst die Polung am Kabel tauschen.

    Grüße

    rolf

    Hallo Rolf


    Ersteinmal ich heisse Steff! ( ist wohl untergegangen beim Eintippen auf dem Handy

    Vielen Dank für den Tipp

    Da ich Breitbänder habe (Sabas) weiss ich nicht ob das funktioniert mit dem Bewegen, sprich ob ich es überhaupt sehe 😂


    Grüsse

    Steff

    Wer weiss dass er nichts weiss, weiss doch was

  • Hallo Steff,


    abgesehen vom Test mit der Batterie - man hört eine Verpolung auch recht gut. Am besten ein Monosignal auf beide LS geben und Sweet Spot-Hörposition einnehmen; bei korrektem Anschluß muß der Klang aus einem engen Bereich zwischen den LS kommen, bei Verpolung hört man ein diffus verteiltes Signal. I.d.R. ist dann auch der Tieftonbereich ausgedünnt und/oder man empfindet ein seltsam ungleiches Druckgefühl auf den Ohren.


    Gruß Klaus


    P.S: es sollten beide LS-Kabel natürlich final gleiche Farben/Farbcodierung aufweisen, damit der Klang auch wirklich homogen ist :saint:

  • Hi!


    Wenn du die Möglichkeit hast, lass dieses Video über deine Anlage laufen

    External Content youtu.be
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.
    dann merkst du sofort, ob alles stimmt.