M 15(a) - Ölwechsel leicht gemacht - der kleine Pflege- Rhythmus

  • Hallo Jos,


    schön das wieder alles läuft. Kleine Scheibe - große Wirkung.
    Ich habe mir das 7202 einmal näher angesehen, eine interessante Alternative.
    Bei der nächsten Revision werde ich dieses Lager einmal versuchen.


    Analoge Grüße,
    Tom

  • Hallo im Forum,


    Bin gerade auf euch gestossen, und freue mich sehr, dass es noch Tonband- Freunde gibt ! Danke auch für die ausführlichen Beschreibungen zum Innenleben und Pflege der tollen M 15 A Maschinen!
    Habe seit über 20 Jahren professionell viel mit Musik- und Sprachaufnahmen zu tun, und bin erst vor wenigen Jahren mehr oder weniger auf Druck der Klienten-Wünsche und CD-Anforderungen auf die Digital-Seite gekommen, sitze aber nach wie vor gerne vor einem richtigen Mischpult (Sony DMX-R 100), zwar schon digital, aber mit Fadern und Knöpchen zum drehen und richtig guten Vorverstärkern, EQs und Kompressoren. Das "analogste" Digi-Pult was ich kenne. Ich habe über 20 Jahre mit Bandmaschinen gearbeitet, habe noch eine Revox PR99 und eine B77 MkII, sowie eine Tascam ATR-60/16-Spur (1 Zoll) im Studio.
    Mein liebstes Stück, besonders wenn man wie ich viel schneiden muss, war eine M15A. Die stand ehemals beim Hessischen Rundfunk, dann bei mir im Tonstudio, ist jetzt aber seit zwei Jahren nicht mehr gelaufen. Da ich derzeit etwas Zeit habe, um sie wieder in Betrieb zu nehmen, weil ich noch viele ältere Aufnahmen habe, die ich endlich abhören/ überarbeiten und archivieren möchte, würde ich mich über einen Tip freuen, wie man dem folgenden Problem zu Leibe rücken könnte: Die M 15A lässt sich einschalten, das Laufwerk ist voll funktionsfähig, aber ich bekomme am Ausgang auf beiden Kanälen überhaupt kein Signal heraus. Ich habe die rückwärtigen Sicherungen überprüft und festgestellt, dass es anscheinend die S 14 (T 1,25 A) immer wieder durchknallt. Leider habe ich überhaupt keine Unterlagen über die M15A, bin selbst auch kein Techniker,der das diagnostizieren könnte. Vielleicht weiss einer von euch, was das bedeuten könnte bzw. wer mir mit solch einem Problem vielleicht helfen könnte ? Ich hatte dafür mal einen ex AEG Werkstattmenschen aus Hamburg, aber da habe ich den Kontakt verloren..(kommt davon, wenn man so ne tolle Kiste zu lange inne Ecke stehen lässt-oder?).
    Würde mich sehr über einen Tip freuen.
    Klingende Grüße-
    Hanno

  • Ich hatte dafür mal einen ex AEG Werkstattmenschen aus Hamburg, aber da habe ich den Kontakt verloren..(kommt davon, wenn man so ne tolle Kiste zu lange inne Ecke stehen lässt-oder?).


    Hallo Hanno,


    ist damit möglicherweise Herr Hilpert gemeint?


    Link


    Gruß
    Gerd

  • Hallo Gerd,
    Danke für die schnelle Rückmeldung!
    Nein, Herr Hilpert war es nicht, aber ich werde der Spur nachgehen -
    gruss-
    Hanno

  • Moin Hanno,


    die M 15 A,


    Nur die letzte Serie hatten hier eine 1,6 A Absicherung, je nach Seriennummer variieren die Verstärkerkarten - also, erste Frage - welche Seriennummer hast Du?


    Dann sollte das die Si 4 sein - die ist von hinten gesehen die Mittlere, rechte in dem 6-er Sicherungsblock. Diese sichert die Spannungsversorgung für WV, AV und SL ab.
    Wenn Dir nun diese Sicherung immer wieder raus fliegt, kann die Maschine nicht wiedergeben.


    Ich würde erst einmal folgendermaßen vorgehen:
    Die vorderen 5 Europakarten ziehen - sprich Wiedergabeverstärker, Aufnahmeverstärker und Löschkarte aus den Kontakten ziehen.


    Sicherung ersetzen, fange mit der Löschplatine an, also Platine einsetzen, in der Regel wird je nach Seriennummer hier schon via LED die Spannungsversorgung für 47 V und Betriebsspannung 35 Vangezeigt.
    Wenn hier keine LED verbaut sind, Sicherung kontrollieren, in diesem Stil weiter verfahren in dem Du nach und nach WV 1, 2 und AV 1, 2 dazusteckst.
    Wenn die Sicherung heile bleibt und Du immer noch kein Signal hast, ist sicherlich der WV - Verstärker im Eimer.
    Den kann man wiederum durchmessen und reparieren.
    Aber eins nach dem anderen.
    Gehe das erst einmal in dieser Reihenfolge durch und berichte.


    Analoge Grüße,
    Tom

    The post was edited 2 times, last by Tom ().

  • Hallo Tom,
    Herzlichen Dank für den Tip! Ich habe das mit den Steckkarten Stück für Stück nacheinander probiert, und siehe da, die Sicherung Si 4 blieb auf einmal drin. (Ach ja, Serien Nr der M 15A ist 4626)
    Meine Überraschung war perfekt, weil ich darauf am Ausgang wieder ein Signal bekam. Zuerst etwas "zögerlich", nach einer kurzen Aufwärmphase jedoch richtig gut auf beiden Kanälen.
    Will sagen: die Kiste läuft derzeit wieder, trotz längerem Stillstand davor bis jetzt auch ohne nennenswerte Geräuschentwicklung oder irgendwelche Stolperer von Laufwerk oder Elektronik, was mich natürlich sehr begeistert.
    Nach zwei weiteren Testläufen mit alten Masterbändern - ich habe früher viel mit Dolby SR aufgenommen- klingt es wirklich einwandfrei, die Maschine wickelt auch richtig gut.
    Wenn ich zwischen den Jahren Zeit finde, werde ich mir dank deiner ausführlichen und anschaulichen Anleitung im Forum mal das Innenleben etwas genauer betrachten/reinigen/ölen...
    Was es auch immer war, dein Tip mit der Kartenprüfung hat irgendwie geholfen (Kontaktprobleme?)....und ich staune, wenn ich nach längerer Zeit und vielen, vielen digitalen Mastern endlich mal wieder diesen Sound - auch speziell mit dem Dolby SR - höre. Rund. Voll. Klar, und sehr dynamisch. Ich habe in meinem Mikrofonschrank noch ein altes Paar Neumann KM 84i Kondensatormikros. Aufnahmen mit denen klingen z.B. verglichen mit Schoeps oder MB viel weicher, voller und federnder, ohne die Überbetonung der Höhen. So ähnlich verhält es sich mit dem Sound dieser Bänder von der M 15a im Vergleich zu DAT-oder anderen digital-Mastern.
    Nochmals vielen Dank! Schön, dass es dieses Forum gibt.
    Analoger Gruß-
    Hanno

  • Hallo Hanno,


    schön, das die Maschine wieder ihren Dienst verrichtet.
    Das aufgetretene Phänomen hat mbMn weniger mit den Steckkontakten zu tun, ich tippe da eher auf die Kondensatoren der Platinen.
    Durch das einzelne Einschieben der Platinen gibst Du weiterhin der Sicherung eine Chance, derweil sich hier die Kondensatoren je Platinen erst mal aufladen können und nicht so viel Strom auf einmal fließt.
    Oft raucht nach langem Stillstand auch schon mal ein Kondensator mit Getöse und unangenehmen Geruch ab, hier und da wird noch ein Widerstand mitgenommen... das sind halt nach dem unter "Spannung setzen" die Tücken älterer Bauteile.


    Ein M 15 A ist schon eine feine Maschine. Nach dem Service weiß man auch mehr über den Gesamtzustand. In der Regel gibt es außer Kleinigkeiten oder Standschäden wenig Beanstandungen.
    Falls es doch noch einmal Ausfälle bei der Wiedergabe gibt, oder beim Service etwas unklar ist, melde dich einfach wieder.


    Über Masterbänder Musik hören ist was feines, wir bieten über unsere AAA in Zusammenarbeit mit dem Label Quinton auch solche in Kopie an, das kommt bisweilen so gut an, das wir zum Anfang des nächsten Jahres die Titelauswahl erweitern werden.


    Ein interessanter Vergleich mit den Mikrofonen, da kann man die Charakteristik schon besser einschätzen.
    Auch interessant, digitale Master noch einmal über die M 15A laufen lassen. Versuchs mal.
    Bezüglich Rauschunterdrückung kann ich für entsprechende Kandidaten noch auf ein Dolby A zurückgreifen, darüber hinaus nutze ich selber Telcom C 4.


    Mit Deiner Einschätzung über unserer Forum hast Du weiterhin den Nagel auf den Kopf getroffen ;)


    Viel Spaß noch hier im Forum und analoge Grüße,
    Tom