Dynavox TPR 2 Phonopreamp ´´Eure Erfahrungen / Meinung ´´

  • Servus Chris,

    Daher wahr ich auch die letzten zwei Jahren in Hifi Foren nicht mehr aktiv. Durch den Aufbau des Phonpres Paradise trieb es mich wieder hier her um meine Erfahrungen zu teilen, werde ich aber hoffentlich wieder schnell überwinden.

    ... das wäre schade ... zumal wir stetig versuchen, hier zu dem aus der Vergangenheit noch bekannten freundschaftlichen und respektvollen Umgangston und ordentliche Diskussionen zurückzufinden ... und ich denke, daß wir dies teilweise auch bereits geschafft haben ...


    ... ich werde auch nicht müde, diesen alten und gut funktionierenden Diskussionsstil "einzufordern" ... zumal es in der subjektiven Bewertung durch Geschmacksverköstigung eben nur um ein qualitatives Anders und nie um ein technisch besser gehen kann ... deshalb sollte man immer die Unterschiede so objektiv wie nur möglich beschrieben und Allgemeinplätze sowie absolute Aussagen zu Geräten vermeiden ...


    ... denn auch, wenn man selbst ein Gerät mit verscheidenen Anderen verglichen hat, so sind es die Rahmenbedingungen, die garaniert nicht auf Andere übertragbar sind und damit das Ergebnis des Vergleiches eben immer noch nicht allgemeingültig werden lassen.

  • Hallo Rolf,

    ... ich werde auch nicht müde, diesen alten und gut funktionierenden Diskussionsstil "einzufordern" ... zumal es in der subjektiven Bewertung durch Geschmacksverköstigung eben nur um ein qualitatives Anders und nie um ein technisch besser gehen kann ...


    Ist hier zwar OT aber dennoch meine " 2 Cents": die Diskussionen gab es auch schon früher und ich habe damit auch kein Problem, kam vielleicht in meinem Beitrag zu betroffen rüber. Ich bin mit dem Thema durch und wie mein Setup betitelt wird, von mir aus von Kofferradio bis Einsteigersetup, ist fürs Ergebnis völlig wurscht. Wenn man wirklich wissen möchte wie Jemand hört und wie es klingt muss man sich halt treffen und wie wir beide dank Frickelfest wissen gibt es da oft kein besser oder schlechter, sondern anders. Daher sind Klangdiskussionen meistens in Foren Bits und Bytes nicht wert, wenn man die Hörgewohnheiten des Gegenüber nicht kennt.


    Braucht es aber auch nicht, gibt noch genug andere Themen.


    Grüße Chris

    The post was edited 4 times, last by CL ().

  • Nun ja, dann finde ich mich halt damit ab, dass ich nun mit einer Einsteigerkette höre


    das musst du nicht , chris, mann kann hier sehr gut von den experten lernen. mache ich auch, habe mich allerdings noch nicht durchringen können die tpr abzuschalten, bin aber sicher auf einem guten weg. :D
    oswald

  • Hallo,


    Also ich mag den Klang des TPR2.
    Wenn in der Porto Kasse mal wieder Überschuss herscht kommt auch ein neuer her;)



    Heute kommt eine neue Röhre. Soll ich diese einbauen oder kann es sein das sich diese dann zerschiesst?



    Grüße


    Peter

  • Hallo Peter,


    Heute kommt eine neue Röhre. Soll ich diese einbauen oder kann es sein das sich diese dann zerschiesst?


    Da Uli mehr Ahnung von Röhren hat als ich und es eher für unwahrscheinlich hält, dass die Röhre hinüber ist, würde ich empfehlen auch die restlichen Bauteile zu sichten. Für den reinen Line Betrieb sind die restlichen Bauteile in der Schlatung passiv, somit solltest du mal die Widerstände auf der Platine kontrollieren ob welche durch erhöhten Strom verfärbt sind und ihre Werte geändert haben.


    Grüße Chris

  • Hallo Peter,


    denke auch das die Röhre noch in Ordnung sein wird. Eine Röhre ist eigentlich ein recht stabiles Bauteil was die "elektronische Arbeit" angeht.


    Da ist eher in der Schaltung drumherum bzw in der Spannungsversorgung was im Argen. Ob man das allerdings mit blosem Auge sehen kann...


    das wäre schon Glück.

  • Hallo,



    habe nun die Röhre getauscht. Keine Verbesserung. Immer nur "krächzen" das aus dem Output rauskommt.
    Habe aber auch beobachtet das die Röhre glüht alleine schon wenn der TPR an ist.


    Jemand ne Idee?



    Danke im Vorraus


    Peter

  • Per Ferndiagnose schwierig. Im nächsten Schritt müsste man zuerst mal die Versorgungsspannungen prüfen ohne Röhre. Aber wenn deine Ahnung von Elektronik begrenzt ist besser die Finger weg lassen. Falls du jemand kennst der Ahnung hat, hier gibt es den Schaltplan:


    [Blocked Image: http://www.asm-audio.de/WebRoot/Store3/Shops/61684291/4978/A21E/3A3A/76DD/6960/C0A8/28BB/F0B0/TPR-2-Neu.JPG]


    Grüße Chris

    The post was edited 1 time, last by CL ().

  • Peter, das " glühen der Röhre " fals dein Gerät sich im original Zustand befindet ist größtenteils das leuchten einer LED die hinter der Röhre montiert ist.


    Dadurch fällt das eigentliche glühen der Heizung der Röhre nicht auf.


    Bis du denn sicher das was defekt ist? Nicht das nur was am " Klavier " verstellt ist?

  • Mit dem Glühen meinte ich nicht das Rote Licht;)
    Die Anodenbleche glühen ja schon im eingeschalteten Zustand ohne das ich irgendwas dranhängen habe.
    Mir ist aber eingefallen das ich das schonmal Ausversehen passiert ist. Danach habe ich den TPR 2 einfach abkühlen lassen und es ging wieder.

    Optisch sieht alles bestens aus.




    Wo genau soll ich die Spannungen messen?






    Peter

  • Seit dem verstärkt der TPR 2 nichtmehr richtig


    Lief der vorher denn mindestens einmal völlig korrekt, oder reden wir eigentlich über dead-on-arrival ?


    Wenn das Mäuseklavier komplett auf MC steht, hat man 100ohm Eingangsimpedanz, und damit wäre ein MM ausgangsseitig quasi kurzgeschlossen - d.h. das Mehr an Spannung käme überhaupt nicht an, weil soviel Signalspannung im Quellwiderstand eines MMs hängen bliebe. Deswegen halte ich eine wie auch immer geartete elektrische Überlastung durch ein MM-Signal für sehr unwahrscheinlich. :)


    Hört man denn das Ausgangsrelais klacken beim/nach dem Einschalten ?


    Gruss,
    Dieter.

    "Ich liebe den Geruch von Napalm am Morgen... ", Colonel Kilgore alias Robert Duvall, aus "Apocalypse Now", Francis Ford Coppola, USA 1979.


    Da LiTe is out 4ever - please stand by! ;)F.A.T. BESTELLTHREAD

  • Hallo,


    Ja er funktionierte ohne Probleme. Erst nachdem "Unfall" ging es los.


    Habe den TPR jetzt nochmal angesteckt. Und auf einmal funktionierte er wie gewohnt. Doch nach ca 2 Sekunden verschlechterte der Klang sich wieder.

    Eventuell

    hilft das bei der Fehler Suche. Die Spannungen ~24V und 9~ habe ich gemessen. Die stimmen soweit ungefähr.Die Gleichspannung von 60V dagegen erreiche ich nicht. Kann aber auch sein das ich den Schaltplan falsch gelesen habe.



    Grüße
    Peter

  • Für die 60 V hast aber auf Gleichspannung umgestellt Peter?



    PS: Könnte ja dann nur ein defekt von T1 sein. Aber auch das... warum. Im Grunde kann man das Ding nur einstecken einschalten, mehr nicht. Also rein von der Handhabung kaum zu zerstören.


    Hast Garantie Peter?

    Gruß Jürgen

    The post was edited 2 times, last by derjürgen ().

  • Hallo,



    Ja ich hatte das Multimeter umgestellt.
    Garantie ist leider keine mehr darauf.





    Peter

  • Mit der in dem Bild dargestellten Beschaltung kann die Anode der ECC82 gar nicht glühen. Die ECC82 hat eine Anodenverlustleistung von 2,75W. Wie soll denn der erforderliche Strom zustandekommen, bei 11k in Reihe zur Röhre?



    MfG
    DB