Pass/First Watt F5

  • Andreas, ich habe fast alle Teile vorrärig (seit gestern), um Birgers F5-Clone nachzubauen.Jedoch baue
    ich mit 2 Netzteilen, da ich vorerst 2 Trafos von meinem Symysym verwenden möchte.
    Sie haben 2x 24V 200VAC. Die Netzteil-PCBs würde ich trotzdem mit jeweils 8x 22.000yF bestücken. Spricht von Seiten der Experten etwas dagegen?
    Wenn er mir besser als der FC-100 gefällt, bekommt er dann einen eigenen mit 500VAC. Gruss Claus1968

    DIY

  • Vorgesehen ist ja 2x 18V. Ich hab aber die Info bekommen, dass die JFETs 2SK170 und 2SJ74 nicht für eine so hohe
    Spannung ausgelegt sind.
    Aber laut Nelson Pass dürfte es kein Problem
    sein ... ich habe die Ausweichtypen 2SJ 103 und 2SK 246 eingesetzt.


    Was meinen die Experten (zu denen ich mich leider nicht zählen kann) dazu?


    Gruß Claus

    DIY

  • Wenn du weißt, welche Auswirkungen mehr Spannung haben und du es unterm Strich für gut befindest, dann mach es so. Wenn nicht, dann unbedingt 18V Trafos verwenden.
    Kirchoff hilft dir weiter: P=U²/R und P=I²*R Wenn Du die gleiche Leistung an einem Mosfet lässt, brauchst du einen geringeren Bias. Das ist tendenziell weniger gut klingend, hilft dir aber bei sehr hochohmigen Lautsprechern; in erster Linie sind Class-A Verstärker im Strom begrenzt, also ist mehr Spannung eher wenig zielführend (ganz davon zu schweigen, dass die meisten Lautsprecher im besten Falle ein 4Ohm Minimum haben und nicht 8 Ohm, und einen geringen Kennschalldruck haben).
    Da sich die Pass-Verstärker durch ein sehr minimales Konzept auszeichnen, sollte man sehr genau an den wenigen vorgeschriebenen Bauteilen bleiben, um den gewünschten Klang bekommen zu können. Die J74 bekommt man mit etwas suchen noch als Originalware.
    Viel Spaß beim Basteln
    edit:
    :D Ein Experte bin ich nicht, könnte aber meine Klappe nicht halten ;)

    Viele Grüße
    Matthias

    Einmal editiert, zuletzt von Murdoc ()

  • Die 2sj74 von Reichelt haben einen zu geringen IDSS, da es die BL Typen sind. Du willst was um die 10mA, also GR.

    "Nichts ist vergleichbar mit der einfachen Freude, Rad zu fahren."
    -- John F. Kennedy

  • beetle, die Bezeichnungen sind genau anders herum.
    Aber richtig, Reichelt liefert die mit niedrigem Idss (GR). Wir brauchen hier aber die mit mittlerem Idss (BL).


    Aber wenn ich Papas Äußerungen richtig verstehe, funktioniert die Schaltung sowohl mit GR, BL, als auch V.
    Oder besser gesagt: V geht gar nicht. Die könnt ihr alle an mich abliefern, ich entsorge die dann fachgerecht... :whistling:


    Gruß


    Ulf

  • Hallo


    ich habe die Platinen soweit gelötet (bis auf Transistoren) und habe auch alle Teile (incl. Trafo 18V 500VAC) da.
    Ich hoffe dieses Wochenende endlich mal in Betrieb zu nehmen. Wenn Musik kommt melde ich mich dann.


    Gruß Claus

    DIY

  • An einem kurzen Feedback bezüglich der Performance und des Aufbaus von Birgers Layout wäre ich auch interessiert da ich diesen Verstärker auch einmal aufbauen wollte.


    @ Andreas+Claus: Wie habt ihr die Spannungsversorgung realisiert. Habt ihr das Board aus dem diy-audio-shop genommen? Welche Gleichrichter? Wie sieht eure Versorgung aus?


    Grüße
    Walter

    Ich höre mit ... meinen Ohren!

  • da schließe ich mich an, gleiche Bestückung, mit 18V 500VA Trafo



    ...der nur noch nicht weiß wie sie eigentlich klingen und ob sich der Bau gelohnt hat ?( :D
    Gruss

    Gruß Andreas


    simple is better ;)

    Einmal editiert, zuletzt von crossfire65 ()

  • Hallo,


    also am Wochenende wollte ich den ersten Kanal in Betrieb nehmen.
    Bevor ich jedoch das Einpegeln boch begonnen hatte, gab der R3 Rauchzeichen, was meine Nase bestätigte :-(
    Auch dei anderen (R21-R24) werden sehr heiss (5 Sekunden nach dem Einschalten haben sie ca. 85°C).


    Versuche nun herauszufinden wo denn der Hund begraben liegt.


    Gruß Claus

    DIY

  • Hallo Claus
    das hört sich ja nicht so toll an, dann check nochmal alles gründlich durch, wünsch dir Glück das du den Fehler findest. :D
    ...Du benutzt doch auch die Birger Platinen aus seinem Shop, oder??
    viele Bauteile sind da doch nicht drauf hast du alle Werte "vor dem" Einbau gemessen, alle Transen richtig rum eingebaut, Poti's vorher auf Null gedreht ^^
    Berichte mal interessiert mich, woran es lag.
    Grüße
    Andreas

    Gruß Andreas


    simple is better ;)

  • Hallo zusammen, es ist vollbracht.


    Nach 2maligem Rauchzeichen läuft der F5. Auf einem Kanal hatte ich Probleme den geforderten 590mV zu bekommen.
    Ich habe dann den Tipp von floric umgesetzt (R3 und R4 zu erhöhen) und auf Birgers Platinen den R1 und R2 auf 4,4kOhm erhöht.
    Dann konnte ich den Abgleich erfolgreich durchführen.


    Gestern konnte ich den F5 an meinen SB240 in Betrieb nehmen. Alles passt.



    Klanglich ist das Ding richtig klasse. Nur soooo wenig Bauteile,
    keine Kondensatoren im Signalweg, günstig zu realisieren, was will man
    mehr?




    Gut, die Wärmeentwicklung ist wie bei allen Class A Apms schon
    heftig. Aber ich hatte ja noch riesige Kühlkörper da. Im Bereich des
    hotspots




    messe ich am KK ~52°C, an den Transistoren ~75°C.



    Man könnte ihn natürlich auch ganz einfach als Umweltsau bezeichnen - wenn er nicht so gut klingen würde... :meld:


    Claus

    DIY

  • Hallo Claus,
    na super das er laeuft:-)
    steh auch kurz davor meine f5 fertig zu haben, habe jetzt aber Bedenken ich habe nach Birgers Plan aufgebaut, heisst das jetzt der ist fehlerhaft? grumpf


    kannst du mir bitte mitteilen was du alles geaendert hast, danke:-) habe kein Bock auf Rauchzeichen:-)
    wollte ihn morgenfrueh unter Dampf nehmen:-) :meld:
    .....hast du die Probs nur auf einer Seite gehabt und die andere laeuft in org Bestueckung?
    Gruesse Andreas

    Gruß Andreas


    simple is better ;)

    Einmal editiert, zuletzt von crossfire65 ()

  • Andreas, die PCBs von Birger sind spitze. Der Fehler saß zwischen Schreibtisch und Rückenlehne :-)
    Ich hatte falsch gemessen und deshalb die Potis zu weit aufgedreht. Dank Birgers Hilfe gabs dann das Erfolgserlebnis.


    Immer wieder erstaunlich: Kaum macht man es richtig, schon funktioniert es.


    Den R1 und R2 habe ich nur beim 2.Kanal erhöht. Der erste lief auf anhieb und lies sich abgleichen.
    Ich habe ansonsten die Originalbestückung mit MPC74



    Hier noch ein paar optische Eindrücke


    [Blockierte Grafik: http://www.abload.de/thumb/foto15qq03.jpg] [Blockierte Grafik: http://www.abload.de/thumb/foto2mqo3i.jpg] [Blockierte Grafik: http://www.abload.de/thumb/foto3geq8s.jpg] [Blockierte Grafik: http://www.abload.de/thumb/foto4h8o12.jpg]


    Gruß Claus

    DIY