Pass/First Watt F5


  • Die original Aleph 5 hat nur C Siebung.


    Gruß


    Ulf

  • Hallo,


    stimmt, die CLC Siebung war für Aleph5 allerdings von jemand anderem.
    Habe gestern die erste Endstufe gelötet.
    Geht natürlich noch nicht, muss heute messen.
    Ich habe die Platinen aus dem DIY Audio Shop.


    Wo bekommen die Eingangs J-Fets eigentlich am Gate Ihre Spannung ?
    Sollte ich gleich die Parallelwiderstände zum Poti auf 4,4k erhöhen ?
    Kann ich als 0,47Ohm auch MOX nehmen (die habe ich da) ?


    mfg huggy

  • Hi,


    meine Feststellung war wenn du bei den Eingangs J-Fets keine -> "Y" Typen (Feenstaub:D) oder "GR" Typen verwendes sondern nur die normalen "BL's" ist es sinnvoll gleich auf 4,4k zu erhöhen. Das war bei meinen F5 Platinen dann immer passend.


    Hmm.... die (5W) Mox'e ....tun ihren Zweck, aber schön auf der Platine sehen die doch nicht aus :whistling: . Bestell dir lieber die MPC's (Metallbandwiderstände) die gibts bei Reichelt nicht......aber in der Apotheke mit dem große "C" onrad ....und das sogar für einen kleinen Taler :D wenn man ab 10 Stück bestellt.

    Gruß Andreas


    simple is better ;)

    Edited once, last by crossfire65 ().

  • Hallo Crossfire65,


    die 0,47 MOX passen perfekt, wenn man die ohrung des Messpunktes nimmt.
    Da der Leiterzug zum Messpunkt sehr dünn ist, habe ich das Ende des Widerstandes
    so gebogen, das es unter der Platine wieder in das ursprüngliche Loch geht.
    genügend Abstand zum kreuzenden Leiterzug habe ich gelassen. Ist zwar versiegelt,
    aber man weiß ja nie.
    MPC71 sind bestellt.
    Ich hatte vergessen das die beiden JFET selbstleitend sind und von Drain nach Source
    Durchgang haben.
    Werde erstemal 4,4k testen, das untere Poti ist defekt, mal sehen was ich noch im Regal
    habe.
    Halte euch auf dem Laufenden.
    mfg huggy

  • Hallo,


    die erste Endstufe geht.
    Es müssen noch einige Widerstände getauscht werden, da ich für einige
    Werte nur Kohleschichtwiderstände hatte....was hört sich eigentlich besser an ???


    Ich hatte R2 und R13 vertauscht.... :love:


    R1 und R2 habe ich gleich gegen 4,7K ausgetauscht (4,4k war nicht im Regal).


    Der Kühlkörper (210 x 210 x 60) ist nach ca.45min an der Pos, der FET's ca 55 Grad
    warm.


    mfg huggy

  • :thumbsup: na geht doch supi :D


    das Abgleich ist doch toll oder :D :D :D


    ...also besser hören sich eigentlich Metallwiederstände an.....4,4k ist ja auch kein Regelwert sonder einfach zwei von den 2,2k aufrecht in Reihe auf die Platine gelötet :D


    ...wo hast du die KK her??

    Gruß Andreas


    simple is better ;)

  • Hallo,


    jetzt warte ich noch auf die restliche Widerstände,
    hoffe am Wochenende hören zu können.
    Das Poti für den Symmetrieabgleich kommt auch noch drauf,
    da finde ich schon einen Platz.
    Die Kühlkörper habe ich von eBay vor einigen Jahren günstig
    erstanden.
    Da bin ich immer mal auf der Suche nach Schnäppchen,
    meistens findet man was, wenn man nix braucht...


    mfg huggy


    :thumbsup: :thumbsup: :thumbsup:

  • Hallo,
    gestern abend erster Testbetrieb.
    Er läuft, bis ca.2:30 Uhr Musik gehört.
    In den Höhen leichte Verzerrungen, dazu gibts ja
    schon Post's bezüglich der Widerstände
    (R7-R9 und R8-R10 .... 0,47Ohm MPC71 und 47Ohm Metallschicht)
    und deren Toleranzen.
    Was habt Ihr da eingesetzt...evtl. auch die je 4Stk 100 Öhmer.
    Der Bias ist auf ca 1,2A eingestellt Offset ca -4...4mV .
    Ich habe das Poti P3 hinzugefügt, wie Ihr auf dem Bildern seht.
    Wie habt Ihr das abgeglichen, verschiebe ich damit nicht den Offset
    und ggf. den Bias ?
    Evtl. Sinussignal anlegen und auf beste Symetrie am Oszi abgleichen ?
    mfg huggy

  • Hallo,


    nachdem Nagard meine Vermutung bestätigt hat, dass es eigentlich nur richtig
    gut mit einem Spektrumanalyzer geht, habe ich enwenig experimentiert.
    Da die Verzerrungen nur im Hochtonbereich auftreten und dies auch am Oszi
    so nachvollziehbar ist, habe ich ein 25kHz Sinussignal eingespeist.
    Dann habe ich beide Halbwellen möglichst symmetrisch abgeglichen und dann
    noch mit Dreieck- und Rechtecksignal überprüft und leicht nachgeglichen.


    Leider ist mir ein Kanal währen Aufwärmphase gestorben. Die 0,47Ohm Widerstände
    haben geglüht, evtl. sind die Ausgangstransistoren hin.
    prüfe ich gleich noch.


    Beim Abgleich habe ich überlegt, dass es im Idealfall doch besser ist wenn beide gematcht sind.
    Das macht man ja eigentlich nur beim Einsatz mehrere Transistoren pro Halbwelle.
    Wenn aber beide Halbwellenseiten die annähernd gleiche Verstärkung haben, ist grundsätzlich
    schonmal der Klirrfaktor geringer.


    Ich halte Euch auf dem Laufenden....das wird ja langsam ein Monolog.


    mfg huggy

  • Oh, das ist natürlich schade, dass ein Kanal abgeraucht ist. Viel Erfolg bei der Fehlerbehebung.


    Ein Beitrag zum Aufbau (leider sehe ich keine Bilder...)
    http://www.audiosmile.com/forum/showthread.php?p=287900


    Hier ein paar Beiträge, wie man Arta oder REW als "distortion analyzer" einsetzt.
    http://www.diyaudio.com/forums…easurement-power-amp.html


    Vorsicht! Hier können die Eingänge der Soundkarte überlastet werden, wenn der Aufbau nicht richtig ist.
    Dann raucht als nächstes deine Soundklrte ab...


    Viele Grüße


    Ulf

    Edited once, last by nr12 ().

  • Hallo,
    so jetzt geht wieder alles. Auf der rechten Seite hatten beide 0,47 Ihm Widerstände nur 0,15...merkwürdig. ..Habe erstmal MOX eingelötet. Die klingen besser. Habe mir nochmal Ohmite 6W Widerstände bestellt.
    mfg huggy


    Gesendet von meinem GT-N7100 mit Tapatalk

  • Hallo,


    Habe mir, nachdem ich mich erstmal am Aufbau des Amp Camp Amp (erfolgreich) versucht habe, die F5 Platinen von Birger bestellt.
    Die Teile von Reichelt sind auch schon eingetroffen.
    Nun bin ich auf der Suche nach einem geeigneten Gehäuse.
    Hat jemand noch einen weiteren Tip für mich, wo man günstig ein Gehäuse mit passenden Kühlkörpern erstehen kann?
    Die Seite von modushop kenne ich. China Import kommt durch die Zollabfertigung wohl eher nicht in Frage.


    Viele Grüße
    Carsten

    Viele Grüße

    Carsten

  • Heat Sinking
    At 1.3 amps per channel, you will see idle heat dissipation of 62 watts. To keep the temperature rise of the heat sink to 20 deg C. above the ambient temperature, you will want a heat sink rated at about .6 deg C./watt for each transistor. An example of this would be a chunk of fi nned aluminum, with a series of 2” fi ns attached to an 8” by 6” base. You will need two per channel.


    Das sieht mir bei 3HE nach 400 mm aus.


    Viel Spaß beim Bauen,


    Ulf