Probleme mit gebrauchten AGFA PEM 369

  • Hai Junks,


    ich habe vor einiger Zeit 19 Bänder des oben aufgeführten Typs gebraucht gekauft und musste folgende Probleme feststellen. Die Bänder lassen sich bespielen und klingen beim sofortigen Abspielen einwandfrei. Nach einem Tag verlieren die Aufnahmen drastisch an Höhen es klingt nur noch wie durch Watte. Ein weiteres Problem ist, dass sich die Bänder beim schnellen Umspulen förmlich zerlegen, die Ränder lösen sich auf und bleiben als kleine Häufchen an den Umlenkstangen meiner beiden RS1500er hängen. Danach stimmt beim Abspielen die Stereobasis nicht mehr, es wandert von Rechts nach links. Das ist sehr ärgerlich, da die Bänder optisch in sehr guter Verfassung sind. Die Chargennummer lautet: 0118 172-010/51


    Für sachdienliche Hinweise bin ich wie immer dankbar.


    LG


    M;chele

    The post was edited 1 time, last by M;chele ().

  • Da gibt es nur eine Lösung: Entsorgen und neue Bänder kaufen. Als Gebrauchtbänder kann ich nur Maxell empfehlen. Die sind auch heute noch gut. Alles Andere ist meist Sondermüll. Damit versaut man sich nur die Bandmaschine.


    Gruß


    Andreas

    AAA Member mit Unmengen an altem Geraffel

    The post was edited 1 time, last by Sansui SR929 ().

  • Hai Junks,


    danke, da hab ich wohl voll in die Keramik gefasst ;-(


    Ich habe einiges an alten Scotch-Bändern Pro207, die sind wie am ersten Tag. Keinerlei Drop-Outs kein Kleben und eine tonale Qualität, ohne Einschränkung! Das wird schon einen Grund haben, dass Technics die Maschinen von Werk aus darauf eingemessen hat.


    LG


    M;chele

  • hallo Micha,


    jau, hab´s gesehen. Trotzdem traurig, dass bei euch in Westfalen nix Brauchbares wächst. Hier im Rheinland kultiviere ich schöne MAXELL-Pflänzchen namens XL 1, die bekommen meiner RS 1700 prima - keine Kopfschmerzen, keine Bremsspuren.


    Tot ziens


    Frank

  • Die Agfa-Typen mit der Endnummer "9" können (müssen aber nicht!) durchaus zerfallen bzw. schmieren (Polyurethanbinder). Fazit: besser meiden! Bei den Typen mit Endziffer "8" ist mir bisher nichts derartiges bekannt, also z.B. 528 oder 368. Die älteren Typen sowieso nicht.


    Gruß,
    Reimund

  • Hai Reimund,


    danke für die Info. Da ich mit den Scotch 207ern so gute Erfahrungen gemacht habe, habe ich gerade in der Bucht eine 10er Charge Revox 601 erstanden. Die sollen ja vergleichbar sein. Von den "neuen" Vertretern lasse ich mal, nach all den negativen Erfahrungsberichten in den einschlägigen Foren, die Finger von. Da gibt es wohl jede Menge Rückläufer!


    LG


    M;chele

  • Probleme bei Scotch 206 (50 µm) bzw. 207 (35 µm) sind mir bisher nicht bekannt. Letzteres wäre dann Revox 601.


    Gefährlich sind grundsätzlich die Typen Revox 631 !!!, 621 !! und 641 (= Ampex 457) !! Beim ersten kann man ein "New Old Stock" aus der Verpackung (=gleich verschweißte Folie innerhalb Kunststoffschuber) nehmen, und sofort schmiert es die Maschine zu. :D


    Gruß,
    Reimund

  • Ergänzend, habe uA LGR 50 in Betrieb.
    Einige davon sondern beim Spulen "Würmchen" ab, schmieren aber Köpfe und Bandführung nicht zu.

    Ich habe keine Ahnung, und davon verstehe ich auch nichts :wacko:

  • Hallo Willi,


    das kommt von unsauberen Kanten, wenn in der Produktion die Messer zum Spalten auf 1/4 Zoll nicht mehr ganz taufrisch waren. :( Ist aber nicht schlimm, ausser ein paar Krümel und etwas Staub (was man beides trotzden entfernen sollte), kann nichts passieren.


    Gruß,
    Reimund

  • Hai Reimund,


    danke für die Info! Dann werde ich mal ein Band probehalber einige Male hin- und herspulen. Dann müsste sich ja nach einiger Zeit das Krümelaufkommen verringern.


    LG


    M;chele