Paradise phono stage

  • Kann man so machen, ob es mehr an Performance bringt steht auf einem anderen Blatt. Bei meiner Paradise ist Stille wenn ich den Regler am Pre auf den rechten Anschlag drehe. Damit hatte so mancher User auf DIY Audio Probleme.


    Bei der VSPS habe ich mir die Persiflage des Highends erlaubt und für die Verorgung eines ICs aus dem Vollen geschöpft ^^


    vsps4.jpg


    Grüße Chris

    The post was edited 1 time, last by CL ().

  • Oha, wie schlägt sich eigentlich die VSPS?

    Sehr ordentlich, in Kombi mit einem Goldring 2500 spielte das sehr ansprechend. Wurde am Zweittonarm allerdings von einer F.A.T + gepimpten Tonar Diabolic abgelöst. Diese Kombi spielt sehr räumlich und musikalisch auch wenn nicht das letzte Detail durch das Diabolic zu hören ist, aber genau das macht das geschlossene Gesamtergebnis.

    An der Paradise hängt ein DL103R im Graphitgehäuse, was auch auf den Punkt spielt, dies analytischer und tiefer. Da mein aktives System schon mehr auf der analytischen Seite spielt wird es mit Systemen die dies auch tun des Guten zuviel. Daher bin ich mit den zwei Phonosetups schon länger glücklich.


    Grüße Chris

  • Hallo wertes Forum,


    ich hoffe Ihr verzeiht, daß ich diesen alten Faden hier nochmals hochhole.


    Da ich mal wieder was Neues ausprobieren wollte, habe ich vor wenigen Wochen ein Netzteil im Gehäuse sowie zwei fertig aufgebaute Paradise-Platinen erworben. Mittlerweile ist alles aufgebaut und verdrahtet und der erste Höreindruck auch recht vielsprechend.

    Das große "aber": Das Ding rauscht, und zwar gewaltig!


    Ich habe mich durch diesen Faden mal durchgekämpft und festgestellt, daß auch andere User damit zu kämpfen hatten, habe aber nirgends gefunden, ob und wie dies Problem gelöst wurde. Offensichtlich äußern sich Masseprobleme bei der Paradise nicht mit Brumm, sondern mit Rauschen.

    Ich weiß, daß es da noch mehrere endlose Fäden auf der diyaudio.com gibt, aber z.Zt. schrecke ich noch davor zurück, mich da komplett durchzuwühlen.

    Deswegen die Hoffnung auf Eure kompetente Hilfe und Erfahrungen.


    Zu meinem Aufbau:

    Netzteil und Paradise-PCBs in zwei getrennten Gehäusen, Spannungsversorgung untereinander über kanalgetrennte Neutrik-Powercon Verbindungen.

    Netzteil:

    - UPS-Mini mit einem Trafo und kanalgetrennter Gleichrichtung/Siebung

    - isolierter Aufbau Netzteilmasse/Gehäuse

    - zentraler Gehäusemassepunkt, Schutzleiter direkt angeschlossen, Netzteilmasse über ein Groundloop (C, R, und 2 antiparallelen Dioden)

    Paradise-Gehäuse:

    - isolierter Aufbau Platinenmasse/Gehäuse

    - Cinch-Anschlußbuchsen isoliert

    - verdrillte Spannungsversorgungen

    - abgeschirmte Signalleitungen

    - Eingang mit 150R abgeschlossen

    - alle Spannungswerte im "grünen Bereich", Offset okay


    Was bisher geschah:

    - am Netzteil: Egal ob PE am Gehäuse aufgelegt oder nicht, Netzteilmasse mit Gehäuse über Groundloop, direkt oder gar nicht verbunden: Null Auswirkung

    - ebenso diverse Versuche anderer Masseführung im Paradise-Gehäuse: Zusammenlegung Masse L/R an verschiedenen Punkten, zusätzliche Strippe zum PE, Masse auf Gehäuse (direkt oder über Groundloop, ein Signalleitungschirm (ausgangsseitig) nur einseitig aufgelegt: Null Auswirkung.

    - minimale Verbesserung, wenn Signalmasse L/R direkt an den Eingangsbuchsen verbunden

    - Spannungsversorgung jeweils ein Kanal abgetrennt: Rauschen weg!

    - daraufhin beide Platinen nur an einem Netzteilstrang angeschlossen: Null Auswirkung

    - Tonarm-Ground: Egal, ob und wo ich den anschließe/verbinde, keinerlei Änderung

    - beide Eingang offen (also kein Kabel zum TA eingesteckt): Rauschen weg! (Und Eingang offen bedeutet ja, daß trotzdem – siehe oben – mit 150R abgeschlossen)

    - nur ein Eingang belegt (egal ob L/R): Rauschen weg!

    - beide Eingänge belegt: Rauschen wieder voll da


    Ich bin inzwischen mit meinen Latein am Ende...:wacko:

    Ich hab' schon diverse Phonostufen gehabt, selbstgebaut, gekauft, Röhre, Transe, aber eine solche Zicke hab' ich noch nie auf dem Tisch gehabt.

    Hat von Euch noch jemand eine zündende Idee?

    Gruß,
    Achim


    Wenn ich denn mal sterbe, möchte ich so sanft entschlafen wie mein Großvater. Und nicht so panisch kreischend wie sein Beifahrer.

  • Hallo Achim,


    kannst Du ggf. mal Bilder von Netzteil und Pre einstellen?

    Wie hast du die Verbindungsleitung vom Netzteil zum Pre hergestellt?

    Ich habe bei meiner kein so großen Aufriss gemacht und die ist still.


    Gruss Jens

    Ich bin leider nicht intellektuell genug, um BBC Monitore mein eigen zu nennen……:sorry:



  • nicht wundern, daß im Netzteil der PE "in der Luft hängt". Wie ich schon schrieb, egal ob und wo ich ihn anschließe, null Auswirkung.

    Ebenso sind im Zuge der genannten Versuche z.Zt. beide PCBs nur über einen Netzteilstrang angeschlossen. Die Verbindung zum Pre erfolgt über kanalgetrennte Neutrik-Powercons.

    Gruß,
    Achim


    Wenn ich denn mal sterbe, möchte ich so sanft entschlafen wie mein Großvater. Und nicht so panisch kreischend wie sein Beifahrer.

  • Hallo Achim,

    bei meinem Pre habe ich alle Masse-Punkte von den Chinchbuchsen sternförmig auf den zentralen-Massepunkt gezogen.

    Vielleicht ist hierdurch ein besserer Potentialausgleich gegeben?

    Vom Netzteil-Gehäuse zum Pre Gehäuse wurde in der Zuleitung 7x0,7 geschirmt der "PE" durchgeführt., dieser ist auch nur am Gehäuse angeschlossen und nicht am Sternpunkt .


    Gruss Jens

    Ich bin leider nicht intellektuell genug, um BBC Monitore mein eigen zu nennen……:sorry:

  • Hi Jens,


    den PE hatte ich auch schon zum Pre-Gehäuse durchgeschleift, hat aber bis dato nichts gebracht.

    Guter Ansatzpunkt, alle Cinch-Massen mal auf einen Punkt zu legen, werd' ich testen.

    Danke schon mal!:)

    Gruß,
    Achim


    Wenn ich denn mal sterbe, möchte ich so sanft entschlafen wie mein Großvater. Und nicht so panisch kreischend wie sein Beifahrer.

  • Da Joachim Gerhard und Hesener sehr aktiv sind im DIYaudio Forum, würde ich da einfach mal nachfragen. Ich kann mich nur an Oszilationen aus dem Shuntregler erinneren. Hast du die Kondensatoren am Shunt zugefügt, damit diese Oszilationen unterbunden werden?


    Alle Cinch auf einem Punkt bringen ist ein super Tipp. Ich hatte bei meinem Bau eigentlich gar keine Probleme. Nur nach etwa 2 Monaten wurde der DC Offset am Ausgang nicht weggeregelt. Das haben wir mit Obengenannten Herren hinbekommen.


    Sauber gearbeitet, toll!


    Viel Erfolg!

  • alle Masse-Punkte von den Chinchbuchsen sternförmig auf den zentralen-Massepunkt gezogen.

    hat leider nichts gebracht.:(



    Hast du die Kondensatoren am Shunt zugefügt, damit diese Oszilationen unterbunden werden?

    ja. Gegen eine Oszillation spricht m.E. auch, daß das Ding bei abgezogenem(n) Eingangsstecker(n) ruhig ist.

    Gruß,
    Achim


    Wenn ich denn mal sterbe, möchte ich so sanft entschlafen wie mein Großvater. Und nicht so panisch kreischend wie sein Beifahrer.

  • Hallo Achim,

    hast du den Ringtrafo die Sekundärseite Phasenrichtig?

    Nicht das hier durch Wicklung-Sekundär 1 zu Wicklung-Sekundär 2 eine Phasenwinkel-Verschiebung vorliegt.

    Hatte sowas mal bei R-Coretrafos das die Anzapfungen nicht gepasst haben.


    Gruss Jens

    Ich bin leider nicht intellektuell genug, um BBC Monitore mein eigen zu nennen……:sorry:

  • Achim

    ich habe das Teil mit einem Trafo nicht zum Laufen gebracht und die gleichen Probleme. Mit zwei Trafos und getrennter Stromversorgung der zwei Platinen keine Probleme. Habe mir damals mit dem Oszi den Wolf gemessen, kam aber letztendlich nicht dahinter an was es lag.


    Grüße Chris

  • Hi Chris,


    ich hab's befürchtet...:wacko:.

    Bei meinem jetzigen Selbstbau-Röhrenphonopre versuchte ich genau den gleichen Aufbau: Ein Trafo, zwei Netzteile. Was immer ich auch versuchte, den Brumm hab ich ums Verrecken nicht in den Griff bekommen.

    Was mich nun etwas irritiert, daß es noch nicht einmal bei nur einem Netzteil für beide Kanäle funktioniert und mir der Vorbesitzer versicherte, daß bei ihm alles einwandfrei funzte.

    Gruß,
    Achim


    Wenn ich denn mal sterbe, möchte ich so sanft entschlafen wie mein Großvater. Und nicht so panisch kreischend wie sein Beifahrer.

  • Guten Morgen miteinander ;-)


    ich mich melde mich hier mal, da ich genau diese Paradise Achim verkauft habe.

    Bei mir lief die Phono an dem UPS Mini absolut rausch- und brummfrei. Verbaut war die Paradise offen ohne Schirmung in einer Hepos Vorstufe. Deren Netzteil war ausgelagert.

    Habe jetzt eine größere Hepos samt Phono und externer Akkuhiraga.

    Diese brummt je nach Aufstellung auch wie Hölle. Zur Zeit ist es mit einer unkonventionellen Aufstellung fast ruhig. Die Paradise war still, IMMER.

    Woran es liegt kann ich nicht sagen. Wenn es passt, dann passt es.

    Es ist verrückt.

    Gruß Frank