DIY Projekt Phono-Pre MM/MC für ca. 80€

  • Hallo Volker.


    Wir reden immer noch aneinander vorbei.

    Du beziehst Dich auf die Erdung. Das ist okay so, wie Du das gemacht hast.


    Die Platinen-Modifikation bzw. das Auslagern von Gleichrichter-Dioden und Sieb-Elkos hingegen, hatten zum Ziel, die Nachlade-Impulse im Netzteil von den großen Masse-Inseln fern zu halten.

    Bei LiTe Exemplaren, die erheblich brummten, brachte dies i.d.R. dann komplette Ruhe.


    Gruss,

    Dieter.

    "Ich liebe den Geruch von Napalm am Morgen... ", Colonel Kilgore alias Robert Duvall, aus "Apocalypse Now", Francis Ford Coppola, USA 1979.


    Da LiTe is out 4ever - please stand by! ;)F.A.T. BESTELLTHREAD

  • Danke euch für die Infos, ich werde berichten, wenn der Umbau erfolgt ist.

    Gruß Volker


    -------------------------------------------------------------
    Gewerblicher Teilnehmer und AAA-Mitglied

  • Hallo liebe LITE Gemeinde !


    Die LiTe läuft noch immer bei mir zur vollen Zufriedenheit. Am MM Eingang hängt ein Nagaoka MP500 und am MC ein Dynavector XX2. Die LiTe wird beiden Tonabnehmern gerecht und kann mit viel aufwendigeren und teueren Phonopre's standhalten !


    Ich habe neulich festgestellt dass der rechte Kanal ab 10KHz ein ~ +6dB Abweichung zeigt. Habe dies bei der Aufnahme von Platten mit AUdacity bemerkt. Das sowohl bei MM oder MC, und bei allen Tonabnehmern und verschiedenen Kabeln. Wenn ich diesselbe Aufnahme über ein anderes Phonopre mache dann sind beide Kanäle auf +/- 1dB gleich. Also liegt's an der LiTe, und erst neulich da ich schon länger Aufnahmen so mache.


    Nun frage ich mich an was das liegen könnte. Kalte Lötstelle irgendwo am Ausgang oder ein defektes Teil an dem RIAA Glied ? Defekter Kondensator oder Widerstand, kann das sein ?


    Wäre froh wenn Ihr mir mit Rat und Wissen dabei behilflich sein könntet !


    Liebe Grüsse, Mario

  • Hallo Mario.


    Wie sieht denn der Frequenzgang ab 10kHz aus ?

    Ist das ein Abknicken mit Rampe nach unten, oder ein paralleler Versatz zur Horizontalen ?


    Gruss,

    Dieter.

    "Ich liebe den Geruch von Napalm am Morgen... ", Colonel Kilgore alias Robert Duvall, aus "Apocalypse Now", Francis Ford Coppola, USA 1979.


    Da LiTe is out 4ever - please stand by! ;)F.A.T. BESTELLTHREAD

  • Hier wär mal ein Bild davon (Doppelklick auf das Bild zur vollständigen Anzeige) :


    Pinknoise 20H,z - 20kHz @ -20dB mit XX2 und LiTe MC



    Hören kann ich es nicht ! Mein rechtes Ohr hat ein geringes Gefälle sowieso.

  • Hallo Mario.


    Kommt das Testsignal hier von einer LP ?


    Sieht für mich wie ein einseitiger Peak um 20kHz aus.

    Wenn Du am Eingang links / rechts umstöpselst, wandert der Effekt dann ebenfalls mit ?!


    Ändert sich der Frequenzgang, wenn Du andere MC Lastimpedanz einstellst ?


    Gruss,

    Dieter.

    "Ich liebe den Geruch von Napalm am Morgen... ", Colonel Kilgore alias Robert Duvall, aus "Apocalypse Now", Francis Ford Coppola, USA 1979.


    Da LiTe is out 4ever - please stand by! ;)F.A.T. BESTELLTHREAD

  • Hallo Dieter,


    Ja von der HiFi News Test LP. Keine merklichen Änderungen mit Wechsel der Lastimpedanz. Bei MC und MM Eingang identisch. Ich habe zwei Tonärme und Systeme auf meinem Dreher.


    Der Peak liegt bei ~ 17kHz, 20kHz liegt schon im 'normalen' Bereich.


    Und beim Umstölpsen am Eingang Links/Rechts wandert das Phenomen mit. Also doch nicht die LiTe?


    Was kann denn am Dreher eine Frequenzabweichung bei 17kHz hervorrufen ? Der Dreher ist geerdet, habe auch kein Brumm ausser der üblichen 50Hz Delle... allerdings benutze ich das D-LAN mit Powerline-Adapter ?

  • Liebe Freunde,


    :sorry: wegen der LiTe gebe ich jetzt Entwarnung. Das Problem kann nicht an der LiTe se liegen. Beim umstölpsen an den Eingängen wandert das Peak bei 17kHz mit (Danke Dieter!). Und nun stelle ich das Peak auch auf meiner Aikido Phono fest.


    Allerdings ! Beim Einschalten des Motors vom Lenco bemerke ich jetzt auf der Frequenzskala von Audacity einen Anstieg von eben diesen ~6dB nur auf dem R-Kanal. Bei ausgeschaltetem Motor ist die Skala fast gleich auf L und R. Bei diesem Experiment ist die Nadel nicht in die Rille aber Audacity in Aufnahmemodus und empfängt das Hintergrundrausch des Tonkopfs/Phonopre.


    Eigenartig ... :wacko:

  • Hallo Mario.


    Benutzt Du eine elektronische Motorsteuerung für den Lenco ?!


    Gruss,

    Dieter.

    "Ich liebe den Geruch von Napalm am Morgen... ", Colonel Kilgore alias Robert Duvall, aus "Apocalypse Now", Francis Ford Coppola, USA 1979.


    Da LiTe is out 4ever - please stand by! ;)F.A.T. BESTELLTHREAD

  • Hallo Dieter,


    Nein benutze ich nicht. Aber ich habe seit ein paar Jahren eine Motorsteuerungsplatine von Nigel in der Schublade, doch noch nicht aufgebaut ... sowie andere Projekte. Vielleicht in diesem Winter wird's was. ;-)

    Ich bau mal ein anderes Motorteil ein, und schau ob ein Unterschied besteht.


    Habe mit der LiTe mehrere Aufnahmen gemacht, hörbach ist die Abweichung nicht...


    Gruß,

    Mario

  • Hmmm...Kann mir bitte nochmal jemand den Schalt- und Bestückungs-Plan schicken?


    Ich stehe gerade vor dem Problem, dass im MC Betrieb der linke Kanal deutlich lauter und dominanter als der rechte ist.

    Mit meinem MI zuvor ist mir das noch nie aufgefallen.

    Wenn ich den ganzen Dreher im Wohnzimmer anschließe (über nen anderen Pre) fällt mir da auch nix auf.

  • Ich stehe gerade vor dem Problem, dass im MC Betrieb der linke Kanal deutlich lauter und dominanter als der rechte ist.

    Mit meinem MI zuvor ist mir das noch nie aufgefallen.

    Mal die Eingänge vertauscht, ob der Effekt mitwandert ?!

    Sind beide Gain Jumper gesteckt, oder bloß einer ? (beträfe aber MM und MC Modus)

    Load-Umschaltung korrekt angeschlossen ?


    Gruss,

    Dieter.

    "Ich liebe den Geruch von Napalm am Morgen... ", Colonel Kilgore alias Robert Duvall, aus "Apocalypse Now", Francis Ford Coppola, USA 1979.


    Da LiTe is out 4ever - please stand by! ;)F.A.T. BESTELLTHREAD

  • So, jetzt wirds etwas merkwürdig:


    Ich hatte ja die Situation, dass der linkeKanal in Ordnung war und der rechte leider und weniger höhen hatte.

    Danach hatte ich den Plattenspieler ins Wohnzimmer gebracht.


    Gestern Abend habe ich ihn wieder an den LiTe angeschlossen und der rechte Kanal war plötzlich ganz tot (Problem im Pre, ich hab sowohl die Zuleitung vom plattenspieler als auch die Leitung zum Verstärker gedreht).


    Ich hab dann einfach aus gemacht und bin schlafen gegangen und heute morgen lief es wieder problemlos.


    Ich habe mich auch jetzt dran erinnert, dass ich das Symptom, dass der rechte Kanal ausgefallen war mit meiner MP-110 Nadel mit dem Nagaoka (MM) auch schon hatte (damals auch noch mit nem komplett anderen Dreher).

    Damals hatte ich das System im Verdacht, weil ein Abziehen und neu Aufsetzen der Nadel das Problem immer beseitigt hatte (mir ner neuen Nadel war dann auch Ruhe).


    Ich hab eben den Lite komplett ausgebaut und einmal alle Anschlüsse kräftig "durchgerüttelt" und alle Kabel im Inneren ordentlich bewegt, ich kann den Fehler so nicht reproduzieren.


    Ne Idee, wo das herkommen könnte?

    Die Jumper Brücken sind übrigens beide nicht gesteckt.

  • Hallo.


    Solange es nur den MC Betrieb betrifft:

    Vielleicht hat einer der beiden LT1007 eine Macke: versuchsweise rechts/links vertauschen die Teile.


    Gruss,

    Dieter.

    "Ich liebe den Geruch von Napalm am Morgen... ", Colonel Kilgore alias Robert Duvall, aus "Apocalypse Now", Francis Ford Coppola, USA 1979.


    Da LiTe is out 4ever - please stand by! ;)F.A.T. BESTELLTHREAD

  • Erinnerungsmäßig wars ja auch be MM schon mal mit dem Totalausfall.

    (Damals auch immer, ohne dass was bewegt oder geändert wurde.)


    Ich tahtte mir auch alle Anschlüsse und die Platine mal auf Kurzschlüsse angeguckt, aber nix entdeckt...

  • Hmm. Das spräche bei einem elektrischen Defekt für den zweiten OpAmp, also OP249.

    Oder Mechanik: der MM/MC Quellwahlschalter sitzt unmittelbar vor diesem OpAmp.

    Ich hatte schon mal den Fall, daß einer der Kippschalter eine Macke hatte. (war - glaube ich - das Gerät von Nobbes)

    "Ich liebe den Geruch von Napalm am Morgen... ", Colonel Kilgore alias Robert Duvall, aus "Apocalypse Now", Francis Ford Coppola, USA 1979.


    Da LiTe is out 4ever - please stand by! ;)F.A.T. BESTELLTHREAD

  • Ich hatte jetzt auf jeden Fall gestern so ein "Britzeln" auf dem rechten Kanal.

    Sowohl bei MM, als auch MC (im Betrieb umgeschaltet).

    Dabei hat sich auch nix beim vielen Umschalten geändert.


    Nach Strom an / Stom aus, wars wieder gut...


    Vom Bauchgefühl würde ich auf den Op Setzen.


    Kann man den Sorfenfrei bei ebay nachbestellen oder besser bei Mouser, etc.?