Micro Seiki MB 15 - Tonarmlift / Tonarmlift hebt nicht

  • Liebe AAA-Mitglieder,
    liebe Leser.



    Ich habe mir einen Micro Seiki MB 15 gekauft. Im Groben und Ganzen spielt er wie erwartet.



    Mein Problem: Die Automatik des Tonarmliftes senkt den Tonarm sanft, schafft es dann aber nicht den Tonarm zu heben.


    Wenn ich den Tonarm beiseite packe und den Lift betätige hebt sich der Lift. Er hebt sich nur nicht wenn der Tonarm darauf liegt. Der Lift ist quasi zu schwach.



    Meine Fragen: Wie ist die Funktionsweise dieses Lifts und wie kann ich ihn wieder dazubringen "stärker zu werden"?



    Vielleicht ist es nur verdreckt oder es fehlt Hydrauliköl?



    Ich freue mich auf erhellende Tipps :)



    Gruß Marco (Neuling in der AAA)

    Edited once, last by #Marco# ().

  • Hallo Marco,


    hatte auch mal das Problem mit meinem MA505... Bei mir lag es daran, dass der Lift verharzt war. Habe ihn mehrmals mit Ballistol eingelassen und ihn bewegt, bis er wieder wie gewünscht gearbeitet hat. Eine andere Möglichkeit ist es, den Lift mit neuem Öl zu befüllen und ihn vorher richtig reinigen. Ich hoffe ich konnte dir damit etwas weiterhelfen.



    Christopher

    Grüße

    Christopher


    >>Ich habe festgestellt, dass die Datenrate die Qualität von MP3-Musikdateien erheblich beeinflußt.<<

  • danke für deine Antwort Christopher!


    Ich habe die Vorrichtung vollständig gereinigt. Nun knallt der Lift komplett nach unten und schafft es genau wie vorher nicht den Tonarm anzuheben.


    Werde mir das noch einmal im Detail anschauen und ein paar Bilder bereitstellen.


    Vermutlich muss der Lift wirklich mit neuen Öl befüllt werden.


    Hoffentlich bekomme ich das hin und mache nicht noch mehr kaputt. Gibt es für solch ein Vorhaben Anleitungen für Plattenspieler?



    Gruß Marco

  • Hallo, wenn es sich um einen hydraulischen Lift handelt, kein Öl sondern hochviskoses Fett. Soviel reinknallen das es 14 Tage überall rausquillt. Wenn nix mehr rausquillt, läuft er optimal! Hab ich bei meinem MS MA-505 auch so gemacht, jetzt zickt er nicht mehr. Wenn dein Lift unten so einen Kunststoffpfropfen hat, mußt du den hinterher einkleben-sonst macht er den Druck nicht mit. Klebefläche vorher sorgfältig entfetten!!!

  • Hallo! Danke dir Jens,


    ich versuche mal zu beschreiben was ich gesehen habe.



    Am unteren Ende des Lifts ist eine Feder. Der Lift und die Feder liegen auf einer Art Klappmechanismus. An diesem Klappmechanismus ist wieder eine kleine Feder, diese ist in eine Art Tank eingehakt.


    Am Besten ich mache mal ein paar Fotos vom Innenleben des Lifts, da ich nicht genau weiß ob Öl oder Fett.


    Ich habe noch so einen Dreher, der völlig in Ordnung ist. Ich traue mich nur nicht diesen Auseinanderzubauen, nachher funktioniert dieser Lift auch nicht mehr..


    Hoffentlich bekomme ich das wieder hin :)


    Ich bin für jede Hilfe dankbar!

    Edited once, last by #Marco# ().

  • Ein paar aussagekräftige Bilder wären wahrscheinlich das Beste.

  • Hey Thomas, danke dir für deine Hilfe!


    Wenn du damit dieses silberne Teil mit dem Gummiring am Ende meinst meinst dann ja, der arbeitet. Aber ich glaube dass er zu schwach ist.


    Ich bin mir auch nicht sicher ob die Metallvorrichtung (die mit dem Eddingstrich) korrekt eingesetzt ist.


    Edit: Soll ich wagen die gesamte Vorrichtung auseinanderzunehmen?

    Edited 4 times, last by #Marco# ().

  • Das mußt du selbst wissen ob du das zerlegen und wieder zusammen bekommst.
    Der Magnet sollte doch den Lift heben und senken. Somit müsste doch mechanisch ein Eingriff stattfinden der hebt und andersherum senkt. Wenn der Magnet den ( Kolben ) in beide Richtungen bewegen kann stimmt etwas mit dem Blechwinkel auf den Liftboden nicht.

    LG
    Thomas






  • hey Thomas,


    >Der Magnet sollte doch den Lift heben und senken. Somit müsste doch mechanisch ein Eingriff stattfinden der hebt und andersherum senkt. Wenn der Magnet den ( Kolben ) in beide Richtungen bewegen kann


    Das ist absolut korrekt. Nur mir kommt es vor als wenn, der Hebevorgang nicht stark genug ausgeübt wird. Der Lift senkt sehr aprupt und schafft es nicht aus eigener Kraft den Tonarm anzuheben.


    Bist du dir absolut sicher dass etwas mit dem Blechwinkel nicht stimmt?
    Würdest du das mangelnde Fett ausschließen?


    Lieben Dank für deine Hilfe Thomas!

  • Der Hebevorgang wird doch über den Hubmagneten gesteuert, vermute ich jetzt einfach mal. Folglich muß ja der Winkel irgendwie den Lift nach oben bewegen. Nach unten denke ich sollte die Feder über dem Lift dafür sorgen das er sich absenkt. Vielleicht ist da auch noch Silikon im Liftschaft enthalten der die Feder bremst. Also zerlegen wäre mal nötig um zu sehen ob da irgend welche Reste vorhanden sind.
    Den Hubmagneten kannst du ja bei angelegter Spannung prüfen. Wenn der ( Kolben) sich leicht zurück schieben lässt stimmt etwas nicht. Spannung messen , liegt die richte Voltzahl an.Gibt es vielleicht einen Elko vor dem Magneten der nicht mehr tut ? ( Kenne ich vom Tapedeck ).
    Und nein, sicher bin ich mir nicht. Ich sehe mit die Bilder an und mache mir gedanken über die Funktion.
    Schau doch mal ob du die Funktion richtig verstehen kannst und schreib mal was dazu.

    LG
    Thomas






    Edited once, last by thorupp ().

  • bin auf der Arbeit, ich kann das nicht gleich testen. Das was du schreibst klingt völlig logisch und wird mich wahrscheinlich weiterbringen.


    >Vielleicht ist da auch noch Silikon im Liftschaft enthalten der die Feder bremst.


    Den Lift habe ich von leglicher Schmiererei befreit. Das erklärt warum der Lift nun nur noch hinunterfällt und nicht mehr langsam sinkt. Man bin ich ein Ochse! Dieses Schmierfett bekomme ich in jedem Baumarkt oder in jeder KFZ-Werkstatt, richtig?


    Das mit dem Hubmagneten bei angelegter Spannung habe ich noch nicht versucht. Ich werde aber berichten!


    Vermutlich liegt es aber wirklich an der Hebevorrichtung die vielleicht verbogen ist.



    Ich versuche das Prinzip zu kapieren, deine Eröterung klingt dazu sehr gut. Wenn ich es nicht verstehe, zeige ich vielleicht ein Video via Youtube.



    Absolut cool von dir Thomas!


    Ich danke dir sehr!

  • Marco,
    das nötige Silikon bekommst du nicht im Baumarkt oder id Werkstatt. Versuche mal im Modellbauladen die dort höchste Viskosität zu bekommen. Das wird wahrscheinlich noch weit unter CS 300.000 sein, aber es ist ein Anfang.

    LG
    Thomas