Posts by mr.checker

    Naja, es kann ja trotzdem sein, dass eben Beispielsweise C7 recht knapp dimensioniert ist und sich, wenn dieser 90 statt 100pF hat, noch hinreichend Phasenreserve ergibt. Ist er aber wirklich am unteren Ende der Toleranz angelangt und hat meinetwegen nur 80pF könnte es sein, dass der Operationsverstärker eben nicht mehr "Universell kompensiert" ist, und die Gegen- dann zur Mitkopplung wird..


    Klar, das Problem könnte natürlich auch anderswo liegen, aber ich für meinen Teil würde einfach mal Testhalber C7 auf 150pF vergrößern und C14 ganz rauslassen (verstehe ja ohnehin den Sinn nicht, hohe Frequenzen werden dadurch ja nicht gedämpft und die Verstärkung beträgt für diese bis zur Transitfrequenz immernoch 1, mal ganz davon abgesehen, dass die Induktivität des Lautsprechers sowieso solch hochfreuquente Stöme verhindert und man solche Frequenzen niemals hören würde)


    Gruß
    Thomas

    Holger, wie sicher bist du dir da, dass man den Symasym nicht eventuell doch zum schwingen anregen kann? Ein nicht vollständig kompensierter Operationsverstärker wird ja bei voller Gegenkopplung (A=1) anfangen zu schwingen. Durch das Vorhandensein von C14 ist der Symasym aber ja für sehr hohe Frequenzen voll gegengekoppelt. Jetzt soll C7 wohl wahrscheinlich eigentlich den Verstärker voll kompensieren, aber so rein gefühlsmäßig würde ich sagen, dass sich da bei 100pF nicht so wahnsinnig viel Phasenreserve ergibt, und bei den entsprechenden Bauteiltoleranzen eventuell eben garkeine Phasenreserve mehr, so dass, der Verstärker, wenn man erstmal eine gewisse Ausgangsfreuenz "erzwungen" hat, nun eben durch die Phasenverschiebung des Ausgangssignals nicht mehr gegen- sondern mitgekoppelt ist, und entsprechend zu schwingen anfängt. Das ist jetzt halt nur meine Theorie, irgendeinen Grund muss es ja haben, dass es puff gemacht hat :)


    Gruß
    Thomas

    Was hattest du denn als Last am Ausgang angeschlossen? Bei 80kHz ist die Impedanz eines Lautsprechers wahrscheinlich fast rein Induktiv, könnte schon sein, dass du da irgendwas zum schwingen angeregt hast..


    Edit: Außerdem ist ja der Symasym sicherlich kein vollkompensierter "Operationsverstärker".. Und nachdem er über C14 für hohe Frequenzen voll gegengekoppelt ist, dürfte er auch schon, wenn man ihn entsprechend anregt, von Haus auf zum Schwingen neigen..

    Das liegt an der thermischen Kopplung.. Kannst ja mal den Test machen: Q1 oder Q2 (also nicht gleichzeitig) mit dem Finger berühren (wobei das jetzt nicht wirklich emfehlenswert ist, weil die +-36V im SymAsym auch nicht gerade ungefährlich sind).. Dann wird ziemlich schnell der Ausgangsoffset größer oder kleiner werden. 8mV ist aber ja mal garnichts.. Das sind 0.016mW die dein Basschassis da verheizen muss. Das hält auch mit Sicherheit ohne mit der Wimper zu zucken die tausendfache Leistung (also 32-fache Spannung) aus. Ist also alles kein Grund zur Sorge. Lieber etwas mehr hören als messen, da hast du mehr davon :)


    Gruß
    Thomas

    Quote

    Ist der SYMASYM jemals bei solch niedrigen Frequenzen "getestet" worden? "Schaffen" die nachfolgenden Schaltelemente überhaupt so tiefe Frequenzen oder ist die Frage: "10µF oder 2.2µF?" nicht eher hypothetisch?


    Ist ja schon insofern völlig egal, als dass das weder irgendeine Box, noch überhaupt das menschliche Ohr das schafft... Warum man aber trotzdem nicht unbedingt allzusehr an Kapazität sparen sollte ist aber, weil der Kondensator in Reihe mit einem etwaigen anderen Koppelkondensator in der Vorstufe liegt. Und wenn der schon recht mager dimensioniert ist...


    Gruß
    Thomas

    Hallo Gerhard,


    am besten du machst noch ein dünnes Kupferblech zwischen die vier Transistoren, sonst sind die beiden Differenzverstärkertransistoren ja nicht untereinander, sondern nur mit den Kaskoden-Transistoren gekoppelt.


    Gruß
    Thomas

    Quote

    VISHAY - MKP1848S61070JP2C - KONDENSATOR, 700V, 10UF, 5%


    Find ich gut :) Also der Preis ist hervorragend und von Vishay bekommt man sicherlich auch nichts schlechtes geliefert.. Nach sowas wie klang darfst du mich allerdings nicht Fragen ;)


    Gruß
    Thomas

    Quote

    /E: Ok, ich war offenbar etwas zu vorschnell beim Erstellen dieses Posts. Ich habe etwas herum probiert und festgestellt, dass es nur links so stark rauscht (lange Signalzuleitung über dem Printtrafo), habe etwas mit der Position des Kabels gespielt und jetzt ist es mit dem Ohr am HT des Lautsprechers kaum noch hörbar.


    Aber durchaus interessant zu wissen, dass das zu Rauschen führt und nicht zu Brummen..


    Gruß
    Thomas

    Tja, weil ich nicht vom Fach bin, schalte ich hier lieber mal nur in den Achtmalklug-Modus:


    Steigung 0,8mm, Kernlochtiefe: Schwer zu sagen, die Schraube sollte wohl mindestens so weit ins Gewinde wie ihr Durchmesser. Also 5mm.. Jetzt kommt allerdings ja noch die Spitze vom Bohrer dazu, und der (Sackloch-)Gewindebohrer schneidet ja auch nicht bis ganz vorn, also würde ich jetzt einfach mal sagen: 7mm sollten schon reichen.


    Klär mich auf :D


    Gruß
    Thomas

    Hallo Markus,


    im Grunde sind bei den Kondensatoren zweierlei Dinge nutzlos: 800V Spannungsfestigkeit und die 2% Toleranz.. 10µ müssen es nun nicht gerade sein, aber das kommt halt auf die Eingangsimpedanz des drangehängten Gerätes an.


    Die untere Grenzfrequenz berechnest du mit: fg=1/(2*pi*RVV*Cges) wobei Cges=(CONO*CVV)/(CONO+CVV)


    dabei sind dann RVV die Eingangsimpedanz deiner Vorstufe und CVV ein etwaiger Koppelkondensator in der Vorstufe. Falls der nicht vorhanden ist, gilt einfach: Cges=CONO


    Gruß
    Thomas

    Quote

    jedoch konnte ich bei der anderen Endstufe am Ende bei jeder Umdrehung ein leichtes Klicken spüren.


    Das klicken tritt aber normalerweise nur am "Anschlag" auf.. Oder meintest du das damit? Kaputte trimmer vom Reichelt hab ich aber auch schon bekommen..


    Gruß
    Thomas

    Hallo Max,


    es ist jetzt so natürlich nicht so einfach präzise Ratschläge zu geben, aber ich wurde mir zuerst mal die Gegenkopplung, speziell R29 ansehen. Also, ob der sauber verlötet ist, und der Wert ok ist.


    Gruß
    Thomas

    Hallo Rudi,


    Stahlblech dürfte da leider nicht unbedingt das allerbeste Material dafür sein. Gerade wenn es so dünn ist. Das dürfte sich beim Fräsen recht leicht anheben und auch ansonsten recht leicht einen starken Grat bilden. Es gibt zwar spezielle Fräser mit besonders kurzer Schneide und ohne Drallwinkel, aber ob das jetzt das gelbe vom Ei ist, gerade beim doch eher großen Blech, sei mal dahingestellt..
    Auch wenn dir der Tipp jetzt wohl eher nichts bringt: Bei Alublech wäre das deutlich einfacher...


    Gruß
    Thomas

    Hallo Max,


    das Problem wird so wohl niemand kennen, weil es ja doch recht unwahrscheinlich ist, dass jemand genau den gleichen Lötfehler gemacht hat wie du.


    Bei der Inbetriebnahme ist ja wohl ganz offensichtlich zu viel Ruhestrom durch den zweiten Differenzverstärker geflossen (Indiz: verkohlter R10). Und aktuell scheint dort ja immernoch etwas nicht zu stimmen. Ich würde jetzt an deiner Stelle mal R10 nachmessen, schließlich stellt der ja die Stromquelle für den Diffamp dar. Dass jetzt R15 und R17 durchschmoren deutet ja wieder auf einen deutlich zu großen Strom hin. Dass es an den Widerständen allein liegt, kann ich mir allerdings nicht vorstellen, bedrahtete Widerstände werden ja üblicherweise hochohmig beim Durchbrennen.


    Du solltest auf jeden Fall mal die beiden Diodenstrecken der Differenzverstärker-Transen Q4/Q12, der Kaskode-Transe Q5 und des Stromspiegels Q3/Q9 durchmessen. Ich tippe mal, dass da auch was kaputt gegangen ist.


    Ferner wäre natürlich interessant welche Transistoren du vertauscht hast.


    Gruß
    Thomas

    mkoerner wrote:

    Insesondere die Ersa Stationen sind da katastrophal. Da findet man auch den einen oder anderen Thread zu...


    Könntest du das mal näher ausführen? In der Arbeit hatte ich auch schon die Analog 60 und RDS 80 in der Hand und fand sie einigermaßen schrecklich. Da klebt trotz eingestellter 400°C die Lötspitze fest als wäre das Lötzinn Kaugummi. Ich für meinen Teil habe die Ersa iCon nano, da ist ja der Unterschied, wie bei den großen Brüdern, dass das Heizelement in der Spitze untergebracht ist (ist sogar genau das gleiche Heizelement) und ich bin der Meinung, dass die Regelung wunderbar funktioniert, gerade weil die Nachheizzeiten durch den geringen "Weg" den die Hitze zurücklegen muss, hervorragend sind..


    Gruß
    Thomas

    Man kann sich natürlich über alles Streiten.. Dass Direkttriebler (meistens) in Sachen Gleichlaufschwankungen den Riementrieblern überlegen sind, steht ja außer Frage. Wenn man das Zitat "Riementriebler spielen konstant mit einer falschen Drehzahl[...]" jetzt natürlich auf die Goldwaage legt, dann muss man es so interpretieren, dass eben die Abweichung von der Solldrehzahl konstant den selben Wert hat, was ja wiederum heißen würde, dass der Gleichlauf perfekt ist, nur eben mit falscher Drehzahl. Man hätte wohl eher sagen müssen "spielen nie mit der exakt korrekten Drehzahl". Aber dass die Abweichung keine bedeutende Rolle spielt, dürfte schon insofern auf der Hand liegen, als dass der besagte Herr Brinkmann ja selbst auch Riementriebler verkauft.


    Wie dem aber auch sei, der Artikel äußert sich ja wohlwollend zum Thema Plattenspieler, und die eigentliche Message dürfte hier im Analogforum ja auch die allemeisten Mitglieder freuen :)


    Gruß
    Thomas

    Quote

    Nur das APPLE-Jünger im Allgemeinen kein 3 Generationen zurückliegendes Betriebssystem mehr benutzen ;)


    Ja, das versteh ich auch nicht wirklich. Funktioniert das schlechter nur weil es "alt" ist? MP3 ist ja auch moderner als Platte, aber funktioniert es deswegen besser?


    Gruß
    Thomas