Posts by papa_bjoern

    Hallo,
    ich wäre gerne bereit das Ganze klanglich zu testen (selbstverständlich gegen Unkostenbeitrag).
    Bisher sind sämtliche von mir ausprobierten Halbleiterlösungen (PGA 231x, etc.)
    klanglich an dem guten alten blauen Alps-Poti gescheitert.
    Auch mit TVCs bin ich nicht glücklich geworden (Röhren Preamp und Endstufen).


    Gruß Björn

    Hallo Jo,


    die Beschaltung des EDS1000/1000-2 ist sehr simpel.
    Man braucht eine gute 27V DC-Quelle (am besten ein gutes Schaltnetzteil).
    Dazu kommt noch ein doppelter 1 zu 2 (für zwei Geschwindigkeiten) oder 1 zu 3 Umschalter
    (für die, die noch zusätzlich 78U/min brauchen) und die entsprechenden Fein-Einstell-Potis.
    Die Details kannst Du den Unterlagen zu den Dual 701/721 entnehmen - z.B. hier:


    http://wegavision.pytalhost.com/dual.html


    Gruß Björn

    Moin Rolf,


    Du könntest es mit einem Pickering V15-6256E versuchen.
    Es war an meinem 704er verbaut, als ich ihn gekauft habe.
    Diesen Tonabnehmer kannte ich gar nicht - die Nadel war zwar hin,
    aber bei Thakker gab es günstigen Jico-Ersatz.
    Ich habe mir gedacht: "Versuch macht klug" - als ich aber dann
    die gelieferte Nadel eingesetzt habe und eine gute Platte auflegte,
    habe ich nur noch gestaunt. Diese alte "goldene" Pickering-Dose
    kann richtig Spaß machen 8)


    Gruß Björn

    Hi Claus,




    hier noch ein paar Fotos der Baustelle. Ich muß noch schauen, wie ich die Glotze wegkriege, ;)
    dann wäre Platz für die Duals im Regal.... <img src=" height="23" srcset="http://www.analog-forum.de/wbboard/cms/images/smilies/emojione/1f644@2x.png 2x">




    Gruß Björn




    analog-forum.de/wbboard/gallery/index.php?image/97889/ analog-forum.de/wbboard/gallery/index.php?image/97890/ analog-forum.de/wbboard/gallery/index.php?image/97891/ analog-forum.de/wbboard/gallery/index.php?image/97892/

    Hallo Claus,


    schon im Februar hatte ich hier den EMT-948 befürwortet. Ist ein toller Plattenspieler, aber seit dem Winter ist einige
    Zeit vergangen und ich bin eher zufällig zu einem alten Dual 701-Plattenspieler gekommen. Ich hätte nie gedacht,
    daß es so etwas Tolles von Dual gegeben hat. Ich bin Jahrgang 66 ;) und für mich war Dual ein Synonym für
    "günstig, hat jeder, sieht sch..... aus und klingt nicht. Was habe ich den Dual-Entwicklern für Unrecht getan.... :S
    Ich wusste damals nicht, daß Dual alle Preisklassen abdeckte - von billig bis High-End. Da ich nur die billigen Teile
    kannte, sind mir die Spitzengeräte völlig unbekannt geblieben (auch wegen Geldmangel). Dann kam den 701er -
    er ist schwer, sieht für meinen Geschmack gut aus und als ich mich mit der Mechanik/Elektronik/Haptik auseinander-
    gesetzt habe, war ich schwer beeindruckt. Als ich dann noch das daraus resultierende klangliche Erlebnis hörte -
    und das auch noch mit einem MM-Tonabnehmer aus den 70er Jahren (ADC 10E-MK4) - war es um mich geschehen.
    Wie konnte mir so etwas verborgen geblieben sein- und das auch noch für nicht mal 400,- Euro? ?(
    Egal - mittlerweile stehen bei mir drei Dual-Laufwerke (701, 704 und 721) - alle bestückt
    mit MM/MI-Perlen der 70er Jahre und machen mir sehr viel Freude - soviel, daß der EMT momentan ungenutzt rumsteht.


    Claus - wenn es Dir auf die Musik ankommt und Du nicht von der Sorte "mein Haus, meine Jacht, meine Stereoanlage"
    bist, solltest Du Dir mal eines dieser Laufwerke bei Jemanden aus Deiner Umgebung anhören - es soll Einige geben. 8)


    Gruß Björn


    P.S. sollte es Dir gefallen, kannst Du den dann übergebliebenen Rest an Geld in "schwarzes Gold" investieren. :thumbsup:
    in "schwarzes Gold"

    Hallo Marcel,


    am besten, Du sprühst ein wenig Liqui Moly-Electronic-Spray (nur) auf die Potis R21 und R22 auf der Motorplatine.
    An den anderen Potis auf der Platine auf keinen Fall drehen!!! Diese sind für die Arbeitspunkteinstellung des Motors zuständig
    und diese Einstellung ist sehr aufwändig (Du brauchst dafür ein gutes Oszilloskop und viel Geduld).
    Ebenfalls solltest Du etwas von dem Liqui-Zeug in das Poti R33 sprühen. Wenn Dein 721er weing gelaufen ist, sollten die
    Kondensatoren in Ordnung sein.
    Ich habe auch einen "wenig gelaufenen" 721er - und er macht mir nur Freude :thumbsup:


    Gruß aus HH
    Björn

    Moin Stephan,


    nein - die Phono-Karte aus dem 948er ist mit OP´s aufgebaut (OP741/NE5533) und übrigens die gleiche wie im EMT950.
    Daher auch die Teilenummer 7950088.
    Zu der Röhren-RIAA EMT139st muß ich Dir recht geben - das Teil ist klasse 8)


    Gruß Björn

    Hallo Claus,


    ich habe sowohl das TSD15, wie auch das TSD15 SFL und benutze lieber die "normale" Rundnadel.
    Es hört sich für mein Empfinden einfach besser an :rolleyes: .


    Die serienmässigen RIAA-Platinen nutze ich nicht, da ich die EMT 139st-Röhren-Entzerrer-Stufe direkt an
    dem Tonarm von meinem 948er dran habe 8) .


    Mein EMT948 steht auf einer Steinplatte, so daß es insgesamt 50 Kg Gewicht sind. Unter dieser Steinplatte
    sind vier "Black-Box" Vibrationsdämpfer untergestellt - das ergibt eine so ziemlich perfekte Entkopplung :thumbup: .


    Gruß Björn

    Hallo Dirk,




    der Head-Amp hat etwa 100 Ohm Eingangsimpedanz. Wenn Du noch weniger brauchst, dann
    musst Du zum Eingang einen passenden Zusatzwiderstand parallelschalten.
    Ich habe übrigens den Head-Amp zwischenzeitlich in meinen EMT948 integriert.




    analog-forum.de/wbboard/gallery/index.php?image/95272/

    analog-forum.de/wbboard/gallery/index.php?image/95273/




    Die Platine ist so konzipiert, daß der Head-Amp automatisch beim Einschalten des Plattenspielers
    aktiviert wird. Somit ist beträgt die Batterie-Lebensdauer mind. 2 Jahre.
    Die Schaltung sitzt anstelle der serienmässigen RIAA-Stufe, die ich eh nicht verwendet habe. <img src=" height="23" srcset="http://www.analog-forum.de/wbboard/cms/images/smilies/emojione/1f44d@2x.png 2x">




    Es ist somit die zweite "Fremd-Leiterplatte" in meinem EMT - die erste war die Infrarot-Fernbedie-
    nung für die Funktionen "Teller start/stop" und "Arm hoch/runter". Ich weiß - das ist absolut dekadent, aber
    ich hatte da Bock drauf <img src=" height="23" srcset="http://www.analog-forum.de/wbboard/cms/images/smilies/emojione/1f44d@2x.png 2x">







    Gruß Björn

    Hallo Frank,


    der EMT-TSD15 wird in den EMT-eigenen Schaltungen mit einer Impedanz so um 250 Ohm abgeschlossen.


    Aus diesem Grung läuft der Head-Amp so gut, obwohl er eine Eingangsimpedanz von etwa 100 Ohm hat.


    Gruß Björn

    Hallo,


    nach dem Bau von allen drei Schaltungen musste ich dem Herrn W.M. Leach recht geben - die


    erste und einfachste Schaltung klingt am besten und rauscht mit Abstand am wenigsten.


    Eigentlich rauscht sie überhaupt nicht wahrnehmbar - ich zumindest höre keinen Unterschied


    hinsichtlich Rauschpegel zu meinen T-210-Übertragern von Haufe.... :thumbup:


    Diese Schaltung verdient viel mehr Aufmerksamkeit, allerdings bleibt die beste Variante wohl


    für immer den "Selbstbauern" vorbehalten, da bisher kein Hersteller bereit war dem Herrn


    Leach eine faire Beteiligung anzubieten. Man kann zwar durch einige Änderungen das Copyright


    umgehen, aber die Klang/Rausch-Einbußen sind unumgänglich. ;)


    Das Konzept hat nichts mit der ML-Schaltung zu tun - ist dieser aber deutlich


    überlegen (sowohl was S/N angeht, wie auch klanglich).


    Es gibt ein schönes Sprichwort: weniger Bauteile machen weniger Mist - wie wahr.... :D


    Solong Björn


    P.S. beim Nachbauen auf kurze Leitungswege achten - siehe mein bescheidenes Layout :thumbsup:

    Hallo Michael,




    ich habe auch mal den Le Prepre gebaut. Allerdings ist das Ganze ein richtiger




    "Rauschgenerator". Daher bin ich zurück zu MC-Übertragern hin, bis - bis ich




    im Web dieses niedliche Ding fand:




    http://users.ece.gatech.edu/mleach/headamp/




    Nur zwei "Sandkörner" - sehr einfach, aber ausgefeilt <img src=" height="23" srcset="http://www.analog-forum.de/wbboard/cms/images/smilies/emojione/1f44d@2x.png 2x">




    Nachdem ich ich das Gerätchen aufgebaut habe, schaltete ich ein.... und es kam nichts, kein Rauschen, nichts - Totenstille.




    Nanu?....dann senkte ich die Nadel in die Rille - ahhh - Rillenrauschen <img src=" height="23" srcset="http://www.analog-forum.de/wbboard/cms/images/smilies/emojione/1f44d@2x.png 2x">




    Es funtzt und klingt viel besser als der Le Prepre. Ganz wichtig - genau die "Transis" verwenden, die




    vorgeschrieben werden 8)




    analog-forum.de/wbboard/gallery/index.php?image/95118/ analog-forum.de/wbboard/gallery/index.php?image/95119/






    Seitdem sind meine sämtlichen MC-Trafos (EMT´s und Lundahl´s) im Schrank... ;(






    Gruß Björn

    Hallo,


    als ich noch mit meinem Masselaufwerk rumspielte, hatte ich das beste Ergebnis mit einem


    alten Synchronmotor von PE erreicht. Die Geschwindigkeit wurde mit einem einstellbaren


    frequenzstabilen Sinus-Generator und Stepup-Trafo eingestellt (war ja ein 220V-Motor).


    Ansonsten war ich mit Maxon sehr zufrieden - gute Ansteuerung vorausgesetzt.


    Das ist aber Vergangenheit.. :thumbup: und ich investiere meine Zeit in neues selbstgebautes Röhrenzeugs...


    Gruß Björn