Posts by slowhand

    Danke erstmal für eure netten Antworten. Ich weiß das, das hier ein Analog Forum ist aber ich finde das Forum sehr gut und kompetent.

    An einen externen DAC hatte ich auch gedacht, war mir nicht sicher ob das wirklich was bringt. Generell bin ich mit ihm zufrieden musste bis jetzt nur ein Zahnrad für die Schublade wechseln.

    Was gibt es den so für DACs für bis zu 300€.


    Ich hatte an einen

    Musical Fidelity V-DAC 2

    gedacht.

    Mahlzeit zusammen,


    Hab Mal ne Frage ich hab ja so einen Marantz CD-42 MKii mit einem D/A Wandler Bitstream Conversion-Wandler (1 Bit), mit dem bekannten Schwimmend aufgehängten Laser CDM-4.

    Jetzt stellt ich mir die Frage ob es da noch was anderes bezahlbares gibt was vielleicht noch deiner und Dynamischer spielt. :wacko: Weil die Technik des Marantz auch schon ein paar Jahre alt sind. Preis bis 300€ :)


    Gruß Basti

    Moin zusammen,


    Hab Mal ne Frage zum Linn LK-85/260, habe so einen jetzt Zuhause und höre ihn i.M. und ich muss sagen das Teil gefällt mir echt gut und spielt mit meinem NAD C160 schön zusammen. Was mich nur nervt ist diese blöde Standby Funktion die soll man irgendwie umgehen können hab im Netz aber bis jetzt nix gefunden.


    Gruß Basti

    Juten Tach :),


    ich wollte mich nochmal zu dem Thema zurück Melden.

    Ich hatte ja in einem anderen Thema erzählt das ich jetzt einen Kenwood KA-4004 gekauft habe der ist leider nicht bei mir geblieben. Habe ihn bei dem Händler für Vintage Hifi zurück gegeben.

    Da ist mir eine NAD C160 Vorstufe über den Fuss gefallen, habe dann mal kurz gegooglet und mir gedacht die NAD würde bestimmt gut zu meiner Quad 405 Endstufe passen. Somit habe ich mit dem Händler nen Dial gehabt und habe diese Vorstufe im tausch mitgenommen sehr net. Als wir die Vorstufe im Laden getestet und Probe gehört haben, hatte er diese an eine Meridian 555 endstufe angeschlossen die hat sich toll angehört in der Kombi. :love: Die hätte er mir auch für 400€ verkauft wenn ich sie direkt mitgenommen hätte.


    Ich kenne Meridian nicht, ist die was, im vergleich zu meiner Quad 405? :/


    Jetzt schweife ich gerade ab, also diese NAD habe ich dann mitgenommen und gegen die AVM ausgewechselt und siehe da Raummodenproblem Ade. Jetzt habe ich den Bass etwas abgedreht und was komisch ist der CD Player spielt auch nicht mehr so fett auf. :?:

    Das heist ich habe nicht mehr so extreme unterschiede zwischen Vinyl und CD und was mir noch aufgefallen ist das die NAD viel mehr Raum auflöst und noch feiner die Musik wieder gibt. ich bin schon begeistert von der NAD.


    Vielen Dank nochmal für eure Tipps die haben zum Nachdenken angeregt und habe mir geholfen die Sachen etwas klarer zu sehen und mich nicht von den Raummoden ins Boxhorn jagen zu lassen. Der Raum ist halt klein kann man nix machen.


    Gruß Basti

    Moin Leute,


    kurze Info ich habe den Verstärker leider wieder zurück geben müssen.

    Generell hat mir der Klang des Kenwoods sehr gut gefallen, aber leider hatte er nach 2 Stunden hören das Problem das das Lautsprecherrelais immer aus und wieder ein geschaltet hat. Ich denke das die Überhitzungsschutzwiderstände ne Macke hatten weil wirklich warm waren die Transistoren nicht. Ich hatte aber keine Lust rum zu basteln.


    Gruß Basti

    Danke für eure Tips,

    Da mich das Thema nicht in Ruhe gelassen hat habe ich heute Mal den Verstärker auseinander genommen und gemessen war aber auch alles i.O. Hab dann nochmal Probiert die Endstufe an den Amp zu machen, diesmal habe ich erst die Endstufe eingeschaltet dann den Kenwood und dann ging es. Danach habe ich sie vollständig in meine Kette eingebaut. Probe gehört und dann viel mir was anderes auf. Ich hab auf einmal Verzerrungen. Bist ich nachher festgestellt habe das die Cinchleitungen zum Computer diese Verzerrungen verursacht wurden. Ja so ist das mit den alten Geräten.

    Moin Leute,


    ich habe ja die Tage geschrieben das ich einen Kenwood KA 4004 bekomme, den habe ich Heute abgeholt.

    Jetzt habe ich die Endstufe des Amps aufgetrennt und die Preamp Einheit an meine Quad 405 Endstufe angeschlossen. Als ich dann eingeschaltet habe gab es ein furchbar hohes Pfeifen aus den Lautsprechern.

    Ich frage mich jetzt gerade woher das kommt. Hab zuerst gedacht es könnte ein Problem vom Kenwood sein. Habe also den Schalter auf Seperate gelassen und mal eine Kabelbrücke eingesetzt alles gut beim 4004. Dann habe ich meinen AVM Preamp an die Endstufe vom Kenwood geklemmt auch alles bestens.

    Also kann es nur die Quad 405 Endstufe sein aber warum?


    Einer eine Ahnung woher das kommen kann?

    Meine AVM Preamp läuft ja auch an der Quad 405


    Gruß Basti

    Hallo Leute habe gerade eben in den Niederlanden den Amp abgeholt.

    Zuhause angekommen habe ich ihn direkt mal an meine Komponenten angeschlossen. Hört sich echt toll an, zumindestens für den ersten schnellen Test, das Gerät und das Problem was ich mit den Raummoden hatte wegen der AVM Pre Verstärker sind damit auch Geschichte. Die AVM war wirklich sehr Basslastig.

    Danke Hartmut,


    Stimmt er ist sehr einfach aufgebaut, was für Reparaturen nicht schlecht ist, und die Leistung ist auch nicht der Brüller aber meine Lautsprecher sind auch jetzt nicht gerade sehr Stromhungrig. Ich möchte den eher als Vorstufe verwenden. Fit machen, bekommen ich als gelernter Elektroniker glaube ich noch hin :-) Frage ist nur was für Kondensatoren Herstellen verwendet man für so eine Revision?

    Transistoren habe ich schon gelesen kann man in der Vorstufe und Klangregulierung auch tauschen wenns nötig ist da gibt es Ersatz für. Nur die Leistungstransistoren gibt es nicht mehr.

    Ich wollte einfach mal was anderes haben was auch wieder älter ist als ich zum Restaurieren.


    Gruß Basti

    War in der geschenkten Plattensammlung von meinem Onkel mit drin :-D

    Moin Leute,


    ich habe einen alten Kenwood KA 4004 erstanden, den ich am Samstag abholen werde. :D

    Soll ein Restaurations Projekt werden, Optisch sieht er noch sehr gut aus und funktionieren tut er auch noch.

    Das Kontrolllämpchen (Pilotlampe) ist defekt :/ muss ich mal schauen was das ist, habe mir aus dem Netz schon mal

    das Service Manuel besorgt, die Elektronische Zeichnung ist etwas schlecht zu erkennen. Hat einer von euch eine Qualitativ bessere Service Beschreibung?

    Wenn ich neue Kondensatoren für Audio brauche was nimmt man den da so? Ich wollte den Amp ein bischen Servicen.

    Hat einer sonst Erfahrungen mit den 4000´er Reihe von Kenwood, soll ja ganz gut Spielen die Dinger.

    Eine frage habe ich noch :sorry:

    Man kann bei dem Amp die Endstufe auftrennen, was ich mich dabei frage ist, wenn man das tut wird die Endstufe ja trotzdem mit Strom versorgt. Wenn über den Endstufe im Gerät keine Signal läuft wird sie trotzdem Warm?

    :merci:


    MFG Basti

    Pelzer


    Mein Profil name sagt es doch schon, vielleicht ist mein gehört manchmal etwas Langsam :wacko: das wird es sein. Vielleicht sollte ich mir vorher einen Witz erzählen damit mein Gemütszustand sich dem Tonverlauf proportional positiv anpasst? 8o

    Also ist das alles totaler Quatsch mit dem Fetten Bass 8) Super :thumbup:


    Dietmar


    Gib doch nicht so schnell auf :D wäre doch schade.

    Uiiiiiiii da wurde aber seit Montag viel geschrieben. :merci:

    Ich möchte hier niemanden nerven mit meinem Problem sondern Ideen und Anregungen einholen.

    Davon sind einige gekommen aber alle kann ich nicht so schnell Ausprobieren habe noch 2 Kids ;)

    Was ich jetzt noch gemacht habe, ich habe einen anderen CD Player benutzt einen Yamaha und dort ist das gleiche Problem. Also scheind es nicht am Player zu liegen.

    Was ich gemerkt habe ist wenn ich die beiden BR Öffnungen mit Schaumstoff abdämpfe geht es aber dann habe ich das Problem das die vorher Optimal Wiedergabe der LP dann zu dünn ist. Daher kam meine Idee den CD Player teil im Bass zu senken. :?:

    Das ich sehr warscheinlich in diesen kleinen Raum den ich nur zur Verfügung habe nicht, die Eier legende Wollmilch Sau bekommen werde, ist schon klar. :wacko:

    Aber gut das die AVM 1 den Bass aufdickt wusste ich nicht, aber ich kann jetzt eine alte Marantz Vorstufe bekommen zum testen vielleicht geht es damit.

    Ansonsten an dem Gewicht der kleinen Lautsprecher kann es nicht liegen die sind Sau schwer und was ich noch ausprobieren werde ist das ich die Lautsprecher Ständer mal vom Boden entkoppel vieleicht hilft das auch noch was. :)

    An dem Audio Dreieck werde ich auch noch mal rumfeilen aber das beinflusst ehr die Klangverteilung im Raum und die Wiedergabe. ^^

    Danke noch mal für die vielen, teils Lustigen, Antworten 8):D


    Gruß Basti