Posts by Anna

    Hallo,
    ich bin mir nicht sicher, ob meine Frage hier richtig ist, aber ich probiere es mal. Folgende Problemstellung:
    Meine Neuanschaffung ist eine Telefunken-Truhe Salzburg 2384 Stereo, deren "Receiver"/Radio ich gern ohne die internen LS nutzen möchte, d.h. ich möchte die vorgesehene Möglichkeit nutzen, 2 externe LS anzuklemmen und NUR darüber Musik zu hören. Nun dachte ich, wenn ich alle schönen bunten Drähtchen, die in der Truhe vorhanden sind, durchschneide, spielen die internen LS nicht mehr mit - stimmt auch. Leider kommt dann aus den externen LS auch nichts. Wenn alle Drähte angeklemmt sind und auch die externen LS angeschlossen sind , dann schalten sich wohl die internen Mittel-Hochtöner automatisch ab, nicht aber die Tieftöner. Ich habe zwar den Schaltplan der Truhe, bin aber nicht in der Lage, ihn zu lesen/verstehen ?( . Kann mir jemand hier einen leicht verständlichen Tip geben, was zu tun ist? Danke für Hilfe
    Wolfgang

    Hallo Henner,
    PN ist angekommen und wird im Bedarfsfall auch gern genutzt. Den Teller habe ich hochgenommen, war in der Tat nicht wirklich ein Problem. Auch die Einstellungsmöglichkeiten des Arms habe ich dank Deiner individuellen Hinweise nun verstanden und alles läuft gut - hätte nicht gedacht, daß der Braun so ansprechend klingt. Danke noch einmal für Dein Engagement, ist wirklich klasse.
    Beste Grüße
    Wolfgang :thumbsup:

    Hallo Henner,
    tja, woran hapert es denn noch? Da ich ungern unwissend einfach etwas ausprobiere, habe ich mich z.B. nicht getraut, den Plattenteller "hochzuhebeln", denn ihn einfach nur abzuheben wie bei anderen Drehern, ist hier ja eher schwierig. Ich stelle mir vor, daß dieser wahrscheinlich simple Vorgang in einer BDA dargestellt und mit einigen Worten kommentiert wird; wo er in dem Service-Manual beschrieben/gezeigt wird, ist mir auch bei nochmaligem Studium leider verborgen geblieben. Aber vielleicht bin ich ja nicht nur blöd, sondern auch blind :D ......
    Gruß
    Wolfgang

    Hallo Henner,
    danke für den Hinweis, der mir schon weiterhilft, sich aber doch wohl eher an den technisch etwas Versierten richtet. Eine normale BDA ist nicht zu bekommen? Im Netz habe ich lange gesucht, bin aber nicht fündig geworden.
    Gruß
    Wolfgang

    Hallo Sachkundige,
    in Ermangelung einer Bedienungsanleitung habe ich mehrere Fragen zum neu erworbenen Braun 550 S und hoffe, daß mir hier geholfen werden kann:
    1. Wie bekomme ich den Plattenteller ab - er ist ja mit den Fingern kaum zu greifen?
    2. Hinten am Tonarm sind 2 Rändelschrauben; dienen sie zur Ausbalancierung und wie verwende ich sie - Markierungen sind nicht zu erkennen. Dann gleich 2 Schrauben quasi "blind" zu verstellen getraue ich mich nicht.
    2a) Wie stelle ich die Auflagekraft ein?
    3. Links hinten seitlich am Tonarmschaft (von vor geschaut) guckt mich ein roter, verschiebbarer Pin an - wozu dient der?
    Ihr seht, Fragen über Fragen eines blutigen Laien, aber ich zähle auf Euch :)
    Beste Grüße
    Wolfgang

    Hallo,
    ich wende mich hier speziell an Sony-erfahrene Analogis, die
    vielleicht sogar Erfahrung mit dem PS-X 50 haben. Welches
    Tonabnehmersystem ist für diesen Dreher geeignet, um seinen fraglos
    vorhandenen Qualitäten Rechnung zu tragen? MM oder MC ist egal,
    informationsfreudig sollte der Abnehmer schon sein.
    Gruß
    Wolfgang

    Hallo,
    zum o.g System habe ich 2 Fragen:
    1. Welches Armgewicht ist für das Philips 412 das richtige und
    2. Wie schlägt es sich klanglich gegen ein Shure V 15 III?
    Beste Grüße

    Hallo an alle,
    danke für die Tips, habe sie umgesetzt. Es ging leichter als erwartet, nun erstrahlt das Gerät in neuem Glanz.
    Beste Grüße

    Hallo,
    ich besitze seit Neuestem den Sony PS-X7, leider ist das Chassis vom Vorbesitzer nicht sehr pfleglich behandelt worden, so daß es einer Grundreinigung bedarf. Ich kann nicht abschätzen, ob das Chassis aus Kunststoff oder Metall besteht und möchte bei der Reinigung nicht die falschen Mittelchen einsetzen. Kann mir jemand diesbezüglich einen Tip geben?
    danke im Voraus

    Hallo Ton,


    danke für die Gegenüberstellung, danach handelt es sich bei dem fraglichen TA eindeutig um einen Nadelträger von Linn, allerdings in gelber Farbe, nicht so knallig-orange.


    Hallo Sauron,


    danach könnte es sich also um ein K9 handeln - oder gab es noch andere Gelbteile?


    Gruß


    anna

    Hallo,


    ein Bekannter hat einen Dreher mit einem Linn-Tonabnehmer gekauft, auf dem aber keine Bezeichnung zu sehen ist, der allerdings einen farblich sehr auffälligen Nadelträger in leuchtendem gelb/orange trägt. Kann jemand sagen, um welchen Linn-TA es sich handeln könnte?


    Gruß


    anna

    Hallo Daniel und Raphael,


    danke für Eure Hilfe, das Problem ist gelöst. Das Röhrchen des Nadeleinschubs ging nicht weit genug ins System hinein, weil die Polschuhe nicht korrekt waren. Dadurch war der Magnet nicht an der richtigen Stelle mit den beschriebenen Folgen. Jetzt funktioniert alles wieder wie es soll.


    Nochmals vielen Dank


    Wolfgang

    Hallo Daniel,


    vielen Dank für Deine Antwort. Ich muß gestehen, daß ich nicht weiß, wo der Magnet sitzt. Muß ich in das "Loch" des Systems schauen oder in das Röhrchen , an dem die Nadel hängt? Das Problem tritt bei beiden verwendeten Nadeln auf...


    Gruß


    Wolfgang

    Hallo,


    was kann beim Wechseln einer Nadel eigentlich derart schief gehen, daß es 1. deutlich leiser wird und 2. die Balance stark verschoben wird?


    Wollte heute an einem Shure M91 die Nadel wechseln, was auch zunächst problemlos funktionierte - der eine Einschub heraus, der andere hinein. Das Gleiche machte ich dann noch einmal und merkte, daß der einzuschiebenden Nadel nun ein wenig Widerstand geleistet wurde. Als ich dann etwas nachdrückte, verschob sich das System in seinem Korpus etwas nach hinten, was beim ersten Mal meiner Meinung nach nicht der Fall war. Danach traten dann die o.a. Probleme auf. Mehrere Versuche, die Nadel einzuschieben, gelangen nur, wenn sich der Innenteil des Systems in seiner Hülle nach hinten herausschob, ansonsten hätte die Nadel deutlich vorgestanden. Hat jemand eine Ahnung, was ich da angerichtet habe? Die Kabel sind alle noch dran....


    Danke für einen Ratschlag


    Wolfgang