Posts by TheBigT

    Hallo,


    ich hab meine alten Platten nun auch mal zusammen gebaut und habe leider ein Problem. Bei meinen Platten handelt es sich um die alten V1.5 von Birger. Alle Bauteile aus dem damaligen Warenkorb bei Reichelt. Die gematchten Transen aus der Sammelbestellung.


    Kurzum: alles zusammen gebrutzelt und angeschlossen. Am KK gemessen-> Werte alle unendlich. Poti 30 Umdrehungen nach links -> 500 Ohm. Stecker rein -> schei.... ;(


    Sofort kommen Rauchzeichen aus R31 und R32. Stecker wieder raus. Alles nochmals gemessen, was so zu messen geht (bin halt nicht vom Fach).


    Da ist offensichtlich nicht in der Lage bin den Fehler zu finden, bin ich auf eure Hilfe angewiesen.


    Ich hoffen, es ließt überhaupt noch jemand in diesem Thread.

    8 Stück will ich bauen. 4 brauche ich schon für die Front LS. Die sind auch schon DIY (Visaton Vox 253).

    moin,



    ich will hoffen, dass die Kühlkörper reichen. Ich habe den anderen Satz gerade ersteigert! :)



    Grüße Thomas

    Moin zusammen,


    ich hab da mal ne Frage: In der Stückliste Symasym V1.5 ist R22 2x drin. Einmal als Poti und einmal als Metall 10.0. Wird der Metall 10.0 dort zusätzlich eingelötet?


    Und noch einen hab ich: MJL 1302A ist bei Reichelt z.Z. nicht Lieferbar. Habt ihr noch einen andere Bezugsquelle?




    Danke und Grüße


    Thomas

    Hallo,



    jetzt hab ich mal´ne Frage:



    ich hab den Warenkorb wie er auf der Seite der Sammelbestellung ist bestellt. Nun fehlt mir R44= 10 Ohm und zwei mal X7R-5 100N?!?!?! Die C´s werden doch alle von C1 bis C37 bestückt, oder??????


    Und wofür sind die Jumper JP6 und JP7???



    Danke für eure Antworten...



    Grüße Thomas