Posts by m6m7m9

    Vermutlich liegt die Folie sehr dicht am Stator. Wenn im Sommer die Photovoltaikanlagen viel Strom liefern, können die Netzspannungen ordentlich schwanken.

    Ist die Folie erst mal "angeheftet", hilft nur das komplette Entladen und das Hoffen, dass beim Einschalten die Netzspannung stimmt.

    An allen Quads habe ich die Trafos sekundär auf 590V umgelötet, damit ist definitiv Ruhe.

    Aber es gab unter den revidierten auch welche, bei denen ich noch mal neu beschichten musste, und dabei den Luftspalt erhöhen musste. Sheldon Stokes weist da in seinem Restauratonsskript https://www.quadesl.com/origRefs/quad_book.pdf auch darauf hin.

    Insbesondere das mittlere Hochtonpanel ist empfindlich. Ausserdem erfährt es ja mechanisch eine sachte Biegung beim Einbau, die das Phänomen noch mal verstärkt.


    Vielleicht spielen auch noch Luftfeuchtigkeit und die Bewegung der Quads eine Rolle.

    Solltest Du Dich elektrisch heranwagen, löte erst mal in der EHT Unit von 610 auf 590 V um, oder wenn primärseitig die Spannung einstellbar ist, auf 240V stellen.

    Viel Erfolg!

    Meinolf

    .....die Quads sind bei Herrn Stein in besten Händen, und meine würden dort auch "behandelt", wenn ich selber nicht weiter wüsste.

    Andererseits macht das Aufarbeiten handwerklich Spass und man stösst dann auch auf solche Phänomene, wie das "Sprazzeln".

    Deshalb die Erklärung hier, damit das Rätselraten endet. Es ist ein toller Schallwandler und sollte deshalb gebührend beachtet und behandelt werden.

    Gruss Meinolf

    Das beschriebene Phänomen kommt von einem zu geringen "air gap", also Luftspalt zwischen Folie und Stator.
    Möglicherweise ist bei der Neubeschichtung der Luftspalt nicht gemessen und/oder korrigiert worden.

    ****

    Ein zweiter Punkt ist eine möglicherweise zu hohe Ladespannung, da die Sekundärseite des Trafo's die vorgesehenen 610V nicht überschreiten sollte.


    Diese beiden Faktoren verursachen das Sprazzeln.


    Das Nacharbeiten mit Fön würde ich unterlassen, da 3um Mylar ruckzuck ein Loch haben. Ausserdem müsste der Stator dafür auseinandergenommen werden.

    Meinolf


    P.S.: ....näheres unter https://ms-vint-audio.de/quad-…f-die-spitze-getrieben-2/

    Wenn Du Dir einen Vintage 124'er ins Haus holst ist das kein Upgrade, sondern ein Pflegefall.

    ..derartige Kommentare sind völlig daneben und zeugen von Arroganz und Unkenntnis. Ausserdem finde ich das Wortspiel mit "Pflegefall" all denen einen Schlag ins Gesicht, die sich aufopferungsvoll um Angehörige kümmern. Sorry!!

    Für ein normales aber trotzdem schon stark gepimtes Moped hat die normale Version damals bei mir aber auch die damals schon gereicht.


    Sie fällt aber deutlich gegen eine hochwertig aufgebaute und erst recht gegen eine solche mit UPS oder eine S-XONO ab.


    Wenn ich es richtig verstehe ist das Moped mit den zwei Gehäuse ja die heute ebenfalls stark verbesserte höchste Ausbaustufe desselben....

    .....und dann mal die XONO2019 von rstaudio (https://www.rstaudio.de/rstaudio-xono-2019/) hören: das ist das stromliefernde Konzept noch aufwändiger, sie hat umschaltbare Schneidkennlinien (ein Muss für den KJlassikhörer) und ist koppelkondesatorfrei.

    Das Hören von Unterschieden ist KEIN psychologischer Effekt - aber viele Vorstufen liegen klanglich sehr nahe beieinander. Und: die Abstimmung des Tonabnehmers mit der Vorstufe ist sehr sehr, wichtig.

    Ein SPU Gold N in Halbzoll klingt an der XONO2019 schön, aber mit einem Picatron Übertrager kommt Leben in das Ganze. Und das als Urteil von einem ausgewiesenen Experten, der es nicht glauben wollte.

    Also wieder das Kettenphänomen!!

    Aber jetz dürft Ihr mich gerne steinigen. Aber jeder nur einen Stein, bitte!

    ...das werde ich mit Sicherheit nicht tun, da (fast) alles gesagt ist. Eine Tatsache wird aber selten erwähnt: wir haben im europäischen Stromnetz Spitzen bis 253 Volt, der Motor ist für 220V spezifiziert.

    Sicher ist die Drehzahl wesentlich über die Netzfrequenz reguliert, aber ein gut gewarteter TD124 läuft "flüssiger" als das Original (Tellerachse/Lager, verwendete Öle, .....).
    Sprich: die Wirbelstrombremse muss exakt angepasst werden, ......


    Da ein gut gewarteter Thorens TD124 sehr schön ruhig läuft, wäre es schade, sich das Gesamtergebnis durch Lauf-"unruhe"-Schwankungen (sprich Stromschwankungen) zu beeinträchtigen (ein Trenntrafo schwankt übrigens auch in Abhängigkeit von der Eingangsspannung).


    Der Sinn des externen Netzteils ist NICHT, mit höherer oder niediger Spannung laufen zu lassen, sondern mit KONSTANTER Spannung. Das ist der zentrale Punkt!!


    Und es ist korrekt: wer ihn einmal gut gewartet an einem vernünftigen KONSTANTEN Netzteil gehört hat, weiss, dass es dem Spieler gut tut.


    Und ein letztes: der findige Bastler baut sich das Netzteil selber und ist mit 200 € dabei (https://ms-vint-audio.de/neuau…akt-klein-betriebssicher/ ).


    Ansonsten ist dem, was Andreas schrieb, nichts hinzuzufügen!!

    Ganz sicher weiß ich es nicht, bekam aber den Eindruck, nicht zuletzt durch verschiedene Bezeichnungen auf chinesischen Sites, dass es nicht nur im kleinen Details von einander abweichenden Ausführungen gibt, sondern womöglich verschiedene Produktionsstätten.

    ...das kann ich bestätigen:
    der eine Monoblock war vom Ausgangsübertrager auf die Platine mit steifen Draht verkabelt, der andere mit flexibler Litze.

    Der eine Amp hatte einen flugrostfreien AÜT, der andere nicht.
    Amp 1 liess sich ohne Probleme Öffnen, der andere hatte 3 fast unlösbar fest sitzende Schrauben.

    Die Farbcodierung der Litzen zwischen Platine und Anzeigeinstrument war verschieden belegt.

    Trotzdem klangen beide im Erstbetrieb gleich - und um es noch einmal deutlich zu sagen - schön! (aber nicht brummfrei).

    Hier müsstest Du umbauen, damit die Polarität stimmt - am besten einen 2-poligen Stecker verwenden.

    ...geht einfacher: den Stecker von der Platine abgezogen messen. Damit findet man an den 3 Kabeln (die mit Punkten markiert sind) einfach das masseführende und das signalführende Kabel.

    Der Stecker ist so konfektioniert, dass man die Kabel "ausklipsen" kann und dann "umgekehrt" wieder einstecken kann. So gedreht passt das Kabel auch auf Björns Platine.

    Nur die Originalverstärker 'out of the box' kommen im Text meiner Meinung nach zu schlecht weg. 'klebrige Platine' und so.


    Meiner brummt und rauscht auch unmodifiziert nicht - ich sage es nochmal - auch von Flugrost oder anderen Unsauberkeiten bei mir keine Spur, keine offenen Anschlüsse an den Anzeigeinstrumenten usw. Alles ordentlich gemacht.

    Es geht nicht um "schlecht wegkommen". Es geht um eine sachliche Beschreibung dessen, was ich vorgefunden habe. Und das entspricht genau dem, was ich geschrieben habe.
    Auf weitere Details habe ich verzichtet, weil ich "out of box" gar nicht schlecht machen will.


    Bei genauerem Lesen wäre auch aufgefallen, dass ich auf HOCHEMPFINDLICHE Schallwandler hingewiesen habe, und den blog unter dem Aspekt geschrieben habe.

    Aber ich weiss:
    keine Kritik an chinesischen Dingen, danach folgt der unmittelbare Bann....

    Meinolf

    Bitte Bilder vom Setup :!:

    Wir wollen die Begeisterung teilen :)

    ...na dann versuche ich es mal, nach dem das Päärchen jetzt zu meiner vollsten Zufriedenheit läuft.

    L1003176.jpg


    ...das sind die beiden Monoblöcke mit der Platine von Björn und den Russinnen als Treiber


    L1003170.jpg


    ...und hier ein bisschen "Setup". Altec als Boxen mit spezifizierter Weiche, XP30 Klon als Vorverstärker, EMT139 Replik als Phono VV, Garrard301 als PS

    L1003171.jpg


    ....für mich ist das grossartig, was Björn da gezaubert hat. Eine völlig brumm- UND rauschfreie Endstufe mit schöner Musikalität, die selbst den Rest der Familie spontan in den Bann zieht.

    Und: wieder jede Menge gelernt und an Erfahrung gesammelt.
    Nachbau übrigens ohne auch nur einen Fehler, sozusagen "narren"-sicher.

    Euch ein schönes Wochenende

    Meinolf

    ...und nun der erste Tower am Lautsprecher, Zuspieler XP30 Klon, EMT139 Klon und Garrard 401 mit SPU.

    Als erstes: NULL BRUMM, unwesentliches Rauschen - erst wenn ich mein Ohr in das Altec Horn lege.
    Stramm und souverän kommt die 300B daher, und die "geknipste" Russin macht es gleich super. Kontrollierter Bass, "strammes" Musikbild, alles so, wie ich es bisher gelesen habe.
    Das ist ein ganz heisser Tip, dieser getunte und modifizierte Tower.


    Hat der Björn super gemacht!!


    Morgen baue ich den Rest der 2. Platine auf und filettiere den 2. Tower.

    Abends kommt dann das heiss erwartete Stereoereignis.
    Da werde ich dann umgehend berichten!

    Meinolf

    ....funktioniert, Danke für den Tip, war gerade bei der Erst-Inbetriebnahme......

    Und: mit Regeltrafo sanft angefahren, immer wieder BIAS gemesssen, bis bei 230V hinter dem Trafo die Wechselspannungen stimmten.

    Sämtlich Messwerte an Vorröhre, 300B, und Umgebung passen mit Abweichungen, die dicke im Toleranzbereich liegen. Der BIAS steht bei 300mV wie eine "1"!!

    Jetzt baue ich definitiv ein und es geht an die Lautsprecher......

    Hallo Volker,

    die Platinen sind zügig angekommen. Danke!!

    Soweit der Bestand es hergab sind sie bestückt und probeweise im Austausch montiert. Die Russin hat eine schlanke neue Keramikfassung bekommen - und lässt sich wunderbar stecken.

    Okay sie sitzt etwas tiefer als die 300B und die Gleichrichterröhre, aber das stört m.E. optisch überhaupt nicht.

    Auf den Klang mit der steilen Vorröhre bin ich sehr gespannt an meinen Altec‘s.....

    Meinolf