Posts by tomasetti

    Hallo @ all,

    ich brauche mal wieder etwas Input. Ich möchte am KD-2077 meines Sohnes ein neues System anbauen. Da dieser über ein an einem Faden hängendes Antiskating-Gewicht verfügt bin ich etwas überfordert. Es gibt da am dem Dorn fünf Einkerbungen, wie finde ich die richtige Position heraus?

    Vielen Dank schon mal vorab drinks.gif


    Hier ein Beispielbild:


    Antiskating KD-2077.JPG

    Hallo Junx,

    danke für die vielen Tipps und Anmerkungen.

    Kannst du mir mal sagen welchen Titel du da angespielt hast?

    Ich geht um Titel 1 "Willkommen" und Titel 5 "Sonne" auf Seite eins, jeweils die erzählende Frauenstimme.


    Mein Tip:

    https://www.thakker.eu/tonnade…epc-270cii-nachbau/a-5625

    Davon hatte ich schon drei und alle waren absolut in Ordnung. Leider momentan vergriffen. Steht meiner Ansicht nach dem Originaleinschub (bei Thakker um 100,-) um nichts nach

    Ich habe nun bei Thakker die empfohlene: Nadel gekauft und auch montiert. Sie hat eine sehr gute Passgenauigkeit, es gibt keinen Schlitz mehr, der Einschub liegt genau am Korpus an und das Zischeln ist nicht mehr ganz so stark.

    Probehalber habe ich den Hitachi dann mit einem AT13EaV ausgerüstet und siehe da: das Zischeln ist nur noch schwach zu hören ähnlich wie mit dem DL-110 auf dem Sony.


    Ich werde das EPC demnächst mal bei meinem Sohn statt des AT95 verbauen und bin dann sehr gespannt ob es da auch zu solchen Problemen kommt.

    Was soll man denn von einer Nadel für 20€ erwarten?

    Bitte nur zielführende Kommentare, wenn Du nichts zum Thema beizutragen hast lass es einfach. Dafür gibt es hier doch bestimmt einen Laberthread, schau Dich mal da um...

    Moin Jürgen,

    also ich gebe auch gerne einen Euro mehr aus. Aber woran erkenne ich einen besseren Schliff???

    Bisher war die Aussage keinen sphärischen sondern einen elliptischen Schliff zu nehmen, dachte ich habe evt. was Anständiges gefunden.

    Ich würde mich sehr über konkrete Tipps freuen, hier im Thread oder auch über PM.

    drinks.gif

    Heute habe ich Zeit gefunden einen anderen Aufbau zu testen, also den Hitachi an eine andere Anlage anzubauen. Das Ergebnis ist das Gleiche, ebenso solche Zischlaute wie vorher. Dann gehe ich mal davon aus, dass an der Nadel liegt und werde da mal schauen.

    Ins Auge ist mir diese gefallen, mit elliptischen Schliff. Wäre das ein Versuch wert?

    Wegen des Pre fliegt die Tage zum Probieren ein Monacor SPR-6 ein, kennt den wer? Sollte das erfolgreich sein werde ich mich perspektivisch nach einem "ordentlichen" Phonopre umsehen. Was wäre denn da im empfehlenswert im Bereich bis zu zaghaften 3 Stellen?

    Schönen Restsonntag @ all

    Beim EPC ja, das ist klar. Ich meinte die Angabe zum AT: Auflagekraft von 7,5-17,5 mN


    Zwischendurch habe ich mal schnell meinen PS-6750 mit Denon DL-110 angeschlossen, hier ist das Zischeln nur ganz ganz leicht zu hören. Beim DL-110 habe ich immer das Gefühl, dass es Kratzer und ähnliche Geräusche besonders stark hervor hebt. Obwohl ich es rein klanglich super finde.


    Liegt es evt. doch am Amp bzw. dieser Anschlusskapazität? Wenn ja, kann ich da was über einen Pre versuchen?

    Aber ich denke, dass Tom hier einfach eine miese billige Nadel dazu bekommen hat.

    Moin allerseits,

    das mit dem Extra-Gewicht habe ich nun probiert, leider zischelt es noch genauso.

    Ich würde jetzt zum Vergleich ein AT 13 EaV probieren, kann aber mit der angegebenen Auflagekraft von 7,5-17,5 mN nichts anfangen, beim EPC270 werden 1,75 +- 0,25 gr angegeben. Heißt das dann 0,75 - 1,75 gramm ? Kann ich in diesem Bereich alles probieren?

    Die Schrauben am Headshell habe ich wie beschrieben um 1/8 gelockert, leider ohne Erfolg. Außerdem habe ich den Einschub entfernt, alles nochmals mittels feinem Pinsel gesäubert und wieder angesteckt. Der Spalt ist nun nur noch halb so groß (ein Stück Papier) aber es ist halt nicht ganz bündig. Außerdem ist die Nadel mittels einer Dynavox Carbonbürste gereinigt (sieht unter einer er Lupe astrein aus). Aber das Zischeln ist immer noch da. Also werde ich mich nochmals an die Justage des Systems machen. Ist die von mir gepostete Anleitung so in Ordnung oder gibt es ein besseres Video dazu?


    Als Erstes werde ich die Tipps von blademage probieren. Wenn das auch nicht Ziel führt dann nochmals nach Videoanleitung. Ansonsten würde ich natürlich auch ein anständige Nachbaunadel kaufen, aber bräuchte dazu dann euer Fachwissen. Ich denke, dass ich bei den wahrscheinlich tausend Angeboten im Web garantiert die falsche Nadel kaufen würde.

    Danke für die schnellen und zahlreichen Antworten, dann will ich mal schnell auf die Punkte eingehen:


    Konrad: das Zischeln ist auf vielen Platten zu hören, vorher war ein Ortofon VMS 20 EO MK 2 nichtzischelnd dran, was mir aber klanglich nicht so zugesagt hatte. Das Video gibt es hier https://www.youtube.com/watch?v=H2jqA_fwi3o


    Dirk: das im Nachbarthread schaue ich mir auf jeden Fall an, welche Nadel ich genau habe kann ich nicht sagen, die Angabe des VK war EPS 270


    Tom: ich bin aus Berlin, hier wird es bestimmt den einen oder anderen Laden geben, aber ich wollte mich erstmal selbst damit auseinandersetzen. Aber dazu brauche ich wirklich Input, da ich selber überhaupt keine Ahnung von der Materie habe.


    markus: das kann durchaus sein, ich musste das kleine Plättchen zwischen Headshell und TA weglassen, damit ich den Arm ausbalancieren konnte


    @André: verhärteter Gummi und verschlissenen Nadel dürften rausfallen, da der TA neu ist bzw. als neu verkauft wurde. Auflagekraft, Antiskating werde ich nochmal prüfen, gibt es da irgendwo eine gute Erklärung? Tonarmmasse habe ich keine Ahnung, wie bekomme ich das raus? Was ist Azimut? Abstimmung der Kette ist m.M.n. auch nicht der Fehler, da ich in den letzten Monaten mehrere Dreher dran hatte und es nur in diesem Fall solche Probleme gab.


    @all: es handelt sich um einen Hitachi PS-58, der mit den original fest verbauten Kabeln an einem Denon AVR-4311 läuft.

    Hallo,

    ich habe vor einiger Zeit ein neues System angebaut und habe seitdem stark mit Zischlauten zu tun. Bei Gesangspassagen treten diese beim S oder ähnlichen Lauten auf, besonders stark beim Frauenstimmen (gerade aktuell bei Schiller - Sonne, bei dem Sänger kaum, bei der beteiligten Frau sehr). Bei eher rockiger Musik (z.B. Rammstein) ist da nichts zu hören.

    Kann es sein, dass ich den TA falsch angebaut habe? Wenn ja, auf was muss ich besonders achten. Habe das nach einem Erklärbar-Video von SG Akustik Hifi-Studio gemacht. Der TA ist ein EPC 270 C II mit neuer hochwertiger Nadel EPS 270 (O-Ton Verkäufer).

    Danke schon mal und schönen Tag

    Gruß

    Thomas

    Aus eigener Erfahrung kann ich berichten, dass sich mein Sohn mit ungefähr 20 auf einmal stark für das Medium Schallplatte interessierte. Also hat er von mir gleich einen alten Kennie bekommen und der spielt bis heute bei ihm. Mittlerweile ist die kleine Sammlung Vinyl bei ca. 30 Platten angelangt, wächst aber sehr langsam. Mit dem ersten Job nach dem Studium ist nicht nur das Geld wesentlich mehr, sondern auch die freie Zeit wesentlich weniger geworden... Aber fest steht dass er der Platte treu bleiben wird.

    ...Der Technics-Plastikbomber passt aber irgendwie nicht ganz dazu...


    Moin Chris,

    da bin ich voll bei Dir. Den Technics habe ich jetzt seit ca. 10 Jahren, er stammt noch aus der Findungszeit als ich mich so um 2006 rum vom Surround (wieder) in Richtung HiFi bewegt habe. Neben solch Gurken wie z.B. dem Onkyo CP-1200 waren das die ersten Dreher die ich damals seit 20 Jahren wieder in Betrieb genommen hatte. All das HiFi-Zeuchs von früher war verkauft oder weggegeben und nur so um die 50 Platten lagen noch gut verpackt auf dem Boden.


    Werde aber mal sonen Technics wieder los, also falls ihn jemand erwerben möchte floet.gif