Posts by Capone

    Ja Einstellungen erfolgen kanalgetrennt, aber es gibt zwei switches die notwendig sind um auf der Klaviatur von MM auf MC zu wechseln, vielleicht liegt es daran, das der Umschalter defekt ist. Sollte dies der Fall sein, musste es dann nicht Logischerweise bedeuten dass wenn auf MC umgestellt ist und ich alles auf MM einstecke, das trotzdem ein Signal ausgegeben wird, da ja der Switch von MM auf MC, trotz Umschalten auf MC auf MM bleibt?


    Great ist aus 2017, da müsste sich jemand schon sehr kulant seitens IFI zeigen, hab ich auch schon angeschrieben…


    Trotzdem komisch, weil ich die dip Schalter gar nicht angefasst habe, die sind ja mechanisch, wie kann das einfach defekt sein… ohne Einwirkung von außen

    Probiere ich auch nochmal… aus expertensicht, würde es Sinn machen trotzdem mal ein anderes Nt zu probieren? Aus meiner Laien Sicht wurde ich ja sagen nein, weil es geht ja, keine Ahnung ob für den Mc Zweig mehr Saft gebraucht wird…



    Gibt es jemanden der das Gerät mal durchmessen könnte?


    Gruß

    Christian

    Hab gerade den Check gemacht MM Zweig funktioniert, daher scheint es nicht das Netzteil zu sein, das wäre mir natürlich am liebsten gewesen. Dann scheint irgendwie wohl der MC Zweig defekt zu sein oder seht ihr noch andere mögliche Fehler. Wie kann den sowas einfach so kaputt gehen. Die phono hing nicht am netz, somit kann es auch nicht daran liegen dass sie mal einen Schlag bekommen hat?

    Hi,


    Ja gleiche Kabel, gleicher Eingang am verstarker und gleicher Plattenspieler, hat alles mit der anderen phono funktioniert… kann ich das mc System ohne weiteres an dem MM Ausgang anschließen, ohne das was kaputt geht?


    Habe die ifi auch schonmal aufgemacht, schaut aber alles ok aus, keine ausgelaufenen kondensatoren…. Ein Messgerät habe ich natürlich nicht. Kann doch nicht sein, das es einfach von heute auf morgen defekt ist… :(

    Hallo,


    Ich hoffe ihr könnt mir weiterhelfen.


    Ich wollte heute mal wieder mit meiner Iphono 2 hören, leider kommt kein Ton mehr aus der phono vorstufe. Ich habe nichts umgestellt, ist auf MC und daran hängt ein AT33PTGII. Ich habe auch schon nach dem auaschlussvergahren den Plattenspieler und verstarker geprüft, indem ich eine andere Phonovorstufe angeschlossen habe, geht alles. Alle drei leuchten oben leuchten.


    Bin echt grad genervt und hoffe ihr habt nen Tipp.


    B4B021D6-6AAF-429C-A2C2-B6A59B852AD5.jpgBFA72D15-D138-4727-A7C1-80D034E112C5.jpgB8271687-3EB3-4039-BEE6-6775857766B2.jpg

    Kurze Frage an die DIGNA Liebhaber, die meisten Bilder die ich hier sehe haben einen BURSON verbaut. Habt ihr diesen in der Digna II nachgerüstet oder habt ihr. Ich die erste Version. Welche Vorteile hat dieser in der Digna II?

    Dirac macht den Klang wohl ein wenig steril, so liest man es zuweilen. Auch die Bedienung ist zuweilen schwierig.

    Ich kann aus Erfahrung den Lyngdorf TDAI-3400 empfehlen. liegt auch in dem Budget. DAC u.ä. brauchst Du dann auch nicht mehr.


    VG

    Dieter

    hi Dieter, den lyngdorf kannte ich Noch gar nicht. Schaut sehr interessant aus, kommt auf die Liste. Das Dirac den Klang steril macht, lese ich zum ersten Mal. Gibts dazu mehr Infos? Da man die Kurve selbst einstellen kann sollte man dem doch entgegenwirken können?

    Korrekt, 2 getrennte Systeme, die raumkorrektur funktioniert nur mit dem denon/Lautsprecher gespannt. Bei der analogkette greift nix ein, sozusagen pure Audio von der Schallplatte zu den Lautsprechern.


    Ich dachte halt, wenn schon Transistor dann einen mit einmessung, da ich meinen Raum wenig optimieren kann und das besser als nix ist, ich weiß shit in shit out, Dirac wird sicherlich keine wunderwaffe sein, aber es wurde den „Raum“ ein wenig entgegenwirken.

    Hi,


    vielleicht habe ich mich missverständlich ausgedrückt. Ich habe derzeit 2 getrennte Ketten, einmal voll analog (Röhrenvollverstärker, pre-amp für den TA und 2 platzenspieler) und einen Denon für Film und Streaming. Die Beiden Systeme habe ich mit einem umschaltet an meine Lautsprecher angebunden. Ziel ist es zu weniger Zeug zu haben, zu entschlanken ohne quaitätseinbußen bei Stereo zu haben. Auch die oben beschriebene Umstände der Röhre möchte ich mit einem transistor( in der Theorie) entgegenwirken. Leider habe ich einen großen wohn- & Essbereich und eine akustische Optimierung ist nicht wirklich möglich, daher Dirac...


    das Thema ADDA habe ich angesprochen, denn so wie ich das verstanden habe, wurde beim Einsatz von Dirac natürlich das Analoge Signal digitalisiert dann durch die Filter gejagt und dann wieder analog zu den LS. Daher meine Frage.


    als all-in Ansatz habe ich noch den Nas 778 gefunden, der beide gerate ersetzen konnte. Fragr ist halt, kann so ein Gerät auch mit meiner Röhre mithalten?


    VG

    Christian

    Abend Zusammen,


    mich höre jetzt seit gut 1,5 Jahren mit meiner Röhre, einem LM-219. Der Verstärker ist nach wie vor der Hammer, ich mag den natürlich Klang, wie er Stimmen und Bühne abbildet, eigentlich sollte ich zufrieden sein... aber....In letzter Zeit kommt immer wieder der Wunsch nach Veränderung auf.


    Folgende Gedanken kommen auf:

    - Mich nervt das vorwärmen

    - irgendwann kommen kosten fur neue Röhren auf.

    - Das Gerät ist riesig

    - ich glaube der Match zu meinen SON XL ist nicht 100% gegeben

    - Bass, Vor allem punch konnte besser sein

    - Lösungen ala Dirac sind sehr interessant und ich glaube da könnte ich noch einiges rausholen.

    - irgendwie ist der Wunsch nach Verkleinerung da, ohne Einbußen im Klang


    Den LM nutze ich aktuell als reine analoge Kette mit 2 Plattenspieler, für alles andere habe ich einen Umschalter und mein alter demon x4000 läuft für Filme und Flacs, oder Streaming. Mit xt32 Einmessung haben meine LS mehr punch, klingen aber auch ein wenig kühler ( Hoffnung durch Dirac etc den punch zu bekommen und die samtigkeit der Stimmen, da man eingreifen kann)



    Jetzt stelle ich mir halt die Frage, komme ich meinem Wunsch mit einer Veränderung näher, oder ist das nur Quatsch. Der LM ist ja jetzt auch kein billig Verstärker, vielleicht passt er nicht so ganz zu meinen Achenbach. Hauptziel wäre mehr Komfort, ohne Klang einzubüßen, und das eine einmessung noch mehr rausholt. Bedenken sind hier auch die ADDA Wandlung, wenn ich maßgeblich Schallplatte höre.


    Folgende Dirac Geräte habe ich mir schon näher angeschaut:


    - NAD C658: hier Hort man ja alles mögliche, schlechte Software, Plastikbomber, und von ihnen schaut er ich sag mal sehr leer aus...

    - MiniDSP mit Dirac: software wohl nicht so intuitiv, tut aber was es soll

    - dann gibt es ja noch div. AV receiver die Dirac an board haben, Arcam etc, da sind wir aber schnell an meiner budetgrenze


    Preislich könnte ich mich bis 4500 Euro für ein neues Konzept bewegen. Wie seht ihr das? Und welche Empfehlung habt ihr?

    Hi Martin,


    ja die Lautsprecher sind schon hervorragend verarbeitet, das Lob gebührt aber nicht mir, ich habe sie nur liebevoll übernommen. Die weiche ist zusätzlich bei Bedarf noch beleuchtet.


    im Vergleich zu meinen vorherigen LS (ProRaum 20D), welche schon echt top spielen, legt die SON XL schon nochmal eine Schippe drauf, was Dynamic und Schnelligkeit angeht. Auch der Bass ist wesentlich genauer. Die Musik springt einen förmlich an. Sie machen echt Spaß...

    Kurzes Update von meiner Seite. Vielen Dank nochmal an Thomas, der sich das Mopped angeschaut hat. Nach gründlicher Überprüfung und auch im Vergleich zu seinen Moppeds funktioniert meines tadellos.


    Ich kann mir somit nur vorstellen, das das Mopped nicht so gut mit meinen Lautsprechern (96db) und meiner Röhre klarkommt.

    Danke fur die Tipps, einige habe ich ja schon umgesetzt, Bauteile sind auf die letzte serienvariante/modstufe des mk2b umgebaut worden. Vielleicht liegt auch hier irgendwo der Fehler.R8 und R14 waren bei meiner Version nämlich noch nicht geändert. MC System ist ein AT33PTG II und am PS liegt es nicht den mit meinem IPhono 2 ist es totenstill, muss also am mopped liegen, auch brummt es ohne Das der PS angeschlossen ist. Bin gespannt was Thomas sagt.


    danke fur eure bisherige Hilfe!

    Christian

    na klar habe ich ein Mopped Mk2b und das schon bestimmt 6 Jahre.


    Den Trafo kannst du ohne Probleme etwas lösen und dann hören wie sich das Brummen verändert. Nur nicht an die Kabelenden der Anodenspannung kommen. Also vom Trafo aus gesehen das linke Anschlussfeld auf der Platine.

    Es wurde ja auch schon oft hier darüber geschrieben und das früher auch von Reinhard Hoffmann selbst.

    Die bekannten Modifikationen, auch gegen Restbrummen, findest du hier im mehr als genug.

    danke Carsten, wir haben ja schonmal miteinander geschrieben. Hast du einen kleinen Tipp wo ich hier etwas zum theme Reduzierung von restbrummen finde? Danke

    Bei mir noch 2 , mein Flaggschiff steht beim Junior.

    super, dann kennst du das Gerät ja auch in und auswendig und siehst wahrscheinlich schon gröbere Schnitzer im Aufbau etc.

    Hallo

    Brummt es denn auch wenn keine Dreher angeschlossen ist? Ist ein Übertrager vorgeschaltet?

    Falls es ohne Plattenspieler trotzdem brummt, kann man erstmal selbst versuchen den Trafo etwas zu drehen und die ruhigste Position zu finden. Das Magnetfeld des Trafos streut schnell in die Schaltung und deshalb haben viele den Trafo auch gleich ausgelagert. Damit ist dann Ruhe im Karton. Ansonsten natürlich viel Abstand zu großen Trafos in Verstärkern oder auch so manchen TV Geräten halten.

    kann ich den Trafo bei eingeschaltetem Gerät drehen?


    Wenn Du nach Unterschleißheim kommen möchtest, gerne.

    vielen Dank, das würde ich gerne annehmen. Hast du selbst ein Mopped?

    Hallo Zusammen,


    mich brauchte mal eure Hilfe.

    Ich habe vor einiger Zeit mit eine neue Phonomopped Vorstufe hier über das Forum gekauft: Phonoverstärker, Phonostufe, "Phonomopped" MC MK II B


    Leider ist sie nicht so wirklich zum Einsatz gekommen weil sie um so lauter ich den Verstärkerregler drehe umso lauter wird das Brummen.


    Bis dato habe ich den Fehler noch nicht finden konnten und hoffe ihr habt Ideen.


    zur Kette:


    845 röhrenvollverstärker, 95db Lautsprecher. Phonomopped ist mit EC86 Telefunken Röhren ausgestattet.


    Mist es normal das das mopped ein wenig rauscht/brummt? Ich habe schon versucht die Phase zu andern auch nach möglichen Brummschleifen gesucht aber nix gefunden, die original Röhren eingesetzt, da hat es höllisch gebrummt (denke die sind defekt). Sind meine LS einfach zu empfindlich, ist die Kombination mit meiner 845 Röhre nicht passend?


    habt ihr Ideen an was es liegen konnte? Gibt es jemanden im Münchner Raum der sich damit Röhrenpreamps auskennt, der mir mal persönlich helfen kann? Im letzten Schritt würde ich versuchen Reinhard sich das Ding mal anschauen zu lassen.

    Hi Dieter,


    Siehe mein Kommentar oben. Nimm das nicht als anhaltspunkt... aus der letzten Stunde hören kann ich noch kein wirklichen Vergleich ziehen und es ist eh nicht einfach mit immer 1 min umstöpseln da einen genauen Vergleich zu haben. Gefühlt finde ich die IFI analytischer, die phono macht mehr Bass, der sehr strukturiert ist und es ist etwas wärmer abgestimmt. Außerdem fehlt dem Mopped noch die 2 getauschten Widerstande aus der 2014 Version, ist eine HE aber eine der früheren MK2b.